<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg | High Times</title>
<meta name="description" content="Comedian Bert Kreisher is a &quot;go big or go home&quot; type of man."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg | High Times">
<meta property="og:description" content="Comedian Bert Kreisher is a &quot;go big or go home&quot; type of man.">
<meta property="og:url" content="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/">
<meta property="og:site_name" content="High Times">
<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/">
<meta property="article:tag" content="Comedians">
<meta property="article:tag" content="featured">
<meta property="article:tag" content="Snoop Dogg">
<meta property="article:section" content="Celebrities">
<meta property="og:updated_time" content="2021-01-20T21:20:36-08:00">
<meta property="fb:app_id" content="126230221420891">
<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured.jpg">
<meta property="og:image:secure_url" content="https://hightimes.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg | High Times">
<meta name="twitter:description" content="Comedian Bert Kreisher is a &quot;go big or go home&quot; type of man.">
<meta name="twitter:site" content="@HIGH_TIMES_Mag">
<meta name="twitter:creator" content="@HIGH_TIMES_Mag">
<meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hightimes.com/#organization","name":"High Times","url":"https://hightimes.com","logo":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"}},{"@type":"WebSite","@id":"https://hightimes.com/#website","url":"https://hightimes.com","name":"High Times","publisher":{"@id":"https://hightimes.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://hightimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#primaryImage","url":"https://hightimes.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#webpage","url":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/","name":"Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg | High Times","datePublished":"2021-01-21T07:00:00-08:00","dateModified":"2021-01-20T21:20:36-08:00","isPartOf":{"@id":"https://hightimes.com/#website"},"primaryImageOfPage":{"@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg | High Times","datePublished":"2021-01-21T07:00:00-08:00","dateModified":"2021-01-20T21:20:36-08:00","author":{"@type":"Person","name":"Jack Giroux"},"publisher":{"@id":"https://hightimes.com/#organization"},"description":"Comedian Bert Kreisher is a &quot;go big or go home&quot; type of man.","@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#richSnippet","isPartOf":{"@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#webpage"},"image":{"@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg Comments Feed" href="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/feed/" />
			<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='absolute-reviews-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1605509883' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='topbar_css-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/topbar-pro/inc/../css/topbar_style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/useanyfont/uaf.css?ver=1607582936' type='text/css' media='all' />
<link rel='stylesheet' id='wp-tymber-shop-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-tymber-shop-1.0.7/public/css/wp-tymber-shop-public.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/style.css?ver=1.0.9' type='text/css' media='all' />
<style id='csco-styles-inline-css' type='text/css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='accordions_js-js-extra'>
/* <![CDATA[ */
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.5.3' id='accordions_js-js'></script>
<script type='text/javascript' id='topbar_js-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"High Times Delivery is now open in California!","status":"active","yn_button":"button","color":"#ec1c24","button_text":"Find a Location Near You","button_url":"https:\/\/hightimes.com\/delivery","button_behavior":"newwindow","is_admin_bar":"","close_url":"https:\/\/hightimes.com\/wp-content\/plugins\/topbar-pro\/inc\/..\/images\/close.png","excluded_ids":"273249, 273281, 273169","post_id":"276617","user_role":"guest","detect_sticky":"1","role_administrator":"1","role_editor":"1","role_author":"1","role_contributor":"1","role_subscriber":"1","role_customer":"1","role_shop_manager":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/topbar-pro/inc/../js/tpbr.min.js?ver=5.5.3' id='topbar_js-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-tymber-shop-1.0.7/public/js/wp-tymber-shop-public.js?ver=1.0.7' id='wp-tymber-shop-js'></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/276617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=276617' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fcelebrities%2Fbert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fcelebrities%2Fbert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg%2F&#038;format=xml" />
		<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script type="text/javascript" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		<style id='csco-theme-typography'>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</style>
<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>
<!-- Teads Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- End Teads Tag -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/Teads_Outstream_Video', [1, 1], 'div-gpt-ad-1524692041862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-276617 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript>			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">Shop</a></li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728"   alt="High Times Greats: Paul Schrader" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="728" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" class="attachment-large size-large" alt="High Times Greats: Paul Schrader" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714"   alt="gift guide" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="714" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" class="attachment-large size-large" alt="gift guide" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600"   alt="Hawaii&#039;s Big Island Grown" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600"   alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800"   alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800"   alt="The New Puff Puff Pass Culture" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="attachment-large size-large" alt="The New Puff Puff Pass Culture" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-dark-rounded pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript>			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064 cs-mega-menu cs-mega-menu-terms"><a href="https://hightimes.com/news/"><span>News</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://hightimes.com/business/" data-term="28301" data-numberposts="4">Business</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208271 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://hightimes.com/environment/" data-term="143983" data-numberposts="4">Environment</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208258 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://hightimes.com/news/laws/" data-term="29470" data-numberposts="4">Laws</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://hightimes.com/news/legalization/" data-term="9" data-numberposts="4">Legalization</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://hightimes.com/news/politics/" data-term="5" data-numberposts="4">Politics</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208259 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://hightimes.com/news/world/" data-term="31123" data-numberposts="4">World</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container">
																					<div class="cs-mm__posts" data-term="28301"></div>
																							<div class="cs-mm__posts" data-term="143983"></div>
																							<div class="cs-mm__posts" data-term="29470"></div>
																							<div class="cs-mm__posts" data-term="9"></div>
																							<div class="cs-mm__posts" data-term="5"></div>
																							<div class="cs-mm__posts" data-term="31123"></div>
																			</div>
							</div>
						</div>
						</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174065"><a href="https://hightimes.com/culture/"><span>Culture</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208278"><a href="https://hightimes.com/entertainment/">Entertainment</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-208263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208263"><a href="https://hightimes.com/celebrities/">Celebrities</a></li>
		<li id="menu-item-208265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208265"><a href="https://hightimes.com/culture/movies/">Movies</a></li>
		<li id="menu-item-208266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208266"><a href="https://hightimes.com/culture/music/">Music</a></li>
	</ul>
</li>
	<li id="menu-item-208270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208270"><a href="https://hightimes.com/edibles/foods/">Foods</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-208269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208269"><a href="https://hightimes.com/edibles/cooking/">Cooking</a></li>
		<li id="menu-item-208282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208282"><a href="https://hightimes.com/recipes/">Recipes</a></li>
	</ul>
</li>
	<li id="menu-item-208260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208260"><a href="https://hightimes.com/culture/people/">People</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-208277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208277"><a href="https://hightimes.com/women/">Women</a></li>
	</ul>
</li>
	<li id="menu-item-208281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208281"><a href="https://hightimes.com/health/science/">Science</a></li>
	<li id="menu-item-208275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208275"><a href="https://hightimes.com/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-208272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174066"><a href="https://hightimes.com/grow/"><span>Grow</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208273"><a href="https://hightimes.com/grow/grow-gear/">Grow Gear</a></li>
</ul>
</li>
<li id="menu-item-176328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176328"><a href="https://hightimes.com/health/"><span>Health</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208279"><a href="https://hightimes.com/health/cbd/">CBD</a></li>
	<li id="menu-item-208280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208280"><a href="https://hightimes.com/health/medical-marijuana/">Medical Marijuana</a></li>
</ul>
</li>
<li id="menu-item-208262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208262 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/activism/" data-term="209" data-numberposts="5"><span>Activism</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>		<div class="cs-header__multi-column cs-site-submenu section-heading-default-style-3">
			<span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i>
			</span>
			<div class="cs-header__multi-column-container" data-scheme="default">
				<div class="cs-header__multi-column-row">
					<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
						<div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Most Popular Posts</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-4">
				<ul>
											<li class="pk-post-item">
									<article class="post-20040 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-breaking-bad tag-bryan-cranston tag-interview tag-movies cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="50"   alt="Bryan Cranston: The HIGH TIMES Interview" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/">Bryan Cranston: The High Times Interview</a>
					</h3>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-20539 post type-post status-publish format-standard has-post-thumbnail category-health tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="50"   alt="" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/health/" rel="category tag">Health</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/">Remains of The Jay: How Long Does Pot Stay in Your System?</a>
					</h3>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-20688 post type-post status-publish format-standard has-post-thumbnail category-people tag-scientists tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="50"   alt="Raphael Mechoulam" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/people/the-man-who-discovered-thc/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://hightimes.com/culture/people/the-man-who-discovered-thc/">The Man Who Discovered THC</a>
					</h3>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-20837 post type-post status-publish format-standard has-post-thumbnail category-people tag-bob-marley tag-cia cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="80" height="50"   alt="" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
					<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>
					<h3 class="cs-entry__title">
						<a href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/">Chanting Down Babylon: The CIA &amp; The Death of Bob Marley</a>
					</h3>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div>					</div>
					<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
						<div class="widget nav_menu-6 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_social_links_widget-4 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>					</div>
					<div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area">
						<div class="widget nav_menu-7 widget_nav_menu"><div class="menu-ht-footer-nav-container"><ul id="menu-ht-footer-nav" class="menu"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul></div></div>					</div>
				</div>
			</div>
		</div>
					</div>
			<div class="cs-header__col cs-col-right">
							<a href="/delivery" class="cs-header__button" target="_blank">
				Delivery			</a>
					<div class="cs-header__single-column cs-site-submenu section-heading-default-style-3">
			<span class="cs-header__single-column-label">Follow</span>
			<div class="cs-header__widgets" data-scheme="default">
								<div class="cs-header__widgets-content cs-header__widgets-column cs-widget-area">
					<div class="widget powerkit_opt_in_subscription_widget-2 powerkit_opt_in_subscription_widget">
		<div class="widget-body">
							<div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-bg">
											<div class="pk-subscribe-bg">
							<img width="1200" height="761"   alt="California Cannabis Officials Pushing For More Pot Policy Policing" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="pk-subscribe-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="761" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>						</div>
					
					<div class="pk-subscribe-container  pk-bg-overlay">
						<div class="pk-subscribe-data">
							<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Newsletter</span></span></h5>
															<p class="pk-subscribe-message pk-font-heading">Subscribe for exclusive news, deals and more!</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/" />							</form>

													</div>
					</div>
				</div>
						</div>
		</div>				</div>
			</div>
		</div>
					</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript>			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-276617 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-culture tag-comedians tag-featured tag-snoop-dogg cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110"   alt="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/">Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-276614 post type-post status-publish format-standard has-post-thumbnail category-news tag-alcohol tag-substance-abuse cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110"   alt="Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110"   alt="Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript>												</div>

												<a href="https://hightimes.com/news/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment/">Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-276612 post type-post status-publish format-standard has-post-thumbnail category-idaho category-news tag-idaho cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110"   alt="Idaho Senator Pushes Back on Legalization with Proposed Psychoactive Ban" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Idaho Senator Pushes Back on Legalization with Proposed Psychoactive Ban" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://hightimes.com/news/idaho/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/idaho/idaho-senator-pushes-back-legalization-proposed-psychoactive-ban/">Idaho Senator Pushes Back on Legalization with Proposed Psychoactive Drug Ban</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-276606 post type-post status-publish format-standard has-post-thumbnail category-news category-activism tag-criminal-justice tag-featured tag-trump cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110"   alt="Trump’s Final Clemency: Among Usual Suspects, Pot Prisoners and Hip Hop Producers" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Trump’s Final Clemency: Among Usual Suspects, Pot Prisoners and Hip Hop Producers" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/trumps-final-clemency-pot-prisoners-hip-hop-producers-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>												</div>

												<a href="https://hightimes.com/news/trumps-final-clemency-pot-prisoners-hip-hop-producers/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/trumps-final-clemency-pot-prisoners-hip-hop-producers/">Trump’s Final Clemency: Among Usual Suspects, Pot Prisoners</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						





<div id="primary" class="cs-content-area">
	

	
	
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li></ul></div><h1 class="cs-entry__title"><span>Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg</span></h1>				<div class="cs-entry__subtitle">
					Comedian Bert Kreisher is a &#8220;go big or go home&#8221; type of man.
				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/jackgiroux/" title="View all posts by Jack Giroux"><span class="cs-photo"><img  width="26" height="26" alt="Jack Giroux"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Author-photo-80x80.png" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Author-photo-80x80.png" width="26" height="26" alt="Jack Giroux" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /></noscript></span><span class="cs-by">by</span><span class="cs-author">Jack Giroux</span></a></div><div class="cs-meta-date">January 21, 2021</div></div>			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500"   alt="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg" loading="lazy" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="500" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg-featured-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Bert Kreischer on Comedy Shows During COVID And Hanging Out With Snoop Dogg" loading="lazy" /></noscript>				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Courtesy of Bert Kreischer					</figcaption>
							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="276617" data-share-url="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Bert%20Kreischer%20on%20Comedy%20Shows%20During%20COVID%20And%20Hanging%20Out%20With%20Snoop%20Dogg&via=high_times_mag&url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p><strong>Bert Kreischer </strong>just wants to giggle. The larger-than-life Florida State graduate, partly known for the infamous Rolling Stone <a href="https://www.rollingstone.com/culture/culture-features/bert-kreischer-the-undergraduate-240847/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">profile piece</a> and the epic <a href="https://www.youtube.com/watch?v=paG1-lPtIXA" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">origin story</a> of The Machine, is a go big or go home comedian. He’s a fitting host for a show called the<em> Go-Big Show</em>, which is a new talent show on TBS. </p>



<p>With a shirt on and all, Kresicher hangs with <strong>Snoop Dogg</strong>, <strong>Rosario Dawson</strong>, and other judges<strong> </strong>while contestants display a variety of bizarre talents. Kreischer hosted shows in the past, including <em>Bert the Conqueror </em>on the travel channel, but the experience left him uninterested in more hosting gigs.&nbsp;</p>



<p>Hanging out with <a href="https://hightimes.com/culture/high-times-greats-snoop-dogg/" class="rank-math-link">Snoop Dogg</a>, though, is an offer hard to refuse.</p>



<p><strong>You once hosted a travel show, now you’re hosting The Go-Big Show. Is hosting on TV a job you usually lookout for?</strong></p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/blog_halfpage -->
<div id='div-gpt-ad-1583394553387-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });
  </script>
</div>

</div>




<p>No, not at all, actually. I have no interest in television at all. I used to. When I was younger, I did. When I did Travel Channel, I did it for nine years, I think. I fell off a waterfall one day and I posted a picture on Instagram. I was in the ambulance, going to the hospital. I was looking at the comments on Instagram and some guy goes, &#8220;Hey man, just so you know, we don&#8217;t watch the crappy television show. We only listen to podcasts and watch your stand up. No one likes you on television.&#8221; It affected me. I thought I broke my back. I was in an ambulance thinking I was dying, and I was like, &#8220;So my fans aren&#8217;t watching the show.”</p>



<p>Then I thought, &#8220;That&#8217;s it, I&#8217;m done with television.&#8221; I stopped doing television. That must have been five years ago. I got tons of offers to do other hosted stuff. I just wouldn&#8217;t do it. I leaned into podcasting, leaned into stand up. I did two more specials, three more specials, I think. Obviously, 2 Bears 1 Cave, Bill Bert, my podcast and doing all my friends’ podcasts, that really was what the business was for me. I was like, &#8220;I don&#8217;t need television. I make way more money doing a podcast out of my backyard than I would ever make on television.&#8221;</p>



<p>I got a text from my manager saying, &#8220;There&#8217;s a TV show called the <em>Go-Big Show</em>. They want you to host it. It&#8217;s a game show. I know you probably aren&#8217;t going to be interested, but you should see the sizzle wheel they put together.&#8221; He sent me the sizzle reel of the talent they&#8217;d scouted, and I watched it with my daughters just as a lark. Both my daughters were like, &#8220;Oh my God, are you doing that show?&#8221;&nbsp; &#8220;No, probably not.&#8221;</p>



<p>They&#8217;re like, &#8216;Dad, that would be a fun show to watch.&#8221; And I was like, &#8220;Shit, it would be a fun show. Screw it. I&#8217;ll take the meeting.&#8221; Took the meeting with the company, and that was before <a href="https://hightimes.com/health/can-you-use-cannabis-if-you-have-coronavirus/" class="rank-math-link">COVID</a>. I had signed on to do it before COVID started, but then COVID kicked in. Then I was like, &#8220;Well, there&#8217;s no way they&#8217;re going to do it now.&#8221; </p>



<p>It was one of the greatest experiences of my life. I had a blast. I would do 20 more seasons. The judges were amazing. When you know that you&#8217;re waking up to go see some of the funnest, freshest, most bizarre, uniquely interesting set of talent skills that Americans have to offer. It was out of this world.&nbsp;</p>



<p>But yeah, my short answer is I thought I was done with television.</p>



<p><strong>With the </strong><strong><em>Go-Big Show</em></strong><strong>, do you feel pretty comfortable being The Machine on camera?</strong></p>



<p>Yeah. The only note was that I had to wear a shirt. Obviously, I don&#8217;t mind wearing shirts. There were no notes. I mean, the bar is set when they hire Snoop Dogg. Snoop gets no notes from anyone, and if he does get them, I&#8217;m certainly not hearing them, because working with that guy&#8230; he really does show up high. I&#8217;ve never seen someone come high to work ever in my entire career. We get high doing my podcast every now and then, and that&#8217;s fine, but I&#8217;ve never seen someone&#8217;s show up high to a television shoot. Snoop was toasted some mornings. Mornings, like 8:00 AM. Toasted. The funnest, most chill guy to work with.&nbsp;</p>



<p><strong>Had you two never crossed paths before?</strong></p>



<p>Never. I had a talk show when I first moved out to Hollywood. I got a television show called <em>The X Show</em> and he was a guest on it, but I never got to meet him. He was on the show in and out. I&#8217;ve been a huge fan of his for as long as anyone&#8217;s known of Snoop Dogg, since we first heard The Chronic. It was so cool to be able to share all of that with him. To be like, &#8220;Dude, the first time I ever heard you rap, I was playing The Chronic album. We were smoking a joint. I didn&#8217;t realize that indo was indica.’ He goes, &#8220;Smoking on Indo? Yeah. I like indica. I don&#8217;t like sativa.&#8221; And I&#8217;m like, &#8220;You don&#8217;t smoke sativa? I only smoke sativa. I can&#8217;t smoke indica.”</p>



<p><strong>Why only sativa?</strong></p>



<p>When I started smoking weed again as an adult, I just wanted to giggle. If you were going on <strong>Joe Rogan</strong>&#8216;s podcast, I just wanted to giggle and have a good time and come up with weird thoughts and be energetic. One time Tom Segura and I went to a Cavalier-Golden State Warriors game and he smokes indica because he likes to sleep because he&#8217;s overweight.&nbsp;</p>



<p>We had front row seats. I don&#8217;t remember any of the game. I just sat there with my mouth open. I was like, &#8220;Is this indica? I just disappeared for a while. If we were strands of weed, I would definitely be sativa.</p>



<p><strong>Working with people like Tom or Snoop Dogg, do you know pretty quickly when you meet someone whether you&#8217;ll work well together?</strong></p>



<p>Yeah. It&#8217;s funny, I think I might&#8217;ve said it on an episode 2 Bears 1 Cave, but I was very nervous about working with Snoop Dogg because I&#8217;m such a fan. I said to Tom, &#8220;I want him to like me. I really want to make sure that how I meet him, that he&#8217;s going to like me.&#8221; Tom goes, &#8220;Don&#8217;t overthink it. Be who you are and he will like you. Trust me, who you are people like. When you overthink it and try to calculate it, that&#8217;s when he&#8217;s not going to like you.”&nbsp;</p>



<p>So, we all went to dinner. We all socially distanced. I made a statement about <strong>Katt Williams</strong>. A lot of my friends are friends with Katt Williams. I made a comment about what I liked about Katt Williams. Then I mentioned this guy <strong>Red Grant</strong>, and all of a sudden, Snoop just FaceTimed Red Grant and pointed the phone to me. And he&#8217;s like, &#8220;Do you know him?&#8221; And Red&#8217;s laughing, like, &#8220;You&#8217;re going to see him naked by the end of that shoot. He’s got his shirt on?” Me and Snoop, I would say, hit it off. I&#8217;m a ride or die for the mother fucker.</p>



<p><strong>Do you have a favorite day in particular working with Snoop Dogg?&nbsp;</strong></p>



<p>Snoop one day, he kept promising we’d drink. He&#8217;d always give me bottles of wine in my trailer so that I had his wine. One night we wrap, I rip my shirt off and I&#8217;m walking to my trailer. He goes, &#8220;Hey Bert.&#8221; He&#8217;s getting in his trailer and I&#8217;m getting in mine. I go, &#8220;Yeah, what&#8217;s up?&#8221; He goes, &#8220;Hey, you want to take a shower?&#8221; I was like, &#8220;What?&#8221; He&#8217;s like, &#8220;You want to take a shower? Come on over, take a shower.&#8221;&nbsp;</p>



<p>By the way, I had wanted to hang out with him, like <em>hang out</em>. So I was like, &#8220;Okay. Maybe that&#8217;s code for something&#8230;&#8221; So I walk over to his trailer shirtless, and his two bodyguards are out there. I was like, &#8220;Snoop wanted me to come in and take a shower.&#8221; And they were like, &#8220;Okay.&#8221; So they let me in.</p>



<p>Snoop&#8217;s in his trailer in the kitchen area. He&#8217;s like, &#8220;What&#8217;s up?&#8221; I was like, &#8220;Nothing.&#8221; He&#8217;s like, &#8220;You in?&#8221; And I was like, &#8220;Yeah, I guess.&#8221; And he&#8217;s like, &#8220;So what you want?&#8221; And I was like, &#8220;I don&#8217;t know, I&#8217;ve never done it before.&#8221; And he was like, &#8220;No, what do you want to drink?&#8221; I said, &#8220;What?&#8221; And he goes, &#8220;What do you want a shot of?&#8221; I said, &#8220;I thought we were taking a shower.&#8221; He&#8217;s like, &#8220;What?&#8221; I said, &#8220;You said, do you want to take a shower?&#8221; He said, &#8220;I <em>said</em> do you want to take a shot.” And I went, &#8220;Oh. Oh, I&#8217;d much rather take a shot.&#8221; And then he looks at me and goes, &#8220;You came over here thinking we were going to shower together?&#8221; I was like, &#8220;Isn&#8217;t that what you said?&#8221;</p>



<p>He was like, &#8220;No, I didn&#8217;t invite you to take a shower, but you came over anyway?&#8221; I was like, &#8220;Big fan, man, what can I say?&#8221; [Laughs]</p>



<p><strong>[Laughs] Do you think he’d join you on an episode of </strong><strong><em>The Cabin</em></strong><strong>?</strong></p>



<p>Oh yeah, he would. He definitely would. We&#8217;ve texted a little bit. And he sent over a few presents. He&#8217;s very generous too. He sent over some presents at different times and he&#8217;s just the best. He offers a lot. His time is very valuable. He is the busiest fucking dude I know, and I know some busy dudes.</p>



<p><strong>You’re a busy guy, too, with a bunch of podcasts and usually a lot of touring. Are you a comic who thinks far down the line, like a five-year plan?</strong></p>



<p>I do have a five-year plan. I think the five-year plans get shorter and shorter the older you get. You start going like, &#8220;What are we getting done tomorrow?&#8221; It&#8217;s funny, man, COVID made you realize planning was silly because I had made plans for 2020 that shifted. And I ended up doing drive-in movie theaters, which was planned by the day.&nbsp;</p>



<p>I&#8217;ll plan out a year maybe around the beginning of the year with a few tent poles going, &#8220;All right, I want to do a movie. I would like to do another TV show.&#8221; I also set up my goals every November 3rd on my birthday. I set up a list of things I want to get done that I&#8217;d like to achieve, like, “I want to start a tour. I would love to do another episode of <em>The Cabin</em>. I&#8217;d love to do another episode of the <em>Go-Big show</em>.”&nbsp;</p>



<p>I&#8217;ll put those on the map, and then you almost fill in the blanks in between. You got podcasts every week. So me, I have three podcasts a week I have to do. And then all of a sudden, it&#8217;s funny, you start the beginning of the year with your calendar saying, &#8220;May, you go to Prague. June, you start a tour. September, you do a shoot. December, you do another shoot.&#8221; And then all of a sudden, you got a sober October in there. And then you&#8217;re like, &#8220;Wow, this fucking year&#8217;s blowing up.&#8221;&nbsp;</p>



<p>It just starts building and building and building. Then you get phone calls, they&#8217;re like, &#8220;Hey, they want to move this to that.&#8221; It&#8217;s crazy. A year looks empty when you start it. And then all of a sudden, it is just slam-packed. I went through a calendar cleaning out my man-cave. I went through a calendar of 2017. It is when I fucking thought I was at the end of my career and it was still slam-packed beginning to end.</p>



<p>Looking at the calendar, there was “go to fucking Omaha.&#8221; I got high with <strong>Chris Porter</strong> in the Omaha Funny Bone bathroom. I still remember the conversation we had. But yeah, they fill up quickly unless things happen, like Tom Segura, you break <a href="https://www.youtube.com/watch?v=0ry5FJpOPRU" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">your arm</a> and your leg and all of a sudden, you&#8217;re like, &#8220;My year&#8217;s fucked. Let&#8217;s start from scratch.&#8221; You go in with probably four tent poles throughout the year and you&#8217;d be shocked how quick shit fills up in between them.</p>



<p><strong>How were the drive-in shows you did? Was there a lot of adjustment involved in performing for people in their cars?&nbsp;</strong></p>



<p>The first few ones we did, there was an adjustment. Then it becomes your new norm. It becomes what you&#8217;re comfortable with. One of the last ones we did was me and Tom at the Hollywood Rose Bowl. He looked at me and was like, &#8220;Man, you have gotten really comfortable with these drive-ins.&#8221;</p>



<p>I was like, &#8220;Yeah, it&#8217;s crazy. It becomes your new normal.&#8221; It&#8217;s almost like swimming in overalls. You don&#8217;t realize you&#8217;re swimming in overalls. This is just how I swim. And then I did one in Colorado that was at an amphitheater where it was socially distanced pods outdoors. It was inside an amphitheater. Bro, it was murder. I was like, &#8220;Oh fuck, I forgot how fun intimacy is.&#8221;&nbsp;</p>



<p>Honestly, I can&#8217;t wait to get back into the Comedy Store or clubs in general because when you&#8217;re in those drive-ins, a lot of what works is less nuance. Because the nuance you can&#8217;t hear, so you figure it as failure. Then when you get into an intimate thing, you&#8217;re like, &#8220;Oh shit, I can move my feet a little bit. I can gab and I don&#8217;t need to be swinging for the fence on every fucking joke.&#8221;</p>



<p><strong>Less pressure?</strong></p>



<p>Not less pressure, but more finding the art of it. More finding the passion. It&#8217;s like jazz music. Jazz music sometimes is best when it&#8217;s you by yourself in your car, as opposed to playing it in front of friends and you&#8217;re like, &#8220;Do you get it? You get it?&#8221; That intimacy is what you get at The Comedy Store and in clubs. I mean, I can&#8217;t wait to go to a club again. I did one at the Funny Bone. It was half capacity, but it was so much fucking fun.</p>



<p><strong>I really enjoyed </strong><strong><em>Hey Big Boy</em></strong><strong>. I think that&#8217;s your best special so far.</strong></p>



<p>Dude. Thank you.</p>



<p><strong>Talking about career plans, what are your creative plans for the future? What are some ideas you want to try when you hit the stage again?&nbsp;</strong></p>



<p>The hardest thing, and this is why I have such respect for anyone like Chappelle or Amy Schumer, anyone who took their ideas in comedy and put them on screen. The hardest thing to do is that. I mean, for me to speak my words to a group, I figured out how to do that. Figuring out how to do it is hard, but I can do it and I want to do it.&nbsp;</p>



<p>I would like me and Tom to make some movies that we really enjoy that are for our fans. We&#8217;re doing these live stream events. We keep talking about taking the money we&#8217;re earning from that and making a movie that we think is funny. No notes. What we think is funny, because when you make each other laugh and you don&#8217;t know if other people are laughing and then you find that other people are laughing, it&#8217;s such a rewarding feeling.</p>



<p>The first time you play the movie for a friend and you guys both laugh together and you&#8217;re like, &#8220;So I&#8217;m not crazy. This is funny, right?&#8221; I think I would like to do some of that. I had a period, like I said, where I was just like, &#8220;Stay in my lane. Podcasts, stand up. That&#8217;s it.&#8221; I would like to try new things. I don&#8217;t want to be shoved down people&#8217;s throats. I don&#8217;t want to be the guy that you&#8217;re like, &#8220;Jesus Christ, enough of this guy.&#8221; I want to keep doing the things I find interesting, but find ways to do them in my lane.</p>



<p>This <em>Go-Big Show</em> was fun as fuck. No one&#8217;s ever going to fault you for wanting to work with Snoop, Cody [Rhodes], Rosario [Dawson], and Jennifer [Nettles]. They are four of the coolest fucking people in the world. It’s the funniest show, and I want to find stuff like that and get out of my comfort zone.&nbsp;</p>



<p>I would love to do a multi-cam sitcom, because I think no one&#8217;s doing them. Or if they are, I don&#8217;t think they&#8217;re doing them right. I would love to do it. But like I said, in that sense of humor that Tom and I share where it&#8217;s a little irreverent, a little different and not entirely recognizable to the people who loved multi-cams. If that makes sense.</p>



<p><strong>Absolutely.&nbsp;</strong></p>



<p>It&#8217;s so cool when you make something and someone likes it, you&#8217;re so in the dark. That was the weird thing about&#8230; not to over answer your question.</p>



<p><strong>Please do.</strong></p>



<p>But when I did <em>Hey Big Boy</em>, it aired the day the stay-at-home orders came out. Normally, I’d be in New York. You’d be walking around New York, and people are stopping you in the street, like, &#8220;Bro, great special.&#8221; And you&#8217;re like, &#8220;Fuck.&#8221; You find the reward in that. You find the return in that investment of all this hard work you put into a special.&nbsp;</p>



<p>I did <em>Hey Big Boy</em>. It aired. I was sitting at home for three months just with my family, so I didn&#8217;t know if anyone liked it. You&#8217;d see stuff online, but you&#8217;re like, &#8220;Yeah, I hope people like it.&#8221; You really find out by touring. So to make something that you think is good and to have other people like it, it&#8217;s so fucking rewarding. </p>



<p>So when you say to me, &#8220;Hey man, I think <em>Hey Big Boy</em> is your best special yet,” that means so much to a person like me. So if I could do more of that in other capacities where people are like, &#8220;Hey man, you and Tom had me crying when you were talking about Kool-Aid, or when you found out on Bill Bert that Burr has never seen <em>The Mandalorian</em>, and he&#8217;s been in fucking three seasons&#8230;&#8221; Things like that mean so much to just a guy like me, who doesn&#8217;t have a ton of skills, but can just giggle his ass off.</p>
<!-- AI CONTENT END 1 -->
			</div>

						<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="276617" data-share-url="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Bert%20Kreischer%20on%20Comedy%20Shows%20During%20COVID%20And%20Hanging%20Out%20With%20Snoop%20Dogg&via=high_times_mag&url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/jackgiroux/" class="cs-entry__author-photo">
				<img  width="100" height="100" alt="Jack Giroux"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Author-photo-110x110.png" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Author-photo-110x110.png" width="100" height="100" alt="Jack Giroux" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/jackgiroux/" class="cs-entry__author-name">
						Jack Giroux					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
									<div class="cs-entry__author-description">Jack Giroux is an interviewer for High Times Magazine. Since High School, he's been interviewing a wide range of artists for film blogs and other outlets. He likes to know what makes an artist and their work tick.</div>
							</div>
		</div>
		</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='276617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d5da97725" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
		<div class="cs-entry__prev-next cs-entry__prev-next-type-1">
					<div class="cs-entry__prev-next-item cs-entry__prev">
				<a class="cs-entry__prev-next-link" href="https://hightimes.com/news/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Previous Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110"   alt="Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110"   alt="Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/cannabis-use-associated-less-alcohol-consumption-among-seeking-treatment-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript>								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>Cannabis Use Associated with Less Alcohol Consumption Among Those Seeking Treatment</span>
							</h2>

							<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/addisonherronwheeler/" title="View all posts by Addison Herron-Wheeler"><span class="cs-photo"><img  width="26" height="26" alt="Addison Herron-Wheeler"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-80x80.jpg" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-80x80.jpg" width="26" height="26" alt="Addison Herron-Wheeler" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /></noscript></span><span class="cs-by">by</span><span class="cs-author">Addison Herron-Wheeler</span></a></div></div>						</div>
					</div>
				</div>
			</div>
						<div class="cs-entry__prev-next-item cs-entry__next">
				<a class="cs-entry__prev-next-link" href="https://hightimes.com/espanol/mp-trae-el-flow-del-ano-3000-su-papel-en-red-bull-su-anhelo-de-fms-y-su-tema-con-kodigo/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Next Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110"   alt="MP" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-220x220.jpg 220w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="MP" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/MP-14-1-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript>								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>MP Trae el Flow del Año 3000: Su Papel en Red Bull, Su Anhelo de FMS y su Tema con Kódigo</span>
							</h2>

							<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/el-planteo/" title="View all posts by El Planteo"><span class="cs-photo"><img  width="26" height="26" alt="El Planteo"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/EP-Black-100x100.jpg" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/EP-Black-100x100.jpg" width="26" height="26" alt="El Planteo" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /></noscript></span><span class="cs-by">by</span><span class="cs-author">El Planteo</span></a></div></div>						</div>
					</div>
				</div>
			</div>
				</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>



	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget ai_widget-11 ai_widget ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/hha', [300, 600], 'div-gpt-ad-1582512780446-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/hha -->
<div id='div-gpt-ad-1582512780446-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582512780446-0'); });
  </script>
</div>

</div>
</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				
<article class="post-276592 post type-post status-publish format-standard has-post-thumbnail category-culture category-people category-women tag-featured tag-los-angeles tag-stash-boxes cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195"   alt="What’s in Your Stash? Kelin Henry, Founder of Nashira Los Angeles" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-520x390.jpg 520w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-260x195.jpg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="What’s in Your Stash? Kelin Henry, Founder of Nashira Los Angeles" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/whats-your-stash-kelin-henry-founder-nashira-los-angeles-featured-520x390.jpg 520w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/whats-your-stash-kelin-henry-founder-nashira-los-angeles/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li>
	<li><a href="https://hightimes.com/women/" rel="category tag">Women</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/whats-your-stash-kelin-henry-founder-nashira-los-angeles/">What’s in Your Stash? Kelin Henry, Founder of Nashira Los Angeles</a></h2>
							<div class="cs-entry__excerpt">
					The woman behind the luxury cannabis-inspired jewelry and home decor.				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/sharonletts/" title="View all posts by Sharon Letts"><span class="cs-by">by</span><span class="cs-author">Sharon Letts</span></a></div><div class="cs-meta-date">January 19, 2021</div></div>		</div>
	</div>
</article>

<article class="post-276561 post type-post status-publish format-standard has-post-thumbnail category-movies category-culture tag-film cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195"   alt="Some Oddly Specific Predictions About Films You Should Keep an Eye Out For This Year" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-600x450.jpeg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-400x300.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-520x390.jpeg 520w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-260x195.jpeg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-260x195.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="Some Oddly Specific Predictions About Films You Should Keep an Eye Out For This Year" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-600x450.jpeg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-400x300.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/some-oddly-specific-predictions-films-you-should-keep-eye-out-year-featured-520x390.jpeg 520w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/movies/some-oddly-specific-predictions-films-you-should-keep-eye-out-year/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/movies/" rel="category tag">Movies</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/movies/some-oddly-specific-predictions-films-you-should-keep-eye-out-year/">Some Oddly Specific Predictions About Films You Should Keep an Eye Out For This Year</a></h2>
							<div class="cs-entry__excerpt">
					A collection of anticipated films that are set to be released in 2021.				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/timbrinkhof/" title="View all posts by Tim Brinkhof"><span class="cs-by">by</span><span class="cs-author">Tim Brinkhof</span></a></div><div class="cs-meta-date">January 15, 2021</div></div>		</div>
	</div>
</article>

<article class="post-276553 post type-post status-publish format-standard has-post-thumbnail category-music category-culture tag-hip-hop tag-interviews tag-new-york cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195"   alt="Billy Bands’ Rap Journey Has Only Just Begun" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-400x300.jpeg 400w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-260x195.jpeg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-260x195.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="Billy Bands’ Rap Journey Has Only Just Begun" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/billy-bands-rap-journey-only-just-begun-featured-400x300.jpeg 400w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/music/billy-bands-rap-journey-only-just-begun/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/music/" rel="category tag">Music</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/music/billy-bands-rap-journey-only-just-begun/">Billy Bands’ Rap Journey Has Only Just Begun</a></h2>
							<div class="cs-entry__excerpt">
					Up-and-coming hip hop artist Billy Bands talks about his background, his music, and his appreciation for our favorite herb.				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/justinivey/" title="View all posts by Justin Ivey"><span class="cs-by">by</span><span class="cs-author">Justin Ivey</span></a></div><div class="cs-meta-date">January 15, 2021</div></div>		</div>
	</div>
</article>

<article class="post-276547 post type-post status-publish format-standard has-post-thumbnail category-high-times-greats category-culture tag-featured tag-high-times-greats cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195"   alt="High Times Greats: Dolly Parton" loading="lazy" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-520x390.jpg 520w"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-260x195.jpg" data-sizes="(max-width: 260px) 100vw, 260px" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="High Times Greats: Dolly Parton" loading="lazy" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Dolly-Parton-520x390.jpg 520w" sizes="(max-width: 260px) 100vw, 260px" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/high-times-greats/high-times-greats-dolly-parton/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/high-times-greats/" rel="category tag">High Times Greats</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://hightimes.com/high-times-greats/high-times-greats-dolly-parton/">High Times Greats: Dolly Parton</a></h2>
							<div class="cs-entry__excerpt">
					All hail the Queen of Country.				</div>
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/hightimes/" title="View all posts by High Times"><span class="cs-by">by</span><span class="cs-author">High Times</span></a></div><div class="cs-meta-date">January 19, 2021</div></div>		</div>
	</div>
</article>
			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img  alt="subscribe" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"></noscript>
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nas/content/live/thcdev1c/wp-content/fonts/inter/UcCO3FwrK3iLTeHuS_fvQtMwCp50KnMw2boKoduKmMEVuLyfAZ9hjp-Ek-_EeA.woff" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript>			</a>

					</div>
		
								<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav-1" class="cs-footer__nav "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
						<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>



<script>
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
</script>			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="276617" data-share-url="https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">4</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Bert%20Kreischer%20on%20Comedy%20Shows%20During%20COVID%20And%20Hanging%20Out%20With%20Snoop%20Dogg&via=high_times_mag&url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/celebrities/bert-kreischer-comedy-shows-during-covid-hanging-out-with-snoop-dogg/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.1.0' id='canvas-block-alert-script-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.1.0' id='canvas-block-collapsibles-script-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.1.0' id='canvas-block-tabs-script-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.1.0' id='justifiedgallery-js'></script>
<script type='text/javascript' id='canvas-justified-gallery-js-extra'>
/* <![CDATA[ */
var canvasJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.1.0' id='canvas-justified-gallery-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.1.0' id='flickity-js'></script>
<script type='text/javascript' id='canvas-slider-gallery-js-extra'>
/* <![CDATA[ */
var canvas_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.1.0' id='canvas-slider-gallery-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hightimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.3.9' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.3.9' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.3.9' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.3.9' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.3.9' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.3.9' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.3.9' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var csLocalize = {"darkMode":"false"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.0.9' id='csco-scripts-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":276617,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- /5667049/Teads_Outstream_Video -->
<div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524692041862-0'); });
</script>
</div><!-- Code for ad blocking detection -->
<!--noptimize-->
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -1px; left: -1px;"><img id="im_popupFixed"   data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/images/ads.png" class="ad-inserter adsense ad-img ad-index lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter-pro/images/ads.png"></noscript></div>
<img id="ai-adb-adnxs" src="" style="position:absolute; z-index: -10; width: 1px; height: 1px; top: -1px; left: -1px;">
<script async id="ai-adb-ga" src="https://www.google-analytics.com/analytics.js"></script>
<script async id="ai-adb-mn" src="//contextual.media.net/dmedianet.js"></script>
<script async id="ai-adb-ads" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/ad-inserter/76b94265/ads.js?ver=2.6.19-1611258947"></script>
<script async id="ai-adb-sponsors" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/ad-inserter/76b94265/sponsors.js?ver=2.6.19-1611258947"></script>
<script async id="ai-adb-advertising" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/ad-inserter/76b94265/advertising.js?ver=2.6.19-1611258947"></script>
<script async id="ai-adb-adverts" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/ad-inserter/76b94265/adverts.js?ver=2.6.19-1611258947"></script>
<!--/noptimize-->
<!-- Code for ad blocking detection END -->
<script>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</script>

</body>
</html>
