<!doctype html>
<html lang="en-US">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4054813931289676"
     crossorigin="anonymous"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>All at Once: An Interview with Tristan Eaton | High Times</title>
	<meta name="description" content="Acclaimed artist Tristan Eaton discusses his life, passions, and growth through new show ‘All at Once’, which is happening now at the Long Beach Museum of Art." />
	<link rel="canonical" href="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="All at Once: An Interview with Tristan Eaton | High Times" />
	<meta property="og:description" content="Acclaimed artist Tristan Eaton discusses his life, passions, and growth through new show ‘All at Once’, which is happening now at the Long Beach Museum of Art." />
	<meta property="og:url" content="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:author" content="https://www.facebook.com/jon.cappetta" />
	<meta property="article:published_time" content="2021-09-10T14:00:00+00:00" />
	<meta property="article:modified_time" content="2021-09-10T20:02:46+00:00" />
	<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3.jpg" />
	<meta property="og:image:width" content="2362" />
	<meta property="og:image:height" content="2362" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/joncappetta" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jon Cappetta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/?amp" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//p2i2i5h5.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://p2i2i5h5.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; All at Once: An Interview with Tristan Eaton Comments Feed" href="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/feed/" />
			<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.2.8' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1630173182' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1630173182' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1630173182' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1630173182' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='absolute-reviews-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1630173181' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1630173182' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1630173182' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/css/magnific-popup.css?ver=1.1.6' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.7' media='all' />
<link rel='stylesheet' id='wp-tymber-shop-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-tymber-shop/public/css/wp-tymber-shop-public.css?ver=1.0.12' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/style.css?ver=1.1.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.8' id='accordions_js-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.2' id='advanced-popups-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-tymber-shop/public/js/wp-tymber-shop-public.js?ver=1.0.12' id='wp-tymber-shop-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.8' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/282073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=282073' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fculture%2Fall-at-once-an-interview-with-tristan-eaton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fculture%2Fall-at-once-an-interview-with-tristan-eaton%2F&#038;format=xml" />
		<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script src="//embed.typeform.com/next/embed.js"></script>
<link rel="preload" as="font" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" crossorigin><style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1.2rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.7;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 600;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Montserrat;
		--cs-font-category-size: 0.625rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: -0.025em;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Montserrat;
		--cs-font-post-meta-size: 0.6255rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Montserrat;
		--cs-font-headings-weight: 800;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.0125em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.4em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Montserrat;
		--cs-font-decorated-heading-font-size: 1.25rem;
		--cs-font-decorated-heading-weight: 700;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: 1;
		--cs-font-decorated-heading-letter-spacing: -0.0em;
		--cs-font-decorated-heading-text-transform: uppercase;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 700;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.025em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 800;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

			.cs-header__widgets-column {
			--cs-font-section-headings-family: Inter;
			--cs-font-section-headings-size: 1.125rem;
			--cs-font-section-headings-weight: 800;
			--cs-font-section-headings-style: normal;
			--cs-font-section-headings-letter-spacing: -0.025em;
			--cs-font-section-headings-text-transform: none;
		}
	</style>
<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
					<style>@font-face { font-family: "relaycond-bold"; src: url("https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/relaycond-bold-webfont.woff") format("woff"); font-display: swap; font-weight: 400; font-style: normal;}</style>
						<style id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-282073 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="High Times Greats: Paul Schrader" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="The New Puff Puff Pass Culture" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/menu/delivery/','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-282094 post type-post status-publish format-standard has-post-thumbnail category-connecticut category-laws category-legalization category-news tag-cannabis tag-connecticut tag-legal-cannabis-sales cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Connecticut" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/connecticut-official-hints-at-delay-in-launch-of-legal-cannabis-sales/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/connecticut-official-hints-at-delay-in-launch-of-legal-cannabis-sales/">Connecticut Official Hints at Delay in Launch of Legal Cannabis Sales</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/connecticut/" rel="category tag">Connecticut</a></li>
	<li><a href="https://hightimes.com/news/laws/" rel="category tag">Laws</a></li>
	<li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-282089 post type-post status-publish format-standard has-post-thumbnail category-activism category-culture category-people tag-alvi-ghaznavi tag-cannabis tag-most-affected tag-new-jersey tag-the-last-prisoner-project cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-80x80.png" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Alvi Ghaznavi" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-110x110.png" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-110x110.png 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-80x80.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-160x160.png 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-220x220.png 220w" />												</div>

												<a href="https://hightimes.com/activism/most-affected-alvi-ghaznavi-helped-the-community-new-jersey-objected/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/activism/most-affected-alvi-ghaznavi-helped-the-community-new-jersey-objected/">Most Affected: Alvi Ghaznavi Helped the Community, New Jersey Objected</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/activism/" rel="category tag">Activism</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-282080 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-amuse tag-brebix tag-california tag-cannabis tag-cannabis-delivery tag-marijuana tag-sponsored cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-80x80.jpeg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="amuse" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-110x110.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-220x220.jpeg 220w" />												</div>

												<a href="https://hightimes.com/sponsored/amuse-delivering-cannabis-without-the-worry/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/sponsored/amuse-delivering-cannabis-without-the-worry/">Amuse: Delivering Cannabis, Without the Worry</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/sponsored/" rel="category tag">Sponsored</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-282073 post type-post status-publish format-standard has-post-thumbnail category-culture category-people tag-art tag-california tag-cannabis tag-featured tag-grafitti tag-long-beach tag-long-beach-museum-of-art tag-marijuana tag-murals tag-tristan-eaton cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Tristan Eaton" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-240x240.jpg 240w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-960x960.jpg 960w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-100x100.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-768x768.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-1536x1536.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-2048x2048.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-380x380.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-800x800.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-1160x1160.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-48x48.jpg 48w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-220x220.jpg 220w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-760x760.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-1600x1600.jpg 1600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-2320x2320.jpg 2320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-200x200.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-480x480.jpg 480w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-1920x1920.jpg 1920w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3.jpg 2362w" />												</div>

												<a href="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/">All at Once: An Interview with Tristan Eaton</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/culture/">Culture</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">All at Once: An Interview with Tristan Eaton</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div><h1 class="cs-entry__title"><span>All at Once: An Interview with Tristan Eaton</span></h1>				<div class="cs-entry__subtitle">
					Acclaimed artist Tristan Eaton discusses his life, passions, and growth through new show ‘All at Once’, which is happening now at the Long Beach Museum of Art. 
				</div>
							</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-80x50.jpg" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="Tristan Eaton" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-800x500.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-800x500.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-80x50.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/THEREVOLUTIONWILLBETRIVIALIZED_PARIS3-1600x1000.jpg 1600w" />				</figure>

							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="282073" data-share-url="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">18</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=All%20at%20Once%3A%20An%20Interview%20with%20Tristan%20Eaton&via=high_times_mag&url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>Most artists&#8217; lives exist in several chapters. First comes the discovery phase, where the creator begins to recognize their creative voice, and the possibilities art offers, as they begin to realize their purpose. Next comes the grind portion, where they put their head down and try to find their voice, and their space within the larger community.&nbsp;</p>



<p>From there, for the lucky few, comes the stride—where larger adoption and mainstream acceptance sets in, and it begins to seem like anything is possible. While many artists find their stride, fewer find the ability to transcend that initial niche and develop their voice across mediums. When we talk about <a href="https://hightimes.com/espanol/art-toys-marihuana-conoce-al-baby-yoda-porrero-y-a-la-wonder-woman-femininja/" target="_blank" rel="noreferrer noopener">artists</a> transcending, and the modern greats like Kaws, Shepard Fairey and Banksy, <a href="https://tristaneaton.com/">Tristan Eaton</a> is rarely left out of the conversation.</p>



<p>Born on the tail end of the &#8217;70s, and witness to the rise and fall of some of the most iconic movements across the pop and counter-culture movements that have influenced so much of today’s aesthetic, Eaton is an American artist, illustrator and designer, although none of those titles are quite encompassing enough. With past work displayed everywhere from underground toy shops to the Super Bowl, not to mention having been shown just outside Earth’s atmosphere in actual space thanks to one of Space X’s trips to ISS, there are few mediums he hasn’t explored, and, frankly, propelled.&nbsp;</p>



<p>Though many people, especially in major cities, will be familiar with his multi-story, intricate street art, Eaton’s career has spanned toy and sculptural design, comic and traditional illustration, brand and logo work and far more areas of the craft than even those of us paying attention often realize. Now showcasing highlights from his entire body of work at the <a href="https://www.lbma.org/">Long Beach Museum of Art</a> until October 3, his new show <em>All at Once</em> is a masterclass on what one creative mind can do.</p>



<p>I sat down with Eaton to discuss his life, career highlights and this new retrospective show recently. Here’s what I learned.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img  width="626"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt="Tristan Eaton "  class="wp-image-282074 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 626px) 100vw, 626px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-626x960.jpg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-626x960.jpg 626w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-156x240.jpg 156w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-65x100.jpg 65w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-768x1179.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-1001x1536.jpg 1001w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-1335x2048.jpg 1335w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-380x583.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-800x1228.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-1160x1780.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-80x123.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-52x80.jpg 52w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-31x48.jpg 31w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-760x1166.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-1600x2455.jpg 1600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-130x200.jpg 130w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-313x480.jpg 313w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-1536x2357.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1-1251x1920.jpg 1251w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/4_LBMA1.jpg 1732w" ><figcaption>Courtesy of Tristan Eaton</figcaption></figure></div>



<h3 id="creative-and-destructive">Creative and Destructive</h3>



<p>Though he was born in Hollywood and is showing in Long Beach, <a href="https://www.instagram.com/tristaneaton/?hl=en">Eaton</a>’s roots are spread far past Southern California. Having spent his childhood years in England and Detroit, and then a decade and a half in New York, his background and influences run the gamut. In his own words, “I have East Coast, West Coast, Midwest and London.” In mine, he’s no stranger to cultural hot spots.</p>



<p>While he grew up admiring graffiti artists, his earliest memories of the space were actually of not being able to participate.</p>



<p>“My brother started a graffiti crew in like, 1990 in London.” Tristan told me. “We were all skaters before that, but it was, like, overnight; everyone stopped skating and started doing graffiti, but I was too young… I was, like, 12, and everyone I skated with was 16. So, I learned about graffiti then, and I was really attracted to the character design in graffiti. The B Boy drawings, all of that, more than the letters, frankly. I’ve been the odd one out in the street ever since.”&nbsp;</p>



<p>He continued, “I really loved artists like Mode2 and Doze Green who did great characters, but I didn’t really get to paint in the street myself until I got to Detroit in the mid-’90s. By that point, I was already dosed up on comic books, underground comics, especially graffiti, skateboard culture graphics from like Vision, Santa Cruz and all that. Underground art fueled my tastes at a really young age, and there was something about graffiti that gave me the same feeling that I got from skateboarding, which was the ability to be creative and destructive at the same time.”</p>



<p>From humble beginnings hitting walls and drawing comics for the underground counterculture magazine <em>Orbit</em> in Detroit, eventually Eaton relocated to New York to pursue his professional career. Before linking up with Kid Robot and helping evolve the brand into the toy empire we know today, Eaton was forced to make much of his way himself—the old fashioned way.</p>



<p>“I was at the tail end of the traditional, old-fashioned illustrators’ way of making a living, which was where you take your portfolio to the magazine’s headquarters; you’d ask for the art director and leave a copy there for him.&nbsp;</p>



<p>“I would go to the magazine store and look at all the magazines I wanted to work for as an illustrator. I’d open them up, go to the masthead, look for the A.D., get his name, and go to the office. This was in New York City I was doing this—the<em> Source Magazine, XL, Trace, Vibe</em>, you know—you name it. To the record labels too, like, I was down to do anything.”</p>



<p>It was around this time his love of stereoscopic 3D started to present itself.</p>



<p>“My first-ever solo art show in New York at Soma Gallery was actually a 3D show—the whole show was 3D. I think that it goes to my psychedelic side—as a teen I was really into psychedelia, and the art around psychedelia. (I grew up selling hash and smoking weed.) I found 3D to be something that has this wow factor to it that a lot of other art didn’t. There’s also some nostalgia to it—I remember being a kid, and Elvira had these Monster Movie nights, and you’d get the 3D glasses from the 7-11 for that night of TV. I love the nostalgia of that.</p>



<p>“I didn’t have a computer until well into my career. When I worked at the Highway Press, I learned how they did their separations; I learned how they design their posters, and it was all computer-free. I would basically do an ink drawing, have a film made of that, then lay my Rubylith on top. Once it was laid out, then I’d even use a toothbrush to do a sparkling effect on the Ruby, and then do screens from those and move on.”</p>



<p>Flash forward to today, with over 125 murals under his belt and Thunder Dog, his creative agency that also makes its own toys. It’s a much different process.</p>



<p>“You know, necessity is the mother of invention, so as a result, I learned lots of techniques, lots of ways to hustle, and lots of ways to make art and deliver as an illustrator without a computer. THEN I self taught Illustrator and Photoshop, and now, I’m happy to say, in Illustrator, you know, I’m just playing the piano… ”</p>



<figure class="wp-block-image size-large"><img  width="1438"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt="Tristan Eaton "  class="wp-image-282075 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1438px) 100vw, 1438px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-1438x960.jpg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-1438x960.jpg 1438w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-768x513.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-1536x1025.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-380x254.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-800x534.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-1160x774.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-80x53.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-72x48.jpg 72w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-760x507.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-200x134.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31-719x480.jpg 719w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-31.jpg 1600w" ><figcaption>Courtesy of Tristan Eaton</figcaption></figure>



<h3 id="no-stencils-no-tape">No Stencils, No Tape</h3>



<p>“For me, all I ever wanted to be when I grew up was good at spray paint,” Eaton tells me, but boy, does he not make it easy on himself. While advertising agencies are making multi-story murals through a process that involves making a grid over the larger image and then hand-painting small sections at a time, Eaton won’t even tape his lines.</p>



<p>“I hate using anything—I don’t want to carry tons of tools and supplies—but it’s also so much more satisfying to pull off a gigantic, intricate, clean mural the same way people were painting trains 40 years ago—a man, a can and a wall is what I’m going for.”&nbsp;</p>



<p>Utilizing the help of his friends <a href="https://www.instagram.com/dropdead.grace/">Drop Dead Grace</a>, <a href="https://www.instagram.com/shanejessup/">Shane Jessup</a> and <a href="https://www.instagram.com/rage_johnson/">Rage from the Ink Heads</a> (a Miami graffiti crew), almost all of the murals you see gracing skylines across the globe were done entirely freehand. That kind of can control is not easily mastered, but is a skill that was essential for Eaton to learn given his creative process. While the team will still lament some of his crazier requests, like stories-tall circles, what they’ve managed to pull off impresses art fans from any demographic.</p>



<p>“I do a lot more writing than sketching. I write down ideas; I write down phrases; I write down concepts. Sometimes, the overall idea is all I need,” he said pridefully. “I’m very good at that these days, you know, doing the hard work mentally, and visualizing it.”</p>



<p>However, he understands the importance of the development of each piece, and while he’s glad to not spend as much time sketching as he used to, he appreciates the (to quote the great Bob Ross) “happy accidents” that come from bringing the art to life.</p>



<p>“I’m very aware that in the process things will change, and you have to allow for new ideas to come to you in the middle. And for things to not work out, and to switch gears. I enjoy that part a lot, you know? I’d rather problem-solve halfway through, assemble the airplane in midair, than have to sketch it out in a boring manner at the beginning and not have any surprises.”</p>



<p>The results of these mid-air constructions Eaton has undertaken often present themselves as vibrant, multi-layered and textured, yet photo-quality portraits of the grandest scale. Each piece plays with depth, creating an almost 3D collage-type feeling, without even having to break out his stereoscopic secret weapons.&nbsp;</p>



<p>“It’s the one art form that you can’t really practice at home, and you can’t really practice without the danger of going to jail… It actually bothers me that there isn’t more facility for kids in inner cities to learn this art form that’s made people they look up to rich and famous—like Futura, Keith Haring, Basquiat,” Tristan lamented.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img  width="1440"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt="Tristan Eaton "  class="wp-image-282077 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1440px) 100vw, 1440px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-1440x960.jpg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-380x253.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-800x533.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-1160x773.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-80x53.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-72x48.jpg 72w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-3072x2047.jpg 3072w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-760x507.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-1600x1066.jpg 1600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-2320x1546.jpg 2320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-200x133.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-720x480.jpg 720w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/PEACEBYPIECE_LOSANGELES2-2881x1920.jpg 2881w" ><figcaption>Courtesy of Tristan Eaton</figcaption></figure></div>



<h3 id="all-at-once-on-display"><em>All at Once</em>, on Display</h3>



<p>Flash forward to today, Eaton’s work now ranges from pocket-sized, designer toys to absolutely massive, sky-scraping murals, with collaborators ranging from the biggest cultural icons of today like Marvel and the NFL to some of the most culturally-relevant artists like Shepard Fairey and Ron English. Now displaying a career retrospective (though, wouldn’t this be considered an introspective? He’s not done!) at the Long Beach Museum of Art this month, it’s clear Eaton is still in awe of the process that got him here.</p>



<p>“It’s something I kind of wished for for a long time, and didn’t think was really in the cards… and then the opportunity just fell in my lap.” He told me. “I have an awesome thing going in Long Beach. My godparents live here, and I got to paint a big mural here for Pow Wow 2016, and ever since, Long Beach has become this awesome place for me. The mayor here is extra special. Robert Garcia, he’s one of the youngest mayors in America, and he loves street art! He’s a major ally. I think a lot of it has to do with him, why Long Beach is so friendly to public art.”</p>



<p>Though, he admitted, there’s something special in the air down there.</p>



<p>“You can feel the community here. From the history of Snoop Dogg to Sublime, low-rider culture here, rap culture here… there’s a lot of juice, man.”</p>



<p>So, while returning to Long Beach was especially significant for the artist, the show also provides a bird’s-eye view of the significance of each of the chapters of his career, which couldn’t be fully grasped until this moment.</p>



<p>“In the light box of drawings (in the first room of the show)—there’s about 25 years of ink drawings in there, and I included some faxes—the actual fax copies where you see the copy of the check where I got paid $200 for a logo, and it was all hand done and old fashioned—that’s part of my history.” Eaton told me.</p>



<p>“If there’s anything I want anyone to take away from this exhibition, it’s how long the journey is for any artist. What it takes to really find yourself—that exploration is okay; there is no rush. I see a lot of artists with anxiety about finding their style, or finding success, or finding their place in the world, and you can’t really rush it.&nbsp;</p>



<p>“I knew that, and I settled into whatever river I was in and just floated along so I’d get there eventually—knowing that my paintings weren’t great yet, 10 years ago. I said okay, well, let me just keep floating along and trying to get better and see what happens. I think the show shows that progression—things take detours, but you get there in the end.</p>



<p>“From my perspective, in the shoes I was in, I was seeing like chapters, where I would say, ‘Okay, right now there is a lot of demand for me to be a Creative Director. I can do logos, help with the intersection of brands and graffiti wanting to work together. Maybe that’s what I’m destined for; let’s give it a shot.’ The chapters I’m talking about would be me saying, ‘Okay, let me try this avenue for three-to-five years and see where it goes.’ When it feels like it’s expired, or I’m not happy, then I move on.&nbsp;</p>



<p>“But I’ve allowed myself the freedom to have chapters where I can say ‘Okay this might not be me forever, but I’m going to try it and see where it goes, see if it’s fruitful,’ but knowing when to pull the parachute when it’s not working. That’s kind of the way I look back on my career; it’s been all these examples of trying something new to find out something about myself. Each of these chapters has brought to the people in my life different opportunities, different skills, that I can bring to what I’m doing now at the current part of the story.”&nbsp;</p>



<p>You can tell he’s seeing all of his skills from a higher perspective now, and is reigniting what feels right, or more importantly, good, for him.</p>



<p>“I took a break from toys for a very long time, and am now returning, as I’m able to kind of tell my full story so that people that know my murals and street art can learn about my toys, and the people that know my toys can learn about my secret identity in street art,” he explained. “That’s my dream (now)—to make large, public sculptures and make editions from it in vinyl and merge all those worlds together. The show debuted three new sculptural pieces that I’m working on.”</p>



<p>Let me tell you, the new pieces are incredible, but don’t take my word for it. If you’re in Southern California, get down to the Long Beach Museum of Art before October 3—this isn’t one you can miss.</p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img  width="1438"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  class="wp-image-282105 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1438px) 100vw, 1438px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-1438x960.jpg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-1438x960.jpg 1438w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-768x513.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-1536x1025.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-380x254.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-800x534.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-1160x774.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-80x53.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-72x48.jpg 72w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-760x507.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-200x134.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38-719x480.jpg 719w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AllAtOnce-38.jpg 1600w" ><figcaption>Courtesy of Tristan Eaton</figcaption></figure></div>
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/art/" rel="tag">Art</a></li><li><a href="https://hightimes.com/tag/california/" rel="tag">California</a></li><li><a href="https://hightimes.com/tag/cannabis/" rel="tag">cannabis</a></li><li><a href="https://hightimes.com/tag/featured/" rel="tag">featured</a></li><li><a href="https://hightimes.com/tag/grafitti/" rel="tag">grafitti</a></li><li><a href="https://hightimes.com/tag/long-beach/" rel="tag">Long Beach</a></li><li><a href="https://hightimes.com/tag/long-beach-museum-of-art/" rel="tag">Long Beach Museum of Art</a></li><li><a href="https://hightimes.com/tag/marijuana/" rel="tag">marijuana</a></li><li><a href="https://hightimes.com/tag/murals/" rel="tag">murals</a></li><li><a href="https://hightimes.com/tag/tristan-eaton/" rel="tag">Tristan Eaton</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="282073" data-share-url="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">18</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=All%20at%20Once%3A%20An%20Interview%20with%20Tristan%20Eaton&via=high_times_mag&url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/joncapetta/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/b57c11101b6fb67300637eff71d3d19e?s=100&#038;d=wp_user_avatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/b57c11101b6fb67300637eff71d3d19e?s=200&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/joncapetta/" class="cs-entry__author-name">
						Jon Cappetta					</a>

											<div class="cs-entry__author-social">
									<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-facebook">
							<a href="https://www.facebook.com/jon.cappetta" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-facebook"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-twitter">
							<a href="http://twitter.com/joncappetta" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-twitter"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-instagram">
							<a href="http://instagram.com/joncappetta" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-instagram"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-linkedin">
							<a href="https://www.linkedin.com/in/jonathancappetta/" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-linkedin"></i>
															</a>
						</div>
								</div>
		</div>
								</div>
									</div>
									<div class="cs-entry__author-description">Jon is a guy and he’s done some pretty cool stuff in his 30 years on the rock. He’s also been high for most of it. He’s currently the VP of Content across High Times properties.

A lifelong creative, Jon has been finding ways to work in the music and greater entertainment industries since he was a tween. Starting out leading street teams and building ‘record labels’ to release his friends music, he grew to produce and lead experiental activations on a national scale, including creating a ‘Best Practice’ utilized nationally &amp; annually by the energy-kingpin Red Bull. Having spent over a decade building events, with over 500 produced before leaving NYC in 2014, Jon has honed his logistical and marketing expertise, and his ear for talent.

​Finding his niche in development strategy, Jon’s expertise spans across content, event and experiential marketing, with extensive experience in the nightlife, entertainment, &amp; beverage industries. JC has produced branded content for major products, provided data analysis for front-page, pulitzer-prize-winning news, and developed several new business areas for the enterprises he has worked for. His work has appeared in text, video, and through experiences, worldwide.</div>
							</div>
		</div>
				<a href="https://leafwell.co/medical-card/hightimes/" target="_blank">
	<img src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/all-at-once-an-interview-with-tristan-eaton/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='282073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91babb24e5" /></p><input type="hidden" id="ak_js" name="ak_js" value="242"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/culture/all-at-once-an-interview-with-tristan-eaton/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-282094 post type-post status-publish format-standard has-post-thumbnail category-connecticut category-laws category-legalization category-news tag-cannabis tag-connecticut tag-legal-cannabis-sales cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Connecticut" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_772846849-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/connecticut-official-hints-at-delay-in-launch-of-legal-cannabis-sales/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/connecticut-official-hints-at-delay-in-launch-of-legal-cannabis-sales/">Connecticut Official Hints at Delay in Launch of Legal Cannabis Sales</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282089 post type-post status-publish format-standard has-post-thumbnail category-activism category-culture category-people tag-alvi-ghaznavi tag-cannabis tag-most-affected tag-new-jersey tag-the-last-prisoner-project cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-80x58.png" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Alvi Ghaznavi" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-380x280.png" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-380x280.png 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-80x58.png 80w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/activism/most-affected-alvi-ghaznavi-helped-the-community-new-jersey-objected/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/activism/most-affected-alvi-ghaznavi-helped-the-community-new-jersey-objected/">Most Affected: Alvi Ghaznavi Helped the Community, New Jersey Objected</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282080 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-amuse tag-brebix tag-california tag-cannabis tag-cannabis-delivery tag-marijuana tag-sponsored cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-80x58.jpeg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="amuse" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-380x280.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-380x280.jpeg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/amuse-80x58.jpeg 80w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/sponsored/amuse-delivering-cannabis-without-the-worry/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/sponsored/amuse-delivering-cannabis-without-the-worry/">Amuse: Delivering Cannabis, Without the Worry</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282049 post type-post status-publish format-standard has-post-thumbnail category-missouri category-news tag-cannabis tag-marijuana tag-medical-marijuana tag-missouri cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1760533532-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Missouri" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1760533532-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1760533532-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1760533532-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_1760533532-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/missouris-medical-marijuana-program-sees-huge-growth-in-first-year/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/missouris-medical-marijuana-program-sees-huge-growth-in-first-year/">Missouri’s Medical Marijuana Program Sees Huge Growth in First Year</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282042 post type-post status-publish format-standard has-post-thumbnail category-business category-california-news category-news tag-cannabis tag-emerald-triangle tag-featured tag-huckleberry-hill-farms tag-humboldt-count tag-jackie-bryant tag-weed cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC_0299-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Emerald Triangle" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC_0299-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC_0299-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC_0299-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC_0299-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/california-news/growers-in-the-emerald-triangle-are-facing-a-potential-extinction-event/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/california-news/growers-in-the-emerald-triangle-are-facing-a-potential-extinction-event/">Growers in the Emerald Triangle are Facing a Potential Extinction Event</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-282089 post type-post status-publish format-standard has-post-thumbnail category-activism category-culture category-people tag-alvi-ghaznavi tag-cannabis tag-most-affected tag-new-jersey tag-the-last-prisoner-project cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-80x60.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Alvi Ghaznavi" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-260x195.png" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-260x195.png 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-300x225.png 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-200x150.png 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-80x60.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-400x300.png 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/alvi1-520x390.png 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/activism/most-affected-alvi-ghaznavi-helped-the-community-new-jersey-objected/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/activism/most-affected-alvi-ghaznavi-helped-the-community-new-jersey-objected/">Most Affected: Alvi Ghaznavi Helped the Community, New Jersey Objected</a></h2>
							<div class="cs-entry__excerpt">
					Ali Ghaznavi and his family had their lives turned upside down by a nonviolent cannabis charge, and now, they are seeking justice. 				</div>
			
					</div>
	</div>
</article>



<article class="post-281976 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-culture category-music category-people tag-cbd tag-featured tag-hip-hop-3 tag-lesbian tag-lgbtq tag-nakkia-gold tag-thc cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-80x60.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Nakkia Gold" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-260x195.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-80x60.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-600x450.jpeg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-400x300.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/DSC04593-520x390.jpeg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/nakkia-gold-on-weed-uplifting-youth-and-rising-in-the-hip-hop-world/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/nakkia-gold-on-weed-uplifting-youth-and-rising-in-the-hip-hop-world/">Nakkia Gold on Weed, Uplifting Youth and Rising in the Hip-Hop World</a></h2>
							<div class="cs-entry__excerpt">
					With a joint in hand, Nakkia Gold is quickly climbing the hip-hop ladder of fame and keeping true to her LGBTQ community and her passion of giving back to youth. 				</div>
			
					</div>
	</div>
</article>



<article class="post-282005 post type-post status-publish format-standard has-post-thumbnail category-culture category-movies tag-adult-swim tag-finale tag-rick-and-morty tag-season-five cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Rick and Morty" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/shutterstock_680662798-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/rick-and-morty-just-ended-its-most-disappointing-season-yet/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/rick-and-morty-just-ended-its-most-disappointing-season-yet/">Rick and Morty Just Ended its Most Disappointing Season Yet</a></h2>
							<div class="cs-entry__excerpt">
					The two-part Rick and Morty finale packs an emotional punch, but pales in comparison to previous heights, mainly due to the writing. 				</div>
			
					</div>
	</div>
</article>



<article class="post-281943 post type-post status-publish format-standard has-post-thumbnail category-culture category-people tag-blazed-cats tag-cannabis tag-cryptocurency tag-featured tag-marijuana tag-nft tag-tom tag-weed cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-80x60.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Blazed Cats" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-260x195.png" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-260x195.png 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-300x225.png 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-200x150.png 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-80x60.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-600x450.png 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-400x300.png 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/unnamed-2-1-520x390.png 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/blazed-cats-commanding-the-weed-nft-space-and-supporting-mental-health/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/blazed-cats-commanding-the-weed-nft-space-and-supporting-mental-health/">Blazed Cats: Commanding the Weed NFT Space and Supporting Mental Health</a></h2>
							<div class="cs-entry__excerpt">
					Blazed Cats is cute, but these kitties have claws—the claws of social justice. Check out what one of the creators had to say! 				</div>
			
					</div>
	</div>
</article>



<article class="post-281880 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-culture category-entertainment category-people tag-cannabis tag-comedian tag-comedy tag-jon-grabus tag-marijuana tag-weed cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Comedian" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-750x560.jpg 750w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Gabrus-Headshot-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/celebrities/comedian-jon-gabrus-is-high-and-mighty/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/celebrities/comedian-jon-gabrus-is-high-and-mighty/">Comedian Jon Gabrus is “High And Mighty”</a></h2>
							<div class="cs-entry__excerpt">
					Comedian and host of the popular podcast “High and Mighty” talks about his early career wins and using cannabis as a motivator.				</div>
			
					</div>
	</div>
</article>



<article class="post-281707 post type-post status-publish format-standard has-post-thumbnail category-culture category-entertainment category-news category-people category-world tag-12-yaad tag-cannabis tag-chronixx tag-delicious-vinyl-island tag-dj tag-featured tag-jamaica tag-marijuana tag-protoje tag-reggae tag-yaadcore cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Yaadcore" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/DSC_2957-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/yaadcore-is-ready-for-his-spotlight-now/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/yaadcore-is-ready-for-his-spotlight-now/">Yaadcore is Ready for His Spotlight Now</a></h2>
							<div class="cs-entry__excerpt">
					Yaadcore, the Jamaican DJ-turned-artist premieres his video for “Nyquill (Spliff A Light Spliff)” and prepares his debut album. 				</div>
			
					</div>
	</div>
</article>



<article class="post-281584 post type-post status-publish format-standard has-post-thumbnail category-business category-california-news category-celebrities category-culture category-news category-people tag-cannabis tag-eaze tag-ginger-commerce tag-nba tag-omri-casspi cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Ginger Commerce" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1943961571-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/eaze-co-founders-and-former-nba-launch-ginger-commerce/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/eaze-co-founders-and-former-nba-launch-ginger-commerce/">Cannabis Business Leaders and Former NBA Player Launch Ginger Commerce</a></h2>
							<div class="cs-entry__excerpt">
					Cannabis entrepreneurs and a former NBA athlete are joining together to launch Ginger Commerce, a brand-new platform for the cannabis community. 				</div>
			
					</div>
	</div>
</article>



<article class="post-281548 post type-post status-publish format-standard has-post-thumbnail category-activism category-culture category-news category-people tag-activism tag-cannabis tag-most-affected cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-80x60.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Lira" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-260x195.png" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-260x195.png 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-300x225.png 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-200x150.png 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-80x60.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Ismael-Courtesy-of-Amy-Povah-1-400x300.png 400w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/most-affected-ismael-liras-family-torn-apart-as-a-cannabis-lifer/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/most-affected-ismael-liras-family-torn-apart-as-a-cannabis-lifer/">Most Affected: Ismael Lira’s Family Torn Apart as a Cannabis Lifer</a></h2>
							<div class="cs-entry__excerpt">
					This edition of Most Affected focuses on Ismael Lira, whose family was torn apart by the war on drugs. Here is his tragic story. 				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe">
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/culture/all-at-once-an-interview-with-tristan-eaton/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" >			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


<script>
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
</script>

<img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" />
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="282073" data-share-url="https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">18</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=All%20at%20Once%3A%20An%20Interview%20with%20Tristan%20Eaton&via=high_times_mag&url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/culture/all-at-once-an-interview-with-tristan-eaton/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.2.8' id='canvas-block-alert-script-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.2.8' id='canvas-block-collapsibles-script-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.2.8' id='canvas-block-tabs-script-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.8' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.2.8' id='canvas-justified-gallery-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.8' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.2.8' id='canvas-slider-gallery-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.8' id='lazysizes.config-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.8' id='lazysizes-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.7' id='magnific-popup-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.7' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.7' id='powerkit-opt-in-forms-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.7' id='powerkit-scroll-to-top-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.7' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.7' id='powerkit-slider-gallery-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.7' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[282073],"next_post":"","current_user":"0","nonce":"99f45515a1","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.6' id='csco-scripts-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":282073,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js' id='kl-identify-browser-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script defer src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
	<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
