<!doctype html>
<html lang="en-US">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4054813931289676"
     crossorigin="anonymous"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>

	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Expanding the Brand: Why Cannabis Loves Merch | High Times</title>
	<meta name="description" content="Better margins and less ad restrictions have cannabis brands shifting focus onto elevating your experience, past just their smoke." />
	<link rel="canonical" href="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Expanding the Brand: Why Cannabis Loves Merch" />
	<meta property="og:description" content="Better margins and less ad restrictions have cannabis brands shifting focus onto elevating your experience, past just their smoke." />
	<meta property="og:url" content="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:author" content="https://www.facebook.com/jon.cappetta" />
	<meta property="article:published_time" content="2022-09-07T15:00:00+00:00" />
	<meta property="article:modified_time" content="2022-09-07T15:37:52+00:00" />
	<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2022/09/2IMG_2381-copy.jpg" />
	<meta property="og:image:width" content="540" />
	<meta property="og:image:height" content="580" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Expanding the Brand: Why Cannabis Loves Merch" />
	<meta name="twitter:description" content="Better margins and less ad restrictions have cannabis brands shifting focus onto elevating your experience, past just their smoke." />
	<meta name="twitter:creator" content="@twitter.com/joncappetta" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jon Cappetta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/amp/" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Expanding the Brand: Why Cannabis Loves Merch Comments Feed" href="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/feed/" />
			<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-78313066-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.1' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1652093381' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='absolute-reviews-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1652093381' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/css/magnific-popup.css?ver=1.1.6' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.8' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/style.css?ver=1.1.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.4' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/hightimes.com","hash_tracking":"false","ua":"UA-78313066-1","v4_id":""};</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.9.3' id='accordions_js-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.2' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.9.3' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/290953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=290953' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fculture%2Fexpanding-the-brand-why-cannabis-loves-merch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fculture%2Fexpanding-the-brand-why-cannabis-loves-merch%2F&#038;format=xml" />
		<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script src="//embed.typeform.com/next/embed.js"></script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://hightimes.com/?p=290953"},"headline":"Expanding the Brand: Why Cannabis Loves Merch","image":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/09/2IMG_2381-copy.jpg","width":540,"height":580},"datePublished":"2022-09-07T08:00:00+0000","dateModified":"2022-09-06T12:49:00+0000","author":{"@type":"Person","name":"Jon Cappetta","url":"https://hightimes.com/author/joncapetta"},"publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/09/2IMG_2381-copy-56x60.jpg"}},"description":"Better margins and less ad restrictions have cannabis brands shifting focus onto elevating your experience, past just their smoke."}</script><!-- / Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/culture\/expanding-the-brand-why-cannabis-loves-merch\/","name":"Expanding the Brand: Why Cannabis Loves Merch"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta name="csrf-token" content="efcdca774b" /><style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1.2rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.7;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 600;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Montserrat;
		--cs-font-category-size: 0.625rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: -0.025em;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Montserrat;
		--cs-font-post-meta-size: 0.6255rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Montserrat;
		--cs-font-headings-weight: 800;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.0125em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.4em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Montserrat;
		--cs-font-decorated-heading-font-size: 1.25rem;
		--cs-font-decorated-heading-weight: 700;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: 1;
		--cs-font-decorated-heading-letter-spacing: -0.0em;
		--cs-font-decorated-heading-text-transform: uppercase;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 700;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.025em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 800;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

			.cs-header__widgets-column {
			--cs-font-section-headings-family: Inter;
			--cs-font-section-headings-size: 1.125rem;
			--cs-font-section-headings-weight: 800;
			--cs-font-section-headings-style: normal;
			--cs-font-section-headings-letter-spacing: -0.025em;
			--cs-font-section-headings-text-transform: none;
		}
	</style>
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
					<style>@font-face { font-family: "relaycond-bold"; src: url("https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/relaycond-bold-webfont.woff") format("woff"); font-display: swap; font-weight: 400; font-style: normal;}</style>
						<style id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-290953 single-format-standard wp-embed-responsive wp-schema-pro-2.7.2 cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="High Times Greats: Paul Schrader" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-380x231.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-800x485.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1160x704.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-80x50.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-760x461.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-200x121.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-791x480.jpg 791w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-99x60.jpg 99w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2048x1366.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-380x253.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-800x533.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1160x773.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-80x53.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg 72w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-760x507.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1600x1067.jpg 1600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2320x1547.jpg 2320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-200x133.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-720x480.jpg 720w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-90x60.jpg 90w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The New Puff Puff Pass Culture" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2048x1366.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-380x253.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-800x533.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1160x773.jpg 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-80x53.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg 72w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-760x507.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1600x1067.jpg 1600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2320x1547.jpg 2320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-200x133.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-720x480.jpg 720w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-90x60.jpg 90w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-285378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285378"><a href="/magazine-subscription"><span>Magazine</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/menu/delivery/','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-291002 post type-post status-publish format-standard has-post-thumbnail category-news category-psychedelics category-study tag-microdosing tag-mushrooms tag-placebo tag-psilocybin tag-psychedelics tag-study tag-translational-psychiatry tag-university-of-buenos-aires cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="microdosing" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/new-study-suggests-expectations-may-drive-effects-of-microdosing-psilocybin/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/new-study-suggests-expectations-may-drive-effects-of-microdosing-psilocybin/">New Study Suggests Expectations May Drive Effects of Microdosing Psilocybin</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/psychedelics/" rel="category tag">Psychedelics</a></li>
	<li><a href="https://hightimes.com/study/" rel="category tag">Study</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-290999 post type-post status-publish format-standard has-post-thumbnail category-california-news category-news tag-california tag-department-of-cannabis-control tag-energy-conservation tag-governor-gavin-newsom tag-heat-wave cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="heat" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/amid-record-breaking-heat-wave-california-officials-urge-growers-to-save-power/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/amid-record-breaking-heat-wave-california-officials-urge-growers-to-save-power/">Amid Record-Breaking Heat Wave, California Officials Urge Growers to Save Power</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/california-news/" rel="category tag">California News</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-290983 post type-post status-publish format-standard has-post-thumbnail category-culture category-strains tag-abstrax tag-acapulco-gold tag-colombian-gold tag-donkey-dick tag-ed-rosenthal tag-hybrid tag-purple-caper-seeds tag-skunk-1 tag-vscs cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Skunk" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/culture/the-great-skunk-hunt/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/culture/the-great-skunk-hunt/">The Great Skunk Hunt</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/strains/" rel="category tag">Strains</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-290977 post type-post status-publish format-standard has-post-thumbnail category-culture category-people tag-ari-shaffir tag-bert-kreischer tag-bertcast tag-blue-dream tag-comedy tag-doug-benson tag-durban-poison tag-jack-herer tag-speedo tag-the-berty-boy-tour cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Kreischer" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/culture/the-machine-keeps-the-party-going/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/culture/the-machine-keeps-the-party-going/">&#8216;The Machine&#8217; Keeps the Party Going</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/culture/">Culture</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">Expanding the Brand: Why Cannabis Loves Merch</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/business/" rel="category tag">Business</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li></ul></div><h1 class="cs-entry__title"><span>Expanding the Brand: Why Cannabis Loves Merch</span></h1>				<div class="cs-entry__subtitle">
					Better margins and less ad restrictions have cannabis brands shifting focus onto elevating your experience, past just their smoke.
				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/joncapetta/" title="View all posts by Jon Cappetta"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/b57c11101b6fb67300637eff71d3d19e?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b57c11101b6fb67300637eff71d3d19e?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Jon Cappetta</span></a></div><div class="cs-meta-date">September 7, 2022</div></div>			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="540" height="500" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/2IMG_2381-copy-80x50.jpg" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="Merch" loading="lazy" data-pk-sizes="auto" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/2IMG_2381-copy-540x500.jpg" />				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Courtesy of Alien Labs					</figcaption>
							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="290953" data-share-url="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">34</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Expanding%20the%20Brand%3A%20Why%20Cannabis%20Loves%20Merch&via=high_times_mag&url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>If you’re (trying to stay) active with the community on Instagram, you probably noticed before long that just about every weed brand, strain, and phrase has an entire merch business built around it. While to the outsider this might seem strange, or tacky, within the culture wearing the right thing is just as much a sign of awareness as it is clout, and we all know how kids go crazy for clout. In fact, this is how we wound up with so many middle schoolers in Texas wearing <a href="https://cookies.co/">Cookies</a> gear &#8211; those kids aren’t smoking Cookies, but they want their friends to think so.</p>



<p>The transference that occurs from wearing the right thing is nothing new. From Jordan’s to AP’s, suits to crowns way back when, fashion and accessories have long been used to communicate the lifestyle of its wearer from the first glance, and it’s the driver of billions of dollars every year.</p>



<h3 id="diversification-works-everywhere"><strong>Diversification works Everywhere</strong></h3>



<p>Now, while I know that everyone thinks cash is pouring out of the walls for cannabis operators, the reality of the game today is much more sobering. Especially for brands operating on the over-regulated and taxed recreational market. How are these guys supposed to increase their profits enough to ensure they survive (if not grow) through another season of the sinking cost per pound? Well friends, as it turns out, the margins on soft goods are much better than they are on weed today.</p>



<p>But it’s not just a profit game. This visible clout transference doubles as brand awareness marketing for the operator. As everyone from fashion houses to bands know, the best way to familiarize outsiders with your brand is to mobilize as many walking billboards (fans) as you possibly can. This works for literally everyone with a following, but in a space shackled with as many ad restrictions as our industry, and not to mention social platforms that want to ban us just for existing, the value of the merchandise business starts becoming clearer. Couple this with a new high margin revenue stream also much less restricted than legal cannabis, and you’ve got a perfect opportunity to build your brand in an engaging, creative, and profitable way.</p>



<p>To further explain how this can be especially beneficial for brands in this industry, allow me to provide a few examples.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img  width="540"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  class="wp-image-290956 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 540px) 100vw, 540px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386.jpg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386.jpg 540w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-135x240.jpg 135w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-56x100.jpg 56w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-380x676.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-80x142.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-45x80.jpg 45w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-27x48.jpg 27w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-113x200.jpg 113w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/IMG_2386-270x480.jpg 270w" ><figcaption>Courtesy of Alien Labs</figcaption></figure></div>



<h3 id="alien-labs-merchandise-is-now-available-at-zumiez"><strong>Alien Labs merchandise is now available at Zumiez</strong></h3>



<p><a href="https://www.instagram.com/alienlabs/?hl=en">Alien Labs</a> has long understood the value of building community. In fact, I first heard of the brand on social media back when brands still had a chance on the platforms. It was actually through a share from one of the members of the die-hard fan base founder <a href="https://www.instagram.com/returnofthealien/">Ted</a> had amassed on Instagram, and I was immediately hooked by not only their incredible flower, but their fully thought out and effective brand image &amp; story. Even in the early days I remember being floored by the look and feel of Alien Labs. As a marketing whore myself, their aesthetic was so fresh, and yet made so much sense. These guys were out of this world, and for someone trying to get as high as possible, going to space was exactly what I was looking for.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/blog_halfpage -->
<div id='div-gpt-ad-1583394553387-0' style="margin:0 auto">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });
  </script>
</div>

</div>




<p>Now I was already a long time cannabis consumer by the time I found these guys, but through a <a href="https://www.zumiez.com/catalogsearch/result/?q=alien+labs&amp;kw=alien+labs">new deal with Zumiez</a> an entire generation of new consumers (many of whom may not have actually smoked before) is going to get introduced to this brand based on their incredible marketing alone. While sure, their flower is top tier by anyone&#8217;s standards, the effort they have put into developing a brand voice and aesthetic has already sold out the collection in many of their new partners stores &#8211; with dozens that aren’t even in states Alien Labs operates their cannabis business in. If that’s not an effective marketing campaign, I don’t know what is.</p>



<figure class="wp-block-image size-large"><img  loading="lazy"  width="1279"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  class="wp-image-290957 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1279px) 100vw, 1279px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-1279x960.png"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-1279x960.png 1279w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-320x240.png 320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-100x75.png 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-768x576.png 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-300x225.png 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-200x150.png 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-260x195.png 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-380x285.png 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-800x600.png 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-1160x870.png 1160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-80x60.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-64x48.png 64w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-600x450.png 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-400x300.png 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-520x390.png 520w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-760x570.png 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM-640x480.png 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.16.44-AM.png 1418w" ><figcaption>Courtesy of Masonic</figcaption></figure>



<h3 id="masonic-has-a-store-and-toys"><strong>Masonic has a Store, and toys!</strong></h3>



<p>For some, the merch business has grown so big that it’s worth building a flagship that doesn’t even sell THC-goods. We’ve seen it with the Jokes Up crew, the guys who created the Runtz wave, but probably my favorite example of this is <a href="https://masonicsonfairfax.com/">Masonic’s on Fairfax</a>. For those that don’t know, Masonic is a legendary breeder, whose cultivars (and frankly his personality) have created a cult-like fandom. There are very few people who can put their likeness on a shirt and sell as well as this man does. That said, as if the location alone doesn’t communicate the prestige of this store enough, what <a href="http://instagram.com/masonicsmoker4.0">Edgar</a> (<a href="https://www.instagram.com/masoniconfairfax/?hl=en">Masonic</a>) has built is really something you have to experience to fully understand. His aesthetic plays into both the game and L.A. of yesteryear, and while it’s clearly a legit store with racks of fun <a href="https://masonicsonfairfax.com/collections/all">branded clothes, bags</a>, and even my personal favorite, <a href="https://masonicsonfairfax.com/products/masonic-smoker-action-figure">custom action figures of the man himself</a>, it exudes that communal vibe you remember from the 215 days. It’s the type of place fans actually want to hang out at, as opposed to just visit to shop. In fact, pretty much every time I’ve been to his spot there have been a crowd of people just hanging around, talking about genetics and showing off their current favs.</p>



<figure class="wp-block-image size-large"><img  loading="lazy"  width="692"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  class="wp-image-290958 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 692px) 100vw, 692px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-692x960.jpg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-692x960.jpg 692w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-173x240.jpg 173w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-72x100.jpg 72w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-768x1066.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-380x527.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-800x1110.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-80x111.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-58x80.jpg 58w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-35x48.jpg 35w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-760x1055.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-144x200.jpg 144w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x-346x480.jpg 346w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/MerchAD-6_1024x1024@2x.jpg 1072w" ><figcaption>Courtesy of Masonic</figcaption></figure>



<h3 id="710-labs-collabs-with-artists-taps-into-online-fandom"><strong>710 Labs Collabs with Artists, Taps into Online Fandom</strong></h3>



<p>Another one of my favorite examples of playing with merchandise is what <a href="https://www.instagram.com/710labs/">710 Labs</a> has been doing for the past few years. While clearly having an incredible aesthetic on their own, and already selling unique non-cannabis branded products to their fans like robot trash cans &amp; neon signs (both of which I can not say enough good things about), what’s perhaps more special is their ability to tap in with emerging talent to <a href="https://shop.710labs.com/collections/limited-edition">create original yet relevant new creations</a>. Their latest, a collaboration with LA-local airbrush artist <a href="https://www.instagram.com/spacebrat/?hl=en">Spacebrat</a> is a perfect example of this. Providing natural-seeming yet far out visuals, Spacebrat did an excellent job tapping into the brands culture in an entirely new way.</p>



<figure class="wp-block-image size-full"><img  loading="lazy"  width="1100"  height="916"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  class="wp-image-290959 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1100px) 100vw, 1100px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM.png"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM.png 1100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-288x240.png 288w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-100x83.png 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-768x640.png 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-380x316.png 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-800x666.png 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-80x67.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-58x48.png 58w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-760x633.png 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-200x167.png 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.14.39-AM-576x480.png 576w" ><figcaption>Courtesy of Spacebrat</figcaption></figure>



<p>This isn’t their only massive win in the art game though &#8211; in the past their collaborations with <a href="https://camphigh.com/">Camp High</a>, <a href="https://www.instagram.com/troylamarrchewthesecond/">Troy Chew</a>, and <a href="https://www.lsdworldpeace.com/">LSD World Peace</a> have all sold through quickly. That said, you can still check out a lot of what <a href="https://710labs.com/archivelist">they’ve done here</a>.</p>



<figure class="wp-block-image size-large"><img  loading="lazy"  width="839"  height="960"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  class="wp-image-290960 pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 839px) 100vw, 839px"  data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-839x960.png"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-839x960.png 839w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-210x240.png 210w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-87x100.png 87w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-768x879.png 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-380x435.png 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-800x915.png 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-80x92.png 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-70x80.png 70w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-42x48.png 42w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-760x870.png 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-175x200.png 175w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM-419x480.png 419w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-11.11.33-AM.png 1026w" ><figcaption>Courtesy of 710 Labs</figcaption></figure>



<h3 id="past-the-clout"><strong>Past the Clout</strong></h3>



<p>As has been the open secret of the music industry for as long as I can remember, the best way to support the artists you love is not only to buy their albums, but to go see ‘em on the road and buy their merch. A much higher margin of that sale goes back to the artists you love, while record sales, streams and the like are often far less lucrative for the creator. Cannabis is a lot like that right now. While it can definitely seem like these expert cultivators and producers should be raking in the dough thanks to the strength of their THC-driven products, the truth is with all the middle men and taxes, that’s not how most of them are eating right now. Your merch sales, buying direct from the brand at events where possible, and sharing their content is the best thing you could do to support these guys through this difficult time.</p>



<p>And for brands in the space, use these as inspiration! With a little bit of notoriety or a whole lot of creativity, take some shots outside of your normal game. I think you’d be surprised how lucrative and beneficial mobilizing your army could be!</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/710-labs/" rel="tag">710 Labs</a></li><li><a href="https://hightimes.com/tag/alien-labs/" rel="tag">Alien Labs</a></li><li><a href="https://hightimes.com/tag/camp-high/" rel="tag">Camp High</a></li><li><a href="https://hightimes.com/tag/cookies/" rel="tag">cookies</a></li><li><a href="https://hightimes.com/tag/featured/" rel="tag">featured</a></li><li><a href="https://hightimes.com/tag/lsd-world-peace/" rel="tag">LSD World Peace</a></li><li><a href="https://hightimes.com/tag/masonic/" rel="tag">Masonic</a></li><li><a href="https://hightimes.com/tag/masonics-on-fairfax/" rel="tag">Masonic&#039;s on Fairfax</a></li><li><a href="https://hightimes.com/tag/merch/" rel="tag">Merch</a></li><li><a href="https://hightimes.com/tag/social-media/" rel="tag">social media</a></li><li><a href="https://hightimes.com/tag/spacebrat/" rel="tag">Spacebrat</a></li><li><a href="https://hightimes.com/tag/troy-chew/" rel="tag">Troy Chew</a></li><li><a href="https://hightimes.com/tag/zumiez/" rel="tag">Zumiez</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="290953" data-share-url="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">34</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Expanding%20the%20Brand%3A%20Why%20Cannabis%20Loves%20Merch&via=high_times_mag&url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/joncapetta/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/b57c11101b6fb67300637eff71d3d19e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b57c11101b6fb67300637eff71d3d19e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/joncapetta/" class="cs-entry__author-name">
						Jon Cappetta					</a>

											<div class="cs-entry__author-social">
									<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-facebook">
							<a href="https://www.facebook.com/jon.cappetta" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-facebook"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-twitter">
							<a href="http://twitter.com/joncappetta" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-twitter"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-instagram">
							<a href="http://instagram.com/joncappetta" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-instagram"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-linkedin">
							<a href="https://www.linkedin.com/in/jonathancappetta/" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-linkedin"></i>
															</a>
						</div>
								</div>
		</div>
								</div>
									</div>
									<div class="cs-entry__author-description">Jon is a guy and he’s done some pretty cool stuff in his 30 years on the rock. He’s also been high for most of it. He’s currently the VP of Content across High Times properties.

A lifelong creative, Jon has been finding ways to work in the music and greater entertainment industries since he was a tween. Starting out leading street teams and building ‘record labels’ to release his friends music, he grew to produce and lead experiental activations on a national scale, including creating a ‘Best Practice’ utilized nationally &amp; annually by the energy-kingpin Red Bull. Having spent over a decade building events, with over 500 produced before leaving NYC in 2014, Jon has honed his logistical and marketing expertise, and his ear for talent.

​Finding his niche in development strategy, Jon’s expertise spans across content, event and experiential marketing, with extensive experience in the nightlife, entertainment, &amp; beverage industries. JC has produced branded content for major products, provided data analysis for front-page, pulitzer-prize-winning news, and developed several new business areas for the enterprises he has worked for. His work has appeared in text, video, and through experiences, worldwide.</div>
							</div>
		</div>
				<a href="https://leafwell.com" target="_blank">
	<img src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/expanding-the-brand-why-cannabis-loves-merch/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='290953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a49716e489" /></p><input type="hidden" id="ak_js" name="ak_js" value="105"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/culture/expanding-the-brand-why-cannabis-loves-merch/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Trending Now</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-291002 post type-post status-publish format-standard has-post-thumbnail category-news category-psychedelics category-study tag-microdosing tag-mushrooms tag-placebo tag-psilocybin tag-psychedelics tag-study tag-translational-psychiatry tag-university-of-buenos-aires cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="microdosing" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1950010549-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/new-study-suggests-expectations-may-drive-effects-of-microdosing-psilocybin/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/new-study-suggests-expectations-may-drive-effects-of-microdosing-psilocybin/">New Study Suggests Expectations May Drive Effects of Microdosing Psilocybin</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-290999 post type-post status-publish format-standard has-post-thumbnail category-california-news category-news tag-california tag-department-of-cannabis-control tag-energy-conservation tag-governor-gavin-newsom tag-heat-wave cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="heat" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1043451421-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/amid-record-breaking-heat-wave-california-officials-urge-growers-to-save-power/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/amid-record-breaking-heat-wave-california-officials-urge-growers-to-save-power/">Amid Record-Breaking Heat Wave, California Officials Urge Growers to Save Power</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-290983 post type-post status-publish format-standard has-post-thumbnail category-culture category-strains tag-abstrax tag-acapulco-gold tag-colombian-gold tag-donkey-dick tag-ed-rosenthal tag-hybrid tag-purple-caper-seeds tag-skunk-1 tag-vscs cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Skunk" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/the-great-skunk-hunt/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/culture/the-great-skunk-hunt/">The Great Skunk Hunt</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-290977 post type-post status-publish format-standard has-post-thumbnail category-culture category-people tag-ari-shaffir tag-bert-kreischer tag-bertcast tag-blue-dream tag-comedy tag-doug-benson tag-durban-poison tag-jack-herer tag-speedo tag-the-berty-boy-tour cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Kreischer" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/BertHatProfile_revised-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/the-machine-keeps-the-party-going/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/culture/the-machine-keeps-the-party-going/">&#8216;The Machine&#8217; Keeps the Party Going</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-290950 post type-post status-publish format-standard has-post-thumbnail category-news category-pennsylvania tag-cannabis-convictions tag-gov-tom-wolf tag-john-fetterman tag-pa-marijuana-pardon-project tag-pennsylvania cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1661364550-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Pennsylvania" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1661364550-scaled-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1661364550-scaled-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1661364550-scaled-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1661364550-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/pennsylvania-announces-program-to-pardon-thousands-of-pot-convictions/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/pennsylvania-announces-program-to-pardon-thousands-of-pot-convictions/">Pennsylvania Announces Program to Pardon Thousands of Pot Convictions</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget block-2 widget_block"><p><div class='code-block code-block-9 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/ht_300x600', [300, 600], 'div-gpt-ad-1593545035330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/ht_300x600 -->
<div id='div-gpt-ad-1593545035330-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593545035330-0'); });
  </script>
</div></div>
</p>
</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-290983 post type-post status-publish format-standard has-post-thumbnail category-culture category-strains tag-abstrax tag-acapulco-gold tag-colombian-gold tag-donkey-dick tag-ed-rosenthal tag-hybrid tag-purple-caper-seeds tag-skunk-1 tag-vscs cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Skunk" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/jc_skunk_hunt_garden_6R3A6509-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/the-great-skunk-hunt/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/the-great-skunk-hunt/">The Great Skunk Hunt</a></h2>
							<div class="cs-entry__excerpt">
					Smoking one of pot's original hybrids is a journey through time.				</div>
			
					</div>
	</div>
</article>



<article class="post-290921 post type-post status-publish format-standard has-post-thumbnail category-business tag-edibles tag-jones-soda-co tag-keef-brands tag-lagunita-brewing-company tag-leisuretown tag-pabst-blue-ribbon tag-thc-beverages cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Beverages" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1569229912-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/business/companies-turn-to-thc-beverages-as-next-growing-legal-cannabis-market/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/business/companies-turn-to-thc-beverages-as-next-growing-legal-cannabis-market/">Companies Turn to THC Beverages as Next Growing Legal Cannabis Market</a></h2>
							<div class="cs-entry__excerpt">
					Brands are looking into the untapped markets that may see the next surge in popularity, with many eyeing cannabis-infused beverages as the next big thing in cannabis.				</div>
			
					</div>
	</div>
</article>



<article class="post-290924 post type-post status-publish format-standard has-post-thumbnail category-culture category-people tag-710-labs tag-carly-aquilino tag-comedian tag-girl-code tag-gyrl-tour tag-jaleel-white tag-jessimae-peluso tag-microdosing tag-psilocybin tag-shrooms tag-titanic cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Peluso" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Jessimae-Stage-Jeff-Kravitz-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/unlike-rose-in-titanic-shrooms-offered-comedian-jessimae-peluso-a-door/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/unlike-rose-in-titanic-shrooms-offered-comedian-jessimae-peluso-a-door/">Unlike Rose in Titanic, Shrooms Offered Comedian Jessimae Peluso a Door</a></h2>
							<div class="cs-entry__excerpt">
					"I always go low and slow with anything in my life now. I realize the value of just slowing down and letting things inform me."				</div>
			
					</div>
	</div>
</article>



<article class="post-290912 post type-post status-publish format-standard has-post-thumbnail category-culture category-world tag-175755 tag-cia tag-from-the-archives tag-hash tag-leningrad tag-moscow tag-russia tag-university-of-miami tag-ussr cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-80x60.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Hash" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-260x195.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-80x60.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-600x450.jpeg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-400x300.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/hash-520x390.jpeg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/from-the-archives-hash-in-the-u-s-s-r-1974/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/from-the-archives-hash-in-the-u-s-s-r-1974/">From the Archives: Hash in the U.S.S.R. (1974)</a></h2>
							<div class="cs-entry__excerpt">
					"Like Stalin, the hashish came from the Caucasus Mountains in Georgia—and it was just as powerful.”				</div>
			
					</div>
	</div>
</article>



<article class="post-290896 post type-post status-publish format-standard has-post-thumbnail category-culture category-strains tag-banana-fig tag-california tag-chloe-healy tag-fig-farms tag-gelato-41 tag-genetics tag-holy-moly tag-keith-healy tag-mike-doten tag-oakland tag-pink-fig tag-purple-fig cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/Fig-Farms-Animal-Face-Portrait-1-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/fig-farms-keeps-things-weird/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/fig-farms-keeps-things-weird/">Fig Farms Keeps Things Weird</a></h2>
							<div class="cs-entry__excerpt">
					A look inside the extensive breeding process at the award-winning cannabis cultivator.				</div>
			
					</div>
	</div>
</article>



<article class="post-290885 post type-post status-publish format-standard has-post-thumbnail category-business category-legalization category-news tag-california-polytechnic-state-university tag-legalization tag-medical-cannabis tag-pharma tag-sarah-stith tag-the-university-of-new-mexico cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="billions" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/shutterstock_1088231357-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/business/legal-weed-likely-to-cost-drug-companies-billions/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/business/legal-weed-likely-to-cost-drug-companies-billions/">Legal Weed Likely To Cost Drug Companies Billions</a></h2>
							<div class="cs-entry__excerpt">
					New research shows that legalizing weed will cost the conventional pharmaceutical industry billions of dollars in lost sales and stock value.				</div>
			
					</div>
	</div>
</article>



<article class="post-290828 post type-post status-publish format-standard has-post-thumbnail category-culture category-entertainment category-people tag-brian-simpson tag-bs-with-brian-simpson tag-featured tag-killing-it tag-marine-corps tag-netflix tag-san-diego tag-short-wide-neck-tour tag-the-standups cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Simpson" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/brian-simpson-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/comedian-brian-simpson-doesnt-want-to-kill-it/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/comedian-brian-simpson-doesnt-want-to-kill-it/">Comedian Brian Simpson Doesn&#8217;t Want To Kill It</a></h2>
							<div class="cs-entry__excerpt">
					Simpson, who’s a regular at The Comedy Store and got his start in San Diego, always wants to raise the bar for himself and his material. He wants to improve, not kill. 				</div>
			
					</div>
	</div>
</article>



<article class="post-290819 post type-post status-publish format-standard has-post-thumbnail category-culture category-events category-music tag-adelanto-stadium tag-burning-treez tag-busta-rhymes tag-california tag-cannexs tag-da-crazy-hawaiian tag-game-day tag-hip-hop-3 tag-loomi tag-ludacris tag-music tag-nate-the-soulsanger tag-ras-kass tag-rick-ross tag-spliff-star tag-sports tag-too-hort tag-xzibit cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Burning Treez" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/IMG_8549-copy-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/burning-treez-lights-up-southern-california/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/burning-treez-lights-up-southern-california/">Burning Treez Lights Up Southern California</a></h2>
							<div class="cs-entry__excerpt">
					Adelanto Stadium hosted the Burning Treez festival, a celebration of cannabis, hip-hop, and sports.				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe">
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/culture/expanding-the-brand-why-cannabis-loves-merch/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" >			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>




<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
<script>
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
</script>

<img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" />
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="290953" data-share-url="https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">34</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Expanding%20the%20Brand%3A%20Why%20Cannabis%20Loves%20Merch&via=high_times_mag&url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/culture/expanding-the-brand-why-cannabis-loves-merch/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<span id="tipusmap"></span>			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type="text/javascript">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</script><script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.1' id='canvas-block-alert-script-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.1' id='canvas-block-collapsibles-script-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.1' id='canvas-block-tabs-script-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.1' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.1' id='canvas-justified-gallery-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.1' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.1' id='canvas-slider-gallery-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.9.3' id='lazysizes.config-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.9.3' id='lazysizes-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.8' id='magnific-popup-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.8' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.8' id='powerkit-opt-in-forms-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.8' id='powerkit-scroll-to-top-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.8' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.8' id='powerkit-slider-gallery-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.8' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[290953],"next_post":"290977","current_user":"0","nonce":"df469d3f30","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.6' id='csco-scripts-js'></script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":290953,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js' id='kl-identify-browser-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
				<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script>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</script>

</body>
</html>
