<!doctype html>
<html lang="en-US">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4054813931289676"
     crossorigin="anonymous"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>

	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Great Jamaican Patoo Trip | High Times</title>
	<meta name="description" content="Experiencing the first legal Jamaican psilocybin mushroom product line, Patoo, at the resurgence of Negril post-COVID." />
	<link rel="canonical" href="https://hightimes.com/culture/the-great-jamaican-patoo-trip/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Great Jamaican Patoo Trip | High Times" />
	<meta property="og:description" content="Experiencing the first legal Jamaican psilocybin mushroom product line, Patoo, at the resurgence of Negril post-COVID." />
	<meta property="og:url" content="https://hightimes.com/culture/the-great-jamaican-patoo-trip/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:published_time" content="2022-10-25T14:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-25T14:12:03+00:00" />
	<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2022/10/DSC01655-01-scaled.jpeg" />
	<meta property="og:image:width" content="4096" />
	<meta property="og:image:height" content="2731" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Daniel McCarthy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hightimes.com/#organization","name":"High Times Magazine","url":"https://hightimes.com/","sameAs":["https://www.facebook.com/HighTimesMag/","https://www.instagram.com/hightimesmagazine","https://www.linkedin.com/company/high-times","https://www.youtube.com/c/hightimes","https://www.pinterest.com/hightimesmag/","https://twitter.com/HIGH_TIMES_Mag"],"logo":{"@type":"ImageObject","@id":"https://hightimes.com/#logo","inLanguage":"en-US","url":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png","contentUrl":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png","width":320,"height":82,"caption":"High Times Magazine"},"image":{"@id":"https://hightimes.com/#logo"}},{"@type":"WebSite","@id":"https://hightimes.com/#website","url":"https://hightimes.com/","name":"High Times","description":"The Magazine Of High Society","publisher":{"@id":"https://hightimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hightimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#primaryimage","inLanguage":"en-US","url":"https://hightimes.com/wp-content/uploads/2022/10/DSC01655-01-scaled.jpeg","contentUrl":"https://hightimes.com/wp-content/uploads/2022/10/DSC01655-01-scaled.jpeg","width":4096,"height":2731,"caption":"Courtesy of PATOO"},{"@type":"WebPage","@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#webpage","url":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/","name":"The Great Jamaican Patoo Trip | High Times","isPartOf":{"@id":"https://hightimes.com/#website"},"primaryImageOfPage":{"@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#primaryimage"},"datePublished":"2022-10-25T14:00:00+00:00","dateModified":"2022-10-25T14:12:03+00:00","description":"Experiencing the first legal Jamaican psilocybin mushroom product line, Patoo, at the resurgence of Negril post-COVID.","breadcrumb":{"@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hightimes.com/culture/the-great-jamaican-patoo-trip/"]}]},{"@type":"BreadcrumbList","@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hightimes.com/"},{"@type":"ListItem","position":2,"name":"Culture","item":"https://hightimes.com/culture/"},{"@type":"ListItem","position":3,"name":"The Great Jamaican Patoo Trip"}]},{"@type":"Article","@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#article","isPartOf":{"@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#webpage"},"author":{"@id":"https://hightimes.com/#/schema/person/d8a6937183c32661cc76c6d9988e94a2"},"headline":"The Great Jamaican Patoo Trip","datePublished":"2022-10-25T14:00:00+00:00","dateModified":"2022-10-25T14:12:03+00:00","mainEntityOfPage":{"@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#webpage"},"wordCount":1852,"commentCount":0,"publisher":{"@id":"https://hightimes.com/#organization"},"image":{"@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/#primaryimage"},"thumbnailUrl":"https://hightimes.com/wp-content/uploads/2022/10/DSC01655-01-scaled.jpeg","keywords":["Charles Lazarus","chocolate","COVID-19","Jacana","Jamaica","Kevin Bourke","mushrooms","Negril","Patoo","Psilocybin","Psychedelics","TmrwTday","tourism"],"articleSection":["Culture","Psychedelics","World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hightimes.com/culture/the-great-jamaican-patoo-trip/#respond"]}]},{"@type":"Person","@id":"https://hightimes.com/#/schema/person/d8a6937183c32661cc76c6d9988e94a2","name":"Daniel McCarthy","image":{"@type":"ImageObject","@id":"https://hightimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7aa13eb1aa495f59543a4fe2076c0e5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7aa13eb1aa495f59543a4fe2076c0e5?s=96&d=mm&r=g","caption":"Daniel McCarthy"},"url":"https://hightimes.com/author/daniel-mccarthy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/culture/the-great-jamaican-patoo-trip/amp/" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; The Great Jamaican Patoo Trip Comments Feed" href="https://hightimes.com/culture/the-great-jamaican-patoo-trip/feed/" />
			<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
					<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-78313066-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8.1' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.0' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://transhighcorp.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1664782990' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='absolute-reviews-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://transhighcorp.wpenginepowered.com/wp-includes/css/dashicons.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/style.css?ver=1.1.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/hightimes.com","hash_tracking":"false","ua":"UA-78313066-1","v4_id":""};</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=6.0.2' id='accordions_js-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.2' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.0.2' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/292258" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=292258' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fculture%2Fthe-great-jamaican-patoo-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fculture%2Fthe-great-jamaican-patoo-trip%2F&#038;format=xml" />
		<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script src="//embed.typeform.com/next/embed.js"></script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://hightimes.com/culture/the-great-jamaican-patoo-trip/"},"headline":"The Great Jamaican Patoo Trip","image":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/10/DSC01655-01-scaled.jpeg","width":4096,"height":2731},"datePublished":"2022-10-25T07:00:00+0000","dateModified":"2022-10-25T07:12:03+0000","author":{"@type":"Person","name":"Daniel McCarthy","url":"https://hightimes.com/author/daniel-mccarthy"},"publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/10/DSC01655-01-scaled.jpeg"}},"description":"Experiencing the first legal Jamaican psilocybin mushroom product line, Patoo, at the resurgence of Negril post-COVID."}</script><!-- / Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/culture\/the-great-jamaican-patoo-trip\/","name":"The Great Jamaican Patoo Trip"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta name="csrf-token" content="0e5c33289f" /><style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1.2rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.7;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 600;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Montserrat;
		--cs-font-category-size: 0.625rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: -0.025em;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Montserrat;
		--cs-font-post-meta-size: 0.6255rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Montserrat;
		--cs-font-headings-weight: 800;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.0125em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.4em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Montserrat;
		--cs-font-decorated-heading-font-size: 1.25rem;
		--cs-font-decorated-heading-weight: 700;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: 1;
		--cs-font-decorated-heading-letter-spacing: -0.0em;
		--cs-font-decorated-heading-text-transform: uppercase;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 700;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.025em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 800;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

			.cs-header__widgets-column {
			--cs-font-section-headings-family: Inter;
			--cs-font-section-headings-size: 1.125rem;
			--cs-font-section-headings-weight: 800;
			--cs-font-section-headings-style: normal;
			--cs-font-section-headings-letter-spacing: -0.025em;
			--cs-font-section-headings-text-transform: none;
		}
	</style>
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
						<style>@font-face { font-family: "relaycond-bold"; src: url("https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/08/relaycond-bold-webfont.woff") format("woff"); font-display: swap; font-weight: 400; font-style: normal;}</style>
							<style id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-292258 single-format-standard wp-embed-responsive wp-schema-pro-2.7.2 cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="High Times Greats: Paul Schrader" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-380x231.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-800x485.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-1160x704.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-80x50.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-760x461.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-200x121.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-791x480.jpg 791w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-99x60.jpg 99w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-768x512.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1536x1024.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2048x1366.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1160x773.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-760x507.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1600x1067.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2320x1547.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-720x480.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-90x60.jpg 90w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The New Puff Puff Pass Culture" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-768x512.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1536x1024.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2048x1366.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1160x773.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-760x507.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1600x1067.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2320x1547.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-720x480.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-90x60.jpg 90w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-285378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285378"><a href="/magazine-subscription"><span>Magazine</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/menu/delivery/','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-292258 post type-post status-publish format-standard has-post-thumbnail category-culture category-psychedelics category-world tag-charles-lazarus tag-chocolate tag-covid-19 tag-jacana tag-jamaica tag-kevin-bourke tag-mushrooms tag-negril tag-patoo tag-psilocybin tag-psychedelics tag-tmrwtday tag-tourism cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABuAQMAAAD8lbS4AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABVJREFUOMtjYBgFo2AUjIJRMAroAQAGcgABdoTxvAAAAABJRU5ErkJggg==" class="attachment-csco-small size-csco-small pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/DSC01655-01-scaled-110x110.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/DSC01655-01-scaled-110x110.jpeg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/DSC01655-01-scaled-80x80.jpeg 80w" />												</div>

												<a href="https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/culture/the-great-jamaican-patoo-trip/">The Great Jamaican Patoo Trip</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/psychedelics/" rel="category tag">Psychedelics</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-292174 post type-post status-publish format-standard has-post-thumbnail category-cannabis-cup category-events tag-ako-farms tag-alaska tag-am-delight tag-canamo-2 tag-cannabaska tag-cannabis-cup tag-dosed-edibles-alaska tag-einstein-labs tag-enlighten-extracts tag-enlighten-gardens tag-featured tag-flower-mountain-farms tag-frog-mountain tag-g2 tag-good-cannabis tag-great-northern-cannabis tag-high-north tag-moose-gardens tag-parallel-64 tag-peoples-choice-edition tag-refine-alaska tag-stoney-moose-kitchens tag-tanana-herb-co tag-winners cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Alaska" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/events/the-winners-of-the-high-times-cannabis-cup-alaska-peoples-choice-edition-2022/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/events/the-winners-of-the-high-times-cannabis-cup-alaska-peoples-choice-edition-2022/">The Winners of the High Times Cannabis Cup Alaska: People&#8217;s Choice Edition 2022</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/events/cannabis-cup/" rel="category tag">Cannabis Cup</a></li>
	<li><a href="https://hightimes.com/events/" rel="category tag">Events</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-292253 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news category-world tag-australia tag-australian-capital-territory tag-canberra tag-cocaine tag-decriminalization tag-heroin tag-lsd tag-meth tag-psilocybin cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="drugs" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/australian-capital-territory-decriminalizes-small-amounts-of-drugs-including-heroin-cocaine/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/australian-capital-territory-decriminalizes-small-amounts-of-drugs-including-heroin-cocaine/">Australian Capital Territory Decriminalizes Small Amounts of Drugs Including Heroin, Cocaine</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/laws/" rel="category tag">Laws</a></li>
	<li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-292249 post type-post status-publish format-standard has-post-thumbnail category-guides category-news tag-boulder tag-colorado-springs tag-denver tag-henderson tag-las-vegas tag-oakland tag-portland tag-san-jose tag-upgraded-points cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="report" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/report-breaks-down-the-best-and-worst-u-s-cities-for-cannabis-vacations/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/report-breaks-down-the-best-and-worst-u-s-cities-for-cannabis-vacations/">Report Breaks Down the Best and Worst U.S. Cities for Cannabis Vacations</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/guides/" rel="category tag">Guides</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/culture/">Culture</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">The Great Jamaican Patoo Trip</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/psychedelics/" rel="category tag">Psychedelics</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div><h1 class="cs-entry__title"><span>The Great Jamaican Patoo Trip</span></h1>				<div class="cs-entry__subtitle">
					Experiencing the first legal Jamaican psilocybin mushroom product line, Patoo, at the resurgence of Negril post-COVID.
				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/daniel-mccarthy/" title="View all posts by Daniel McCarthy"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/d7aa13eb1aa495f59543a4fe2076c0e5?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7aa13eb1aa495f59543a4fe2076c0e5?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Daniel McCarthy</span></a></div><div class="cs-meta-date">October 25, 2022</div></div>			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAH0AQMAAAD/jts7AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAEhJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACAZwPFRAABXG3/UwAAAABJRU5ErkJggg==" class="attachment-csco-medium size-csco-medium pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/DSC01655-01-scaled-800x500.jpeg" />				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Courtesy of PATOO					</figcaption>
							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="292258" data-share-url="https://hightimes.com/culture/the-great-jamaican-patoo-trip/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Great%20Jamaican%20Patoo%20Trip&via=high_times_mag&url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>The World Health Organization (WHO), recently <a href="https://www.who.int/news/item/02-03-2022-covid-19-pandemic-triggers-25-increase-in-prevalence-of-anxiety-and-depression-worldwide#:~:text=COVID%2D19%20pandemic%20triggers%2025,of%20anxiety%20and%20depression%20worldwide">citing</a> one of their fresh, dark-timeline COVID-19 pandemic stats, alerted the world that there’s been a shocking/not-shocking 25% increase in prevalence of anxiety and depression in adults across the world. A number which, frankly, begins to feel light when taking into context the various ugly aspects of these increasingly dystopian times.</p>



<p>Adults are hardly in solo sad company. Data from a youth charity The Prince’s Trust, says 23% of young people in the U.K. <a href="https://www.vice.com/en/article/m7g5dq/young-people-taking-more-drugs-new-research">claim</a> they are seeking psychedelic experiences and will “never emotionally recover from the emotional impact of the pandemic.” Existence itself, it seems, is more a burden emotionally than ever before.</p>



<p>Kevin Bourke agrees: “Global mental health has deteriorated and people need perspective and balance.” Bourke, co-founder of Patoo—Jamaica’s first legal psychedelic CPG line of psilocybin products—has a particularly astute vantage point to witness both the trending explosive interest and use of psychedelics as well as the <a href="https://www.onecaribbean.org/jamaicas-visitor-arrivals-and-spend-beat-projections/#:~:text=For%202022%2C%20Jamaica%20is%20projecting,of%20about%20USD%20%242.9%20billion.">return</a> of tourism culture on his home turf after the devastation of COVID on the travel industry at large.</p>



<p>Particularly hard hit were places like the island’s longtime beach and cliff-lined bohemian playground of Negril in the West End, where I caught up with him in the spring of 2022 while on the island for my own physical and spiritual recharging of sorts. Patoo is quickly gaining traction around the island with dozens of retail partners all across Jamaica carrying their products, from legal cannabis dispensaries like Jacana, through to locally infamous mushroom cafes, weed huts, right up to posh resorts like Skylark along the beach, or Rockhouse in the cliffs, where Patoo is also hosting “Psilocybin Soundbath” experiences for guests.</p>



<figure class="wp-block-image size-large"><img  width="808"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-40x48.jpeg"  alt=""  class="wp-image-292266 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 808px) 100vw, 808px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-808x960.jpeg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-808x960.jpeg 808w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-202x240.jpeg 202w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-84x100.jpeg 84w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-768x913.jpeg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-1292x1536.jpeg 1292w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-380x452.jpeg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-800x951.jpeg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-1160x1379.jpeg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-80x95.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-67x80.jpeg 67w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-40x48.jpeg 40w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-760x903.jpeg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-168x200.jpeg 168w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01-404x480.jpeg 404w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20220311-WA0013-01.jpeg 1536w" ><figcaption>Courtesy of Patoo</figcaption></figure>



<p>In the gift shops, the eye-catching Patoo packaging is right at home alongside tanning oils and sun hats. Think: gluten-free, direct trade and locally-farmed dark chocolate bars, dosed Jamaican honey, microdosed mushroom capsules, and more <a href="https://patoojamaica.com/">strain-based products</a> being developed with Patoo’s R+D team.&nbsp;</p>



<p>“The vibe in Negril and the whole island is bringing people seeking experiential tourism and wellness after <a href="https://hightimes.com/health/study-finds-cannabis-consumers-experienced-less-severe-covid-19-symptoms/">COVID</a>, and the Caribbean has bounced back. It’s the perfect time for Jamaica to step up in this realm and be a leader for adults seeking these products,” says Bourke.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/blog_halfpage -->
<div id='div-gpt-ad-1583394553387-0' style="margin:0 auto">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });
  </script>
</div>

</div>




<p>Patoo’s other co-founder Charles Lazarus, a twenty-year veteran of touring roots-reggae band Rootz Underground Movement says: “We didn’t come up with mushroom-dosed chocolate, they just go well together in nature, and both are medicine,” he says. “The dark chocolate provides oxytocin, the love transmitter, and then you have the Jamaican mushrooms with a very expansive personality.”</p>



<p>A Jamaican owl—Patoo—greets you as the brand mascot and spiritual talisman to the public, and as a brand the team says they seek to be a bridge builder between the natural world, research, and commerce. Besides partnering with island farmers for all-local chocolate and a greater harmony with their proprietary indigenious hybrid genetics, their main Patoo 4-gram dark chocolate bar uses a wild Jamaican strain they cross-cultivated the mycelium with in order to be consistent and shelf-stable. It also allows them to tightly and accurately control even-dosing across the product (read: you can anticipate the effects for a better experience). And yet, their biggest cost is the Jamaican cacao, which is regarded as one of the best on the planet.&nbsp;</p>



<p>In an even more impressive move, Bourke, along with Lazarus and their team worked to execute the first legal shipment of Jamaican psilocybin using native genetics cultivated by the Patoo team to the University of Alberta and Health Canada for research on PTSD in the Canadian Military.</p>



<p>That image of psychedelics as both therapy and a fun time for responsible adults is changing, if the ongoing legalization movement is any <a href="https://www.marijuanamoment.net/cory-booker-pushes-for-psychedelics-reform-to-unlock-therapeutic-access">indicator</a>. The FDA has proclaimed psilocybin to be a “<a href="https://compasspathways.com/compass-pathways-receives-fda-breakthrough-therapy-designation-for-psilocybin-therapy-for-treatment-resistant-depression/">breakthrough medicine</a>” and that perspective is increasingly being found at the end of a micro or macro dose of plant-based psychedelics like magic mushrooms. While on the island for my own restorative trip to Negril, I too wanted to sample the indigenious and proprietary genetics unique to Jamaica.&nbsp;</p>



<figure class="wp-block-image size-full"><img  loading="lazy"  width="1024"  height="768"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-80x60.jpeg"  alt="Patoo"  class="wp-image-292262 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1024px) 100vw, 1024px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01.jpeg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01.jpeg 1024w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-320x240.jpeg 320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-100x75.jpeg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-768x576.jpeg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-300x225.jpeg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-200x150.jpeg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-260x195.jpeg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-380x285.jpeg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-800x600.jpeg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-80x60.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-64x48.jpeg 64w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-600x450.jpeg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-400x300.jpeg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-520x390.jpeg 520w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-760x570.jpeg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/IMG-20210930-WA0010-01-640x480.jpeg 640w" ><figcaption>Courtesy of Patoo</figcaption></figure>



<p>In the case of Patoo, they offer a means to try mushrooms naturally harvested in controlled environments—knowing the diet of the cows producing the substrate growing manure to ensure the integrity of the mycelium, as well as the metabolites, which influence and direct the effects the way terpenes interact with cannabinoids in cannabis.&nbsp;</p>



<p>With all that in mind, it’s no surprise to find accessibility and professional, safe psilocybin products being at the forefront of the experiential tourism trend that is <a href="https://www.benzinga.com/markets/cannabis/22/08/28622752/jamaica-ecotourism-psilocybin-microdosing-silo-wellness-new-bet-for-a-psychedelic-holiday">growing</a> in Negril, and greater Jamaica. Legality means greater diversity and standards of CPG goods, in psychedelics just as it did with weed. “[Psychedelics] are moving extremely fast, it feels different than cannabis,” says Lazarus. “Cannabis definitely led the path and highlighted the right way, also the wrong ways, of progressing an industry like this. Psilocybin will challenge the wine and spirits space in ten years.”</p>



<p>As a brand, Patoo is already creating a buzz on social media as an easy and reliably-dosed access point to the island’s psychedelic mushroom culture, which already has been strong for years. But Bourke brings a different element of connectivity and understanding the market. A seasoned branding creative, he helped create Blackwell Rum with his mentor Chris Blackwell (English-born founder of Island Records and the first person to put reggae music out on a pro label), worked with Usain Bolt’s Tracks &amp; Records restaurant brand, and is the co-founder of the music and wellness cultural festival <a href="https://tmrwtday.com/">TmrwTday</a>.&nbsp;</p>



<p>In other words, he was the choice of choices to connect me and be my guide to Patoo. I was staying at Tensing Pen, a small independent resort in the cliffs that is what I’d like to think resides in the afterlife for people who love dogs (they have a few Rhodesian Ridgebacks that roam the area). Having grown up hanging out in Negril, Bourke effortlessly manifested at the table my girlfriend and I were at, adjusting to the island vibes after the flight in from Boston. I was supplied with some gratis Social Dose bars (.7g of locally grown Hawaiian cubensis) and the flagship Patoo Bar, dosed with 4g their proprietary Jamaican Cyanescens strain crossed with APE (Albino Penis Envy).&nbsp;</p>



<p>Each Patoo bar has three squares to it, each dosed at 1.33g. One square, Bourke said, and “it’s dancing time”. Two and we get into fractals and visual distortion and a sense of being connected. Three, and he said “it’s time to chill out and have a friend nearby because you going on a journey”. I had already had one big journey that day, I was just looking for the lift.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_before_comments', [300,250], 'div-gpt-ad-1582522087776-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/blog_before_comments -->
<div id='div-gpt-ad-1582522087776-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582522087776-0'); });
  </script>
</div></div>




<p>I also just decided to eat a full Social dose after that long day of travel and a few months between psilocybin consumption. Scene and setting was set. Hadn’t even begun the four days on, three days off regiment suggested by psychonauts for your brain and system to reset (and deal with increased tolerance). The effect of the whole bar left me like I’d been hit upside the head by a wet rowing oar (I hadn’t had a full meal yet, violating one of Patoo’s suggestions for consumption).&nbsp;</p>



<figure class="wp-block-image size-large"><img  loading="lazy"  width="720"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-36x48.jpg"  alt="Patoo"  class="wp-image-292260 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 720px) 100vw, 720px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-720x960.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-720x960.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-180x240.jpg 180w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-75x100.jpg 75w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-768x1024.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-1152x1536.jpg 1152w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-1536x2048.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-380x507.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-800x1067.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-1160x1547.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-80x107.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-60x80.jpg 60w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-36x48.jpg 36w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-2304x3072.jpg 2304w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-760x1013.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-1600x2133.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-2320x3093.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-150x200.jpg 150w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-360x480.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose-1440x1920.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/View-for-Social-Dose.jpg 3024w" ><figcaption>Courtesy of Daniel McCarthy</figcaption></figure>



<p>After I adjusted a bit on the frantic energy and overwhelming sensations, I slid into a great pocket of euphoria and social connectedness to everything around me, but I was never out of range or uncomfortable in my surroundings (nothing gets you weirder than putting your hand through your phone while going to change up your playlist). It was also robust in earthy mushroom flavor.&nbsp;</p>



<p>The dogs and my girlfriend at sunset. The saltfish at the restaurant overlooking the moonrise. The cove at Tensing Pen, smashed by ancient waves on old pirate coral. The restoration to my body and mixing with local ganja consumed in great quantities from both the local dispensary circuit (Jacana) and some local farmers as well. Helluva first day.</p>



<p>The next evening I dove into a 1.33g square while cruising the long beachfront road down from the cliffs, with drums of jerk chicken being smoked along the way and the party looked like it was outside the venue more than inside. Plenty of shady corners away from the streetlights and drum fires where typically one ducks into for the gamblers’ choice of local fungi. A dicey situation any way you slice it.</p>



<p>“If you buy mushrooms and don’t fully know the source, it can affect your mindset going in. And scene and setting is so key when experiencing psilocybin, and commercially it doesn’t make sense to create a product that gives people a negative episode,” says Bourke. “Charles and our team have worked out our consistency and dosing so we can approach this product as a CPG as well as a plant medicine. You can take some Patoo and then return to it a month later seeking that groove and those sensations (and knowing your limits), and find it’s repeatable. Dosage is huge for us and Patoo.”</p>



<p>That dosage was what I was relying on given the visual and auditory overload I was about to step into. Namely, the first Negril nighttime beach party where everyone comes in from the hills in Westmoreland and surrounding parishes to attend a massive DJ set of everything from the Beatles to traphouse beats, with locals dressed like they were heading to the club, only to be met with fire ants in front of the stage and lounge area that would beat back the surging crowd and leave an awkward negative space in the crowd… where I was standing.&nbsp;</p>



<p>Not wanting to be rude—and with all 1.33g surging through me—I enjoyed the evening with my new friends and executed four straight hours of dancing for a guy who doesn’t dance. Admittedly the fire ants would maul me the moment I stopped, and the dancing was the white-man’s two-step rocking back and forth and pounding water all night. All in all, the dosage for me was just right. And best of all, repeatable. The next night. And the afternoon after.&nbsp;</p>



<p>And then back home just as spring flipped into summer, after walking through the Ukrainian sculpture park I live near, alone on my back in the sun with my dog scurrying nearby and not a soul around.&nbsp;</p>



<p>“The paradigm has shifted and evolved and a whole generation is upset that they have been deceived, to their detriment, over the broken narrative around psychedelics as a therapeutic option,” says Lazarus. “With the attention in the press, the ground-swell around the holistic approach to life and a return to organic food, places of high energy and legal psilocybin medicine such as Jamaica have become a travel focus for people that are seeking inner healing,” says Lazarus. “We are proud of this offering to the world.”&nbsp;</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/charles-lazarus/" rel="tag">Charles Lazarus</a></li><li><a href="https://hightimes.com/tag/chocolate/" rel="tag">chocolate</a></li><li><a href="https://hightimes.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://hightimes.com/tag/jacana/" rel="tag">Jacana</a></li><li><a href="https://hightimes.com/tag/jamaica/" rel="tag">Jamaica</a></li><li><a href="https://hightimes.com/tag/kevin-bourke/" rel="tag">Kevin Bourke</a></li><li><a href="https://hightimes.com/tag/mushrooms/" rel="tag">mushrooms</a></li><li><a href="https://hightimes.com/tag/negril/" rel="tag">Negril</a></li><li><a href="https://hightimes.com/tag/patoo/" rel="tag">Patoo</a></li><li><a href="https://hightimes.com/tag/psilocybin/" rel="tag">Psilocybin</a></li><li><a href="https://hightimes.com/tag/psychedelics/" rel="tag">Psychedelics</a></li><li><a href="https://hightimes.com/tag/tmrwtday/" rel="tag">TmrwTday</a></li><li><a href="https://hightimes.com/tag/tourism/" rel="tag">tourism</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="292258" data-share-url="https://hightimes.com/culture/the-great-jamaican-patoo-trip/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Great%20Jamaican%20Patoo%20Trip&via=high_times_mag&url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/daniel-mccarthy/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/d7aa13eb1aa495f59543a4fe2076c0e5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7aa13eb1aa495f59543a4fe2076c0e5?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/daniel-mccarthy/" class="cs-entry__author-name">
						Daniel McCarthy					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
							</div>
		</div>
				<a href="https://leafwell.com" target="_blank">
	<img src='https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/the-great-jamaican-patoo-trip/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='292258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="400c1d92e4" /></p><input type="hidden" id="ak_js" name="ak_js" value="152"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/culture/the-great-jamaican-patoo-trip/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Trending Now</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-292174 post type-post status-publish format-standard has-post-thumbnail category-cannabis-cup category-events tag-ako-farms tag-alaska tag-am-delight tag-canamo-2 tag-cannabaska tag-cannabis-cup tag-dosed-edibles-alaska tag-einstein-labs tag-enlighten-extracts tag-enlighten-gardens tag-featured tag-flower-mountain-farms tag-frog-mountain tag-g2 tag-good-cannabis tag-great-northern-cannabis tag-high-north tag-moose-gardens tag-parallel-64 tag-peoples-choice-edition tag-refine-alaska tag-stoney-moose-kitchens tag-tanana-herb-co tag-winners cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Alaska" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/AK-22-winner-main-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/events/the-winners-of-the-high-times-cannabis-cup-alaska-peoples-choice-edition-2022/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/events/the-winners-of-the-high-times-cannabis-cup-alaska-peoples-choice-edition-2022/">The Winners of the High Times Cannabis Cup Alaska: People&#8217;s Choice Edition 2022</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292253 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news category-world tag-australia tag-australian-capital-territory tag-canberra tag-cocaine tag-decriminalization tag-heroin tag-lsd tag-meth tag-psilocybin cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="drugs" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/australian-capital-territory-decriminalizes-small-amounts-of-drugs-including-heroin-cocaine/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/australian-capital-territory-decriminalizes-small-amounts-of-drugs-including-heroin-cocaine/">Australian Capital Territory Decriminalizes Small Amounts of Drugs Including Heroin, Cocaine</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292249 post type-post status-publish format-standard has-post-thumbnail category-guides category-news tag-boulder tag-colorado-springs tag-denver tag-henderson tag-las-vegas tag-oakland tag-portland tag-san-jose tag-upgraded-points cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="report" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/report-breaks-down-the-best-and-worst-u-s-cities-for-cannabis-vacations/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/report-breaks-down-the-best-and-worst-u-s-cities-for-cannabis-vacations/">Report Breaks Down the Best and Worst U.S. Cities for Cannabis Vacations</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292247 post type-post status-publish format-standard has-post-thumbnail category-study tag-anesthesia tag-cleveland tag-elyad-ekrami tag-opioids tag-pain tag-study tag-surgery cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1717832635-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Surgery" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1717832635-scaled-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1717832635-scaled-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1717832635-scaled-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1717832635-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/study/research-shows-cannabis-users-experience-more-pain-after-surgery/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/study/research-shows-cannabis-users-experience-more-pain-after-surgery/">Research Shows Cannabis Users Experience More Pain After Surgery</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292238 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news tag-arkansas tag-election tag-maryland tag-missouri tag-north-dakota tag-recreational-cannabis tag-south-dakota cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1098561176-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="states" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1098561176-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1098561176-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1098561176-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1098561176-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/five-states-to-vote-on-recreational-cannabis-this-election-season/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/five-states-to-vote-on-recreational-cannabis-this-election-season/">Five States To Vote on Recreational Cannabis This Election Season</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget block-2 widget_block"><p><div class='code-block code-block-9 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/ht_300x600', [300, 600], 'div-gpt-ad-1593545035330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/ht_300x600 -->
<div id='div-gpt-ad-1593545035330-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593545035330-0'); });
  </script>
</div></div>
</p>
</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-292253 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news category-world tag-australia tag-australian-capital-territory tag-canberra tag-cocaine tag-decriminalization tag-heroin tag-lsd tag-meth tag-psilocybin cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="drugs" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_559264687-1-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/australian-capital-territory-decriminalizes-small-amounts-of-drugs-including-heroin-cocaine/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/australian-capital-territory-decriminalizes-small-amounts-of-drugs-including-heroin-cocaine/">Australian Capital Territory Decriminalizes Small Amounts of Drugs Including Heroin, Cocaine</a></h2>
							<div class="cs-entry__excerpt">
					Beginning in October 2023, small amounts of cocaine, heroin, meth, LSD, and psilocybin will no longer lead to jail time in Australia’s capital.				</div>
			
					</div>
	</div>
</article>



<article class="post-292124 post type-post status-publish format-standard has-post-thumbnail category-culture tag-176475 tag-archives tag-bantam-books tag-cyberpunk tag-mona-lisa-overdrive tag-neuromancer tag-sci-fi tag-science-fiction tag-the-silver-walks tag-william-gibson cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-80x60.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Silver" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-260x195.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-260x195.jpeg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-300x225.jpeg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-200x150.jpeg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-80x60.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-600x450.jpeg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-400x300.jpeg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/1-2-520x390.jpeg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/from-the-archives-the-silver-walks-1987/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/from-the-archives-the-silver-walks-1987/">From the Archives: The Silver Walks (1987)</a></h2>
							<div class="cs-entry__excerpt">
					In 1987, High Times published an excerpt from Mona Lisa Overdrive, a novel by the father of cyberpunk William Gibson, which is super cool and makes me happy.				</div>
			
					</div>
	</div>
</article>



<article class="post-292160 post type-post status-publish format-standard has-post-thumbnail category-culture category-music tag-bjork tag-ellie-goulding tag-entergalactic tag-fossora tag-higher-than-heaven tag-jisoo-baik tag-kid-cudi tag-lil-nas-x tag-montero tag-music tag-psilocybin tag-shrooms tag-tomihiro-kono tag-zane-lowe cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="psilocybin" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1865358253-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/psilocybin-common-denominator-in-several-upcoming-albums/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/psilocybin-common-denominator-in-several-upcoming-albums/">Psilocybin Common Denominator in Several Recent Albums</a></h2>
							<div class="cs-entry__excerpt">
					Psilocybin mushrooms are the topic for several recent projects from Björk, Ellie Goulding, Kid Cudi, and Lil Nas X.				</div>
			
					</div>
	</div>
</article>



<article class="post-292149 post type-post status-publish format-standard has-post-thumbnail category-culture category-movies category-music tag-bass tag-darryl-jones tag-documentary tag-in-the-blood tag-miles-davis tag-music tag-spirituality tag-the-rolling-stones cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Darryl" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/images_uploads_gallery_DJ_PWStage2-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/darryl-jones-is-validated/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/darryl-jones-is-validated/">Darryl Jones Is Validated</a></h2>
							<div class="cs-entry__excerpt">
					The world-renown Rolling Stones’ bassist chats about the spirituality of playing music, performing with Miles Davis, his new documentary Darryl Jones: In The Blood, and how one or two well-placed tokes can open a creative door.				</div>
			
					</div>
	</div>
</article>



<article class="post-292100 post type-post status-publish format-standard has-post-thumbnail category-legalization category-news category-world tag-cannabis-sales tag-dr-kirsten-kappert-gonther tag-germany tag-karl-lauterbach tag-kristine-lutke tag-legalization tag-possession cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Germany" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1206450859-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/early-draft-of-german-cannabis-legalization-plan-leaked/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/early-draft-of-german-cannabis-legalization-plan-leaked/">Early Draft of German Cannabis Legalization Plan Leaked</a></h2>
							<div class="cs-entry__excerpt">
					A German newspaper recently leaked an early draft of Germany's approach to cannabis legalization.				</div>
			
					</div>
	</div>
</article>



<article class="post-292077 post type-post status-publish format-standard has-post-thumbnail category-psychedelics category-study tag-amanitas tag-psilocybin tag-psychedelics tag-shrooms tag-university-of-plymouth tag-zombie-ant-fungus cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="psychedelic" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_519417454-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/study/study-to-examine-why-shrooms-evolved-with-psychedelic-properties/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/study/study-to-examine-why-shrooms-evolved-with-psychedelic-properties/">Study To Examine Why Shrooms Evolved with Psychedelic Properties</a></h2>
							<div class="cs-entry__excerpt">
					Did psychedelic properties in magic mushrooms evolve to repel predators or to manipulate their minds? The University of Plymouth hopes to find out.				</div>
			
					</div>
	</div>
</article>



<article class="post-292072 post type-post status-publish format-standard has-post-thumbnail category-news category-world tag-expungement tag-jose-chaco-vargas-vidot tag-pot-possession tag-puerto-rico tag-senate-bill-912 cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Puerto Rico" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1607392333-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/puerto-rico-bill-would-expunge-low-level-weed-possession-convictions/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/puerto-rico-bill-would-expunge-low-level-weed-possession-convictions/">Puerto Rico Bill Would Expunge Low-Level Weed Possession Convictions</a></h2>
							<div class="cs-entry__excerpt">
					A Puerto Rico senator has followed President Biden’s lead by filing a bill that would expunge convictions for simple cannabis possession.				</div>
			
					</div>
	</div>
</article>



<article class="post-292067 post type-post status-publish format-standard has-post-thumbnail category-culture category-people category-world tag-attorney tag-canada tag-garfinkle-biderman tag-israel tag-legalization tag-shimmy-posen cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Posen" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_1403419694-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/attorney-shimmy-posen-discusses-legalization-the-global-marketplace/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/attorney-shimmy-posen-discusses-legalization-the-global-marketplace/">Attorney Shimmy Posen Discusses Legalization, the Global Marketplace</a></h2>
							<div class="cs-entry__excerpt">
					“The projectiles are clear. The industry is such a behemoth today and it’s only going to grow," Posen said.				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe">
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/culture/the-great-jamaican-patoo-trip/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" >			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>




<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
<script>
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
</script>

<img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" />
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="292258" data-share-url="https://hightimes.com/culture/the-great-jamaican-patoo-trip/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Great%20Jamaican%20Patoo%20Trip&via=high_times_mag&url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/culture/the-great-jamaican-patoo-trip/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<span id="tipusmap"></span>			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type="text/javascript">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</script><script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8.1' id='canvas-block-alert-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8.1' id='canvas-block-collapsibles-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8.1' id='canvas-block-tabs-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8.1' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8.1' id='canvas-justified-gallery-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8.1' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8.1' id='canvas-slider-gallery-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=6.0.2' id='lazysizes.config-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=6.0.2' id='lazysizes-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.0' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.0' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.0' id='powerkit-opt-in-forms-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.0' id='powerkit-scroll-to-top-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.0' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.0' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[292258],"next_post":"","current_user":"0","nonce":"1fa1b8ee85","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.6' id='csco-scripts-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":292258,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js' id='kl-identify-browser-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
				<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script>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</script>

</body>
</html>
