<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link media="all" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_ad4962e3569fe9bc74f19165771bfcb3.css" rel="stylesheet" /><title>Introducing The New THC-Infused Mellow Ice Cream | High Times</title><meta name="description" content="Mellow Ice Cream gives their customers a sweet way to ingest their cannabis."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Introducing The New THC-Infused Mellow Ice Cream | High Times"><meta property="og:description" content="Mellow Ice Cream gives their customers a sweet way to ingest their cannabis."><meta property="og:url" content="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/"><meta property="og:site_name" content="High Times"><meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/"><meta property="article:author" content="facebook.com/addison.unterland,"><meta property="article:tag" content="Edibles"><meta property="article:tag" content="food"><meta property="article:section" content="Edibles"><meta property="og:updated_time" content="2020-11-18T15:19:06-08:00"><meta property="fb:app_id" content="126230221420891"><meta property="og:image" content="https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-1280x960.jpg"><meta property="og:image:secure_url" content="https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-1280x960.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="900"><meta property="og:image:alt" content="Introducing The New THC-Infused Mellow Ice Cream"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Introducing The New THC-Infused Mellow Ice Cream | High Times"><meta name="twitter:description" content="Mellow Ice Cream gives their customers a sweet way to ingest their cannabis."><meta name="twitter:site" content="@HIGH_TIMES_Mag"><meta name="twitter:creator" content="@HIGH_TIMES_Mag"><meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-1280x960.jpg"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://hightimes.com/#organization",
            "name": "High Times",
            "url": "https://hightimes.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://hightimes.com/#website",
            "url": "https://hightimes.com",
            "name": "High Times",
            "publisher": {
                "@id": "https://hightimes.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://hightimes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#primaryImage",
            "url": "https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-scaled.jpg",
            "width": 2560,
            "height": 1920
        },
        {
            "@type": "WebPage",
            "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#webpage",
            "url": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/",
            "name": "Introducing The New THC-Infused Mellow Ice Cream | High Times",
            "datePublished": "2020-11-18T15:19:05-08:00",
            "dateModified": "2020-11-18T15:19:06-08:00",
            "isPartOf": {
                "@id": "https://hightimes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Introducing The New THC-Infused Mellow Ice Cream | High Times",
            "datePublished": "2020-11-18T15:19:05-08:00",
            "dateModified": "2020-11-18T15:19:06-08:00",
            "author": {
                "@type": "Person",
                "name": "Addison Herron-Wheeler"
            },
            "publisher": {
                "@id": "https://hightimes.com/#organization"
            },
            "description": "Mellow Ice Cream gives their customers a sweet way to ingest their cannabis.",
            "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#richSnippet",
            "isPartOf": {
                "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#webpage"
            },
            "image": {
                "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/#webpage"
            }
        }
    ]
}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Introducing The New THC-Infused Mellow Ice Cream Comments Feed" href="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/feed/" /><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='accordions_js-js-extra'>var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=5.5.3' id='accordions_js-js'></script> <script type='text/javascript' id='topbar_js-js-extra'>var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"High Times Delivery is now open in California!","status":"active","yn_button":"button","color":"#ec1c24","button_text":"Find a Location Near You","button_url":"https:\/\/hightimes.com\/delivery","button_behavior":"samewindow","is_admin_bar":"","close_url":"https:\/\/hightimes.com\/wp-content\/plugins\/topbar-pro\/inc\/..\/images\/close.png","excluded_ids":"273249, 273281, 273169","post_id":"275336","user_role":"guest","detect_sticky":"1","role_administrator":"1","role_editor":"1","role_author":"1","role_contributor":"1","role_subscriber":"1","role_customer":"1","role_shop_manager":"1"};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/topbar-pro/inc/../js/tpbr.min.js?ver=5.5.3' id='topbar_js-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-78313066-1' id='google_gtagjs-js'></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-78313066-1');</script> <link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/275336" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://hightimes.com/?p=275336' /><link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fedibles%2Fintroducing-new-thc-infused-mellow-ice-cream%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fedibles%2Fintroducing-new-thc-infused-mellow-ice-cream%2F&#038;format=xml" /><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin> <script type="text/javascript" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/typeform/dist/typeform-elements.js"></script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" /><meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" /><style type="text/css" id="wp-custom-css">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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script>  <script>googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/Teads_Outstream_Video', [1, 1], 'div-gpt-ad-1524692041862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script></head><body class="post-template-default single single-post postid-275336 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'><div class="cs-site-overlay"></div><div class="cs-offcanvas"><div class="cs-offcanvas__header" data-scheme="dark"><nav class="cs-offcanvas__nav"><div class="cs-logo "> <a class="cs-header__logo cs-logo-once " href="https://hightimes.com/"> <noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" > </a></div> <span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span></nav></div><aside class="cs-offcanvas__sidebar"><div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area"><div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">Shop</a></li><li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li><li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li><li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li><li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li><li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li></ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5><div class="widget-body"><div class="pk-featured-categories pk-featured-categories-vertical-list"><div class="pk-featured-item"><div class="pk-featured-image"> <noscript><img width="1200" height="728"   alt="High Times Greats: Paul Schrader" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_728/https://hightimes.com/wp-content/uploads/2020/07/Image-1.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="728" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_728/https://hightimes.com/wp-content/uploads/2020/07/Image-1.jpg" class="attachment-large size-large" alt="High Times Greats: Paul Schrader" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></noscript><img width="1200" height="728" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1200,h_728/https://hightimes.com/wp-content/uploads/2020/07/Image-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_728/https://hightimes.com/wp-content/uploads/2020/07/Image-1.jpg" class="lazyload attachment-large size-large" alt="High Times Greats: Paul Schrader" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name"> News</div></div></div> <a class="pk-featured-link" href="https://hightimes.com/news/"> <span>View Posts</span> </a></div><div class="pk-featured-item"><div class="pk-featured-image"> <noscript><img width="1000" height="714"   alt="gift guide" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_714/https://hightimes.com/wp-content/uploads/2018/12/0-3.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="714" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_714/https://hightimes.com/wp-content/uploads/2018/12/0-3.jpg" class="attachment-large size-large" alt="gift guide" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></noscript><img width="1000" height="714" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1000,h_714/https://hightimes.com/wp-content/uploads/2018/12/0-3.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_714/https://hightimes.com/wp-content/uploads/2018/12/0-3.jpg" class="lazyload attachment-large size-large" alt="gift guide" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" /></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name"> Guides</div></div></div> <a class="pk-featured-link" href="https://hightimes.com/guides/"> <span>View Posts</span> </a></div><div class="pk-featured-item"><div class="pk-featured-image"> <noscript><img width="1000" height="600"   alt="Hawaii&#039;s Big Island Grown" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_600/https://hightimes.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="600" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_600/https://hightimes.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></noscript><img width="1000" height="600" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1000,h_600/https://hightimes.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_600/https://hightimes.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="lazyload attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" data-sizes="(max-width: 1000px) 100vw, 1000px" /></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name"> Grow</div></div></div> <a class="pk-featured-link" href="https://hightimes.com/grow/"> <span>View Posts</span> </a></div><div class="pk-featured-item"><div class="pk-featured-image"> <noscript><img width="1000" height="600"   alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_600/https://hightimes.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-sizes="(max-width: 1000px) 100vw, 1000px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="600" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_600/https://hightimes.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></noscript><img width="1000" height="600" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1000,h_600/https://hightimes.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000,h_600/https://hightimes.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="lazyload attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" data-sizes="(max-width: 1000px) 100vw, 1000px" /></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name"> Events</div></div></div> <a class="pk-featured-link" href="https://hightimes.com/events/"> <span>View Posts</span> </a></div><div class="pk-featured-item"><div class="pk-featured-image"> <noscript><img width="1200" height="800"   alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="800" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></noscript><img width="1200" height="800" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="lazyload attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name"> Entertainment</div></div></div> <a class="pk-featured-link" href="https://hightimes.com/entertainment/"> <span>View Posts</span> </a></div><div class="pk-featured-item"><div class="pk-featured-image"> <noscript><img width="1200" height="800"   alt="The New Puff Puff Pass Culture" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="800" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="attachment-large size-large" alt="The New Puff Puff Pass Culture" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></noscript><img width="1200" height="800" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_800/https://hightimes.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="lazyload attachment-large size-large" alt="The New Puff Puff Pass Culture" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name"> Culture</div></div></div> <a class="pk-featured-link" href="https://hightimes.com/culture/"> <span>View Posts</span> </a></div></div></div></div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-dark-rounded pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter"> <a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram"> <a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-instagram"></i> </a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube"> <a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> </a></div></div></div></div></div></div></aside></div><div id="page" class="cs-site"><div class="cs-site-inner"><div class="cs-topbar" data-scheme="dark"><div class="cs-container"><div class="cs-header__inner cs-inner-large-height"><div class="cs-header__col cs-col-left"> <span class="cs-header__offcanvas-toggle " role="button"> <i class="cs-icon cs-icon-menu"></i> </span></div><div class="cs-header__col cs-col-center"><div class="cs-logo "> <a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/"> <noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" ></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hightimes.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" > </a></div></div><div class="cs-header__col cs-col-right"><div class="cs-navbar-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter"> <a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram"> <a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-instagram"></i> </a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube"> <a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> </a></div></div></div></div></div></div></div></div><header class="cs-header cs-header-three" data-scheme="dark"><div class="cs-container"><div class="cs-header__inner cs-header__inner-desktop"><div class="cs-header__col cs-col-left"> <span class="cs-header__search-toggle" role="button"> <i class="cs-icon cs-icon-search"></i> </span> <span class="cs-separator"></span><div class="cs-logo cs-logo-hide"> <a class="cs-header__logo cs-logo-once " href="https://hightimes.com/"> <noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" > </a></div></div><div class="cs-header__col cs-col-center"><nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064 cs-mega-menu cs-mega-menu-terms"><a href="https://hightimes.com/news/"><span>News</span></a><div class="sub-menu" data-scheme="default"><div class="cs-mm__content"><ul class="cs-mm__categories"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu-child-term cs-mega-menu-child"> <a href="https://hightimes.com/business/" data-term="28301" data-numberposts="4">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208271 cs-mega-menu-child-term cs-mega-menu-child"> <a href="https://hightimes.com/environment/" data-term="143983" data-numberposts="4">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208258 cs-mega-menu-child-term cs-mega-menu-child"> <a href="https://hightimes.com/news/laws/" data-term="29470" data-numberposts="4">Laws</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257 cs-mega-menu-child-term cs-mega-menu-child"> <a href="https://hightimes.com/news/legalization/" data-term="9" data-numberposts="4">Legalization</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256 cs-mega-menu-child-term cs-mega-menu-child"> <a href="https://hightimes.com/news/politics/" data-term="5" data-numberposts="4">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208259 cs-mega-menu-child-term cs-mega-menu-child"> <a href="https://hightimes.com/news/world/" data-term="31123" data-numberposts="4">World</a></li></ul><div class="cs-mm__posts-container"><div class="cs-mm__posts" data-term="28301"></div><div class="cs-mm__posts" data-term="143983"></div><div class="cs-mm__posts" data-term="29470"></div><div class="cs-mm__posts" data-term="9"></div><div class="cs-mm__posts" data-term="5"></div><div class="cs-mm__posts" data-term="31123"></div></div></div></div></li><li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174065"><a href="https://hightimes.com/culture/"><span>Culture</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208278"><a href="https://hightimes.com/entertainment/">Entertainment</a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208263"><a href="https://hightimes.com/celebrities/">Celebrities</a></li><li id="menu-item-208265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208265"><a href="https://hightimes.com/culture/movies/">Movies</a></li><li id="menu-item-208266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208266"><a href="https://hightimes.com/culture/music/">Music</a></li></ul></li><li id="menu-item-208270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208270"><a href="https://hightimes.com/edibles/foods/">Foods</a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208269"><a href="https://hightimes.com/edibles/cooking/">Cooking</a></li><li id="menu-item-208282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208282"><a href="https://hightimes.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-208260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208260"><a href="https://hightimes.com/culture/people/">People</a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208277"><a href="https://hightimes.com/women/">Women</a></li></ul></li><li id="menu-item-208281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208281"><a href="https://hightimes.com/health/science/">Science</a></li><li id="menu-item-208275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208275"><a href="https://hightimes.com/sports/">Sports</a></li></ul></li><li id="menu-item-208272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a><div class="sub-menu" data-scheme="default"><div class="cs-mm__posts mega-menu-term"></div></div></li><li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174066"><a href="https://hightimes.com/grow/"><span>Grow</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208273"><a href="https://hightimes.com/grow/grow-gear/">Grow Gear</a></li></ul></li><li id="menu-item-176328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176328"><a href="https://hightimes.com/health/"><span>Health</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208279"><a href="https://hightimes.com/health/cbd/">CBD</a></li><li id="menu-item-208280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208280"><a href="https://hightimes.com/health/medical-marijuana/">Medical Marijuana</a></li></ul></li><li id="menu-item-208262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208262 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/activism/" data-term="209" data-numberposts="5"><span>Activism</span></a><div class="sub-menu" data-scheme="default"><div class="cs-mm__posts mega-menu-term"></div></div></li><li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a href="https://shop.hightimes.com"><span>Shop</span></a></li><li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a href="https://ir.hightimes.com"><span>IR</span></a></li></ul></nav><div class="cs-header__multi-column cs-site-submenu section-heading-default-style-3"> <span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i> </span><div class="cs-header__multi-column-container" data-scheme="default"><div class="cs-header__multi-column-row"><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Most Popular Posts</span></span></h5><div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-4"><ul><li class="pk-post-item"><article class="post-20040 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-breaking-bad tag-bryan-cranston tag-interview tag-movies cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="80" height="50"   alt="Bryan Cranston: The HIGH TIMES Interview" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/Cranson.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/Cranson.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><img width="80" height="50" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/Cranson.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/Cranson.jpg" class="lazyload attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></div> <a class="cs-overlay-link" href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li></ul></div></div><h3 class="cs-entry__title"> <a href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/">Bryan Cranston: The High Times Interview</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20539 post type-post status-publish format-standard has-post-thumbnail category-health tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="80" height="50"   alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><img width="80" height="50" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="lazyload attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></div> <a class="cs-overlay-link" href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/health/" rel="category tag">Health</a></li></ul></div></div><h3 class="cs-entry__title"> <a href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/">Remains of The Jay: How Long Does Pot Stay in Your System?</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20688 post type-post status-publish format-standard has-post-thumbnail category-people tag-scientists tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="80" height="50"   alt="Raphael Mechoulam" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><img width="80" height="50" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_80,h_50/https://hightimes.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="lazyload attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" data-sizes="(max-width: 80px) 100vw, 80px" /></div> <a class="cs-overlay-link" href="https://hightimes.com/culture/people/the-man-who-discovered-thc/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div><h3 class="cs-entry__title"> <a href="https://hightimes.com/culture/people/the-man-who-discovered-thc/">The Man Who Discovered THC</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20837 post type-post status-publish format-standard has-post-thumbnail category-people tag-bob-marley tag-cia cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="80" height="50"   alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-csco-smaller size-csco-smaller wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="50" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><img width="80" height="50" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_80,h_50/https://hightimes.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="lazyload attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /></div> <a class="cs-overlay-link" href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div><h3 class="cs-entry__title"> <a href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/">Chanting Down Babylon: The CIA &amp; The Death of Bob Marley</a></h3></div></div></article></li></ul></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget nav_menu-6 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li></ul></div></div><div class="widget powerkit_social_links_widget-4 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter"> <a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram"> <a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-instagram"></i> </a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube"> <a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> </a></div></div></div></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget nav_menu-7 widget_nav_menu"><div class="menu-ht-footer-nav-container"><ul id="menu-ht-footer-nav" class="menu"><li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise With Us</a></li><li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li><li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Contact Us</a></li><li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li><li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li></ul></div></div></div></div></div></div></div><div class="cs-header__col cs-col-right"> <a href="/delivery" class="cs-header__button" target="_blank"> Delivery </a><div class="cs-header__single-column cs-site-submenu section-heading-default-style-3"> <span class="cs-header__single-column-label">Follow</span><div class="cs-header__widgets" data-scheme="default"><div class="cs-header__widgets-content cs-header__widgets-column cs-widget-area"><div class="widget powerkit_opt_in_subscription_widget-2 powerkit_opt_in_subscription_widget"><div class="widget-body"><div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-bg"><div class="pk-subscribe-bg"> <noscript><img width="1200" height="761"   alt="California Cannabis Officials Pushing For More Pot Policy Policing" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_761/https://hightimes.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" data-sizes="(max-width: 1200px) 100vw, 1200px" class="pk-subscribe-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1200" height="761" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_761/https://hightimes.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></noscript><img width="1200" height="761" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1200,h_761/https://hightimes.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200,h_761/https://hightimes.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="lazyload pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="pk-subscribe-container  pk-bg-overlay"><div class="pk-subscribe-data"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Newsletter</span></span></h5><p class="pk-subscribe-message pk-font-heading">Subscribe for exclusive news, deals and more!</p><form method="post" class="subscription"> <input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group"> <input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"> <button class="pk-subscribe-submit" type="submit">Subscribe</button></div> <input type="hidden" name="_wp_http_referer" value="/strains/4-superstar-strains-to-make-your-day/" /></form></div></div></div></div></div></div></div></div></div></div><div class="cs-header__inner cs-header__inner-mobile"><div class="cs-header__col cs-col-left"> <span class="cs-header__offcanvas-toggle " role="button"> <i class="cs-icon cs-icon-menu"></i> </span></div><div class="cs-header__col cs-col-center"><div class="cs-logo "> <a class="cs-header__logo cs-logo-once " href="https://hightimes.com/"> <noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" > </a></div></div><div class="cs-header__col cs-col-right"> <span class="cs-header__search-toggle" role="button"> <i class="cs-icon cs-icon-search"></i> </span></div></div></div><div class="cs-search" data-scheme="default"><div class="cs-container"><form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/"><div class="cs-search__group"> <button class="cs-search__submit"> <i class="cs-icon cs-icon-search"></i> </button> <input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic"> <button class="cs-search__close"> <i class="cs-icon cs-icon-x"></i> </button></div></form><div class="cs-search__content"><div class="cs-search__posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5><div class="cs-search__posts-wrapper"><article class="post-275336 post type-post status-publish format-standard has-post-thumbnail category-edibles tag-edibles tag-food cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="110" height="110"   alt="Introducing The New THC-Infused Mellow Ice Cream" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-220x220.jpg 220w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Introducing The New THC-Infused Mellow Ice Cream" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript><img width="110" height="110" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg" class="lazyload attachment-csco-small size-csco-small wp-post-image" alt="Introducing The New THC-Infused Mellow Ice Cream" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-220x220.jpg 220w" data-sizes="(max-width: 110px) 100vw, 110px" /></div> <a href="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/">Introducing The New THC-Infused Mellow Ice Cream</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-275333 post type-post status-publish format-standard has-post-thumbnail category-utah category-news tag-utah cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="110" height="110"   alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110"   alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript></noscript><img width="110" height="110" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" class="lazyload attachment-csco-small size-csco-small wp-post-image" alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w" data-sizes="(max-width: 110px) 100vw, 110px" /></div> <a href="https://hightimes.com/news/utah/utah-lawmakers-considering-medical-cannabis-program-expansion/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/news/utah/utah-lawmakers-considering-medical-cannabis-program-expansion/">Utah Lawmakers Considering Medical Cannabis Program Expansion</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-275326 post type-post status-publish format-standard has-post-thumbnail category-culture tag-authors tag-books tag-featured tag-interviews cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="110" height="110"   alt="Mike Adams&#039; Sometimes Controversial Take On Cannabis Explored In New Book" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-220x220.jpeg 220w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg" class="attachment-csco-small size-csco-small wp-post-image" alt="Mike Adams&#039; Sometimes Controversial Take On Cannabis Explored In New Book" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-220x220.jpeg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript><img width="110" height="110" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg" class="lazyload attachment-csco-small size-csco-small wp-post-image" alt="Mike Adams&#039; Sometimes Controversial Take On Cannabis Explored In New Book" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/mike-adams-sometimes-controversial-take-cannabis-explored-new-book-featured-220x220.jpeg 220w" data-sizes="(max-width: 110px) 100vw, 110px" /></div> <a href="https://hightimes.com/culture/mike-adams-sometimes-controversial-take-cannabis-explored-new-book/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/culture/mike-adams-sometimes-controversial-take-cannabis-explored-new-book/">Mike Adams&#8217; Sometimes Controversial Take On Cannabis Explored In New Book</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-275087 post type-post status-publish format-standard has-post-thumbnail category-culture tag-high-times-greats cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="110" height="110"   alt="High Times Greats: Kevin Nealon" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Kevin-Nealon-80x80.jpg 80w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="High Times Greats: Kevin Nealon" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Kevin-Nealon-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript><img width="110" height="110" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg" class="lazyload attachment-csco-small size-csco-small wp-post-image" alt="High Times Greats: Kevin Nealon" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Kevin-Nealon-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Kevin-Nealon-80x80.jpg 80w" data-sizes="(max-width: 110px) 100vw, 110px" /></div> <a href="https://hightimes.com/culture/high-times-greats-kevin-nealon/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/culture/high-times-greats-kevin-nealon/">High Times Greats: Kevin Nealon</a></h6><div class="cs-entry__post-meta" ></div></div></div></article></div></div><div class="cs-search-live-result"></div></div></div></div></header><main id="main" class="cs-site-primary"><div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3"><div class="cs-container"><div id="content" class="cs-main-content"><div id="primary" class="cs-content-area"><div class="cs-entry__header cs-entry__header-simple cs-video-wrap"><div class="cs-entry__header-inner"><div class="cs-entry__header-info"><div class="cs-entry__category"><ul class="post-categories"><li><a href="https://hightimes.com/edibles/" rel="category tag">Edibles</a></li></ul></div><h1 class="cs-entry__title"><span>Introducing The New THC-Infused Mellow Ice Cream</span></h1><div class="cs-entry__subtitle"> Mellow Ice Cream gives their customers a sweet way to ingest their cannabis.</div><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/addisonherronwheeler/" title="View all posts by Addison Herron-Wheeler"><span class="cs-photo"><noscript><img  width="26" height="26" alt="Addison Herron-Wheeler"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_26,h_26/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-80x80.jpg" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_26,h_26/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-80x80.jpg" width="26" height="26" alt="Addison Herron-Wheeler" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /></noscript></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_26,h_26/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-80x80.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_26,h_26/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-80x80.jpg" width="26" height="26" alt="Addison Herron-Wheeler" class="lazyload avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /></span><span class="cs-by">by</span><span class="cs-author">Addison Herron-Wheeler</span></a></div><div class="cs-meta-date">November 18, 2020</div></div></div><figure class="cs-entry__post-media post-media"> <noscript><img width="800" height="500"   alt="Introducing The New THC-Infused Mellow Ice Cream" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800,h_500/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="500" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800,h_500/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Introducing The New THC-Infused Mellow Ice Cream" /></noscript></noscript><img width="800" height="500" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_800,h_500/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-800x500.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800,h_500/https://hightimes.com/wp-content/uploads/2020/11/introducing-new-thc-infused-mellow-ice-cream-featured-800x500.jpg" class="lazyload attachment-csco-medium size-csco-medium wp-post-image" alt="Introducing The New THC-Infused Mellow Ice Cream" /></figure><figcaption class="cs-entry__caption-text wp-caption-text"> Courtesy of Mellow Ice Cream</figcaption></div></div><div class="cs-entry__wrap"><div class="cs-entry__container"><div class="cs-entry__metabar"><div class="cs-entry__metabar-inner"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="275336" data-share-url="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" ><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">0</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=Introducing%20The%20New%20THC-Infused%20Mellow%20Ice%20Cream&via=high_times_mag&url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i> </a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"> <a href="http://www.reddit.com/submit?url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i> </a></div></div></div></div></div><div class="cs-entry__content-wrap"><div class="entry-content"><p>THC infusions of delicious, decadent treats are all the rage in the edibles market, and can be found in anything from cookies and gummies to sodas and seltzers. Now, <a href="https://mellowicecream.com/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">Mellow Ice Cream</a> is breaking into the world of legal cannabis by introducing THC ice cream to the California market. </p><p>“Mellow’s mission is to innovate and create the absolute best quality and best tasting products, quickly leading the category in cannabis infused ice cream products,” their press release states regarding the new launch. “Mellow infuses the novelty and nostalgia of frozen desserts into a fun and indulgent new experience for a broad audience of customers.”&nbsp;</p><p>The brand was started by Jesse Bride and Enrique Gonzalez, two business partners with a painful history of cannabis in their families. They both wanted to find a source of relief for those they saw suffering, and wanted cannabis to be fun for those who needed relief, not like medicine or a drug. They wanted it to be something that could cheer up and heal someone who is suffering.&nbsp;&nbsp;</p><p>“Enrique and I had a few conversations about the cannabis industry, how we were both attracted to it, and we’d both been through family situations where someone was dealing with cancer,” says Bride. “The person in my family who’d passed away couldn’t smoke or ingest cannabis oils because of the nausea, so this was a product I truly wished was there when we needed it. It lit a spark under Enrique and me and we decided to make <a href="https://hightimes.com/health/science/thc-tetrahydrocannabinol/" class="rank-math-link">THC</a>&#8211; and <a href="https://hightimes.com/health/cannabidiol-cbd/" class="rank-math-link">CBD</a>-infused ice cream at the highest level.”</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1583394553387-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });</script> </div></div><p>“We have a vision of eliminating the outdated and dismissive stigma of the ‘stoner’ and replacing it with a perspective that’s more urbane and mature,” adds Gonzalez. “Most of the social smokers that we know are business owners, high-achieving professionals, and executives. The antiquated notion of categorizing smokers as irresponsible, lazy, or dull-witted is being pushed aside because it truly doesn’t reflect the current culture of cannabis, and we think that’s a great thing.”</p><h2 id="flavors-pre-rolls-and-merch-oh-my">Flavors, Pre-Rolls, And Merch—Oh My!</h2><p>Mellow Ice Cream has launched in three flavors so far, Mint Chocolate Chip, Himalayan Sea Salt and Caramen, and Tahitian Vanilla Peanut Butter Cup. In addition to ice cream, they are also rolling out pre-rolls and merchandise to get potential customers interested and supply people in the market who may want more of a traditional cannabis experience. For those excited about the ice cream, they’ve even driven around doing COVID-safe drop offs from a Tesla with a freezer in the back.&nbsp;</p><p>It’s also extremely important to Bride and Gonzalez to be as compliant as possible and operate a legitimate business. They teamed up with legal experts, chemists, chefs, and food scientists to make sure their product is safe and tasty as well as a quality edible experience, and to enhance the flavor and texture as much as possible.&nbsp;&nbsp;</p><p>&nbsp;“To get around the red tape, a lot of people operate in the semi-legal zone,” says Gonzalez. “We intend to become a household brand, and we have no intention of shooting ourselves in the foot by breaking some law because we were ignorant of it.”&nbsp;</p><p>It remains to be seen how much California will take to the new product line, but if the popularity of both <a class="rank-math-link" href="https://hightimes.com/culture/demand-for-marijuana-trumps-ice-cream/">THC and ice cream</a> on their own is any indication, this is a product with a bright future. The company plans to announce new flavors soon and keep up with tastings, pop-ups, and roll-outs throughout the coming months. </p><p>“The team at Mellow has put so much time, energy, and love into curating a suite of products that reflect our values and high standards,” adds Gonzalez. “We look forward to releasing them piece by piece and allowing our customers the opportunity to experience a little bit of our own perspectives through our products.”</p><div class='code-block code-block-27' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/ht_inarticle_post-2', [300, 250], 'div-gpt-ad-1603200541389-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1603200541389-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603200541389-0'); });</script> </div></div></div><div class="cs-entry__after-share-buttons"><div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="275336" data-share-url="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" ><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">0</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=Introducing%20The%20New%20THC-Infused%20Mellow%20Ice%20Cream&via=high_times_mag&url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> <span class="pk-share-buttons-label pk-font-primary">Tweet</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i> <span class="pk-share-buttons-label pk-font-primary">Share</span> </a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"> <a href="http://www.reddit.com/submit?url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i> <span class="pk-share-buttons-label pk-font-primary">Share</span> </a></div></div></div></div><div class="cs-entry__author"><div class="cs-entry__author-inner"> <a href="https://hightimes.com/author/addisonherronwheeler/" class="cs-entry__author-photo"> <noscript><img  width="100" height="100" alt="Addison Herron-Wheeler"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_100/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-100x100.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_100/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-100x100.jpg" width="100" height="100" alt="Addison Herron-Wheeler" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_100,h_100/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-100x100.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_100/https://hightimes.com/wp-content/uploads/2020/11/61962632_10157135213407593_7548158276848844800_o-100x100.jpg" width="100" height="100" alt="Addison Herron-Wheeler" class="lazyload avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /> </a><div class="cs-entry__author-info"> <span class="cs-entry__author-position">Author</span><div class="cs-entry__author-name-wrapper"> <a href="https://hightimes.com/author/addisonherronwheeler/" class="cs-entry__author-name"> Addison Herron-Wheeler </a><div class="cs-entry__author-social"><div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook"> <a href="http://facebook.com/addison.unterland," class="pk-social-links-link" target="_blank"> <i class="pk-icon pk-icon-facebook"></i> </a></div><div class="pk-social-links-item pk-social-links-instagram"> <a href="http://@heathentemple" class="pk-social-links-link" target="_blank"> <i class="pk-icon pk-icon-instagram"></i> </a></div></div></div></div></div><div class="cs-entry__author-description">Addison Herron-Wheeler is co-publisher and owner of OUT FRONT Magazine, and web editor of New Noise Magazine. She covers cannabis and heavy metal, and is author of Wicked Woman: Women in Metal from the 1960s to Now and Respirator, a collection of short stories.</div></div></div></div><div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden"><div id="respond" class="comment-respond"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/edibles/introducing-new-thc-infused-mellow-ice-cream/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='275336' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ae4d0521e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p></form></div></div><div class="cs-entry__comments-show" id="comments"> <button>View Comments (0)</button></div><div class="cs-entry__subscribe"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4> <span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"> <input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group"> <input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"> <button class="pk-subscribe-submit" type="submit">Subscribe</button></div> <input type="hidden" name="_wp_http_referer" value="/edibles/introducing-new-thc-infused-mellow-ice-cream/" /></form></div></div></div></div></div></div><div class="cs-entry__prev-next cs-entry__prev-next-type-1"><div class="cs-entry__prev-next-item cs-entry__prev"> <a class="cs-entry__prev-next-link" href="https://hightimes.com/news/utah/utah-lawmakers-considering-medical-cannabis-program-expansion/"></a><div class="cs-entry__prev-next-label"> <span class="cs-entry__prev-next-arrow"> <i class="cs-icon cs-icon-chevron-left"></i> </span> <span class="cs-entry__prev-next-text"> Previous Article </span></div><div class="cs-entry"><div class="cs-entry__outer"><div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent"> <noscript><img width="110" height="110"   alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110"   alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-csco-small size-csco-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="110" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></noscript></noscript><img width="110" height="110" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_110,h_110/https://hightimes.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg" class="lazyload attachment-csco-small size-csco-small wp-post-image" alt="Utah Lawmakers Considering Medical Cannabis Program Expansion" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/utah-lawmakers-considering-medical-cannabis-program-expansion-featured-220x220.jpg 220w" data-sizes="(max-width: 110px) 100vw, 110px" /></div></div><div class="cs-entry__inner cs-entry__content "><h2 class="cs-entry__title"> <span>Utah Lawmakers Considering Medical Cannabis Program Expansion</span></h2><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/thomasedward/" title="View all posts by Thomas Edward"><span class="cs-photo"><noscript><img  width="26" height="26" alt="Avatar"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_26,h_26/https://hightimes.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-32x32.png" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_26,h_26/https://hightimes.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-32x32.png" width="26" height="26" alt="Avatar" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /></noscript></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_26,h_26/https://hightimes.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-32x32.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_26,h_26/https://hightimes.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-32x32.png" width="26" height="26" alt="Avatar" class="lazyload avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /></span><span class="cs-by">by</span><span class="cs-author">Thomas Edward</span></a></div></div></div></div></div></div></div></div></div></div></div><aside id="secondary" class="cs-sidebar__area cs-widget-area"><div class="cs-sidebar__inner"><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-twitter " data-id="twitter"> <a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> <span class="pk-social-links-title pk-font-heading">Twitter</span> <span class="pk-social-links-count pk-font-secondary">720K</span> </a></div><div class="pk-social-links-item pk-social-links-instagram " data-id="instagram"> <a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-instagram"></i> <span class="pk-social-links-title pk-font-heading">Instagram</span> <span class="pk-social-links-count pk-font-secondary">2.5M</span> </a></div><div class="pk-social-links-item pk-social-links-youtube " data-id="youtube"> <a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> <span class="pk-social-links-title pk-font-heading">YouTube</span> <span class="pk-social-links-count pk-font-secondary">270K</span> </a></div></div></div></div></div><div class="widget ai_widget-11 ai_widget ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/hha', [300, 600], 'div-gpt-ad-1582512780446-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <div id='div-gpt-ad-1582512780446-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582512780446-0'); });</script> </div></div></div></div></aside></div></div></div></main><footer class="cs-footer cs-footer-one" data-scheme="dark"><div class="cs-site-subscribe"><div class="cs-container"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__text"> <span class="cs-subscribe-text">Weekly Newsletter</span> <span class="cs-subscribe-arrow"> <noscript><img  alt="subscribe" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"> </span></div><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Subscribe For Free</h4> <span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"> <input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group"> <input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"> <button class="pk-subscribe-submit" type="submit">Subscribe</button></div> <input type="hidden" name="_wp_http_referer" value="/entertainment/stoned-conversations-high-maintenances-ben-sinclair-author-etgar-keret/" /></form></div></div></div></div></div></div></div><div class="cs-container"><div class="cs-footer__item"><div class="cs-footer__col cs-col-left"><div class="cs-footer__inner"><div class="cs-logo"> <a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/"> <noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="High Times"  data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript></noscript></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" > </a></div><div class="cs-footer__desc"> Made in Venice, CA</div></div></div><div class="cs-footer__col cs-col-center"><div class="footer-nav-menu"><ul id="menu-ht-footer-nav" class="cs-footer__nav "><li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise With Us</a></li><li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li><li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Contact Us</a></li><li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li><li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy-2/">Privacy Policy</a></li><li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li></ul></div></div><div class="cs-footer__col cs-col-right"><div class="cs-footer-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter"> <a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram"> <a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-instagram"></i> </a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube"> <a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow"> <i class="pk-social-links-icon pk-icon pk-icon-youtube"></i> </a></div></div></div></div></div></div></div></footer></div></div> <a href="#top" class="pk-scroll-to-top"> <i class="pk-icon pk-icon-up"></i> </a><div class="pk-mobile-share-overlay"><div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="275336" data-share-url="https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" ><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">0</div><div class="pk-share-buttons-label pk-font-secondary">Share</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"> <a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i> </a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"> <a href="https://twitter.com/share?&text=Introducing%20The%20New%20THC-Infused%20Mellow%20Ice%20Cream&via=high_times_mag&url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i> </a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i> </a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"> <a href="http://www.reddit.com/submit?url=https://hightimes.com/edibles/introducing-new-thc-infused-mellow-ice-cream/" class="pk-share-buttons-link" target="_blank"> <i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i> </a></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script><script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.1.0' id='canvas-block-alert-script-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.1.0' id='canvas-block-collapsibles-script-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.1.0' id='canvas-block-tabs-script-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.1.0' id='justifiedgallery-js'></script> <script type='text/javascript' id='canvas-justified-gallery-js-extra'>var canvasJG = {"rtl":""};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.1.0' id='canvas-justified-gallery-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.1.0' id='flickity-js'></script> <script type='text/javascript' id='canvas-slider-gallery-js-extra'>var canvas_sg_flickity = {"page_info_sep":" of "};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.1.0' id='canvas-slider-gallery-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/hightimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.3.9' id='magnific-popup-js'></script> <script type='text/javascript' id='powerkit-lightbox-js-extra'>var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.3.9' id='powerkit-lightbox-js'></script> <script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.3.9' id='powerkit-opt-in-forms-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.3.9' id='powerkit-scroll-to-top-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.3.9' id='powerkit-share-buttons-js'></script> <script type='text/javascript' id='powerkit-slider-gallery-js-extra'>var powerkit_sg_flickity = {"page_info_sep":" of "};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.3.9' id='powerkit-slider-gallery-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.3.9' id='powerkit-table-of-contents-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script> <script type='text/javascript' id='csco-scripts-js-extra'>var csLocalize = {"darkMode":"false"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.0.9' id='csco-scripts-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' id='swp-live-search-client-js-extra'>var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":275336,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js?ver=1.4.6' id='swp-live-search-client-js'></script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script> <script type="text/javascript">"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);</script> <script type="text/javascript">"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);</script>  <noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript><div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524692041862-0'); });</script> </div><script>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</script> </body></html>