<!doctype html>
<html lang="en-US">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4054813931289676"
     crossorigin="anonymous"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>

	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Best Strains of 2022 | High Times</title>
	<meta name="description" content="The potent, terpy flowers you’re going to want to get to know." />
	<link rel="canonical" href="https://hightimes.com/guides/the-best-strains-of-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Best Strains of 2022 | High Times" />
	<meta property="og:description" content="The potent, terpy flowers you’re going to want to get to know." />
	<meta property="og:url" content="https://hightimes.com/guides/the-best-strains-of-2022/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:published_time" content="2022-12-29T13:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-29T18:30:36+00:00" />
	<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2022/12/Best-strains-fb-twi-cover.jpg" />
	<meta property="og:image:width" content="3416" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2022/12/Best-strains-fb-twi-cover.jpg" />
	<meta name="twitter:creator" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jimi Devine" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hightimes.com/#organization","name":"High Times Magazine","url":"https://hightimes.com/","sameAs":["https://www.facebook.com/HighTimesMag/","https://www.instagram.com/hightimesmagazine","https://www.linkedin.com/company/high-times","https://www.youtube.com/c/hightimes","https://www.pinterest.com/hightimesmag/","https://twitter.com/HIGH_TIMES_Mag"],"logo":{"@type":"ImageObject","@id":"https://hightimes.com/#logo","inLanguage":"en-US","url":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png","contentUrl":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png","width":320,"height":82,"caption":"High Times Magazine"},"image":{"@id":"https://hightimes.com/#logo"}},{"@type":"WebSite","@id":"https://hightimes.com/#website","url":"https://hightimes.com/","name":"High Times","description":"The Magazine Of High Society","publisher":{"@id":"https://hightimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hightimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hightimes.com/guides/the-best-strains-of-2022/#primaryimage","inLanguage":"en-US","url":"https://hightimes.com/wp-content/uploads/2022/12/Best-strains-fb-twi-cover.jpg","contentUrl":"https://hightimes.com/wp-content/uploads/2022/12/Best-strains-fb-twi-cover.jpg","width":3416,"height":1920,"caption":"Courtesy of High Times"},{"@type":"WebPage","@id":"https://hightimes.com/guides/the-best-strains-of-2022/#webpage","url":"https://hightimes.com/guides/the-best-strains-of-2022/","name":"The Best Strains of 2022 | High Times","isPartOf":{"@id":"https://hightimes.com/#website"},"primaryImageOfPage":{"@id":"https://hightimes.com/guides/the-best-strains-of-2022/#primaryimage"},"datePublished":"2022-12-29T13:00:00+00:00","dateModified":"2022-12-29T18:30:36+00:00","description":"The potent, terpy flowers you\u2019re going to want to get to know.","breadcrumb":{"@id":"https://hightimes.com/guides/the-best-strains-of-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hightimes.com/guides/the-best-strains-of-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://hightimes.com/guides/the-best-strains-of-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hightimes.com/"},{"@type":"ListItem","position":2,"name":"Guides","item":"https://hightimes.com/guides/"},{"@type":"ListItem","position":3,"name":"The Best Strains of 2022"}]},{"@type":"Article","@id":"https://hightimes.com/guides/the-best-strains-of-2022/#article","isPartOf":{"@id":"https://hightimes.com/guides/the-best-strains-of-2022/#webpage"},"author":{"@id":"https://hightimes.com/#/schema/person/02bafa7b2cd2076df381131af198068c"},"headline":"The Best Strains of 2022","datePublished":"2022-12-29T13:00:00+00:00","dateModified":"2022-12-29T18:30:36+00:00","mainEntityOfPage":{"@id":"https://hightimes.com/guides/the-best-strains-of-2022/#webpage"},"wordCount":2704,"commentCount":0,"publisher":{"@id":"https://hightimes.com/#organization"},"image":{"@id":"https://hightimes.com/guides/the-best-strains-of-2022/#primaryimage"},"thumbnailUrl":"https://hightimes.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled.jpg","keywords":["Backpack Boyz","Best of 2022","Blueprint","Compound Genetics","Deep East","Doja Pak","featured","heat","Justin Cannabis","Lemon Cherry Gelato","Permanent Marker","phenos","Pink Certz","Seed Junky","Sense","strains","Triple Lindy","Wizard Trees","Zoap"],"articleSection":["Featured","Guides","Strains"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hightimes.com/guides/the-best-strains-of-2022/#respond"]}]},{"@type":"Person","@id":"https://hightimes.com/#/schema/person/02bafa7b2cd2076df381131af198068c","name":"Jimi Devine","image":{"@type":"ImageObject","@id":"https://hightimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/525123a8ceeef4517144b5b923d9b16b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/525123a8ceeef4517144b5b923d9b16b?s=96&d=mm&r=g","caption":"Jimi Devine"},"url":"https://hightimes.com/author/jimidevine/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/guides/the-best-strains-of-2022/amp/" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; The Best Strains of 2022 Comments Feed" href="https://hightimes.com/guides/the-best-strains-of-2022/feed/" />
			<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
					<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-78313066-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8.1' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.0' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://transhighcorp.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://transhighcorp.wpenginepowered.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='absolute-reviews-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='advanced-popups-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='glightbox-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://transhighcorp.wpenginepowered.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/style.css?ver=1.1.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css' href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/hightimes.com","hash_tracking":"false","ua":"UA-78313066-1","v4_id":""};</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=6.1.1' id='accordions_js-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.2' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.1.1' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/293986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://hightimes.com/?p=293986' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fguides%2Fthe-best-strains-of-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fguides%2Fthe-best-strains-of-2022%2F&#038;format=xml" />
		<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script src="//embed.typeform.com/next/embed.js"></script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://hightimes.com/guides/the-best-strains-of-2022/"},"headline":"The Best Strains of 2022","image":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled.jpg","width":4096,"height":2732},"datePublished":"2022-12-29T05:00:00+0000","dateModified":"2022-12-29T10:30:36+0000","author":{"@type":"Person","name":"Jimi Devine","url":"https://hightimes.com/author/jimidevine"},"publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-90x60.jpg"}},"description":"The potent, terpy flowers you’re going to want to get to know."}</script><!-- / Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/guides\/the-best-strains-of-2022\/","name":"The Best Strains of 2022"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta name="csrf-token" content="792670b399" /><style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1.2rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.7;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 600;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Montserrat;
		--cs-font-category-size: 0.625rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: -0.025em;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Montserrat;
		--cs-font-post-meta-size: 0.6255rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Montserrat;
		--cs-font-headings-weight: 800;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.0125em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.4em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Montserrat;
		--cs-font-decorated-heading-font-size: 1.25rem;
		--cs-font-decorated-heading-weight: 700;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: 1;
		--cs-font-decorated-heading-letter-spacing: -0.0em;
		--cs-font-decorated-heading-text-transform: uppercase;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 700;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.025em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 800;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

			.cs-header__widgets-column {
			--cs-font-section-headings-family: Inter;
			--cs-font-section-headings-size: 1.125rem;
			--cs-font-section-headings-weight: 800;
			--cs-font-section-headings-style: normal;
			--cs-font-section-headings-letter-spacing: -0.025em;
			--cs-font-section-headings-text-transform: none;
		}
	</style>
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
						<style>@font-face { font-family: "relaycond-bold"; src: url("https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/08/relaycond-bold-webfont.woff") format("woff"); font-display: swap; font-weight: 400; font-style: normal;}</style>
							<style id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-293986 single-format-standard wp-embed-responsive wp-schema-pro-2.7.2 cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="High Times Greats: Paul Schrader" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-380x231.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-800x485.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-1160x704.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-80x50.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-760x461.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-200x121.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-791x480.jpg 791w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-99x60.jpg 99w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-768x512.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1536x1024.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2048x1366.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1160x773.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-760x507.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1600x1067.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2320x1547.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-720x480.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-90x60.jpg 90w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The New Puff Puff Pass Culture" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-768x512.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1536x1024.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2048x1366.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1160x773.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-760x507.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1600x1067.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2320x1547.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-720x480.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-90x60.jpg 90w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-285378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285378"><a href="/magazine-subscription"><span>Magazine</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/menu/delivery/','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-294037 post type-post status-publish format-standard has-post-thumbnail category-culture category-news tag-ak tag-california tag-cookies tag-death-row tag-death-row-cannabis tag-death-row-records tag-dj-battlecat tag-guap tag-og tag-runtz tag-smkrs tag-snoop-dogg tag-strawberry-gary tag-tropicana-cookies tag-west-coast cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="snoop" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/snoop-dogg-unveils-death-row-cannabis/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/snoop-dogg-unveils-death-row-cannabis/">Snoop Dogg Unveils Death Row Cannabis</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-294002 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides category-world tag-30078 tag-bangkok tag-bbboss tag-cannabis tag-compound-genetics tag-concentrates tag-cop-list tag-dank-tank tag-derek-fukuhara tag-double-dawg tag-dr-dope tag-drop-list tag-el-tay tag-emerald-cup tag-extracts tag-flower tag-flytrap tag-gumbo tag-harvest-ball tag-hash tag-high-rise tag-high-rise-agency tag-hot-list tag-idk-idc tag-infused tag-jimi-devine tag-jon-capeta tag-jon-capetta tag-jon-cappetta tag-kasta tag-life-is-not-grape tag-nam-wah tag-new-products tag-phandee tag-plantopia tag-pre-rolls tag-products tag-purple-sticky-rice tag-quarantine tag-sherbinski tag-spoomalack tag-thai-lasagna tag-thai-stick tag-thailand tag-tribute tag-tropicanna tag-trufflez tag-turtle-pie-co-2 tag-wockesha cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Thai" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/culture/jons-stone-cold-cop-list-32-thai-emeralds/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/culture/jons-stone-cold-cop-list-32-thai-emeralds/">Jon&#8217;s Stone-Cold Cop List #32: Thai Emeralds</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/guides/" rel="category tag">Guides</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-293986 post type-post status-publish format-standard has-post-thumbnail category-featured category-guides category-strains tag-backpack-boyz tag-best-of-2022 tag-blueprint tag-compound-genetics tag-deep-east tag-doja-pak tag-featured tag-heat tag-justin-cannabis tag-lemon-cherry-gelato tag-permanent-marker tag-phenos tag-pink-certz tag-seed-junky tag-sense tag-strains tag-triple-lindy tag-wizard-trees tag-zoap cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="strains" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/guides/the-best-strains-of-2022/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/guides/the-best-strains-of-2022/">The Best Strains of 2022</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://hightimes.com/guides/" rel="category tag">Guides</a></li>
	<li><a href="https://hightimes.com/strains/" rel="category tag">Strains</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-293961 post type-post status-publish format-standard has-post-thumbnail category-connecticut category-news tag-adult-use-cannabis tag-connecticut tag-decd tag-governor-ned-lamont tag-paul-o-robertson tag-social-equity tag-social-equity-council tag-war-on-drugs cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-80x80.jpeg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="equity" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-110x110.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-110x110.jpeg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-80x80.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-160x160.jpeg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-220x220.jpeg 220w" />												</div>

												<a href="https://hightimes.com/news/connecticut-governor-selects-chairman-of-social-equity-council/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/connecticut-governor-selects-chairman-of-social-equity-council/">Connecticut Governor Selects Chairman of Social Equity Council</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/connecticut/" rel="category tag">Connecticut</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/guides/">Guides</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">The Best Strains of 2022</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://hightimes.com/guides/" rel="category tag">Guides</a></li>
	<li><a href="https://hightimes.com/strains/" rel="category tag">Strains</a></li></ul></div><h1 class="cs-entry__title"><span>The Best Strains of 2022</span></h1>				<div class="cs-entry__subtitle">
					The potent, terpy flowers you’re going to want to get to know.
				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/jimidevine/" title="View all posts by Jimi Devine"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/525123a8ceeef4517144b5b923d9b16b?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/525123a8ceeef4517144b5b923d9b16b?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy' decoding='async'/></span><span class="cs-by">by</span><span class="cs-author">Jimi Devine</span></a></div><div class="cs-meta-date">December 29, 2022</div></div>			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-80x50.jpg" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="strains" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-800x500.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-800x500.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-80x50.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1051659011-scaled-1600x1000.jpg 1600w" />				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Courtesy Shutterstock					</figcaption>
							
		</div>
	</div>

	<div class='ai-viewports ai-viewport-3 ai-insert-14-75194688' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-14-75194688' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE0JyBzdHlsZT0nbWFyZ2luOiA4cHggYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyBkaXNwbGF5OiBibG9jazsgY2xlYXI6IGJvdGg7Jz4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vc2VjdXJlcHViYWRzLmcuZG91YmxlY2xpY2submV0L3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogIHdpbmRvdy5nb29nbGV0YWcgPSB3aW5kb3cuZ29vZ2xldGFnIHx8IHtjbWQ6IFtdfTsKICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzU2NjcwNDkvaHRfaG9tZV90b3BfbW9iaWxlX2Jhbm5lcicsIFszMjAsIDUwXSwgJ2Rpdi1ncHQtYWQtMTY3MTgzNjkxNTY2NC0wJykuYWRkU2VydmljZShnb29nbGV0YWcucHViYWRzKCkpOwogICAgZ29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTsKICAgIGdvb2dsZXRhZy5wdWJhZHMoKS5jb2xsYXBzZUVtcHR5RGl2cygpOwogICAgZ29vZ2xldGFnLmVuYWJsZVNlcnZpY2VzKCk7CiAgfSk7Cjwvc2NyaXB0PgoKPCEtLSAvNTY2NzA0OS9odF9ob21lX3RvcF9tb2JpbGVfYmFubmVyIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2NzE4MzY5MTU2NjQtMCcgc3R5bGU9J21pbi13aWR0aDogMzIwcHg7IG1pbi1oZWlnaHQ6IDUwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjcxODM2OTE1NjY0LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='14'></div>


		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="293986" data-share-url="https://hightimes.com/guides/the-best-strains-of-2022/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">27</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Best%20Strains%20of%202022&via=high_times_mag&url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>I’ve been tasked by our fearless leader Ellen Holland with writing the <em>High Times </em>State of the Heat address for 2022, a celebration of the flame and all things chronic.</p>



<p>Make no mistake about it, 2022 was a good year for the heat. The perils of the ever-expanding cannabis market have forced legacy producers to put their best foot forward or join others in cannabis history if they haven’t already been ruined by the marketplace or the perils of licensing.</p>



<figure class="wp-block-image size-large"><img  decoding="async"  width="1434"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-72x48.jpeg"  alt=""  class="wp-image-294055 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1434px) 100vw, 1434px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-1434x960.jpeg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-1434x960.jpeg 1434w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-359x240.jpeg 359w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-100x67.jpeg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-768x514.jpeg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-1536x1028.jpeg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-380x254.jpeg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-800x536.jpeg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-1160x776.jpeg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-80x54.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-72x48.jpeg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-760x509.jpeg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-200x134.jpeg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of-717x480.jpeg 717w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/best-of.jpeg 1600w" ><figcaption class="wp-element-caption">Courtesy High Times</figcaption></figure>



<p>To an extent, the quality of product on the legal marketplace in California was one of the bright spots nationally for cannabis as other places like <a href="https://hightimes.com/events/cannabis-cup/the-winners-of-the-cannabis-cup-michigan-peoples-choice-edition-2022/" target="_blank" rel="noreferrer noopener">Michigan</a>, Maine, and <a href="https://hightimes.com/news/winners-high-times-cannabis-cup-oklahoma-peoples-choice-edition-2020/" target="_blank" rel="noreferrer noopener">Oklahoma</a> held their own more than ever. As you make your way east from the coast of The Emerald Triangle in Northern California the numbers start to creep up from the lowest prices even the best cultivators have ever seen.</p>



<p>There are only so many rappers to go around that can afford those $4,000 pounds. These days, many killers are getting half that if they’re lucky.</p>



<p>But with that West Coast price crash it’s been extra lucrative to move product direct to the East Coast where things are going off at the moment. This has led to a wild shift in the heat per capita making it east. Sure, there have always been elite weed boxes heading in that direction, but there is more of the best of it, now more than ever. Longtime California cultivators are stretched thin as they await the dawning of the <a href="https://hightimes.com/strains/top-10-cannabis-strains-2018/">new era in weed</a>. What was once head stash quality is now the first thing to sell as folks struggle to make a living.</p>



<p>But from these shifting times, the heat shined through the fog again in 2022. We believe these strains were keystones in the arches that held up the hype this year, each one important in its own right with its place in history.</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/blog_halfpage -->
<div id='div-gpt-ad-1583394553387-0' style="margin:0 auto">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });
  </script>
</div>

</div>




<p>Here are our favorite strains of 2022:</p>



<figure class="wp-block-image size-large"><img  decoding="async"  loading="lazy"  width="1442"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-72x48.jpg"  alt=""  class="wp-image-293987 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1442px) 100vw, 1442px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-1442x960.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-1442x960.jpg 1442w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-768x511.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-1536x1023.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-2048x1364.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-1160x772.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-3072x2046.jpg 3072w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-760x506.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-1600x1066.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-2320x1545.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-721x480.jpg 721w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Triple-Lindy-by-Blueprint-Courtesy-Blueprint-2883x1920.jpg 2883w" ><figcaption class="wp-element-caption">Triple Lindy by Blueprint (Courtesy Blueprint)</figcaption></figure>



<h2 id="triple-lindy-blueprint"><a href="https://blueprintcannabisco.com/pages/triple-lindy" target="_blank" rel="noreferrer noopener"><strong>TRIPLE LINDY</strong></a><strong> (</strong><a href="https://blueprintcannabisco.com/" target="_blank" rel="noreferrer noopener"><strong>BLUEPRINT</strong></a><strong>)</strong></h2>



<p>Since arguably the biggest launch of 2021 last summer, the team at Blueprint has lived up to the hype at every step. Be it the <a href="https://greenwolf.la/zalympix-championships/" target="_blank" rel="noreferrer noopener">winter Zalympix</a> or <a href="https://www.hallofflowers.com/" target="_blank" rel="noreferrer noopener">Hall of Flowers</a>, wherever you ran into Blueprint their cannabis was sure to be a barometer for the heat in the room. If it wasn’t the most excellent jar you’d see, which it was plenty of the time, it was right there at the top of the pack.</p>



<p>Adding to the fun: a grower wildly respected in the right circles and a dash of secrecy. The Blueprint team is constantly hunting for their next hit with just over 140 new phenos dropping every two months from their dedicated propagation setup, and we know the winners are heat as their trophy shelf has proven. They just don’t tell us much else about these magical strains!</p>



<p>Jordan Aguilar, Blueprint’s co-founder and director of indoor cultivation, sat down to talk about the major successes the company has seen in its initial 14 months of operation. It was easy for onlookers to note a blistering start by any standards.</p>



<p>“I mean, honestly, last year just flew by and we’re just staying focused on what we’re doing,” Aguilar told <em>High Times</em>. “It’s unfortunate for people who are struggling. The market is in its infancy stage and figuring stuff out. But as far as us? We’re just so thankful for the community and the opportunity to show the world our craft.”</p>



<p>We asked Aguilar how much pressure there is to keep the rocket fueled with new elite strains. He laughed, comparing it to the performing arts when someone just expects a musician to drop a new hit song.</p>



<p>“What, I got to come up with another one?” he said with a laugh. “I just don’t feel any pressure. Because we’re in the same boat as anybody. Got to get seeds, you got to make seeds, you got to pop the seeds and you got to work. And at the end of the day, put enough time, effort, and energy towards a focused goal that will yield something beautiful.”</p>



<p>Aguilar went into how the Triple Lindy came to be during its initial selection about four months before Blueprint launched in the summer of 2021.</p>



<p>“It was week three in flower. It was like day two. I was just going around trying to check the nose on the plants and smell that one,” Aguilar said. “I just smiled so big.”</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_before_comments', [300,250], 'div-gpt-ad-1582522087776-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/blog_before_comments -->
<div id='div-gpt-ad-1582522087776-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582522087776-0'); });
  </script>
</div></div>




<p>They had a true standout and crossed their fingers it would hold up, it did. The flower checked every box you could ask for when it came to uniqueness, flavor, and impact.</p>



<p>Blueprint plans to build even further in 2023 on the strong base of enthusiasm in the community from its first year in operation. While they focused on growing the best cannabis possible, the brand still had to find its footing in year one.</p>



<p>“We didn’t know who we were when we started,” Aguilar said. “We’ve kind of fallen into these characters and we’re kind of maturing into the brand. So I think we’ve laid a good foundation and now it’s time to keep working on that foundation as well as build upon it.”</p>



<figure class="wp-block-image size-large"><img  decoding="async"  loading="lazy"  width="768"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-38x48.jpg"  alt="strains"  class="wp-image-293989 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 768px) 100vw, 768px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-768x960.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-768x960.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-192x240.jpg 192w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-80x100.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-1229x1536.jpg 1229w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-380x475.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-64x80.jpg 64w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-38x48.jpg 38w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-2457x3072.jpg 2457w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-scaled.jpg 3276w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-760x950.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-160x200.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Zoap-by-Deep-East-and-Wizard-Trees-Courtesy-Wizard-Trees-384x480.jpg 384w" ><figcaption class="wp-element-caption">Zoap by Deep East and Wizard Trees (Courtesy Wizard Trees)</figcaption></figure>



<h2 id="zoap-deep-east-wizard-trees"><a href="https://www.instagram.com/zzzzoap/?hl=en"><strong>ZOAP</strong></a><strong> (</strong><a href="https://www.instagram.com/deofarms/?hl=en"><strong>DEEP EAST</strong></a><strong>/</strong><a href="https://wizard-trees.com/"><strong>WIZARD TREES</strong></a><strong>)&nbsp;</strong></h2>



<p>Over the last two years, few things have mattered more to elite cannabis than the work of Deep East Oakland (DEO) Farms on its Rainbow Sherbert (RS) line and its various famous pheno numbers like RS-11, Studio 54, and the star of the pack, Zoap.</p>



<p>The RS line dates back to 16 packs of OZ Kush seeds DEO bought at the Emerald Cup in the mid-2010s, the last time Dying Breed took part was in 2017. So that’s a testament to years of work in Oakland before the RS line took off. DEO found a bunch of killer phenos. Including a prize Z heavy male.</p>



<p>He F2ed the OZ Kush. It was named Pink Guava and had its own little hype wave in Oakland but nothing compared to its offspring. DEO would conduct an open pollination with the Pink Guava male on six other strains, among them his favorite Sunset Sherbert phenotype he’d ever come across known as the Black Sherb due to its darker than average color.</p>



<p>He would then share the seed stock from the OZ Kush x Pink Guava with Wizard Trees. DEO popped 120 of those seeds and found the #7, #16, #18, and #40. Wizard Trees found the #11 and #54 from the additional 100 he popped. We’re all still riding on the resulting hype wave but some would argue the Rainbow Sherbert #16 F2 #21, now famously known as Zoap, took things to a whole new level.</p>



<p>While those dessert and Z terps have been on the streets for well over a year, it very much invited only as Zoap’s commercial production scaled up to allow its conquest of 2022 full steam. DEO licensed the cut to Wizard Trees in 2021. Eventually, <a href="https://www.laweekly.com/deo-and-wizard-trees-win-zalympix-with-zoap/#:~:text=This%20past%20weekend's%20closing%20ceremony,from%20the%20first%20two%20editions.">Zoap won the Zalympix Championships</a> in Los Angeles after placing second in the Zalympix prior. It was arguably the most competitive cannabis contest series ever with as big of a feather as there was to go in any cap in 2022.</p>



<p>One cool thing about the build-up to Zoap’s prominence is it gave the DEO team more time to work the line. Zoap ended up serving as the backbone female for the RS F3 line. Much of that was debuted as part of DEO’s Black Box drop this past summer.</p>



<p>Regardless of where it goes from here, it’s hard to point to anyone that had a bigger impact on the exotic cannabis community over the last 24 months than DEO Farms, and Zoap is the flagship of that impact.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img  decoding="async"  loading="lazy"  width="641"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-32x48.jpg"  alt="strains"  class="wp-image-293991 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 641px) 100vw, 641px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-641x960.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-641x960.jpg 641w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-160x240.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-67x100.jpg 67w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-768x1151.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-1025x1536.jpg 1025w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-1367x2048.jpg 1367w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-380x569.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-800x1199.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-1160x1738.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-80x120.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-53x80.jpg 53w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-32x48.jpg 32w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-2051x3072.jpg 2051w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-scaled.jpg 2734w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-760x1139.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-2320x3476.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-133x200.jpg 133w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-320x480.jpg 320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Pink-Certz-by-Compound-Genetics-and-Sense-Courtesy-Sense-1282x1920.jpg 1282w" ><figcaption class="wp-element-caption">Pink Certz by Compound Genetics and Sense (Courtesy Sense)</figcaption></figure></div>


<h2 id="pink-certz-compound-genetics-sense"><a href="https://sensegrown.wpengine.com/pink-certz/"><strong>PINK CERTZ</strong></a><strong> (</strong><a href="https://compound-genetics.com/"><strong>COMPOUND GENETICS</strong></a><strong>/</strong><a href="https://sensegrown.wpengine.com/"><strong>SENSE</strong></a><strong>)</strong></h2>



<p>It’s fair to say Pink Certz was a bit of a dark horse from Compound Genetics going into 2022. Strains like Jokerz, Red Bullz, Apples &amp; Bananas, and Pave were capturing a lot of the spotlight, all deserving heat in their own right. Nevertheless, it may be fair to say Compound’s pairing of Grape Gas and The Menthol had one of the biggest 2022s of the pack.&nbsp;</p>



<p>Why? Pink Certz would break into Compound’s most elite ranks with a victory at The Transbay Challenge III in San Francisco. Our own Jon Cappetta and Ellen Holland were among the judges that day as Pink Certz took down some of the biggest names in California cannabis to come out as the top dog.</p>



<p>When we asked the team at Sense how many seeds they had to dive through to find their magic pheno loaded with grape and fuel notes, CEO Steve Griffith replied with a laugh.&nbsp;</p>



<p>“We got one pack, so it was 13 seeds,” Griffith said. “We were pheno hunting toward the end of 2021. And it’s actually funny because we weren’t initially… it was kind of one of those strains that we weren’t even sure we were going to keep it.”</p>



<p>It was a bit of a finicky grower, but so is a lot of heat. The Sense team wasn’t going to let that stop them from providing the galaxy with new and exotic terps.</p>



<p>“Frankly when we went to go into the Transbay we had such a hard time deciding because we trimmed up what we wanted to enter and then we’re like, ‘Oh, let’s check out some of these Pink Certz and put the jars side by side,’” Griffith said of Pink Certz winning the head-to-head battle with Sense’s other potential entry. “We literally showed up to the event with both jars in hand and in the final minutes were just like fuck it. We’re gonna drop it.”</p>



<p>So why did Griffith go with that phenotype in the first place? He loves grape candy. He thinks their pheno of Pink Certz has heavier grape terps than any version of its Grape Gas parent. But there are certainly still plenty of fuel notes.</p>



<p>One of the things that helped contribute to Pink Certz hype levels in 2022 is there isn’t that much to go around. Sense is a small batch grower and only produces about 100 pounds of it every month. The process of getting your hands on it has only added to the mystique.</p>



<p>Much of the time the cuts people find from Compound gear are measured against what they have in the house from their hunts at Node Labs or with cultivation partners. With most of their biggest hitters they found the best version. I think it’s fair to say in the case of Pink Certz, Sense took top honors.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img  decoding="async"  loading="lazy"  width="640"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-32x48.jpg"  alt="strains"  class="wp-image-293993 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 640px) 100vw, 640px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-640x960.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-640x960.jpg 640w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-160x240.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-67x100.jpg 67w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-768x1152.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-1024x1536.jpg 1024w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-380x570.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-800x1200.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-1160x1740.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-80x120.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-53x80.jpg 53w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-32x48.jpg 32w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-760x1140.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-133x200.jpg 133w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-320x480.jpg 320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak-1280x1920.jpg 1280w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Permanent-Marker-by-Seed-Junky-and-Doja-Pak-Courtesy-Doja-Pak.jpg 1365w" ><figcaption class="wp-element-caption">Permanent Marker by Seed Junky and Doja Pak (Courtesy Doja Pak)</figcaption></figure></div>


<h2 id="permanent-marker-seed-junky-doja-pak"><a href="https://dojaexclusive.com/shop/?id=80"><strong>PERMANENT MARKER</strong></a><strong> (</strong><a href="https://www.seedjunky.com/"><strong>SEED JUNKY</strong></a><strong>/</strong><a href="https://www.instagram.com/doja.pak/?hl=en"><strong>DOJA PAK</strong></a><strong>)&nbsp;</strong></h2>



<p>Doja Pak had one of the biggest 2022s of anyone with their much-hyped weekly event series and the weed to match. And don’t get mad Hindenburg fans, but we think calling the Permanent Marker the biggest Doja strain of 2022 is a fair call.</p>



<p>Doja Pak’s founder Ryan Bartholomew said it all started with a run-in with J Beezy from Seed Junky Genetics at the Emerald Cup last year. The pair had chatted prior but hit off on the in-person meeting. Bartholomew was invited to the Seed Junky facility on his next trip to L.A. not long after. Bartholomew was given the opportunity to build out a menu for Doja Pak bred and cultivated by Seed Junky.</p>



<p>Early on Bartholomew would lay eyes in on the Permanent Marker. It would be the first official strain to hit the new Seed Junky-curated part of the Doja Pak menu. Bartholomew would start by teasing the strain in New York for this year’s epic 4/20 festivities. From there he would only add to the hype by kicking off Doja Pak’s Thursday Night Hollywood Strain Premieres with Permanent Marker.</p>



<p>So what’s driving all the enthusiasm? Good genetics. Permanent Marker is (Biscotti S1 x Sherb Bx) x (Gelato #41 x Sherb Bx) F2.</p>



<p>“I was able to go into his facility and pick ones that, for instance, with Permanent Marker,” Bartholomew said. “The first thing I did when I smelled it was say, ‘Wow! This kind of reminds me of Zoap.’”</p>



<p>We knew it was something his following would mess with. He brought it back to the rest of the Doja team and they concurred. At that point it was still called HH 1.5.</p>



<p>“The guys that I’m around every day, I kind of consider their consensus to be probably the most accurate in the world for our marketing, for what we do,” Bartholomew said.</p>



<p>Once the Seed Junky team had an idea of what Doja Pak was looking for they started doing a bunch of work with the Permanent Marker. It’s already been paired with a bunch of Seed Junky’s best gear.</p>



<p>“He has the male brother of the Permanent Marker crossed to the G #41 x Animal Mints. The male brother of the Permanent Marker cross to his Orange Pushpop. So it’s like basically once we started he dialed in what I like in the profiles and now it’s easy for him to select,” Bartholomew said.</p>



<p>In the course of the Hollywood strain premieres, they went through five pounds of sample phenos getting feedback on all of the selections. Keep an eye for more Permanent Marker phenos in the future.</p>



<figure class="wp-block-image size-large"><img  decoding="async"  loading="lazy"  width="1484"  height="960"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-74x48.jpg"  alt=""  class="wp-image-293996 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 1484px) 100vw, 1484px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-1484x960.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-1484x960.jpg 1484w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-371x240.jpg 371w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-100x65.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-768x497.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-1536x994.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-2048x1325.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-380x246.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-800x518.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-1160x751.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-80x52.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-74x48.jpg 74w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-3072x1988.jpg 3072w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-760x492.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-1600x1035.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-2320x1501.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-200x129.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-742x480.jpg 742w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Lemon-Cherry-Gelato-by-Backpack-Boyz-Credit-Justin-Cannabis-2968x1920.jpg 2968w" ><figcaption class="wp-element-caption">Lemon Cherry Gelato by Backpack Boyz (Courtesy Justin Cannabis)</figcaption></figure>



<h2 id="lemon-cherry-gelato-backpack-boyz"><a href="https://backpackboyzzofficial.co/product/lemon-cherry-gelato/"><strong>LEMON CHERRY GELATO</strong></a><strong> (<a href="https://backpackboyzmerch.com">BACKPACK BOYZ</a>)&nbsp;</strong></h2>



<p>Lemon Cherry Gelato is the oldest pick on the list. It was a very protected cut for its first few years in existence. Eventually, it got out there a bit more and is now a coveted cut for any nursery to be in possession of. But it all traces to the Backpack Boyz.</p>



<p>“Lemon Cherry Gelato came from a bag seed out of a Gelato #33 Connected pack in 2016,” Backpack Boyz Founder Juan Quesada told <em>High Times</em>. “That was the hottest shit at the time in 2016, 2017, was those black bags.”</p>



<p>It took a couple of years for everything to get pumped up to full production, but by 2018 they were really getting it out there.</p>



<p>“That was when I finally got it underneath about 50 lights and started getting a little something going with it,” Quesada said.</p>



<p>Quesada had found other seeds in other packs. None ever panned out like the Lemon Cherry Gelato.</p>



<p>Quesada emphasized that part of the mystique, regardless of how many lights he had going at that point, was just that it was something new. In a marketplace that’s seeing a lot of its cannabis come from the Gelato family tree, it still stood out in that pack.</p>



<p>Quesada also argues that branding helped. When the Lemon Cherry Gelato first dropped, he didn&#8217;t feel like a lot of people were going as loud as the Backpack Boyz were. At that time there was usually a jar involved when you were describing what top-shelf cannabis looked like.</p>



<p>We asked Quesada when he knew he was onto something special with the Lemon Cherry Gelato. He quickly replied that the first drop at Cookies Melrose changed everything.</p>



<p>“It literally was like overnight,” Quesada said. “The next day a bunch of people were hitting me up about it and knew about it that I would have never thought knew about it. Like I was getting tagged by artists. This was still at the time we still had a Backpack Boyz Instagram page.”</p>



<p>From there it just kind of spread like wildfire.</p>



<p>Now six years removed from when the seed was first popped, 2022 was the year Lemon Cherry Gelato entered a new level of folklore. Now it’ll be forever among those strains that had must-grow years like OG Kush, Blue Dream, or Ice Cream Cake. And of course, that’s not a knock on Lemon Cherry Gelato, that’s just a result of the hype so far.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img  decoding="async"  loading="lazy"  width="448"  height="600"  src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-80x107.jpg"  alt=""  class="wp-image-294057 pk-lqip pk-lazyload"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 448px) 100vw, 448px"  data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201.jpg"  data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201.jpg 448w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-179x240.jpg 179w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-75x100.jpg 75w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-380x509.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-80x107.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-60x80.jpg 60w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-36x48.jpg 36w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-149x200.jpg 149w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221201-358x480.jpg 358w" ></figure></div>


<p>This article can be found in the <a href="https://archive.hightimes.com/issue/20221201">December 2022 issue</a> of <em>High Times Magazine</em>.</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/backpack-boyz/" rel="tag">Backpack Boyz</a></li><li><a href="https://hightimes.com/tag/best-of-2022/" rel="tag">Best of 2022</a></li><li><a href="https://hightimes.com/tag/blueprint/" rel="tag">Blueprint</a></li><li><a href="https://hightimes.com/tag/compound-genetics/" rel="tag">Compound Genetics</a></li><li><a href="https://hightimes.com/tag/deep-east/" rel="tag">Deep East</a></li><li><a href="https://hightimes.com/tag/doja-pak/" rel="tag">Doja Pak</a></li><li><a href="https://hightimes.com/tag/featured/" rel="tag">featured</a></li><li><a href="https://hightimes.com/tag/heat/" rel="tag">heat</a></li><li><a href="https://hightimes.com/tag/justin-cannabis/" rel="tag">Justin Cannabis</a></li><li><a href="https://hightimes.com/tag/lemon-cherry-gelato/" rel="tag">Lemon Cherry Gelato</a></li><li><a href="https://hightimes.com/tag/permanent-marker/" rel="tag">Permanent Marker</a></li><li><a href="https://hightimes.com/tag/phenos/" rel="tag">phenos</a></li><li><a href="https://hightimes.com/tag/pink-certz/" rel="tag">Pink Certz</a></li><li><a href="https://hightimes.com/tag/seed-junky/" rel="tag">Seed Junky</a></li><li><a href="https://hightimes.com/tag/sense/" rel="tag">Sense</a></li><li><a href="https://hightimes.com/tag/strains/" rel="tag">strains</a></li><li><a href="https://hightimes.com/tag/triple-lindy/" rel="tag">Triple Lindy</a></li><li><a href="https://hightimes.com/tag/wizard-trees/" rel="tag">Wizard Trees</a></li><li><a href="https://hightimes.com/tag/zoap/" rel="tag">Zoap</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="293986" data-share-url="https://hightimes.com/guides/the-best-strains-of-2022/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">27</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Best%20Strains%20of%202022&via=high_times_mag&url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/jimidevine/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/525123a8ceeef4517144b5b923d9b16b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/525123a8ceeef4517144b5b923d9b16b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' decoding='async'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/jimidevine/" class="cs-entry__author-name">
						Jimi Devine					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
							</div>
		</div>
				<a href="https://leafwell.com" target="_blank">
	<img src='https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guides/the-best-strains-of-2022/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='293986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b68f68261" /></p><input type="hidden" id="ak_js" name="ak_js" value="166"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/guides/the-best-strains-of-2022/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Trending Now</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-294037 post type-post status-publish format-standard has-post-thumbnail category-culture category-news tag-ak tag-california tag-cookies tag-death-row tag-death-row-cannabis tag-death-row-records tag-dj-battlecat tag-guap tag-og tag-runtz tag-smkrs tag-snoop-dogg tag-strawberry-gary tag-tropicana-cookies tag-west-coast cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="snoop" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/Death-Row-Cannabis-Deck-2-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/snoop-dogg-unveils-death-row-cannabis/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/snoop-dogg-unveils-death-row-cannabis/">Snoop Dogg Unveils Death Row Cannabis</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-294002 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides category-world tag-30078 tag-bangkok tag-bbboss tag-cannabis tag-compound-genetics tag-concentrates tag-cop-list tag-dank-tank tag-derek-fukuhara tag-double-dawg tag-dr-dope tag-drop-list tag-el-tay tag-emerald-cup tag-extracts tag-flower tag-flytrap tag-gumbo tag-harvest-ball tag-hash tag-high-rise tag-high-rise-agency tag-hot-list tag-idk-idc tag-infused tag-jimi-devine tag-jon-capeta tag-jon-capetta tag-jon-cappetta tag-kasta tag-life-is-not-grape tag-nam-wah tag-new-products tag-phandee tag-plantopia tag-pre-rolls tag-products tag-purple-sticky-rice tag-quarantine tag-sherbinski tag-spoomalack tag-thai-lasagna tag-thai-stick tag-thailand tag-tribute tag-tropicanna tag-trufflez tag-turtle-pie-co-2 tag-wockesha cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Thai" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/THAILAND_PHOTO-49-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/jons-stone-cold-cop-list-32-thai-emeralds/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/culture/jons-stone-cold-cop-list-32-thai-emeralds/">Jon&#8217;s Stone-Cold Cop List #32: Thai Emeralds</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-293961 post type-post status-publish format-standard has-post-thumbnail category-connecticut category-news tag-adult-use-cannabis tag-connecticut tag-decd tag-governor-ned-lamont tag-paul-o-robertson tag-social-equity tag-social-equity-council tag-war-on-drugs cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-80x58.jpeg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="equity" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-380x280.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-380x280.jpeg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-80x58.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/20221227-robertson-760x560.jpeg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/connecticut-governor-selects-chairman-of-social-equity-council/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/connecticut-governor-selects-chairman-of-social-equity-council/">Connecticut Governor Selects Chairman of Social Equity Council</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-293966 post type-post status-publish format-standard has-post-thumbnail category-cbd category-news tag-advertising tag-california tag-cbd tag-colorado tag-fda tag-google tag-hemp tag-legitscript tag-puerto-rico cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1160472559-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="google" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1160472559-scaled-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1160472559-scaled-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1160472559-scaled-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1160472559-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/google-updates-policy-to-allow-hemp-cbd-products-with-certification/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/google-updates-policy-to-allow-hemp-cbd-products-with-certification/">Google Updates Policy To Allow Hemp, CBD Products with Certification</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-293958 post type-post status-publish format-standard has-post-thumbnail category-legalization category-news category-south-dakota tag-177786 tag-adult-use-2 tag-initiated-measure-27 tag-legalization tag-recreational-cannabis tag-south-dakota tag-south-dakotans-for-better-marijuana-laws cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1977926237-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="South" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1977926237-scaled-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1977926237-scaled-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1977926237-scaled-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_1977926237-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/south-dakota-activists-plan-new-cannabis-legalization-bill/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/south-dakota-activists-plan-new-cannabis-legalization-bill/">South Dakota Activists Plan New Cannabis Legalization Bill</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget block-2 widget_block"><p><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-9-17187651' style='margin: 8px 0; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-9-17187651' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9zZWN1cmVwdWJhZHMuZy5kb3VibGVjbGljay5uZXQvdGFnL2pzL2dwdC5qcyI+PC9zY3JpcHQ+CjxzY3JpcHQ+CiAgd2luZG93Lmdvb2dsZXRhZyA9IHdpbmRvdy5nb29nbGV0YWcgfHwge2NtZDogW119OwogIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsKICAgIGdvb2dsZXRhZy5kZWZpbmVTbG90KCcvNTY2NzA0OS9odF8zMDB4NjAwJywgWzMwMCwgNjAwXSwgJ2Rpdi1ncHQtYWQtMTU5MzU0NTAzNTMzMC0wJykuYWRkU2VydmljZShnb29nbGV0YWcucHViYWRzKCkpOwogICAgZ29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTsKICAgIGdvb2dsZXRhZy5lbmFibGVTZXJ2aWNlcygpOwogIH0pOwo8L3NjcmlwdD4KCjwhLS0gLzU2NjcwNDkvaHRfMzAweDYwMCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTkzNTQ1MDM1MzMwLTAnIHN0eWxlPSd3aWR0aDogMzAwcHg7IGhlaWdodDogNjAwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTkzNTQ1MDM1MzMwLTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='9'></div>

</p>
</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-293898 post type-post status-publish format-standard has-post-thumbnail category-culture category-florida category-music category-strains tag-alexis-major tag-art-basel tag-cookies tag-florida tag-gumbo tag-hybrid tag-karim-butler tag-miami tag-moneybagg-yo tag-shot-off cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Gumbo" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/DSC06674-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/moneybagg-yo-gumbo-shut-down-miami-for-shot-off-launch/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/moneybagg-yo-gumbo-shut-down-miami-for-shot-off-launch/">Moneybagg Yo, Gumbo Shut Down Miami for &#8216;Shot Off&#8217; Launch</a></h2>
							<div class="cs-entry__excerpt">
					Gumbo announced global partnership with Cookies - and we were there for it!				</div>
			
					</div>
	</div>
</article>



<article class="post-293485 post type-post status-publish format-standard has-post-thumbnail category-guides category-products category-sponsored tag-cbd-living tag-cloudious9 tag-delta-extrax tag-eight-decades-2 tag-exotic-genetix tag-martin-frumkin tag-pocket-pucker tag-red-eye-tek tag-session-goods tag-simply-crafted-cbd tag-solfire-gardens tag-sponsored tag-stiiizy tag-suspected-hippie-in-transit tag-the-hemp-doctor tag-the-snail-nail-company tag-xlux cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Holiday" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/shutterstock_751029055-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/the-ultimate-high-times-holiday-gift-guide-2022/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/the-ultimate-high-times-holiday-gift-guide-2022/">The Ultimate High Times Holiday Gift Guide 2022</a></h2>
							<div class="cs-entry__excerpt">
					'Tis the season to be merry with the help of these great Mary Jane products!				</div>
			
					</div>
	</div>
</article>



<article class="post-293422 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides category-strains tag-30078 tag-cali-x tag-cannabis tag-concentrates tag-cop-list tag-doja-pak tag-dole-whip tag-drop-list tag-extracts tag-featured tag-flower tag-foreign-genetics tag-frank-castillo tag-giraffe-puzzy tag-green-dawg tag-gt-rolling tag-hash tag-hot-list tag-infused tag-jon-capeta tag-jon-capetta tag-jon-cappetta tag-lemonskrill tag-lsd tag-maracuya tag-method-man tag-mike-glazer tag-mjbizcon tag-new-products tag-piescream tag-portal-gummies tag-pre-rolls tag-products tag-quarantine tag-redman tag-skrillmo tag-snowtill tag-squints tag-talking-terps tag-the-comedy-store tag-the-liz tag-westside-gunn cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cop list" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/unnamed-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/jons-stone-cold-cop-list-31-mjbizcon-finds-only-kidding-they-didnt-even-have-weed-there/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/jons-stone-cold-cop-list-31-mjbizcon-finds-only-kidding-they-didnt-even-have-weed-there/">Jon&#8217;s Stone-Cold Cop List #31: MJBizCon finds&#8230; only kidding. They didn&#8217;t even have weed there.</a></h2>
							<div class="cs-entry__excerpt">
					With another dispatch from the road, our VP of Content’s latest cop list just landed. This month’s featuring: Cali-X, Portal Gummies, Mike Glazer’s Party, Talking Terps &amp; more!				</div>
			
					</div>
	</div>
</article>



<article class="post-293397 post type-post status-publish format-standard has-post-thumbnail category-culture category-strains tag-clothing tag-gelato-33 tag-lifestyle tag-nick-corwin tag-ray-bama tag-runtz tag-strand tag-yung-lb tag-zkittlez cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="runtz" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/12/IMG_3390-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/runtz-brings-its-iconic-strain-to-the-masses/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/runtz-brings-its-iconic-strain-to-the-masses/">Runtz Brings Its Iconic Strain to the Masses</a></h2>
							<div class="cs-entry__excerpt">
					Even after five years, the joke about the iconic Runtz strain remains: are you smoking real Runtz? It's been one of the most bootlegged strains in the history of weed, and has never been widely available by its owners. That is about to change. 				</div>
			
					</div>
	</div>
</article>



<article class="post-293061 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides tag-bhagawan-shree-rajneesh tag-chogyam-trungpa tag-gurus tag-his-divine-grace-a-c-bhaktivedanta-swami-prabhupada tag-muktananda tag-oscar-ichazo tag-pir-vilayat-khan tag-ram-dass tag-satchidananda tag-sri-chinmoy tag-werner-erhard cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-80x60.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="gurus" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-260x195.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-260x195.jpeg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-300x225.jpeg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-200x150.jpeg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-80x60.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-600x450.jpeg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-400x300.jpeg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/gurus-520x390.jpeg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/from-the-archives-the-high-times-guide-to-gurus-1977/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/from-the-archives-the-high-times-guide-to-gurus-1977/">From the Archives: The High Times Guide to Gurus (1977)</a></h2>
							<div class="cs-entry__excerpt">
					How to tell the true truths from the false truths.				</div>
			
					</div>
	</div>
</article>



<article class="post-292688 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides tag-30078 tag-alkemist-organics tag-backpack-boyz tag-bay-area tag-blackleaf tag-cannabis tag-cannabis-supper-club tag-chronic-culture tag-concentrates tag-cop-list tag-dans-roll-ups-2 tag-drop-list tag-extracts tag-featured tag-first-smoke-of-the-day tag-flower tag-hash tag-hot-list tag-infused tag-inspiration-seed-co tag-j-cush tag-jon-capeta tag-jon-capetta tag-jon-cappetta tag-mj-biz-con tag-new-orleans tag-new-products tag-new-york tag-packgods tag-pre-rolls tag-products tag-quarantine tag-rolled-by-g tag-romes-rolls tag-secret-society-hash-company tag-six-star-cattle-co tag-socal tag-squintz tag-tasty-selections tag-team-ten tag-the-smugglers-club tag-yamz tag-zushi cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-80x60.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="cop" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-260x195.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-260x195.jpeg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-300x225.jpeg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-200x150.jpeg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-80x60.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-600x450.jpeg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-400x300.jpeg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-520x390.jpeg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/jons-stone-cold-cop-list-30-high-on-tour/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/jons-stone-cold-cop-list-30-high-on-tour/">Jon&#8217;s Stone-Cold Cop List #30: High On Tour</a></h2>
							<div class="cs-entry__excerpt">
					Our VP of Content checks in from the road with the latest and greatest in new dank. This month featuring Team Ten, The Smuggler’s Club, Tastyy, Alkemist Organics, First Smoke of the Day, and more!				</div>
			
					</div>
	</div>
</article>



<article class="post-292403 post type-post status-publish format-standard has-post-thumbnail category-culture category-people category-strains tag-cassis tag-champagne tag-champelli tag-chronic-culture tag-dennis-peron tag-hash-holes tag-joe-rutherford tag-mac-dre tag-neil-dellacava tag-san-francisco cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Champelli" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/champelli-pin1_1024x1024@2x-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/champelli-trees/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/champelli-trees/">Champelli Trees</a></h2>
							<div class="cs-entry__excerpt">
					A legacy underground grower returns to San Francisco to stage a cannabis comeback.  				</div>
			
					</div>
	</div>
</article>



<article class="post-292249 post type-post status-publish format-standard has-post-thumbnail category-guides category-news tag-boulder tag-colorado-springs tag-denver tag-henderson tag-las-vegas tag-oakland tag-portland tag-san-jose tag-upgraded-points cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="report" decoding="async" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/10/shutterstock_757725751-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/report-breaks-down-the-best-and-worst-u-s-cities-for-cannabis-vacations/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/report-breaks-down-the-best-and-worst-u-s-cities-for-cannabis-vacations/">Report Breaks Down the Best and Worst U.S. Cities for Cannabis Vacations</a></h2>
							<div class="cs-entry__excerpt">
					We’ve kicked the pandemic to the curb, and the world of cannabis tourism is opening up opportunities for travel.				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe">
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/guides/the-best-strains-of-2022/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" >			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-10-41148547' data-insertion-position='before' data-selector='#content' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEwJyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vc2VjdXJlcHViYWRzLmcuZG91YmxlY2xpY2submV0L3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogIHdpbmRvdy5nb29nbGV0YWcgPSB3aW5kb3cuZ29vZ2xldGFnIHx8IHtjbWQ6IFtdfTsKICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzU2NjcwNDkvaHRfaG9tZXBhZ2VfbGVhZGVyYm9hcmRfMScsIFs3MjgsIDkwXSwgJ2Rpdi1ncHQtYWQtMTY3MTY2NjY0NjYyMy0wJykuYWRkU2VydmljZShnb29nbGV0YWcucHViYWRzKCkpOwogICAgZ29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTsKICAgIGdvb2dsZXRhZy5wdWJhZHMoKS5jb2xsYXBzZUVtcHR5RGl2cygpOwogICAgZ29vZ2xldGFnLmVuYWJsZVNlcnZpY2VzKCk7CiAgfSk7Cjwvc2NyaXB0PgoKPCEtLSAvNTY2NzA0OS9odF9ob21lcGFnZV9sZWFkZXJib2FyZF8xIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2NzE2NjY2NDY2MjMtMCcgc3R5bGU9J21pbi13aWR0aDogNzI4cHg7IG1pbi1oZWlnaHQ6IDkwcHg7Jz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjcxNjY2NjQ2NjIzLTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='10'></div>


<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
<script>
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
</script>

<img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" />
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="293986" data-share-url="https://hightimes.com/guides/the-best-strains-of-2022/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">27</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Best%20Strains%20of%202022&via=high_times_mag&url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/guides/the-best-strains-of-2022/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<span id="tipusmap"></span>			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type="text/javascript">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</script><script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8.1' id='canvas-block-alert-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8.1' id='canvas-block-collapsibles-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8.1' id='canvas-block-tabs-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8.1' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8.1' id='canvas-justified-gallery-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8.1' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8.1' id='canvas-slider-gallery-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=6.1.1' id='lazysizes.config-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=6.1.1' id='lazysizes-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.0' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.0' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.0' id='powerkit-opt-in-forms-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.0' id='powerkit-scroll-to-top-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.0' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.0' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[293986],"next_post":"294002","current_user":"0","nonce":"fe75a9a576","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.6' id='csco-scripts-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":293986,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js' id='kl-identify-browser-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
				<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script>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</script>

</body>
</html>
