<!DOCTYPE html><html lang="en"><base href="/wp-content/plugins/wp-tymber-shop/public/app/coalinga/"/><head><link rel="manifest" href="pwa-tymber-hightimes-coalinga-ht/manifest.json"/><link rel="preconnect" data-href="https://use.typekit.net"/><link rel="dns-prefetch" data-href="https://use.typekit.net"/><style data-styled="" data-styled-version="5.1.0">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</style><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:locale" content="en-US"/><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png"/><meta property="og:locale" content="en-US"/><title>Online Menu | HIGH TIMES Cannabis Delivery</title><meta name="description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta name="image" content="https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a"/><script type="application/ld+json">[{&quot;@context&quot;:&quot;http://schema.org&quot;,&quot;@type&quot;:&quot;WebPage&quot;,&quot;description&quot;:&quot;Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone.&quot;,&quot;image&quot;:&quot;https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&quot;,&quot;inLanguage&quot;:&quot;en-US&quot;,&quot;name&quot;:&quot;Online Menu | HIGH TIMES Cannabis Delivery&quot;,&quot;url&quot;:&quot;&quot;}]</script><meta property="og:type" content="website"/><meta property="og:locale" content="en-US"/><meta property="og:title" content="Online Menu | HIGH TIMES Cannabis Delivery"/><meta property="og:description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta property="og:image" content="https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Online Menu | HIGH TIMES Cannabis Delivery"/><meta name="twitter:description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta name="twitter:image" content="https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a"/><script type="application/ld+json">{"@context":"https://schema.org/","@graph":[{"@type":"Organization","@id":"///menu/coalinga/#organization","name":"tymber-hightimes-coalinga-ht","url":"///menu/coalinga","logo":{"@type":"ImageObject","@id":"///menu/coalinga/#logo","caption":"tymber-hightimes-coalinga-ht"},"image":{"@id":"///menu/coalinga/#logo"}},{"@type":"WebSite","@id":"///menu/coalinga#website","url":"///menu/coalinga","name":"tymber-hightimes-coalinga-ht","publisher":{"@id":"///menu/coalinga/#organization"},"potentialAction":{"@type":"SearchAction","target":"///menu/coalinga/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"///menu/coalinga/#webpage","url":"///menu/coalinga/","name":"tymber-hightimes-coalinga-ht","inLanguage":"en-US","isPartOf":{"@id":"///menu/coalinga/#website"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"Home","@id":"///menu/coalinga"}},{"@type":"ListItem","position":"2","item":{"name":"Products","@id":"///menu/coalinga/"}}]}</script><meta name="next-head-count" content="21"/><link rel="preload" href="./_next/static/css/43ecc6fa501dce01.css" as="style"/><link rel="stylesheet" href="./_next/static/css/43ecc6fa501dce01.css" data-n-g=""/><link rel="preload" href="./_next/static/css/1968203c8a5c0bc6.css" as="style"/><link rel="stylesheet" href="./_next/static/css/1968203c8a5c0bc6.css"/><link rel="preload" href="./_next/static/css/991a7ee49fe947dd.css" as="style"/><link rel="stylesheet" href="./_next/static/css/991a7ee49fe947dd.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="./_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="./_next/static/chunks/5427.c02f2180d4138675.js"></script><script defer="" src="./_next/static/chunks/8692.a739baa7e9c312ea.js"></script><script defer="" src="./_next/static/chunks/6394.34cc07dda839b56c.js"></script><script defer="" src="./_next/static/chunks/2465.5b843d8d99e204f8.js"></script><script defer="" src="./_next/static/chunks/7335.59458fa83f71d7c2.js"></script><script defer="" src="./_next/static/chunks/1053.51213049c4e7ba50.js"></script><script defer="" src="./_next/static/chunks/1874.3b8b212fa8625abb.js"></script><script defer="" src="./_next/static/chunks/5187.4106029c61802339.js"></script><script defer="" src="./_next/static/chunks/2521.29dc15889883e33c.js"></script><script src="./_next/static/chunks/webpack-cfbf344e40b159c5.js" defer=""></script><script src="./_next/static/chunks/framework-cba956d1a8348c2b.js" defer=""></script><script src="./_next/static/chunks/main-889495dfdece0220.js" defer=""></script><script src="./_next/static/chunks/pages/_app-ff12ad239246196b.js" defer=""></script><script src="./_next/static/chunks/1536-2d17a1d04d3bd1bb.js" defer=""></script><script src="./_next/static/chunks/pages/products/%5Bslug1%5D/%5BnoBrandProductId%5D/%5BproductId%5D-2316f3e4f400c0c1.js" defer=""></script><script src="./_next/static/toMbennl5HA2I-NJOKOIi/_buildManifest.js" defer=""></script><script src="./_next/static/toMbennl5HA2I-NJOKOIi/_ssgManifest.js" defer=""></script><script src="./_next/static/toMbennl5HA2I-NJOKOIi/_middlewareManifest.js" defer=""></script><style data-styled="" data-styled-version="5.1.0">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</style></head><body><div id="__next" data-reactroot=""><div class="TymberToast__Container-sc-1oa8t1b-0 erPETe"><div class="Toastify"></div></div><div class="row__RowLayout-sc-1oegizq-0 iuHzSm"><header class="Header-sc-1hxls9u-0 gtfryt navigation-header css-115m0ma"><div></div><nav class="NavigationContent__NavigationContainer-sgzb72-1 content-j6133g-1 jiaslp"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxjAm dQgIel LogoContainer__MenuIcon-sc-9cbp3m-1 bCGmiP"><g data-name="Layer 2"><g data-name="menu"><rect width="18" height="2" x="3" y="11" rx="0.95" ry="0.95"></rect><rect width="18" height="2" x="3" y="16" rx="0.95" ry="0.95"></rect><rect width="18" height="2" x="3" y="6" rx="0.95" ry="0.95"></rect></g></g></svg><a href="/"><img alt="logo" class="Logo__TymberLogo-khwsn0-0 cgcjWk LogoContainer__CustomLogo-sc-9cbp3m-2 kCIiQG logo" height="60" src="https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60" srcSet="https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=75&amp;dpr=1 1x, https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=50&amp;dpr=2 2x, https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=35&amp;dpr=3 3x, https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=23&amp;dpr=4 4x, https://tymber-s3.imgix.net/high-times-coalinga-170/site/content/d7450419-9e0e-4473-9501-339a1dbb25f4.jpg?s=418081ae9e7b1df3afd891c31f08aa0a&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=20&amp;dpr=5 5x"/></a><ul class="OptionsList__OptionsListContainer-sc-1pg7xgr-1 eWgZic"><li data-cy="loginSection" class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div class="BaseLoginSection__LoginSectionContainer-sc-1yjqkhj-0 gWSgIz"><a style="text-decoration:none" href="/menu/coalinga/login/"><div data-cy="openLoginButton" class="Button__Container-sc-4bxido-0 kyQAbf OutlinedButton__OutlinedButtonLink-n2tp17-1 FlatButton__FlatButtonLink-sc-13xz46x-1 LoginSection__Button-sc-11dv58f-0 eJrweI"><span color="white" class="LoginSection__Text-sc-11dv58f-1 hbnzSp">Log in</span></div></a></div></li><li class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div alt="search" color="white" class="SearchIconButton__SearchImage-sg3f8e-0 lndnCM"><svg viewBox="0 0 20 20" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" alt="search" class="sc-AxirZ hHpaKm"><path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path></svg></div></li><li class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div class="ShoppingCartButton__ShoppingCartContainer-sc-47gh92-0 gBxBWu"><div class="ShoppingCartButton__ShoppingCartImage-sc-47gh92-1 brWjzl"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></li></ul></nav></header><div style="height:70px"></div><div class="DeliveryBanner__DeliveryBannerSkeletonContainer-wr1fo1-4 iyXyPN"><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:64px">‌</span><br/></span></div><div class="PromotionalBanner__SkeletonContainer-scej51-0 bAGLyC"><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="width:100%;height:100%">‌</span><br/></span></div><nav class="CategoryBar__CategoryBarContainer-sc-1ppohm7-0 jGuzij"><div class="CategoryBar__CategoryList-sc-1ppohm7-1 cWLTtb category-bar category-bar__category-list"><div selected="" class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/?shop="><div selected="" class="CategoryBar__CategoryButton-sc-1ppohm7-4 dsHKlz category-bar category-bar__category-button">All</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/flower/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Flower</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/apparel/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Apparel</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/pre-roll/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Pre-Roll</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/concentrates/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Concentrates</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/topicals/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Topicals</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/edibles/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Edibles</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/vape-pens/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Vape Pens</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/ingestible/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Ingestible</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/coalinga/categories/accessories/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Accessories</div></a></div></div></div></nav><div style="margin:0;align-items:center" class="body__BodyLayout-sc-1bw6kc5-0 ijgfsf"><div class="ProductsBrowser__Container-sc-14qft2b-0 gyjWbK"><div><div class="FiltersSection__FiltersContainer-sc-1jsg2p0-0 sZicE"><button class="Button__ButtonContainer-t51lk1-0 eqafcz FiltersButton__Container-ixkyzr-0 garwZI css-111ywvc" data-cy="filtersButton"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="none" xmlns="http://www.w3.org/2000/svg" stroke="currentColor" class="sc-AxirZ hHpaKm FiltersButton__SlidersIconImg-ixkyzr-1 fMTvPR"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 6V4m0 2a2 2 0 100 4m0-4a2 2 0 110 4m-6 8a2 2 0 100-4m0 4a2 2 0 110-4m0 4v2m0-6V4m6 6v10m6-2a2 2 0 100-4m0 4a2 2 0 110-4m0 4v2m0-6V4"></path></svg><span>Filters </span></button><div class="AppliedFiltersList__AppliedFiltersContainer-q4mmrv-1 iPbzzx"></div><div class="DrawerProductFilters__ProductFiltersContainer-pwuzpt-2 kMHdqo"><div class="DrawerProductFilters__ListHeaderContainer-pwuzpt-3 fyLVIz"><h2 class="components__FiltersHeaderContainer-nd5gm2-0 DrawerProductFilters__CustomFiltersHeaderContainer-pwuzpt-0 ifBfSW"><div class="DrawerProductFilters__Title-pwuzpt-4 cKeabO">Filters</div></h2><div class="DrawerProductFilters__HeaderControls-pwuzpt-7 dzKvVF"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-cy="closeFiltersMenu" class="sc-AxirZ hHpaKm CloseButton__CloseIcon-sc-1wq9ut5-0 DrawerProductFilters__CloseButton-pwuzpt-6 fmETuc"><path fill="none" d="M0 0h24v24H0z"></path><path d="M12 10.586l4.95-4.95 1.414 1.414-4.95 4.95 4.95 4.95-1.414 1.414-4.95-4.95-4.95 4.95-1.414-1.414 4.95-4.95-4.95-4.95L7.05 5.636z"></path></svg></div></div><a class="components__ClearButton-nd5gm2-2 hdxEwL">Clear</a><ul data-cy="filtersList" class="components__FiltersList-nd5gm2-1 DrawerProductFilters__CustomFiltersList-pwuzpt-1 fbopqp"><li data-cy="featuredTagsFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Featured</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="salewonder" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="salewonder">Wonder Brett Half Ounces On Sale<!-- --> (<!-- -->4<!-- -->)</label></div></li></ul></div></li><li data-cy="typeFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Type</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" data-cy="typeFilter-Hybrid" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Hybrid" value="Hybrid" id="Hybrid" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Hybrid">Hybrid<!-- --> (<!-- -->210<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Indica" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Indica" value="Indica" id="Indica" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Indica">Indica<!-- --> (<!-- -->125<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Sativa" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Sativa" value="Sativa" id="Sativa" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Sativa">Sativa<!-- --> (<!-- -->85<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Ratio" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Ratio" value="Ratio" id="Ratio" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Ratio">Ratio<!-- --> (<!-- -->18<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-CBD" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="CBD" value="CBD" id="CBD" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="CBD">CBD<!-- --> (<!-- -->3<!-- -->)</label></div></li></ul></div></li><li data-cy="brandFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Brands</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="High Times" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="High Times">High Times<!-- --> (<!-- -->86<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Buddies" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Buddies">Buddies<!-- --> (<!-- -->45<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="STIIIZY" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="STIIIZY">STIIIZY<!-- --> (<!-- -->38<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Jetty Extracts" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Jetty Extracts">Jetty Extracts<!-- --> (<!-- -->25<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="AbsoluteXtracts (ABX)" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="AbsoluteXtracts (ABX)">AbsoluteXtracts (ABX)<!-- --> (<!-- -->20<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="tagsFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Tags</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="cartridge" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="cartridge">cartridge<!-- --> (<!-- -->127<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="live resin" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="live resin">live resin<!-- --> (<!-- -->108<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="multipack" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="multipack">multipack<!-- --> (<!-- -->78<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="distillate" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="distillate">distillate<!-- --> (<!-- -->75<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="big" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="big">big<!-- --> (<!-- -->49<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="priceFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Price</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><div class="PriceFilter__RangeContainer-st00kf-0 fKSDcs"><div class="PriceFilter__TextFieldsContainer-st00kf-1 YBNJw"><input type="text" id="price-min" value="1" data-cy="priceFilter-min" class="Input__InputElement-e8vugc-0 jFcPvf"/><label for="price-min"></label><input type="text" id="price-max" value="170" data-cy="priceFilter-max" class="Input__InputElement-e8vugc-0 jFcPvf"/><label for="price-max"></label></div></div></div></li></ul></div></div></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Wonder Brett Half Ounces On Sale</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/?tag=salewonder&amp;shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all category salewonder products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header><div class="SeeMore__OuterContainer-sc-110y2wp-0 ghbSJW ProductsListHeader__CategoryDescription-wb0oa3-6 KBpOZ"><p class="SeeMore__HTMLTextContainer-sc-110y2wp-1 keaEko">Buy Any Wonder Brett Half Ounce and Get Forty One Midz 3.5g - Panacea for $0.01</p></div></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 hcvLj"><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" Grapes of Wrath Smalls 14g - Wonderbrett link in flower type indicator" href="/menu/coalinga/products/wonderbett-62190/flower/-grapes-of-wrath-smalls-14g-wonderbrett-138935/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-indica"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 hGBvDj"><div class="flowerTypeIcons__IndicaTypeIndicatorInnerCircle-sc-1ahluul-2 opUld"></div></div><div>Indica</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" Grapes of Wrath Smalls 14g - Wonderbrett link in product image" href="/menu/coalinga/products/wonderbett-62190/flower/-grapes-of-wrath-smalls-14g-wonderbrett-138935/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt=" Grapes of Wrath Smalls 14g - Wonderbrett" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/986780da-9e0c-4519-9407-263f172f5334.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/986780da-9e0c-4519-9407-263f172f5334.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/986780da-9e0c-4519-9407-263f172f5334.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/986780da-9e0c-4519-9407-263f172f5334.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/986780da-9e0c-4519-9407-263f172f5334.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/986780da-9e0c-4519-9407-263f172f5334.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" Grapes of Wrath Smalls 14g - Wonderbrett link in product composition" href="/menu/coalinga/products/wonderbett-62190/flower/-grapes-of-wrath-smalls-14g-wonderbrett-138935/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 23%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.05%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/wonderbett-62190/?shop="><span>WONDERBETT</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" Grapes of Wrath Smalls 14g - Wonderbrett link in product information" href="/menu/coalinga/products/wonderbett-62190/flower/-grapes-of-wrath-smalls-14g-wonderbrett-138935/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge"> Grapes of Wrath Smalls 14g - Wonderbrett</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">14.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$75</span><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 jfWyVw">$165</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" Grapes of Wrath Smalls 14g - Wonderbrett link in blank space" href="/menu/coalinga/products/wonderbett-62190/flower/-grapes-of-wrath-smalls-14g-wonderbrett-138935/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pink Picasso Smalls 14g - Wonderbrett link in flower type indicator" href="/menu/coalinga/products/wonderbett-62190/flower/pink-picasso-smalls-14g-wonderbrett-138937/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pink Picasso Smalls 14g - Wonderbrett link in product image" href="/menu/coalinga/products/wonderbett-62190/flower/pink-picasso-smalls-14g-wonderbrett-138937/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Pink Picasso Smalls 14g - Wonderbrett" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/afadff27-3f08-4134-9eaf-d477a4d17f65.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/afadff27-3f08-4134-9eaf-d477a4d17f65.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/afadff27-3f08-4134-9eaf-d477a4d17f65.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/afadff27-3f08-4134-9eaf-d477a4d17f65.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/afadff27-3f08-4134-9eaf-d477a4d17f65.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/afadff27-3f08-4134-9eaf-d477a4d17f65.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pink Picasso Smalls 14g - Wonderbrett link in product composition" href="/menu/coalinga/products/wonderbett-62190/flower/pink-picasso-smalls-14g-wonderbrett-138937/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 19.11%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.05%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/wonderbett-62190/?shop="><span>WONDERBETT</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pink Picasso Smalls 14g - Wonderbrett link in product information" href="/menu/coalinga/products/wonderbett-62190/flower/pink-picasso-smalls-14g-wonderbrett-138937/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Pink Picasso Smalls 14g - Wonderbrett</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">14.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$75</span><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 jfWyVw">$165</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pink Picasso Smalls 14g - Wonderbrett link in blank space" href="/menu/coalinga/products/wonderbett-62190/flower/pink-picasso-smalls-14g-wonderbrett-138937/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Black Orchid Smalls 14g - Wonderbrett link in flower type indicator" href="/menu/coalinga/products/wonderbett-62190/flower/black-orchid-smalls-14g-wonderbrett-149082/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Black Orchid Smalls 14g - Wonderbrett link in product image" href="/menu/coalinga/products/wonderbett-62190/flower/black-orchid-smalls-14g-wonderbrett-149082/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Black Orchid Smalls 14g - Wonderbrett" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/f6be60ab-379b-441c-a043-43db6813d05b.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/f6be60ab-379b-441c-a043-43db6813d05b.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/f6be60ab-379b-441c-a043-43db6813d05b.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/f6be60ab-379b-441c-a043-43db6813d05b.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/f6be60ab-379b-441c-a043-43db6813d05b.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/f6be60ab-379b-441c-a043-43db6813d05b.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Black Orchid Smalls 14g - Wonderbrett link in product composition" href="/menu/coalinga/products/wonderbett-62190/flower/black-orchid-smalls-14g-wonderbrett-149082/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 22.37%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.03%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/wonderbett-62190/?shop="><span>WONDERBETT</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Black Orchid Smalls 14g - Wonderbrett link in product information" href="/menu/coalinga/products/wonderbett-62190/flower/black-orchid-smalls-14g-wonderbrett-149082/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Black Orchid Smalls 14g - Wonderbrett</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">14.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$75</span><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 jfWyVw">$165</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Black Orchid Smalls 14g - Wonderbrett link in blank space" href="/menu/coalinga/products/wonderbett-62190/flower/black-orchid-smalls-14g-wonderbrett-149082/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="OZ Kush Smalls 14g - Wonderbrett link in flower type indicator" href="/menu/coalinga/products/wonderbett-62190/flower/oz-kush-smalls-14g-wonderbrett-149083/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-indica"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 hGBvDj"><div class="flowerTypeIcons__IndicaTypeIndicatorInnerCircle-sc-1ahluul-2 opUld"></div></div><div>Indica</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="OZ Kush Smalls 14g - Wonderbrett link in product image" href="/menu/coalinga/products/wonderbett-62190/flower/oz-kush-smalls-14g-wonderbrett-149083/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="OZ Kush Smalls 14g - Wonderbrett" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/6222816a-d6ec-41f1-a21d-4f38fe00bfe9.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/6222816a-d6ec-41f1-a21d-4f38fe00bfe9.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/6222816a-d6ec-41f1-a21d-4f38fe00bfe9.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/6222816a-d6ec-41f1-a21d-4f38fe00bfe9.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/6222816a-d6ec-41f1-a21d-4f38fe00bfe9.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/6222816a-d6ec-41f1-a21d-4f38fe00bfe9.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="OZ Kush Smalls 14g - Wonderbrett link in product composition" href="/menu/coalinga/products/wonderbett-62190/flower/oz-kush-smalls-14g-wonderbrett-149083/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 27.27%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.06%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/wonderbett-62190/?shop="><span>WONDERBETT</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="OZ Kush Smalls 14g - Wonderbrett link in product information" href="/menu/coalinga/products/wonderbett-62190/flower/oz-kush-smalls-14g-wonderbrett-149083/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">OZ Kush Smalls 14g - Wonderbrett</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">14.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$75</span><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 jfWyVw">$165</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="OZ Kush Smalls 14g - Wonderbrett link in blank space" href="/menu/coalinga/products/wonderbett-62190/flower/oz-kush-smalls-14g-wonderbrett-149083/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Flower</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/flower/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all flower products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 hcvLj"><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Blue Banana 3.5g - Almora Farm link in flower type indicator" href="/menu/coalinga/products/almora-farm-55856/flower/blue-banana-35g-almora-farm-117601/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Blue Banana 3.5g - Almora Farm link in product image" href="/menu/coalinga/products/almora-farm-55856/flower/blue-banana-35g-almora-farm-117601/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Blue Banana 3.5g - Almora Farm" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/919237e4-4730-47cc-ac49-e5165b7a39b3.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/919237e4-4730-47cc-ac49-e5165b7a39b3.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/919237e4-4730-47cc-ac49-e5165b7a39b3.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/919237e4-4730-47cc-ac49-e5165b7a39b3.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/919237e4-4730-47cc-ac49-e5165b7a39b3.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/919237e4-4730-47cc-ac49-e5165b7a39b3.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Blue Banana 3.5g - Almora Farm link in product composition" href="/menu/coalinga/products/almora-farm-55856/flower/blue-banana-35g-almora-farm-117601/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 21.4%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.06%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/almora-farm-55856/?shop="><span>Almora Farm</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Blue Banana 3.5g - Almora Farm link in product information" href="/menu/coalinga/products/almora-farm-55856/flower/blue-banana-35g-almora-farm-117601/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Blue Banana 3.5g - Almora Farm</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Blue Banana 3.5g - Almora Farm link in blank space" href="/menu/coalinga/products/almora-farm-55856/flower/blue-banana-35g-almora-farm-117601/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jack 3.5g - Kings Garden link in flower type indicator" href="/menu/coalinga/products/kings-garden-55857/flower/jack-35g-kings-garden-117872/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-sativa"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 fhQpRc"><div class="flowerTypeIcons__SativaTypeIndicatorInnerCircle-sc-1ahluul-1 dyxvnR"></div></div><div>Sativa</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jack 3.5g - Kings Garden link in product image" href="/menu/coalinga/products/kings-garden-55857/flower/jack-35g-kings-garden-117872/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jack 3.5g - Kings Garden" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/d518dc3f-ecee-4eaf-b226-4b96147a45f7.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/d518dc3f-ecee-4eaf-b226-4b96147a45f7.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/d518dc3f-ecee-4eaf-b226-4b96147a45f7.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/d518dc3f-ecee-4eaf-b226-4b96147a45f7.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/d518dc3f-ecee-4eaf-b226-4b96147a45f7.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/d518dc3f-ecee-4eaf-b226-4b96147a45f7.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jack 3.5g - Kings Garden link in product composition" href="/menu/coalinga/products/kings-garden-55857/flower/jack-35g-kings-garden-117872/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 25.77%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.07%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/kings-garden-55857/?shop="><span>Kings Garden</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jack 3.5g - Kings Garden link in product information" href="/menu/coalinga/products/kings-garden-55857/flower/jack-35g-kings-garden-117872/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jack 3.5g - Kings Garden</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$45</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jack 3.5g - Kings Garden link in blank space" href="/menu/coalinga/products/kings-garden-55857/flower/jack-35g-kings-garden-117872/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Lemon Sponge Cake 3.5g - Farmer And The Felon link in flower type indicator" href="/menu/coalinga/products/farmer-and-the-felon-58259/flower/lemon-sponge-cake-35g-farmer-and-the-felon-117915/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Lemon Sponge Cake 3.5g - Farmer And The Felon link in product image" href="/menu/coalinga/products/farmer-and-the-felon-58259/flower/lemon-sponge-cake-35g-farmer-and-the-felon-117915/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Lemon Sponge Cake 3.5g - Farmer And The Felon" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/66cfe294-8ae3-4ddb-9ca8-de6a519a6d7e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/66cfe294-8ae3-4ddb-9ca8-de6a519a6d7e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/66cfe294-8ae3-4ddb-9ca8-de6a519a6d7e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/66cfe294-8ae3-4ddb-9ca8-de6a519a6d7e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/66cfe294-8ae3-4ddb-9ca8-de6a519a6d7e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/66cfe294-8ae3-4ddb-9ca8-de6a519a6d7e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Lemon Sponge Cake 3.5g - Farmer And The Felon link in product composition" href="/menu/coalinga/products/farmer-and-the-felon-58259/flower/lemon-sponge-cake-35g-farmer-and-the-felon-117915/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 20.42%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/farmer-and-the-felon-58259/?shop="><span>Farmer and the Felon</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Lemon Sponge Cake 3.5g - Farmer And The Felon link in product information" href="/menu/coalinga/products/farmer-and-the-felon-58259/flower/lemon-sponge-cake-35g-farmer-and-the-felon-117915/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Lemon Sponge Cake 3.5g - Farmer And The Felon</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$35</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Lemon Sponge Cake 3.5g - Farmer And The Felon link in blank space" href="/menu/coalinga/products/farmer-and-the-felon-58259/flower/lemon-sponge-cake-35g-farmer-and-the-felon-117915/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Roxx 3.5g - Kings Garden link in flower type indicator" href="/menu/coalinga/products/kings-garden-55857/flower/roxx-35g-kings-garden-118045/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Roxx 3.5g - Kings Garden link in product image" href="/menu/coalinga/products/kings-garden-55857/flower/roxx-35g-kings-garden-118045/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Roxx 3.5g - Kings Garden" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/1cff5ca0-9434-4017-95e7-2240481be2f4.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/1cff5ca0-9434-4017-95e7-2240481be2f4.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/1cff5ca0-9434-4017-95e7-2240481be2f4.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/1cff5ca0-9434-4017-95e7-2240481be2f4.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/1cff5ca0-9434-4017-95e7-2240481be2f4.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/1cff5ca0-9434-4017-95e7-2240481be2f4.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Roxx 3.5g - Kings Garden link in product composition" href="/menu/coalinga/products/kings-garden-55857/flower/roxx-35g-kings-garden-118045/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 29.06%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/kings-garden-55857/?shop="><span>Kings Garden</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Roxx 3.5g - Kings Garden link in product information" href="/menu/coalinga/products/kings-garden-55857/flower/roxx-35g-kings-garden-118045/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Roxx 3.5g - Kings Garden</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$45</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Roxx 3.5g - Kings Garden link in blank space" href="/menu/coalinga/products/kings-garden-55857/flower/roxx-35g-kings-garden-118045/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Sour Strawberry 3.5g - Eighth Brother link in flower type indicator" href="/menu/coalinga/products/eighth-brother-49599/flower/sour-strawberry-35g-eighth-brother-118114/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Sour Strawberry 3.5g - Eighth Brother link in product image" href="/menu/coalinga/products/eighth-brother-49599/flower/sour-strawberry-35g-eighth-brother-118114/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Sour Strawberry 3.5g - Eighth Brother" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/65cd3923-d6d6-4bc6-ac5d-9bb2888b9cc2.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/65cd3923-d6d6-4bc6-ac5d-9bb2888b9cc2.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/65cd3923-d6d6-4bc6-ac5d-9bb2888b9cc2.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/65cd3923-d6d6-4bc6-ac5d-9bb2888b9cc2.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/65cd3923-d6d6-4bc6-ac5d-9bb2888b9cc2.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/65cd3923-d6d6-4bc6-ac5d-9bb2888b9cc2.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Sour Strawberry 3.5g - Eighth Brother link in product composition" href="/menu/coalinga/products/eighth-brother-49599/flower/sour-strawberry-35g-eighth-brother-118114/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 18.1%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.03%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/eighth-brother-49599/?shop="><span>Eighth Brother</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Sour Strawberry 3.5g - Eighth Brother link in product information" href="/menu/coalinga/products/eighth-brother-49599/flower/sour-strawberry-35g-eighth-brother-118114/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Sour Strawberry 3.5g - Eighth Brother</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Sour Strawberry 3.5g - Eighth Brother link in blank space" href="/menu/coalinga/products/eighth-brother-49599/flower/sour-strawberry-35g-eighth-brother-118114/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GSC 3.5g - Eighth Brother link in flower type indicator" href="/menu/coalinga/products/eighth-brother-49599/flower/gsc-35g-eighth-brother-121964/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GSC 3.5g - Eighth Brother link in product image" href="/menu/coalinga/products/eighth-brother-49599/flower/gsc-35g-eighth-brother-121964/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="GSC 3.5g - Eighth Brother" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/c9310f82-a62d-4f28-b51b-7000a777d19c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/c9310f82-a62d-4f28-b51b-7000a777d19c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/c9310f82-a62d-4f28-b51b-7000a777d19c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/c9310f82-a62d-4f28-b51b-7000a777d19c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/c9310f82-a62d-4f28-b51b-7000a777d19c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/c9310f82-a62d-4f28-b51b-7000a777d19c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GSC 3.5g - Eighth Brother link in product composition" href="/menu/coalinga/products/eighth-brother-49599/flower/gsc-35g-eighth-brother-121964/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 26.1%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/coalinga/brands/eighth-brother-49599/?shop="><span>Eighth Brother</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GSC 3.5g - Eighth Brother link in product information" href="/menu/coalinga/products/eighth-brother-49599/flower/gsc-35g-eighth-brother-121964/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">GSC 3.5g - Eighth Brother</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GSC 3.5g - Eighth Brother link in blank space" href="/menu/coalinga/products/eighth-brother-49599/flower/gsc-35g-eighth-brother-121964/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Apparel</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/apparel/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all apparel products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Pre-Roll</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/pre-roll/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all pre-roll products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Concentrates</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/concentrates/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all concentrates products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Topicals</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/topicals/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all topicals products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Edibles</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/edibles/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all edibles products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Vape Pens</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/vape-pens/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all vape-pens products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Ingestible</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/ingestible/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all ingestible products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Accessories</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/coalinga/categories/accessories/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all accessories products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div></div></div></div><div class="TymberFooter__Container-sc-1mnm9e8-0 iwjhik">© All rights reserved | <span role="img" aria-label="Powered by">⚡</span> <!-- -->by <span class="TymberFooter__TymberLink-sc-1mnm9e8-1 bnYgft">TYMBER - <!-- -->3.15.19</span></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="side-menu"></div><div style="z-index:999;position:fixed;top:0;left:0" id="camera"></div><link href="https://api.mapbox.com/mapbox-gl-js/v1.8.0/mapbox-gl.css" rel="stylesheet"/><script defer="" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script><script defer="" src="https://api.strongholdpay.com/v2/js"></script></body></html>
