<!DOCTYPE html><html lang="en"><base href="/wp-content/plugins/wp-tymber-shop/public/app/redding/"/><head><link rel="manifest" href="pwa-tymber-hightimes-synergy/manifest.json"/><link rel="preconnect" data-href="https://use.typekit.net"/><link rel="dns-prefetch" data-href="https://use.typekit.net"/><style data-styled="" data-styled-version="5.1.0">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</style><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:locale" content="en-US"/><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png"/><meta property="og:locale" content="en-US"/><title>Online Menu | HIGH TIMES Cannabis Delivery</title><meta name="description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta name="image" content="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086"/><script type="application/ld+json">[{&quot;@context&quot;:&quot;http://schema.org&quot;,&quot;@type&quot;:&quot;WebPage&quot;,&quot;description&quot;:&quot;Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone.&quot;,&quot;image&quot;:&quot;https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&quot;,&quot;inLanguage&quot;:&quot;en-US&quot;,&quot;name&quot;:&quot;Online Menu | HIGH TIMES Cannabis Delivery&quot;,&quot;url&quot;:&quot;&quot;}]</script><meta property="og:type" content="website"/><meta property="og:locale" content="en-US"/><meta property="og:title" content="Online Menu | HIGH TIMES Cannabis Delivery"/><meta property="og:description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta property="og:image" content="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Online Menu | HIGH TIMES Cannabis Delivery"/><meta name="twitter:description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta name="twitter:image" content="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086"/><script type="application/ld+json">{"@context":"https://schema.org/","@graph":[{"@type":"Organization","@id":"///menu/redding/#organization","name":"tymber-hightimes-synergy","url":"///menu/redding","logo":{"@type":"ImageObject","@id":"///menu/redding/#logo","caption":"tymber-hightimes-synergy"},"image":{"@id":"///menu/redding/#logo"}},{"@type":"WebSite","@id":"///menu/redding#website","url":"///menu/redding","name":"tymber-hightimes-synergy","publisher":{"@id":"///menu/redding/#organization"},"potentialAction":{"@type":"SearchAction","target":"///menu/redding/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"///menu/redding/#webpage","url":"///menu/redding/","name":"tymber-hightimes-synergy","inLanguage":"en-US","isPartOf":{"@id":"///menu/redding/#website"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"Home","@id":"///menu/redding"}},{"@type":"ListItem","position":"2","item":{"name":"Products","@id":"///menu/redding/"}}]}</script><meta name="next-head-count" content="21"/><link rel="preload" href="./_next/static/css/43ecc6fa501dce01.css" as="style"/><link rel="stylesheet" href="./_next/static/css/43ecc6fa501dce01.css" data-n-g=""/><link rel="preload" href="./_next/static/css/1968203c8a5c0bc6.css" as="style"/><link rel="stylesheet" href="./_next/static/css/1968203c8a5c0bc6.css"/><link rel="preload" href="./_next/static/css/991a7ee49fe947dd.css" as="style"/><link rel="stylesheet" href="./_next/static/css/991a7ee49fe947dd.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="./_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="./_next/static/chunks/5427.c02f2180d4138675.js"></script><script defer="" src="./_next/static/chunks/8692.a739baa7e9c312ea.js"></script><script defer="" src="./_next/static/chunks/6394.34cc07dda839b56c.js"></script><script defer="" src="./_next/static/chunks/2465.2f6fc5298cf0f5ab.js"></script><script defer="" src="./_next/static/chunks/7335.72de608602f90321.js"></script><script defer="" src="./_next/static/chunks/1053.51213049c4e7ba50.js"></script><script defer="" src="./_next/static/chunks/1874.3b8b212fa8625abb.js"></script><script defer="" src="./_next/static/chunks/5187.6061b487f133714b.js"></script><script defer="" src="./_next/static/chunks/2521.29dc15889883e33c.js"></script><script src="./_next/static/chunks/webpack-34ea576ea028ba9c.js" defer=""></script><script src="./_next/static/chunks/framework-cba956d1a8348c2b.js" defer=""></script><script src="./_next/static/chunks/main-ec62ec431b127758.js" defer=""></script><script src="./_next/static/chunks/pages/_app-594c8739850f7690.js" defer=""></script><script src="./_next/static/chunks/pages/categories/%5Bcategory%5D-aaf79b4a0ab33d0e.js" defer=""></script><script src="./_next/static/fIlSuqt9u_JDSc4i4TqH9/_buildManifest.js" defer=""></script><script src="./_next/static/fIlSuqt9u_JDSc4i4TqH9/_ssgManifest.js" defer=""></script><script src="./_next/static/fIlSuqt9u_JDSc4i4TqH9/_middlewareManifest.js" defer=""></script><style data-styled="" data-styled-version="5.1.0">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</style></head><body><div id="__next" data-reactroot=""><div class="TymberToast__Container-sc-1oa8t1b-0 erPETe"><div class="Toastify"></div></div><div class="row__RowLayout-sc-1oegizq-0 iuHzSm"><header class="Header-sc-1hxls9u-0 gtfryt navigation-header css-115m0ma"><div></div><nav class="NavigationContent__NavigationContainer-sgzb72-1 content-j6133g-1 jiaslp"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxjAm dQgIel LogoContainer__MenuIcon-sc-9cbp3m-1 bCGmiP"><g data-name="Layer 2"><g data-name="menu"><rect width="18" height="2" x="3" y="11" rx="0.95" ry="0.95"></rect><rect width="18" height="2" x="3" y="16" rx="0.95" ry="0.95"></rect><rect width="18" height="2" x="3" y="6" rx="0.95" ry="0.95"></rect></g></g></svg><a href="/"><img alt="logo" class="Logo__TymberLogo-khwsn0-0 cgcjWk LogoContainer__CustomLogo-sc-9cbp3m-2 kCIiQG logo" height="60" src="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60" srcSet="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=75&amp;dpr=1 1x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=50&amp;dpr=2 2x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=35&amp;dpr=3 3x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=23&amp;dpr=4 4x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=20&amp;dpr=5 5x"/></a><ul class="OptionsList__OptionsListContainer-sc-1pg7xgr-1 eWgZic"><li data-cy="loginSection" class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div class="BaseLoginSection__LoginSectionContainer-sc-1yjqkhj-0 gWSgIz"><a style="text-decoration:none" href="/menu/redding/login/"><div data-cy="openLoginButton" class="Button__Container-sc-4bxido-0 kyQAbf OutlinedButton__OutlinedButtonLink-n2tp17-1 FlatButton__FlatButtonLink-sc-13xz46x-1 LoginSection__Button-sc-11dv58f-0 eJrweI"><span color="white" class="LoginSection__Text-sc-11dv58f-1 hbnzSp">Log in</span></div></a></div></li><li class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div alt="search" color="white" class="SearchIconButton__SearchImage-sg3f8e-0 lndnCM"><svg viewBox="0 0 20 20" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" alt="search" class="sc-AxirZ hHpaKm"><path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path></svg></div></li><li class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div class="ShoppingCartButton__ShoppingCartContainer-sc-47gh92-0 gBxBWu"><div class="ShoppingCartButton__ShoppingCartImage-sc-47gh92-1 brWjzl"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></li></ul></nav></header><div style="height:70px"></div><div class="DeliveryBanner__DeliveryBannerSkeletonContainer-wr1fo1-4 iyXyPN"><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:64px">‌</span><br/></span></div><div class="PromotionalBanner__SkeletonContainer-scej51-0 bAGLyC"><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="width:100%;height:100%">‌</span><br/></span></div><nav class="CategoryBar__CategoryBarContainer-sc-1ppohm7-0 jGuzij"><div class="CategoryBar__CategoryList-sc-1ppohm7-1 cWLTtb category-bar category-bar__category-list"><div selected="" class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/?shop="><div selected="" class="CategoryBar__CategoryButton-sc-1ppohm7-4 dsHKlz category-bar category-bar__category-button">All</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/flower/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Flower</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/pre-rolls/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Pre Rolls</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/concentrates/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Concentrates</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/vapes/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Vapes</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/topicals/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Topicals</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/ingestibles/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Ingestibles</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/edibles/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Edibles</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/accessories/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Accessories</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/apparel/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Apparel</div></a></div></div></div></nav><div style="margin:0;align-items:center" class="body__BodyLayout-sc-1bw6kc5-0 ijgfsf"><div class="ProductsBrowser__Container-sc-14qft2b-0 gyjWbK"><div><div class="FiltersSection__FiltersContainer-sc-1jsg2p0-0 sZicE"><button class="Button__ButtonContainer-t51lk1-0 eqafcz FiltersButton__Container-ixkyzr-0 garwZI css-111ywvc" data-cy="filtersButton"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="none" xmlns="http://www.w3.org/2000/svg" stroke="currentColor" class="sc-AxirZ hHpaKm FiltersButton__SlidersIconImg-ixkyzr-1 fMTvPR"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 6V4m0 2a2 2 0 100 4m0-4a2 2 0 110 4m-6 8a2 2 0 100-4m0 4a2 2 0 110-4m0 4v2m0-6V4m6 6v10m6-2a2 2 0 100-4m0 4a2 2 0 110-4m0 4v2m0-6V4"></path></svg><span>Filters </span></button><div class="AppliedFiltersList__AppliedFiltersContainer-q4mmrv-1 iPbzzx"></div><div class="DrawerProductFilters__ProductFiltersContainer-pwuzpt-2 kMHdqo"><div class="DrawerProductFilters__ListHeaderContainer-pwuzpt-3 fyLVIz"><h2 class="components__FiltersHeaderContainer-nd5gm2-0 DrawerProductFilters__CustomFiltersHeaderContainer-pwuzpt-0 ifBfSW"><div class="DrawerProductFilters__Title-pwuzpt-4 cKeabO">Filters</div></h2><div class="DrawerProductFilters__HeaderControls-pwuzpt-7 dzKvVF"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-cy="closeFiltersMenu" class="sc-AxirZ hHpaKm CloseButton__CloseIcon-sc-1wq9ut5-0 DrawerProductFilters__CloseButton-pwuzpt-6 fmETuc"><path fill="none" d="M0 0h24v24H0z"></path><path d="M12 10.586l4.95-4.95 1.414 1.414-4.95 4.95 4.95 4.95-1.414 1.414-4.95-4.95-4.95 4.95-1.414-1.414 4.95-4.95-4.95-4.95L7.05 5.636z"></path></svg></div></div><a class="components__ClearButton-nd5gm2-2 hdxEwL">Clear</a><ul data-cy="filtersList" class="components__FiltersList-nd5gm2-1 DrawerProductFilters__CustomFiltersList-pwuzpt-1 fbopqp"><li data-cy="featuredTagsFilter"><div class="MultiOptionFilter__FilterContainer-cnkyq5-0 govfcf"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Featured</span><div class="MultiOptionFilter__NoFilterText-cnkyq5-1 eCsXKX">No featured products available right now</div></div></li><li data-cy="typeFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Type</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" data-cy="typeFilter-Hybrid" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Hybrid" value="Hybrid" id="Hybrid" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Hybrid">Hybrid<!-- --> (<!-- -->226<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Indica" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Indica" value="Indica" id="Indica" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Indica">Indica<!-- --> (<!-- -->149<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Sativa" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Sativa" value="Sativa" id="Sativa" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Sativa">Sativa<!-- --> (<!-- -->97<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Indica-Dominant" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Indica-Dominant" value="Indica-Dominant" id="Indica-Dominant" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Indica-Dominant">Indica-Dominant<!-- --> (<!-- -->29<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Ratio" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Ratio" value="Ratio" id="Ratio" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Ratio">Ratio<!-- --> (<!-- -->18<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="brandFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Brands</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="High Times" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="High Times">High Times<!-- --> (<!-- -->123<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Buddies" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Buddies">Buddies<!-- --> (<!-- -->48<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Heavy Hitters" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Heavy Hitters">Heavy Hitters<!-- --> (<!-- -->31<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Jetty Extracts" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Jetty Extracts">Jetty Extracts<!-- --> (<!-- -->24<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="STiiiZY" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="STiiiZY">STiiiZY<!-- --> (<!-- -->21<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="tagsFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Tags</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="cartridge" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="cartridge">cartridge<!-- --> (<!-- -->190<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="multi pack" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="multi pack">multi pack<!-- --> (<!-- -->108<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="distillate" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="distillate">distillate<!-- --> (<!-- -->81<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="live resin" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="live resin">live resin<!-- --> (<!-- -->70<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="big (nug size)" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="big (nug size)">big (nug size)<!-- --> (<!-- -->67<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="priceFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Price</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><div class="PriceFilter__RangeContainer-st00kf-0 fKSDcs"><div class="PriceFilter__TextFieldsContainer-st00kf-1 YBNJw"><input type="text" id="price-min" value="1.5" data-cy="priceFilter-min" class="Input__InputElement-e8vugc-0 jFcPvf"/><label for="price-min"></label><input type="text" id="price-max" value="110" data-cy="priceFilter-max" class="Input__InputElement-e8vugc-0 jFcPvf"/><label for="price-max"></label></div></div></div></li></ul></div></div></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Flower</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/flower/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all flower products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 fwUHmN"><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Do-Si-Dos 3.5G Flower - 3.5 link in flower type indicator" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-do-si-dos-35g-flower-35-44284/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-indica"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 hGBvDj"><div class="flowerTypeIcons__IndicaTypeIndicatorInnerCircle-sc-1ahluul-2 opUld"></div></div><div>Indica</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Do-Si-Dos 3.5G Flower - 3.5 link in product image" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-do-si-dos-35g-flower-35-44284/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="West Coast Treez Do-Si-Dos 3.5G Flower - 3.5" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/546b5208-0374-4014-8801-8936c71b9867.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/546b5208-0374-4014-8801-8936c71b9867.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/546b5208-0374-4014-8801-8936c71b9867.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/546b5208-0374-4014-8801-8936c71b9867.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/546b5208-0374-4014-8801-8936c71b9867.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/546b5208-0374-4014-8801-8936c71b9867.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Do-Si-Dos 3.5G Flower - 3.5 link in product composition" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-do-si-dos-35g-flower-35-44284/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 38.87%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.15%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/west-coast-treez-52614/?shop="><span>West Coast Treez</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Do-Si-Dos 3.5G Flower - 3.5 link in product information" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-do-si-dos-35g-flower-35-44284/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">West Coast Treez Do-Si-Dos 3.5G Flower - 3.5</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Do-Si-Dos 3.5G Flower - 3.5 link in blank space" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-do-si-dos-35g-flower-35-44284/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Miracle Allen Cookies 1 3.5G Flower link in flower type indicator" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-miracle-allen-cookies-1-35g-flower-44278/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Miracle Allen Cookies 1 3.5G Flower link in product image" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-miracle-allen-cookies-1-35g-flower-44278/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="West Coast Treez Miracle Allen Cookies 1 3.5G Flower" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/c14285b0-ccba-46f5-85fd-fd73a865100b.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/c14285b0-ccba-46f5-85fd-fd73a865100b.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/c14285b0-ccba-46f5-85fd-fd73a865100b.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/c14285b0-ccba-46f5-85fd-fd73a865100b.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/c14285b0-ccba-46f5-85fd-fd73a865100b.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/c14285b0-ccba-46f5-85fd-fd73a865100b.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Miracle Allen Cookies 1 3.5G Flower link in product composition" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-miracle-allen-cookies-1-35g-flower-44278/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 35.94%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/west-coast-treez-52614/?shop="><span>West Coast Treez</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Miracle Allen Cookies 1 3.5G Flower link in product information" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-miracle-allen-cookies-1-35g-flower-44278/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">West Coast Treez Miracle Allen Cookies 1 3.5G Flower</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Miracle Allen Cookies 1 3.5G Flower link in blank space" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-miracle-allen-cookies-1-35g-flower-44278/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid 3.5G Flower  link in flower type indicator" href="/menu/redding/products/pacific-stone-53503/flower/pacific-stone-805-glue-hybrid-35g-flower--47881/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid 3.5G Flower  link in product image" href="/menu/redding/products/pacific-stone-53503/flower/pacific-stone-805-glue-hybrid-35g-flower--47881/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Pacific Stone 805 Glue Hybrid 3.5G Flower " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/1993b839-ea94-41eb-925c-b5bd520ae8e8.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/1993b839-ea94-41eb-925c-b5bd520ae8e8.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/1993b839-ea94-41eb-925c-b5bd520ae8e8.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/1993b839-ea94-41eb-925c-b5bd520ae8e8.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/1993b839-ea94-41eb-925c-b5bd520ae8e8.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/1993b839-ea94-41eb-925c-b5bd520ae8e8.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid 3.5G Flower  link in product composition" href="/menu/redding/products/pacific-stone-53503/flower/pacific-stone-805-glue-hybrid-35g-flower--47881/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 19.25%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/pacific-stone-53503/?shop="><span>Pacific Stone</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid 3.5G Flower  link in product information" href="/menu/redding/products/pacific-stone-53503/flower/pacific-stone-805-glue-hybrid-35g-flower--47881/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Pacific Stone 805 Glue Hybrid 3.5G Flower </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid 3.5G Flower  link in blank space" href="/menu/redding/products/pacific-stone-53503/flower/pacific-stone-805-glue-hybrid-35g-flower--47881/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" West Coast Treez Cherry Cheesecake 3.5G Flower  link in flower type indicator" href="/menu/redding/products/west-coast-treez-52614/flower/-west-coast-treez-cherry-cheesecake-35g-flower--49313/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-indica"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 hGBvDj"><div class="flowerTypeIcons__IndicaTypeIndicatorInnerCircle-sc-1ahluul-2 opUld"></div></div><div>Indica</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" West Coast Treez Cherry Cheesecake 3.5G Flower  link in product image" href="/menu/redding/products/west-coast-treez-52614/flower/-west-coast-treez-cherry-cheesecake-35g-flower--49313/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt=" West Coast Treez Cherry Cheesecake 3.5G Flower " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/5e3e823d-e9a0-47bb-9c49-99027f97f3f0.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/5e3e823d-e9a0-47bb-9c49-99027f97f3f0.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/5e3e823d-e9a0-47bb-9c49-99027f97f3f0.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/5e3e823d-e9a0-47bb-9c49-99027f97f3f0.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/5e3e823d-e9a0-47bb-9c49-99027f97f3f0.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/5e3e823d-e9a0-47bb-9c49-99027f97f3f0.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" West Coast Treez Cherry Cheesecake 3.5G Flower  link in product composition" href="/menu/redding/products/west-coast-treez-52614/flower/-west-coast-treez-cherry-cheesecake-35g-flower--49313/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 27.92%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 1.55%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/west-coast-treez-52614/?shop="><span>West Coast Treez</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" West Coast Treez Cherry Cheesecake 3.5G Flower  link in product information" href="/menu/redding/products/west-coast-treez-52614/flower/-west-coast-treez-cherry-cheesecake-35g-flower--49313/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge"> West Coast Treez Cherry Cheesecake 3.5G Flower </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label=" West Coast Treez Cherry Cheesecake 3.5G Flower  link in blank space" href="/menu/redding/products/west-coast-treez-52614/flower/-west-coast-treez-cherry-cheesecake-35g-flower--49313/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Lemon Pound Cake  3.5G Flower  link in flower type indicator" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-lemon-pound-cake-35g-flower--49320/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-sativa"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 fhQpRc"><div class="flowerTypeIcons__SativaTypeIndicatorInnerCircle-sc-1ahluul-1 dyxvnR"></div></div><div>Sativa</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Lemon Pound Cake  3.5G Flower  link in product image" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-lemon-pound-cake-35g-flower--49320/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="West Coast Treez Lemon Pound Cake  3.5G Flower " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/9400c23f-57dc-4637-b553-1440be26e415.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/9400c23f-57dc-4637-b553-1440be26e415.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/9400c23f-57dc-4637-b553-1440be26e415.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/9400c23f-57dc-4637-b553-1440be26e415.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/9400c23f-57dc-4637-b553-1440be26e415.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/9400c23f-57dc-4637-b553-1440be26e415.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Lemon Pound Cake  3.5G Flower  link in product composition" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-lemon-pound-cake-35g-flower--49320/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 31.46%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 1.16%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/west-coast-treez-52614/?shop="><span>West Coast Treez</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Lemon Pound Cake  3.5G Flower  link in product information" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-lemon-pound-cake-35g-flower--49320/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">West Coast Treez Lemon Pound Cake  3.5G Flower </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$25</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="West Coast Treez Lemon Pound Cake  3.5G Flower  link in blank space" href="/menu/redding/products/west-coast-treez-52614/flower/west-coast-treez-lemon-pound-cake-35g-flower--49320/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Caliva Premium Jack 3.5G Flower link in flower type indicator" href="/menu/redding/products/caliva-13924/flower/caliva-premium-jack-35g-flower-59951/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-sativa"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 fhQpRc"><div class="flowerTypeIcons__SativaTypeIndicatorInnerCircle-sc-1ahluul-1 dyxvnR"></div></div><div>Sativa</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Caliva Premium Jack 3.5G Flower link in product image" href="/menu/redding/products/caliva-13924/flower/caliva-premium-jack-35g-flower-59951/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Caliva Premium Jack 3.5G Flower" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/a15c8d6f-218c-4e3e-91e6-d9919f7bf02a.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/a15c8d6f-218c-4e3e-91e6-d9919f7bf02a.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a15c8d6f-218c-4e3e-91e6-d9919f7bf02a.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a15c8d6f-218c-4e3e-91e6-d9919f7bf02a.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a15c8d6f-218c-4e3e-91e6-d9919f7bf02a.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a15c8d6f-218c-4e3e-91e6-d9919f7bf02a.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Caliva Premium Jack 3.5G Flower link in product composition" href="/menu/redding/products/caliva-13924/flower/caliva-premium-jack-35g-flower-59951/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 22.61%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.07%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/caliva-13924/?shop="><span>Caliva</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Caliva Premium Jack 3.5G Flower link in product information" href="/menu/redding/products/caliva-13924/flower/caliva-premium-jack-35g-flower-59951/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Caliva Premium Jack 3.5G Flower</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">3.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$45</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Caliva Premium Jack 3.5G Flower link in blank space" href="/menu/redding/products/caliva-13924/flower/caliva-premium-jack-35g-flower-59951/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Pre Rolls</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/pre-rolls/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all pre-rolls products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 fwUHmN"><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1 link in flower type indicator" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-lucid-bell-12g-green-pre-roll-1-44030/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-sativa"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 fhQpRc"><div class="flowerTypeIcons__SativaTypeIndicatorInnerCircle-sc-1ahluul-1 dyxvnR"></div></div><div>Sativa</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1 link in product image" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-lucid-bell-12g-green-pre-roll-1-44030/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/f86253b0-7361-431c-bafd-f885f5b1a750.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/f86253b0-7361-431c-bafd-f885f5b1a750.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/f86253b0-7361-431c-bafd-f885f5b1a750.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/f86253b0-7361-431c-bafd-f885f5b1a750.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/f86253b0-7361-431c-bafd-f885f5b1a750.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/f86253b0-7361-431c-bafd-f885f5b1a750.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1 link in product composition" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-lucid-bell-12g-green-pre-roll-1-44030/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 27.2%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/ganja-gold-55451/?shop="><span>Ganja Gold</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1 link in product information" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-lucid-bell-12g-green-pre-roll-1-44030/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">1.2 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$18</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Lucid Bell 1.2G Green Pre Roll - 1 link in blank space" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-lucid-bell-12g-green-pre-roll-1-44030/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box White Sherbet 1G Pre Roll link in flower type indicator" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-white-sherbet-1g-pre-roll-44051/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box White Sherbet 1G Pre Roll link in product image" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-white-sherbet-1g-pre-roll-44051/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Ice Box White Sherbet 1G Pre Roll" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/92aeccb8-80a6-4bca-8126-64cac3c6fa2f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/92aeccb8-80a6-4bca-8126-64cac3c6fa2f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/92aeccb8-80a6-4bca-8126-64cac3c6fa2f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/92aeccb8-80a6-4bca-8126-64cac3c6fa2f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/92aeccb8-80a6-4bca-8126-64cac3c6fa2f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/92aeccb8-80a6-4bca-8126-64cac3c6fa2f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box White Sherbet 1G Pre Roll link in product composition" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-white-sherbet-1g-pre-roll-44051/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 21.11%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.04%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/ice-box-flat-farms-55457/?shop="><span>Ice Box Flat Farms</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box White Sherbet 1G Pre Roll link in product information" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-white-sherbet-1g-pre-roll-44051/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Ice Box White Sherbet 1G Pre Roll</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">1.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$5</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box White Sherbet 1G Pre Roll link in blank space" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-white-sherbet-1g-pre-roll-44051/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box - Fire OG 1G Pre Roll - 1 link in flower type indicator" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-fire-og-1g-pre-roll-1-44049/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box - Fire OG 1G Pre Roll - 1 link in product image" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-fire-og-1g-pre-roll-1-44049/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Ice Box - Fire OG 1G Pre Roll - 1" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/1286791f-fdc7-4560-9330-6146984e9095.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/1286791f-fdc7-4560-9330-6146984e9095.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/1286791f-fdc7-4560-9330-6146984e9095.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/1286791f-fdc7-4560-9330-6146984e9095.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/1286791f-fdc7-4560-9330-6146984e9095.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/1286791f-fdc7-4560-9330-6146984e9095.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box - Fire OG 1G Pre Roll - 1 link in product composition" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-fire-og-1g-pre-roll-1-44049/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 21.12%</div><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">CBD: 0.12%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/ice-box-flat-farms-55457/?shop="><span>Ice Box Flat Farms</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box - Fire OG 1G Pre Roll - 1 link in product information" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-fire-og-1g-pre-roll-1-44049/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Ice Box - Fire OG 1G Pre Roll - 1</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">1.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$5</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Ice Box - Fire OG 1G Pre Roll - 1 link in blank space" href="/menu/redding/products/ice-box-flat-farms-55457/pre-rolls/ice-box-fire-og-1g-pre-roll-1-44049/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid Pre Rolls 14PK  link in flower type indicator" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-805-glue-hybrid-pre-rolls-14pk--49611/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid Pre Rolls 14PK  link in product image" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-805-glue-hybrid-pre-rolls-14pk--49611/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Pacific Stone 805 Glue Hybrid Pre Rolls 14PK " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/68073bb8-1928-458a-8798-e65ea5d20ddb.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/68073bb8-1928-458a-8798-e65ea5d20ddb.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/68073bb8-1928-458a-8798-e65ea5d20ddb.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/68073bb8-1928-458a-8798-e65ea5d20ddb.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/68073bb8-1928-458a-8798-e65ea5d20ddb.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/68073bb8-1928-458a-8798-e65ea5d20ddb.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid Pre Rolls 14PK  link in product composition" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-805-glue-hybrid-pre-rolls-14pk--49611/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 22.74%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/pacific-stone-53503/?shop="><span>Pacific Stone</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid Pre Rolls 14PK  link in product information" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-805-glue-hybrid-pre-rolls-14pk--49611/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Pacific Stone 805 Glue Hybrid Pre Rolls 14PK </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">7.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$45</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone 805 Glue Hybrid Pre Rolls 14PK  link in blank space" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-805-glue-hybrid-pre-rolls-14pk--49611/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone Blue Dream Sativa Pre Rolls 14PK  link in flower type indicator" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-blue-dream-sativa-pre-rolls-14pk--56602/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-sativa"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 fhQpRc"><div class="flowerTypeIcons__SativaTypeIndicatorInnerCircle-sc-1ahluul-1 dyxvnR"></div></div><div>Sativa</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone Blue Dream Sativa Pre Rolls 14PK  link in product image" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-blue-dream-sativa-pre-rolls-14pk--56602/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Pacific Stone Blue Dream Sativa Pre Rolls 14PK " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/8174aa5a-ab64-41a3-a2b3-03d8ce4c3158.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/8174aa5a-ab64-41a3-a2b3-03d8ce4c3158.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/8174aa5a-ab64-41a3-a2b3-03d8ce4c3158.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/8174aa5a-ab64-41a3-a2b3-03d8ce4c3158.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/8174aa5a-ab64-41a3-a2b3-03d8ce4c3158.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/8174aa5a-ab64-41a3-a2b3-03d8ce4c3158.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone Blue Dream Sativa Pre Rolls 14PK  link in product composition" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-blue-dream-sativa-pre-rolls-14pk--56602/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 22.36%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/pacific-stone-53503/?shop="><span>Pacific Stone</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone Blue Dream Sativa Pre Rolls 14PK  link in product information" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-blue-dream-sativa-pre-rolls-14pk--56602/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Pacific Stone Blue Dream Sativa Pre Rolls 14PK </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">7.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$45</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Pacific Stone Blue Dream Sativa Pre Rolls 14PK  link in blank space" href="/menu/redding/products/pacific-stone-53503/pre-rolls/pacific-stone-blue-dream-sativa-pre-rolls-14pk--56602/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll link in flower type indicator" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-garlic-ganja-13g-green-pre-roll-65254/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-indica"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 hGBvDj"><div class="flowerTypeIcons__IndicaTypeIndicatorInnerCircle-sc-1ahluul-2 opUld"></div></div><div>Indica</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll link in product image" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-garlic-ganja-13g-green-pre-roll-65254/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/911e064f-be93-44d2-8f61-aa0af4d5b85c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/911e064f-be93-44d2-8f61-aa0af4d5b85c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/911e064f-be93-44d2-8f61-aa0af4d5b85c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/911e064f-be93-44d2-8f61-aa0af4d5b85c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/911e064f-be93-44d2-8f61-aa0af4d5b85c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/911e064f-be93-44d2-8f61-aa0af4d5b85c.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll link in product composition" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-garlic-ganja-13g-green-pre-roll-65254/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 33.65%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/ganja-gold-55451/?shop="><span>Ganja Gold</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll link in product information" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-garlic-ganja-13g-green-pre-roll-65254/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">1.2 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$18</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="GanjaGold Tarantula Garlic Ganja 1.3G Green Pre roll link in blank space" href="/menu/redding/products/ganja-gold-55451/pre-rolls/ganjagold-tarantula-garlic-ganja-13g-green-pre-roll-65254/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Concentrates</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/concentrates/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all concentrates products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Vapes</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/vapes/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all vapes products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Topicals</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/topicals/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all topicals products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Ingestibles</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/ingestibles/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all ingestibles products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Edibles</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/edibles/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all edibles products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Accessories</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/accessories/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all accessories products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 wtxJJ"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 lmktFA"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 iAmDRh"><span>Apparel</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/apparel/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all apparel products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 kLWaUv"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div></div></div></div><div class="TymberFooter__Container-sc-1mnm9e8-0 iwjhik">© All rights reserved | <span role="img" aria-label="Powered by">⚡</span> <!-- -->by <span class="TymberFooter__TymberLink-sc-1mnm9e8-1 bnYgft">TYMBER - <!-- -->3.15.9</span></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="side-menu"></div><div style="z-index:999;position:fixed;top:0;left:0" id="camera"></div><link href="https://api.mapbox.com/mapbox-gl-js/v1.8.0/mapbox-gl.css" rel="stylesheet"/><script defer="" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script><script defer="" src="https://api.strongholdpay.com/v2/js"></script></body></html>
