<!DOCTYPE html><html lang="en"><base href="/wp-content/plugins/wp-tymber-shop/public/app/redding/"/><head><meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale = 1.0, user-scalable = no"/><link rel="manifest" href="pwa-tymber-hightimes-synergy/manifest.json"/><link rel="preconnect" data-href="https://use.typekit.net"/><link rel="dns-prefetch" data-href="https://use.typekit.net"/><style data-styled="" data-styled-version="5.1.0">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</style><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta property="og:locale" content="en-US"/><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png"/><meta property="og:locale" content="en-US"/><title>Online Menu | HIGH TIMES Cannabis Delivery</title><meta name="description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta name="image" content="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086"/><script type="application/ld+json">[{&quot;@context&quot;:&quot;http://schema.org&quot;,&quot;@type&quot;:&quot;WebPage&quot;,&quot;description&quot;:&quot;Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone.&quot;,&quot;image&quot;:&quot;https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&quot;,&quot;inLanguage&quot;:&quot;en-US&quot;,&quot;name&quot;:&quot;Online Menu | HIGH TIMES Cannabis Delivery&quot;,&quot;url&quot;:&quot;&quot;}]</script><meta property="og:type" content="website"/><meta property="og:locale" content="en-US"/><meta property="og:title" content="Online Menu | HIGH TIMES Cannabis Delivery"/><meta property="og:description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta property="og:image" content="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Online Menu | HIGH TIMES Cannabis Delivery"/><meta name="twitter:description" content="Order cannabis delivery from HIGH TIMES here on the online menu. Shop, sort and browse hundreds of products right from your phone."/><meta name="twitter:image" content="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086"/><script type="application/ld+json">{"@context":"https://schema.org/","@graph":[{"@type":"Organization","@id":"///menu/redding/#organization","name":"tymber-hightimes-synergy","url":"///menu/redding","logo":{"@type":"ImageObject","@id":"///menu/redding/#logo","caption":"tymber-hightimes-synergy"},"image":{"@id":"///menu/redding/#logo"}},{"@type":"WebSite","@id":"///menu/redding#website","url":"///menu/redding","name":"tymber-hightimes-synergy","publisher":{"@id":"///menu/redding/#organization"},"potentialAction":{"@type":"SearchAction","target":"///menu/redding/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"///menu/redding/#webpage","url":"///menu/redding/","name":"tymber-hightimes-synergy","inLanguage":"en-US","isPartOf":{"@id":"///menu/redding/#website"}}]}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"Home","@id":"///menu/redding"}},{"@type":"ListItem","position":"2","item":{"name":"Products","@id":"///menu/redding/"}}]}</script><meta name="next-head-count" content="21"/><link rel="preload" href="./_next/static/css/43ecc6fa501dce01.css" as="style"/><link rel="stylesheet" href="./_next/static/css/43ecc6fa501dce01.css" data-n-g=""/><link rel="preload" href="./_next/static/css/1968203c8a5c0bc6.css" as="style"/><link rel="stylesheet" href="./_next/static/css/1968203c8a5c0bc6.css"/><link rel="preload" href="./_next/static/css/991a7ee49fe947dd.css" as="style"/><link rel="stylesheet" href="./_next/static/css/991a7ee49fe947dd.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="./_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="./_next/static/chunks/5427.c02f2180d4138675.js"></script><script defer="" src="./_next/static/chunks/8692.a739baa7e9c312ea.js"></script><script defer="" src="./_next/static/chunks/6394.34cc07dda839b56c.js"></script><script defer="" src="./_next/static/chunks/2465.5b843d8d99e204f8.js"></script><script defer="" src="./_next/static/chunks/7335.59458fa83f71d7c2.js"></script><script defer="" src="./_next/static/chunks/1053.51213049c4e7ba50.js"></script><script defer="" src="./_next/static/chunks/1874.3b8b212fa8625abb.js"></script><script defer="" src="./_next/static/chunks/5187.4106029c61802339.js"></script><script defer="" src="./_next/static/chunks/2521.29dc15889883e33c.js"></script><script src="./_next/static/chunks/webpack-971ebe6675a04a24.js" defer=""></script><script src="./_next/static/chunks/framework-cba956d1a8348c2b.js" defer=""></script><script src="./_next/static/chunks/main-ec62ec431b127758.js" defer=""></script><script src="./_next/static/chunks/pages/_app-6c56e5fc61872381.js" defer=""></script><script src="./_next/static/chunks/1536-17d85871f3ec3d2f.js" defer=""></script><script src="./_next/static/chunks/pages/products/%5Bslug1%5D/%5BnoBrandProductId%5D/%5BproductId%5D-28f44145428a8362.js" defer=""></script><script src="./_next/static/QUMGAVkFjIptUYL53pQw6/_buildManifest.js" defer=""></script><script src="./_next/static/QUMGAVkFjIptUYL53pQw6/_ssgManifest.js" defer=""></script><script src="./_next/static/QUMGAVkFjIptUYL53pQw6/_middlewareManifest.js" defer=""></script><style data-styled="" data-styled-version="5.1.0">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</style></head><body><div id="__next" data-reactroot=""><div class="TymberToast__Container-sc-1oa8t1b-0 erPETe"><div class="Toastify"></div></div><div class="row__RowLayout-sc-1oegizq-0 iuHzSm"><header class="Header-sc-1hxls9u-0 gtfryt navigation-header css-115m0ma"><div></div><nav class="NavigationContent__NavigationContainer-sgzb72-1 content-j6133g-1 jiaslp"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxjAm dQgIel LogoContainer__MenuIcon-sc-9cbp3m-1 bCGmiP"><g data-name="Layer 2"><g data-name="menu"><rect width="18" height="2" x="3" y="11" rx="0.95" ry="0.95"></rect><rect width="18" height="2" x="3" y="16" rx="0.95" ry="0.95"></rect><rect width="18" height="2" x="3" y="6" rx="0.95" ry="0.95"></rect></g></g></svg><a href="/"><img alt="logo" class="Logo__TymberLogo-khwsn0-0 cgcjWk LogoContainer__CustomLogo-sc-9cbp3m-2 kCIiQG logo" height="60" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%2060'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=75&amp;dpr=1 1x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=50&amp;dpr=2 2x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=35&amp;dpr=3 3x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=23&amp;dpr=4 4x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60"/><noscript><img alt="logo" class="Logo__TymberLogo-khwsn0-0 cgcjWk LogoContainer__CustomLogo-sc-9cbp3m-2 kCIiQG logo" height="60" src="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60" srcSet="https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=75&amp;dpr=1 1x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=50&amp;dpr=2 2x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=35&amp;dpr=3 3x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=23&amp;dpr=4 4x, https://tymber-s3.imgix.net/high-times-redding-73/site/content/0877d334-7a0e-4c76-8043-1bf6a7cbcf5c.jpg?s=754a7047e0d6a8a78335f3d2cd01d086&amp;auto=format&amp;ixlib=react-9.0.2&amp;h=60&amp;q=20&amp;dpr=5 5x"/></noscript></a><ul class="OptionsList__OptionsListContainer-sc-1pg7xgr-1 eWgZic"><li data-cy="loginSection" class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div class="BaseLoginSection__LoginSectionContainer-sc-1yjqkhj-1 jKrovC"><a class="BaseLoginSection__CustomLink-sc-1yjqkhj-0 jkxPXA" style="text-decoration:none" href="/menu/redding/login/"><div data-cy="openLoginButton" class="Button__Container-sc-4bxido-0 kyQAbf OutlinedButton__OutlinedButtonLink-n2tp17-1 FlatButton__FlatButtonLink-sc-13xz46x-1 LoginSection__Button-sc-11dv58f-0 eJrweI"><span color="white" class="LoginSection__Text-sc-11dv58f-1 hbnzSp">Log in</span></div></a></div></li><li class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div alt="search" color="white" class="SearchIconButton__SearchImage-sg3f8e-0 lndnCM"><svg viewBox="0 0 20 20" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" alt="search" class="sc-AxirZ hHpaKm"><path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd"></path></svg></div></li><li class="BaseOption-gr69hj-0 CustomOption__CustomOptionContainer-htuafn-0 iXuBsN"><div class="ShoppingCartButton__ShoppingCartContainer-sc-47gh92-0 gBxBWu"><div class="ShoppingCartButton__ShoppingCartImage-sc-47gh92-1 brWjzl"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></li></ul></nav></header><div style="height:70px"></div><div class="DeliveryBanner__DeliveryBannerSkeletonContainer-wr1fo1-4 iyXyPN"><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:64px">‌</span><br/></span></div><div class="PromotionalBanner__SkeletonContainer-scej51-0 bAGLyC"><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="width:100%;height:100%">‌</span><br/></span></div><nav class="CategoryBar__CategoryBarContainer-sc-1ppohm7-0 jGuzij"><div class="CategoryBar__CategoryList-sc-1ppohm7-1 cWLTtb category-bar category-bar__category-list"><div selected="" class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/?shop="><div selected="" class="CategoryBar__CategoryButton-sc-1ppohm7-4 dsHKlz category-bar category-bar__category-button">All</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/flower/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Flower</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/pre-rolls/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Pre Rolls</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/concentrates/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Concentrates</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/vapes/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Vapes</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/topicals/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Topicals</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/ingestibles/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Ingestibles</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/edibles/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Edibles</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/420/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">420</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/accessories/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Accessories</div></a></div></div><div class="CategoryBar__CategoryItemContainer-sc-1ppohm7-2 frxufP category-bar category-bar__category-item-container"><div class="CategoryBar__CategoryItem-sc-1ppohm7-3 egLPUE category-bar category-bar__category-item"><a style="text-decoration:none" href="/menu/redding/categories/apparel/?shop="><div class="CategoryBar__CategoryButton-sc-1ppohm7-4 fa-dkYF category-bar category-bar__category-button">Apparel</div></a></div></div></div></nav><div style="margin:0;align-items:center" class="body__BodyLayout-sc-1bw6kc5-0 ijgfsf"><div class="ProductsBrowser__Container-sc-14qft2b-0 gyjWbK"><div><div class="FiltersSection__FiltersContainer-sc-1jsg2p0-0 sZicE"><button class="Button__ButtonContainer-t51lk1-0 eqafcz FiltersButton__Container-ixkyzr-0 garwZI css-111ywvc" data-cy="filtersButton"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="none" xmlns="http://www.w3.org/2000/svg" stroke="currentColor" class="sc-AxirZ hHpaKm FiltersButton__SlidersIconImg-ixkyzr-1 fMTvPR"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 6V4m0 2a2 2 0 100 4m0-4a2 2 0 110 4m-6 8a2 2 0 100-4m0 4a2 2 0 110-4m0 4v2m0-6V4m6 6v10m6-2a2 2 0 100-4m0 4a2 2 0 110-4m0 4v2m0-6V4"></path></svg><span>Filters </span></button><div class="AppliedFiltersList__AppliedFiltersContainer-q4mmrv-1 iPbzzx"></div><div class="DrawerProductFilters__ProductFiltersContainer-pwuzpt-2 kMHdqo"><div class="DrawerProductFilters__ListHeaderContainer-pwuzpt-3 fyLVIz"><h2 class="components__FiltersHeaderContainer-nd5gm2-0 DrawerProductFilters__CustomFiltersHeaderContainer-pwuzpt-0 ifBfSW"><div class="DrawerProductFilters__Title-pwuzpt-4 cKeabO">Filters</div></h2><div class="DrawerProductFilters__HeaderControls-pwuzpt-7 dzKvVF"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-cy="closeFiltersMenu" class="sc-AxirZ hHpaKm CloseButton__CloseIcon-sc-1wq9ut5-0 DrawerProductFilters__CloseButton-pwuzpt-6 fmETuc"><path fill="none" d="M0 0h24v24H0z"></path><path d="M12 10.586l4.95-4.95 1.414 1.414-4.95 4.95 4.95 4.95-1.414 1.414-4.95-4.95-4.95 4.95-1.414-1.414 4.95-4.95-4.95-4.95L7.05 5.636z"></path></svg></div></div><a class="components__ClearButton-nd5gm2-2 hdxEwL">Clear</a><ul data-cy="filtersList" class="components__FiltersList-nd5gm2-1 DrawerProductFilters__CustomFiltersList-pwuzpt-1 fbopqp"><li data-cy="featuredTagsFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Featured</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="ht2for1" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="ht2for1">50% OFF ALL High Times Products!<!-- --> (<!-- -->90<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="jeeter" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="jeeter"> Launch Of Jeeter!<!-- --> (<!-- -->7<!-- -->)</label></div></li></ul></div></li><li data-cy="typeFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Type</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" data-cy="typeFilter-Hybrid" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Hybrid" value="Hybrid" id="Hybrid" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Hybrid">Hybrid<!-- --> (<!-- -->189<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Indica" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Indica" value="Indica" id="Indica" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Indica">Indica<!-- --> (<!-- -->146<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Sativa" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Sativa" value="Sativa" id="Sativa" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Sativa">Sativa<!-- --> (<!-- -->95<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-Indica-Dominant" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="Indica-Dominant" value="Indica-Dominant" id="Indica-Dominant" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Indica-Dominant">Indica-Dominant<!-- --> (<!-- -->24<!-- -->)</label></div></li><li><div disabled="" data-cy="typeFilter-CBD" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" name="CBD" value="CBD" id="CBD" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="CBD">CBD<!-- --> (<!-- -->16<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="brandFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Brands</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="High Times" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="High Times">High Times<!-- --> (<!-- -->96<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Mary&#x27;s Medicinals" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Mary&#x27;s Medicinals">Mary&#x27;s Medicinals<!-- --> (<!-- -->90<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Buddies" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Buddies">Buddies<!-- --> (<!-- -->47<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Heavy Hitters" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Heavy Hitters">Heavy Hitters<!-- --> (<!-- -->30<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="Flav" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="Flav">Flav<!-- --> (<!-- -->19<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="tagsFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Tags</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><ul class="MultiOptionFilter__OptionsContainer-cnkyq5-2 bpcZiJ"><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="cartridge" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="cartridge">cartridge<!-- --> (<!-- -->103<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="multi pack" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="multi pack">multi pack<!-- --> (<!-- -->97<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="live resin" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="live resin">live resin<!-- --> (<!-- -->88<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="big (nug size)" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="big (nug size)">big (nug size)<!-- --> (<!-- -->75<!-- -->)</label></div></li><li><div disabled="" class="FilterOption-sc-1ik0ezq-0 dwIdPD"><div class="CustomCheckbox__CheckboxContainer-nld3jb-0 fKClce"><input type="checkbox" id="gummies" class="CustomCheckbox__HiddenCheckbox-nld3jb-2 ePEJjV"/><div class="CustomCheckbox__StyledCheckbox-nld3jb-3 bTLJCB"><svg color="#ED1D25" viewBox="0 0 24 24" class="CustomCheckbox__Icon-nld3jb-1 eWHLQl"><polyline points="20 6 9 17 4 12"></polyline></svg></div></div><label for="gummies">gummies<!-- --> (<!-- -->61<!-- -->)</label></div></li></ul><span role="button" class="MultiOptionFilter__ReadMoreButton-cnkyq5-3 fEUABw">see more</span></div></li><li data-cy="priceFilter"><div class="Filter__FilterContainer-sc-149v67e-2 kzoUSn"><div class="Filter__FilterHeader-sc-149v67e-3 ebGIaA"><div class="Filter__FilterTitleCounterContainer-sc-149v67e-4 GEwAj"><span class="FilterTitle__Title-xb6d56-0 fPRosB filter--title">Price</span></div><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="sc-AxirZ hHpaKm Filter__MinusIcon-sc-149v67e-1 ksjJkz"><path d="M5 11h14v2H5z"></path></svg></div><div class="PriceFilter__RangeContainer-st00kf-0 fKSDcs"><div class="PriceFilter__TextFieldsContainer-st00kf-1 YBNJw"><input type="text" id="price-min" value="0.01" data-cy="priceFilter-min" class="Input__InputElement-e8vugc-0 jFcPvf"/><label for="price-min"></label><input type="text" id="price-max" value="140" data-cy="priceFilter-max" class="Input__InputElement-e8vugc-0 jFcPvf"/><label for="price-max"></label></div></div></div></li></ul></div></div></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span> Launch Of Jeeter!</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/?tag=jeeter&amp;shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all category jeeter products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header><div class="SeeMore__OuterContainer-sc-110y2wp-0 ghbSJW ProductsListHeader__CategoryDescription-wb0oa3-6 KBpOZ"><p class="SeeMore__HTMLTextContainer-sc-110y2wp-1 keaEko">Buy Any JEETER Product & Get a FREE High Times Rolling Tray, Get them while supp...</p><span role="button" class="SeeMore__ReadMoreButton-sc-110y2wp-2 kQTJAn">Read more</span></div></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 hcvLj"><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter XL Orange Soda 2G Infused Pre Roll link in flower type indicator" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-xl-orange-soda-2g-infused-pre-roll-344962/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter XL Orange Soda 2G Infused Pre Roll link in product image" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-xl-orange-soda-2g-infused-pre-roll-344962/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jeeter XL Orange Soda 2G Infused Pre Roll" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Jeeter XL Orange Soda 2G Infused Pre Roll" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/c8e6b924-2adb-45ac-970d-34881d721fcc.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter XL Orange Soda 2G Infused Pre Roll link in product composition" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-xl-orange-soda-2g-infused-pre-roll-344962/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 41.56%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/jeeter-65644/?shop="><span>Jeeter</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter XL Orange Soda 2G Infused Pre Roll link in product information" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-xl-orange-soda-2g-infused-pre-roll-344962/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jeeter XL Orange Soda 2G Infused Pre Roll</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">2.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$30</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter XL Orange Soda 2G Infused Pre Roll link in blank space" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-xl-orange-soda-2g-infused-pre-roll-344962/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Strawberry Shortcake 1G Infused Pre Rolls link in flower type indicator" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-strawberry-shortcake-1g-infused-pre-rolls-344960/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Strawberry Shortcake 1G Infused Pre Rolls link in product image" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-strawberry-shortcake-1g-infused-pre-rolls-344960/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jeeter Strawberry Shortcake 1G Infused Pre Rolls" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Jeeter Strawberry Shortcake 1G Infused Pre Rolls" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/4cd0d465-3c33-45ce-a0bf-e04bb9cb1378.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Strawberry Shortcake 1G Infused Pre Rolls link in product composition" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-strawberry-shortcake-1g-infused-pre-rolls-344960/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 37%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/jeeter-65644/?shop="><span>Jeeter</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Strawberry Shortcake 1G Infused Pre Rolls link in product information" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-strawberry-shortcake-1g-infused-pre-rolls-344960/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jeeter Strawberry Shortcake 1G Infused Pre Rolls</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">1.0 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$20</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Strawberry Shortcake 1G Infused Pre Rolls link in blank space" href="/menu/redding/products/jeeter-65644/pre-rolls/jeeter-strawberry-shortcake-1g-infused-pre-rolls-344960/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart link in flower type indicator" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-mac-cookies-5g-disposible-cart-344993/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart link in product image" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-mac-cookies-5g-disposible-cart-344993/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/baadb441-1ebd-4f50-ac12-947a792f0f5e.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart link in product composition" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-mac-cookies-5g-disposible-cart-344993/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 80.95%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/marys-medicinals-13946/?shop="><span>Mary&#x27;s Medicinals</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart link in product information" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-mac-cookies-5g-disposible-cart-344993/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">0.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$42</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Mac &amp; Cookies .5G Disposible Cart link in blank space" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-mac-cookies-5g-disposible-cart-344993/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart link in flower type indicator" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-limoncello-5g-disposible-cart-344992/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart link in product image" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-limoncello-5g-disposible-cart-344992/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/14d1d603-384d-4d67-b497-819b0efcc3a1.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart link in product composition" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-limoncello-5g-disposible-cart-344992/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 47.3%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/marys-medicinals-13946/?shop="><span>Mary&#x27;s Medicinals</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart link in product information" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-limoncello-5g-disposible-cart-344992/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">0.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$42</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Limoncello .5G Disposible Cart link in blank space" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-limoncello-5g-disposible-cart-344992/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart link in flower type indicator" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-butter-og-5g-disposible-cart-344991/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-indica"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 hGBvDj"><div class="flowerTypeIcons__IndicaTypeIndicatorInnerCircle-sc-1ahluul-2 opUld"></div></div><div>Indica</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart link in product image" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-butter-og-5g-disposible-cart-344991/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/c6cd3a18-9c9c-457b-afb8-5aa4c61db7dd.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart link in product composition" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-butter-og-5g-disposible-cart-344991/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 78.96%</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/marys-medicinals-13946/?shop="><span>Mary&#x27;s Medicinals</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart link in product information" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-butter-og-5g-disposible-cart-344991/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">0.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$42</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Butter OG .5G Disposible Cart link in blank space" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-butter-og-5g-disposible-cart-344991/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart link in flower type indicator" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-blue-banana-5g-disposible-cart-344990/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"><div class="ProductTag__ProductTagContainer-sc-8chpgu-0 jpawS ProductCard__CustomFlowerTypeIndicator-sc-1ks4v9z-17 cFRciN tag-hybrid"><div class="flowerTypeIcons__TypeIndicatorOuterCircle-sc-1ahluul-0 evcVKZ"><div class="flowerTypeIcons__HybridTypeIndicatorInnerCircle-sc-1ahluul-3 eynWgC"></div></div><div>Hybrid</div></div></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart link in product image" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-blue-banana-5g-disposible-cart-344990/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/dd750da7-5ebb-49c2-a3ff-7f804c701c85.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart link in product composition" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-blue-banana-5g-disposible-cart-344990/"><div class="ProductCard__ProductPotencyTagsContainer-sc-1ks4v9z-7 kPASIg"><div color="#ea212e" font-weight="700" class="PotencyTag__ProductTagContainer-tllmx8-0 YOKOo ProductCard__CustomPotencyTag-sc-1ks4v9z-2 XPlMF">THC: 74.01mg</div></div></a><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/marys-medicinals-13946/?shop="><span>Mary&#x27;s Medicinals</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart link in product information" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-blue-banana-5g-disposible-cart-344990/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw">0.5 grams</span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$42</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Jeeter Juice Live Resin Straw Blue Banana .5G Disposible Cart link in blank space" href="/menu/redding/products/marys-medicinals-13946/vapes/jeeter-juice-live-resin-straw-blue-banana-5g-disposible-cart-344990/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>50% OFF ALL High Times Products!</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/?tag=ht2for1&amp;shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all category ht2for1 products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header><div class="SeeMore__OuterContainer-sc-110y2wp-0 ghbSJW ProductsListHeader__CategoryDescription-wb0oa3-6 KBpOZ"><p class="SeeMore__HTMLTextContainer-sc-110y2wp-1 keaEko">All High Times Brand Cannabis, Vapes, Apparel & Accesories</p></div></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 hcvLj"><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Rolling Tray  link in flower type indicator" href="/menu/redding/products/high-times-20896/accessories/high-times-rolling-tray--111735/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Rolling Tray  link in product image" href="/menu/redding/products/high-times-20896/accessories/high-times-rolling-tray--111735/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="High Times Rolling Tray " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="High Times Rolling Tray " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/38f63c76-8d2e-4bd6-ad49-eeb8ca17792d.jpg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/high-times-20896/?shop="><span>High Times</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Rolling Tray  link in product information" href="/menu/redding/products/high-times-20896/accessories/high-times-rolling-tray--111735/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">High Times Rolling Tray </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw"></span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$15</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Rolling Tray  link in blank space" href="/menu/redding/products/high-times-20896/accessories/high-times-rolling-tray--111735/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Hoodie (Medium) link in flower type indicator" href="/menu/redding/products/high-times-20896/apparel/high-times-hoodie-medium-119495/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Hoodie (Medium) link in product image" href="/menu/redding/products/high-times-20896/apparel/high-times-hoodie-medium-119495/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="High Times Hoodie (Medium)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="High Times Hoodie (Medium)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/high-times-20896/?shop="><span>High Times</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Hoodie (Medium) link in product information" href="/menu/redding/products/high-times-20896/apparel/high-times-hoodie-medium-119495/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">High Times Hoodie (Medium)</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw"></span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$85</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Hoodie (Medium) link in blank space" href="/menu/redding/products/high-times-20896/apparel/high-times-hoodie-medium-119495/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="HighTimes Hoodie (Small) link in flower type indicator" href="/menu/redding/products/high-times-20896/apparel/hightimes-hoodie-small-119497/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="HighTimes Hoodie (Small) link in product image" href="/menu/redding/products/high-times-20896/apparel/hightimes-hoodie-small-119497/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="HighTimes Hoodie (Small)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="HighTimes Hoodie (Small)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a9791cbb-2510-48c1-a67d-a203ba8cac7f.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/high-times-20896/?shop="><span>High Times</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="HighTimes Hoodie (Small) link in product information" href="/menu/redding/products/high-times-20896/apparel/hightimes-hoodie-small-119497/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">HighTimes Hoodie (Small)</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw"></span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$85</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="HighTimes Hoodie (Small) link in blank space" href="/menu/redding/products/high-times-20896/apparel/hightimes-hoodie-small-119497/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Iconic Black High Times Classic Tee (Medium) link in flower type indicator" href="/menu/redding/products/high-times-20896/apparel/iconic-black-high-times-classic-tee-medium-119499/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Iconic Black High Times Classic Tee (Medium) link in product image" href="/menu/redding/products/high-times-20896/apparel/iconic-black-high-times-classic-tee-medium-119499/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="Iconic Black High Times Classic Tee (Medium)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="Iconic Black High Times Classic Tee (Medium)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a4d2e1c7-0f14-4338-a8a3-d18913d67a4e.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/high-times-20896/?shop="><span>High Times</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Iconic Black High Times Classic Tee (Medium) link in product information" href="/menu/redding/products/high-times-20896/apparel/iconic-black-high-times-classic-tee-medium-119499/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">Iconic Black High Times Classic Tee (Medium)</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw"></span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$30</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="Iconic Black High Times Classic Tee (Medium) link in blank space" href="/menu/redding/products/high-times-20896/apparel/iconic-black-high-times-classic-tee-medium-119499/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Card Grinder  link in flower type indicator" href="/menu/redding/products/high-times-20896/accessories/high-times-card-grinder--119532/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Card Grinder  link in product image" href="/menu/redding/products/high-times-20896/accessories/high-times-card-grinder--119532/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="High Times Card Grinder " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="High Times Card Grinder " class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/1036663b-0f33-4b45-ad07-043d20bda78f.jpeg?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/high-times-20896/?shop="><span>High Times</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Card Grinder  link in product information" href="/menu/redding/products/high-times-20896/accessories/high-times-card-grinder--119532/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">High Times Card Grinder </span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw"></span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$10</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="High Times Card Grinder  link in blank space" href="/menu/redding/products/high-times-20896/accessories/high-times-card-grinder--119532/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li><li><div class="ProductCard__ProductCardContainer-sc-1ks4v9z-8 flHOJa" loading="false"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="2014 Vintage Seattle Cannabis Cup Tee (Medium) link in flower type indicator" href="/menu/redding/products/high-times-20896/apparel/2014-vintage-seattle-cannabis-cup-tee-medium-130475/"><div class="ProductCard__TagsContainer-sc-1ks4v9z-6 edfzFH"></div></a><div class="ProductCard__VerticalContainer-sc-1ks4v9z-16 kUpHlr"><div class="ProductCard__ProductContainer-sc-1ks4v9z-13 UYfKb"><a data-cy="productCardLink" class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="2014 Vintage Seattle Cannabis Cup Tee (Medium) link in product image" href="/menu/redding/products/high-times-20896/apparel/2014-vintage-seattle-cannabis-cup-tee-medium-130475/"><div class="ProductCard__ImageContainer-sc-1ks4v9z-9 eIHHJb"><img alt="2014 Vintage Seattle Cannabis Cup Tee (Medium)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%20175'%3E%3C/svg%3E" data-lazy-srcSet="https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x" data-lazy-src="https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175"/><noscript><img alt="2014 Vintage Seattle Cannabis Cup Tee (Medium)" class="ProductCard__ProductImage-sc-1ks4v9z-10 keNfoA" height="175" src="https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175" srcSet="https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=75&amp;dpr=1 1x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=50&amp;dpr=2 2x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=35&amp;dpr=3 3x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=23&amp;dpr=4 4x, https://tymber-blaze-products.imgix.net/a3de21c8-c82b-45f6-8878-8c1cab6812fc.png?auto=format&amp;ixlib=react-9.0.2&amp;h=175&amp;q=20&amp;dpr=5 5x"/></noscript></div></a><div class="ProductCard__ProductInfoContainer-sc-1ks4v9z-11 uFeLi"><div class="ProductCard__InnerProductInfoContainer-sc-1ks4v9z-12 kKwbeq"><div><a uuid="8086c1ad-3263-4754-8662-577b186a781d" data-cy="productCardBrandName" __element__="[object Object]" class="ProductCard__BrandName-sc-1ks4v9z-14 dsvWnE" style="text-decoration:none" href="/menu/redding/brands/high-times-20896/?shop="><span>High Times</span></a></div><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="2014 Vintage Seattle Cannabis Cup Tee (Medium) link in product information" href="/menu/redding/products/high-times-20896/apparel/2014-vintage-seattle-cannabis-cup-tee-medium-130475/"><span class="ProductCard__ProductName-sc-1ks4v9z-15 jLeqge">2014 Vintage Seattle Cannabis Cup Tee (Medium)</span><span class="ProductCard__ProductSize-sc-1ks4v9z-18 gGVBNw"></span><p class="PricesBreakdown__PricesBreakDownContainer-sc-1igyx73-1 jWUpjr"><span data-cy="pricesBreakDown" class="PricesBreakdown__Price-sc-1igyx73-0 cwVNaM">$50</span></p></a></div><div style="display:flex"><div data-cy="addToCartButtonContainer" class="ProductCard__AddToCartButtonContainer-sc-1ks4v9z-5 isBmBT"><div data-cy="shoppingCartImageContainer" class="ProductCard__ShoppingCartImageContainer-sc-1ks4v9z-4 iVJbuR"><div data-keep-cart="true" class="ProductCard__ShoppingCartImage-sc-1ks4v9z-3 hjdjLM"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" xmlns="http://www.w3.org/2000/svg" data-keep-cart="true" alt="Add to Cart" class="sc-AxjAm dQgIel"><g data-name="Layer 2"><g data-name="shopping-cart"><path d="M21.08 7a2 2 0 00-1.7-1H6.58L6 3.74A1 1 0 005 3H3a1 1 0 000 2h1.24L7 15.26A1 1 0 008 16h9a1 1 0 00.89-.55l3.28-6.56A2 2 0 0021.08 7zm-4.7 7H8.76L7.13 8h12.25z"></path><circle cx="7.5" cy="19.5" r="1.5"></circle><circle cx="17.5" cy="19.5" r="1.5"></circle></g></g></svg></div></div></div><div style="flex-grow:1"><a class="ProductCard__ProductDetailLink-sc-1ks4v9z-1 bYAQyK" style="text-decoration:none" aria-label="2014 Vintage Seattle Cannabis Cup Tee (Medium) link in blank space" href="/menu/redding/products/high-times-20896/apparel/2014-vintage-seattle-cannabis-cup-tee-medium-130475/"><div style="width:100%;height:100%"></div></a></div></div></div></div></div></div></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Flower</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/flower/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all flower products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Pre Rolls</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/pre-rolls/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all pre-rolls products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Concentrates</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/concentrates/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all concentrates products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Vapes</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/vapes/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all vapes products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Topicals</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/topicals/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all topicals products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Ingestibles</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/ingestibles/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all ingestibles products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Edibles</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/edibles/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all edibles products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>420</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/420/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all 420 products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Accessories</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/accessories/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all accessories products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div><div style="min-height:450px"><div class="ProductsListHeader__Container-wb0oa3-1 jeTvlL"><div class="ProductsListHeader__Title-wb0oa3-2 cSuzBL"><header class="ProductsListHeader__CategoryHeader-wb0oa3-3 kGzmZT"><h2 class="ProductsListHeader__CategoryTitle-wb0oa3-4 igqxUP"><span>Apparel</span></h2><a class="ViewAllLink__CustomLink-ta4buk-0 ftSqEn" style="text-decoration:none" href="/menu/redding/categories/apparel/?shop="><span class="ViewAllLink__ViewAllText-ta4buk-1 hBszze"><span>View All</span><svg viewBox="0 0 24 24" focusable="false" role="img" fill="currentColor" xmlns="http://www.w3.org/2000/svg" aria-label="View all apparel products" class="sc-AxirZ hHpaKm ViewAllLink__ChevronRightIcon-ta4buk-2 gcsCzW"><title>View all</title><path d="M10.061 19.061L17.121 12l-7.06-7.061-2.122 2.122L12.879 12l-4.94 4.939z"></path></svg></span></a></header></div></div><ul data-cy="productListContainer" class="ProductsList__ProductListContainer-sc-1gsh0rs-0 eCpOIV"><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li><li><span aria-live="polite" aria-busy="true"><span class="react-loading-skeleton" style="height:350px">‌</span><br/></span></li></ul></div></div></div></div><div class="TymberFooter__Container-sc-1mnm9e8-0 iwjhik">© All rights reserved | <span role="img" aria-label="Powered by">⚡</span> <!-- -->by <span class="TymberFooter__TymberLink-sc-1mnm9e8-1 bnYgft">TYMBER - <!-- -->3.17.2</span></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="side-menu"></div><div style="z-index:999;position:fixed;top:0;left:0" id="camera"></div><link data-minify="1" href="https://hightimes.com/wp-content/cache/min/1/mapbox-gl-js/v1.8.0/mapbox-gl.css?ver=1651531059" rel="stylesheet"/><script data-minify="1" defer="" src="https://hightimes.com/wp-content/cache/min/1/ajax/libs/jquery/3.6.0/jquery.min.js?ver=1651531059"></script><script defer="" src="https://api.strongholdpay.com/v2/js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->