<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://hightimes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg" />
		<meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg" />
	<meta property="og:url" content="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/" />
<meta property="og:title" content="Alabama Study Commission Votes To Recommend Medical Cannabis Legislation" />
<meta property="og:description" content="After the Study Commission's 12-6 vote in favor of recommending medical cannabis legalization, lawmakers plan to introduce a bill early next year." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/">
<meta name="twitter:title" content="Alabama Study Commission Votes To Recommend Medical Cannabis Legislation">
<meta name="twitter:description" content="After the Study Commission's 12-6 vote in favor of recommending medical cannabis legalization, lawmakers plan to introduce a bill early next year.">
<meta property="fb:pages" content="23237898444" />
<title>Alabama Study Commission Votes To Recommend Medical Cannabis Legislation</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Alabama Medical Cannabis Study Commission has released a report outlining its support and recommendations for a medical cannabis program."/>
<link rel="canonical" href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/" />
<link rel="publisher" href="https://plus.google.com/+hightimes"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alabama Study Commission Votes To Recommend Medical Cannabis Legislation" />
<meta property="og:description" content="Alabama&#039;s efforts to legalize medical cannabis just got an important boost." />
<meta property="og:url" content="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/" />
<meta property="og:site_name" content="High Times" />
<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
<meta property="article:tag" content="Alabama" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-23T18:26:50-05:00" />
<meta property="article:modified_time" content="2019-12-23T18:26:56-05:00" />
<meta property="og:updated_time" content="2019-12-23T18:26:56-05:00" />
<meta property="fb:app_id" content="126230221420891" />
<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg" />
<meta property="og:image:secure_url" content="https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Alabama Mayor Asks State Legislators For Marijuana Reform" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Alabama&#039;s efforts to legalize medical cannabis just got an important boost." />
<meta name="twitter:title" content="Alabama Commission Votes To Recommend Medical Cannabis Legislation" />
<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
<meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg" />
<meta name="twitter:creator" content="@HIGH_TIMES_Mag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/hightimes.com\/","sameAs":["https:\/\/www.facebook.com\/HighTimesMag\/","https:\/\/www.instagram.com\/hightimesmagazine","https:\/\/www.linkedin.com\/company\/high-times","https:\/\/plus.google.com\/+hightimes","https:\/\/www.youtube.com\/c\/hightimes","https:\/\/www.pinterest.com\/hightimesmag\/","https:\/\/twitter.com\/HIGH_TIMES_Mag"],"@id":"https:\/\/hightimes.com\/#organization","name":"High Times","logo":"https:\/\/hightimes.com\/wp-content\/uploads\/2016\/06\/HT-logo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/news\/","name":"Marijuana News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/hightimes.com\/news\/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation\/","name":"Alabama Study Commission Votes To Recommend Medical Cannabis Legislation"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Alabama Study Commission Votes To Recommend Medical Cannabis Legislation Comments Feed" href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamo-ht-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/dynamo-ht/assets/styles/dynamo-ht.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 60px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #e61c1c;
					fill: #e61c1c;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 60px;
					line-height: 60px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 60px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ec5c5c;
					fill: #ec5c5c;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #828282 !important;
					fill: #828282 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1550062641' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times-child/font-awesome/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times-child/font-awesome/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/dynamo-ht/assets/js/dynamo-ht.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://hightimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=202157' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Falabama-study-commission-votes-to-recommend-medical-cannabis-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Falabama-study-commission-votes-to-recommend-medical-cannabis-legislation%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/dynamo-ad-manager/assets/styles/dynamo-ad-manager.css"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var definedSlots = {};
    var suggestSlotName = function(path) {
        var suggestions = [
            'Head', 'Right_BTF', 'Right_ATF', 'Mid',
            'InContent_A', 'InContent_B', 'InContent_C'
        ];
        for (var i = 0; i < suggestions.length; i++) {
            if (path.indexOf(suggestions[i]) >= 0) {
                return suggestions[i];
            }
        }
        return false;
    };
    googletag.cmd.push(function() {
        var sizes = [
    [[992, 0], [[970, 250], [728, 90], [300, 600], [300, 250], [160, 600], [1, 1]]],  //desktop
    [[768, 0], [[300, 250], [728, 90], [320, 50], [1, 1]]],  //tablet
    [[320, 0], [[320, 50], [300, 250], [1, 1]]],  //mobile
    [[0, 0], [[320, 50], [1, 1]]] //other
];
var slots = [
    {path: '/5667049/News_Article_Head', sizes: [[728, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-0'}, 
    {path: '/5667049/News_Article_InContent_A', sizes: [[300, 250], [7280, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-1'}, 
    {path: '/5667049/News_Article_InContent_B', sizes: [[300, 250], [728, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-2'}, 
    {path: '/5667049/News_Article_InContent_C', sizes: [[300, 250], [728, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-3'}, 
    {path: '/5667049/News_Article_Right_ATF', sizes: [[300, 250], [160, 600], [300, 600]], id: 'div-gpt-ad-1525904365627-4'}, 
    {path: '/5667049/News_Article_Right_BTF', sizes: [[300, 250]], id: 'div-gpt-ad-1525904365627-5'}
];


        for (var i = 0; i < slots.length; i++) {
            var slot = slots[i];
            var mapping = googletag.sizeMapping();
            for (var j = 0; j < sizes.length; j++) {
                var size = sizes[j];
                var diff = size[1].filter(function(item) {
                    for (var k = 0; k < slot.sizes.length; k++) {
                        if (slot.sizes[k][0] === item[0] && slot.sizes[k][1] === item[1]) {
                            return true;
                        }
                    }
                    return false;
                });
                mapping.addSize(size[0], diff);
            }
            var definedSlot = googletag.defineSlot(slot.path, slot.sizes, slot.id).defineSizeMapping(mapping.build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
            var name = suggestSlotName(slot.path);
            if (name) {
                definedSlots[name] = definedSlot;
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting("Page", "alabama-study-commission-votes-to-recommend-medical-cannabis-legislation");
        googletag.enableServices();
    });
</script>
<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hightimes.com\/news\/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation\/"},"headline":"Alabama Study Commission Votes To Recommend Medical Cannabis Legislation","url":"http:\/\/hightimes.com\/news\/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation\/","thumbnailUrl":"https:\/\/hightimes.com\/wp-content\/uploads\/2017\/12\/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-100x60.jpg","image":{"@type":"ImageObject","url":"https:\/\/hightimes.com\/wp-content\/uploads\/2017\/12\/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-100x60.jpg"},"dateCreated":"2019-12-23T23:26:50Z","datePublished":"2019-12-23T23:26:50Z","dateModified":"2019-12-23T23:26:50Z","articleSection":"News","author":[{"@type":"Person","name":"Adam Drury"}],"creator":["Adam Drury"],"keywords":["alabama","news","alabama's medical","alabama's medical cannabis","alabama's medical cannabis study","alabama's medical cannabis study commission","cannabis","cannabis study","cannabis study commission","commission voted","legalization efforts","legalize medical","legalize medical marijuana","medical","medical cannabis","medical cannabis study","medical cannabis study commission","medical marijuana","study commission","support for medical","support for medical cannabis"],"publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":""}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* DFP Advertisement Background */
.dfp_ad_pos { padding: 0px 0px 25px 0px;}
.dfp_ad_pos::before { content: 'ADVERTISEMENT';display: block; text-align: center; font-size:12px; font-family: Oswald, sans-serif!important; padding-bottom: 5px; color: #9f9f9f; }


@media only screen and (max-width: 767px) {
  /* override for header ad for mobile.  */
  #ad_pos_article_header { padding: 5px 0px 10px 0px; margin: -10px; }
  #ad_pos_article_header::before { }
}

@media only screen and (min-width: 768px) {
  #ad_pos_article_header { padding: 0px; position: relative; }
  #ad_pos_article_header::before { content: 'ADVERTISEMENT'; color: white; position: absolute; top: -20px; text-align: center; width: 100%; }
}

#mvp-side-widget_ai_widget::before { content: 'ADVERTISEMENT'; color: white; position: absolute; top: -20px; text-align: center; width: 100%; }


#ai_widget-5::before { content: 'ADVERTISEMENT';color: #999;
	    display: block;
    text-align: center;
    font-size: 12px;
    font-family: Oswald, sans-serif!important;
    padding-bottom: 0px;
    color: #9f9f9f;
}

#ai_widget-6:before { content: 'ADVERTISEMENT';color: #999;
	    display: block;
    text-align: center;
    font-size: 12px;
    font-family: Oswald, sans-serif!important;
    padding-bottom: 0px;
    color: #9f9f9f;
}

.dfp-ad-widget-class{
    float: none;
    width: 100%;
    display: inline-block;
}

/* center ADVERTISEMENT label */
.ad_pos_categories_sideraila{     text-align: center; }
.ad_pos_categories_siderailb{     text-align: center; }

/* remove tags from single post */ 
.mvp-post-tags {
    display: none;
}

/* center dfp ad positions using DFP plugin */
.dfp_ad_pos {
    text-align: center;
}
  

.single-post #mvp-content-main h3 a{text-decoration: underline;}


#mvp-content-main blockquote p, .mvp-post-add-main blockquote p{color:#ec1c24;}

.all_post_authors,
.all_post_authors li{display:inline;}		</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>
<!-- Teads Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- End Teads Tag -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/Teads_Outstream_Video', [1, 1], 'div-gpt-ad-1524692041862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- //Connect Container: Signal_Licensing-->
<script src="//get.s-onetag.com/38a26103-fa11-426a-953c-fd9048be99c5/tag.min.js" async defer></script>
<style type="text/css">
#ht-form-wrapper,
form#ht-advertise-form,
form#ht-contact-form {
		width: 308px;
		margin: 0 auto;
}
#ht-form-wrapper input[type=submit],
form#ht-advertise-form #form-submit,
form#ht-contact-form #form-submit{
		background: #ed1c24;
		border: none;
		color: white;
		width: 7em;
		line-height: 1.5em;
		font-weight: bold;
		text-transform: uppercase;
		font-size: 1.1em;
}

#ht-form-wrapper input[type=submit],
form#ht-advertise-form #form-submit,
form#ht-contact-form #form-submit{
	border:1px solid #c20f16; -webkit-border-radius: 0px; -moz-border-radius: 0px;border-radius: 0px; padding: 0px 0px 0px 0px; text-decoration:none; display:inline-block; color: #FFFFFF;
	background-color: #ED1C24; background-image: -webkit-gradient(linear, left top, left bottom, from(#ED1C24), to(#BC141A));
	background-image: -webkit-linear-gradient(to right, #ED1C24, #BC141A);
	background-image: -moz-linear-gradient(to right, #ED1C24, #BC141A);
	background-image: -ms-linear-gradient(to right, #ED1C24, #BC141A);
	background-image: -o-linear-gradient(to right, #ED1C24, #BC141A);
	background-image: linear-gradient(to right, #ED1C24, #BC141A);filter:progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr=#ED1C24, endColorstr=#BC141A);
}

#ht-form-wrapper input[type=submit]:hover,
form#ht-contact-form #form-submit:hover,
form#ht-advertise-form #form-submit:hover{
	cursor: pointer;
	border:1px solid #970c11;
	background-color: #c61017; background-image: -webkit-gradient(linear, left top, left bottom, from(#c61017), to(#8e0f14));
	background-image: -webkit-linear-gradient(to right, #c61017, #8e0f14);
	background-image: -moz-linear-gradient(to right, #c61017, #8e0f14);
	background-image: -ms-linear-gradient(to right, #c61017, #8e0f14);
	background-image: -o-linear-gradient(to right, #c61017, #8e0f14);
	background-image: linear-gradient(to right, #c61017, #8e0f14);filter:progid:DXImageTransform.Microsoft.gradient(GradientType=0,startColorstr=#c61017, endColorstr=#8e0f14);
}

#ht-form-wrapper label,
form#ht-advertise-form label,
form#ht-contact-form label {
		display: block;
		font-weight: bold;
}
#ht-form-wrapper .wpcf7-not-valid-tip,
form#ht-advertise-form label.error,
form#ht-contact-form label.error {
		font-size: 0.8em;
		color: red;
}
.ht-form-field-wrap {
		padding-bottom: 1em;
}
.ht-form-field-wrap input[type=text],
.ht-form-field-wrap input[type=email],
.ht-form-field-wrap textarea
{
	width: 96%;
	padding: 0 2%;
	margin: 0;
	display: block;
	border: 1px solid #ccc;
	height: 2em;
}
.ht-form-field-wrap textarea{
	height: 100px;
	padding: 2%;
}
</style>
<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
<body class="post-template-default single single-post postid-202157 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://hightimes.com/"><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/200x600@2x.png" alt="High Times" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-ht-flyout-nav-container"><ul id="menu-ht-flyout-nav" class="menu"><li id="menu-item-175521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175521"><a href="https://hightimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-174079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174079"><a href="https://hightimes.com/news/">News</a></li>
<li id="menu-item-201700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201700"><a href="https://hightimes.com/guides/">Guides</a></li>
<li id="menu-item-176326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176326"><a href="https://hightimes.com/health/">Health</a></li>
<li id="menu-item-174080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174080"><a href="https://hightimes.com/culture/">Culture</a></li>
<li id="menu-item-174081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174081"><a href="https://hightimes.com/grow/">Grow</a></li>
<li id="menu-item-188093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188093"><a href="https://tv.hightimes.com/pages/home/d/featured">TV</a></li>
<li id="menu-item-188292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188292"><a href="https://hightimes.com/cannabis-institute/">Education</a></li>
<li id="menu-item-178018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178018"><a href="https://hightimes.com/strains/">Strains</a></li>
<li id="menu-item-174091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174091"><a href="https://shopping.hightimes.com/">Shop</a></li>
<li id="menu-item-194437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194437"><a href="https://cannabiscup.com/">Events</a></li>
<li id="menu-item-188444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188444"><a href="https://hightimes.com/htpn/">Podcasts</a></li>
<li id="menu-item-177617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177617"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174086"><a href="https://hightimes.com/contact-us/">Contact</a></li>
<li id="menu-item-174085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174085"><a href="https://hightimes.com/about/">About</a></li>
<li id="menu-item-174088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174088"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/HighTimesMag/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/High_Times_Mag" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/hightimesmag/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/hightimesmagazine/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+hightimes" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/hightimes" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/high-times" target="_blank" class="fa fa-linkedin fa-2"></a></li>
										<li><a href="https://hightimesmag.tumblr.com/" target="_blank" class="fa fa-tumblr fa-2"></a></li>
					</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://hightimes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/HighTimesMag/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/High_Times_Mag" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/hightimesmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/hightimes" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://hightimes.com/"><img itemprop="logo" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/400x105@2x.png" alt="High Times" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://hightimes.com/"><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/200x600@2x.png" alt="High Times" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">High Times</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Alabama Study Commission Votes To Recommend Medical Cannabis Legislation</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-ht-top-main-nav-container"><ul id="menu-ht-top-main-nav" class="menu"><li id="menu-item-174064" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174064"><a href="https://hightimes.com/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alabama Mayor Asks State Legislators For Marijuana Reform" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Alabama Study Commission Votes To Recommend Medical Cannabis Legislation</p></a></li><li><a href="https://hightimes.com/news/psychedelic-drug-advocate-and-spiritual-teacher-ram-dass-has-died/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass-400x240.png 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass-100x60.png 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass-768x461.png 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass-590x354.png 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Psychedelic Drug Advocate And Spiritual Teacher Ram Dass Has Died</p></a></li><li><a href="https://hightimes.com/news/florida-man-arrested-for-allegedly-distributing-free-marijuana-for-christmas/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Florida Man Arrested For Allegedly Distributing Free Marijuana for Christmas" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Florida Man Arrested For Allegedly Distributing Free Marijuana for Christmas</p></a></li><li><a href="https://hightimes.com/news/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Domestic Travelers with Cannabis Won’t be Arrested In Chicago Airports After Jan. 1" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/domestic-travelers-with-cannabis-wont-be-arrested-chicago-airports-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Domestic Travelers with Cannabis Won’t be Arrested In Chicago Airports After Jan. 1</p></a></li><li><a href="https://hightimes.com/news/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="South Dakota Voters Will See Medical Marijuana Question on 2020 Ballot" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/south-dakota-voters-will-see-medical-marijuana-question-2020-ballot-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>South Dakota Voters Will See Medical Marijuana Question on 2020 Ballot</p></a></li></ul></div></div></li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174065"><a href="https://hightimes.com/culture/">Culture</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/culture/delic-first-psychedelic-wellness-corporation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delic-first-psychedelic-wellness-corporation-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Delic, The “First Psychedelic Wellness Corporation” Is The New Coolest Thing" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delic-first-psychedelic-wellness-corporation-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delic-first-psychedelic-wellness-corporation-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delic-first-psychedelic-wellness-corporation-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delic-first-psychedelic-wellness-corporation-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delic-first-psychedelic-wellness-corporation-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Delic, The “First Psychedelic Wellness Corporation”, Is The New Coolest Thing</p></a></li><li><a href="https://hightimes.com/culture/high-times-greats-a-christmas-carol-by-truman-capote-as-told-to-andy-warhol/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/XMASCarolCover-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="High Times Greats: A Christmas Carol By Truman Capote As Told To Andy Warhol" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/XMASCarolCover-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/XMASCarolCover-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/XMASCarolCover-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/XMASCarolCover-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/XMASCarolCover.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>High Times Greats: A Christmas Carol By Truman Capote As Told To Andy Warhol</p></a></li><li><a href="https://hightimes.com/culture/flashback-friday-an-xmas-meditation-the-flabellum-of-destiny/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/flabellum-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/flabellum-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/flabellum-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/flabellum-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/flabellum-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/flabellum.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Flashback Friday: An Xmas Meditation, The Flabellum Of Destiny</p></a></li><li><a href="https://hightimes.com/culture/whats-your-stash-trog-art-stash/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/whats-your-stash-trog-art-stash-featured-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What’s in Your Stash? TROG: The Art of the Stash" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/whats-your-stash-trog-art-stash-featured-400x240.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/whats-your-stash-trog-art-stash-featured-100x60.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/whats-your-stash-trog-art-stash-featured-768x461.jpeg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/whats-your-stash-trog-art-stash-featured-590x354.jpeg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/whats-your-stash-trog-art-stash-featured.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>What’s in Your Stash? TROG: The Art of the Stash</p></a></li><li><a href="https://hightimes.com/culture/when-an-opera-is-just-as-trippy-as-any-psychedelic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Sarastro-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="When An Opera Is Just As Trippy As Any Psychedelic" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Sarastro-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Sarastro-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Sarastro-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Sarastro-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Sarastro.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>When An Opera Is Just As Trippy As Any Psychedelic</p></a></li></ul></div></div></li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066"><a href="https://hightimes.com/grow/">Grow</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/grow/dear-danko-expert-grow-advice-on-early-flowers-interfering-seeds-and-more/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dear Danko: Expert Grow Advice On Early Flowers, Interfering Seeds, And More" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dear Danko: Expert Grow Advice On Early Flowers, Interfering Seeds, And More</p></a></li><li><a href="https://hightimes.com/grow/book-excerpt-after-the-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="After The Harvest" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Book Excerpt: After The Harvest</p></a></li><li><a href="https://hightimes.com/grow/expert-grow-advice-september-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dear Danko: Expert Grow Advice On Trellising, Making Hash, And More" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dear Danko: Expert Grow Advice On Trellising, Making Hash, And More</p></a></li><li><a href="https://hightimes.com/grow/new-research-shows-flushing-plants-before-harvest-may-be-unnecessary/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Flushing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Research Shows Flushing Plants Before Harvest May Be Unnecessary" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Flushing-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Flushing-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Flushing-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Flushing-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Flushing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New Research Shows Flushing Plants Before Harvest May Be Unnecessary</p></a></li><li><a href="https://hightimes.com/grow/expert-grow-advice-august-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Dear-Danko-Aug-2019-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dear Danko: Expert Grow Advice" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Dear-Danko-Aug-2019-1-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Dear-Danko-Aug-2019-1-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Dear-Danko-Aug-2019-1-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Dear-Danko-Aug-2019-1-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Dear-Danko-Aug-2019-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dear Danko: Expert Grow Advice About Algae, Spotting, And More</p></a></li></ul></div></div></li>
<li id="menu-item-176328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176328"><a href="https://hightimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/health/delta-8-thc-new-cannabinoid-on-block/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Delta-8-THC is the New Cannabinoid on the Block. But What Is It Exactly?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Delta-8-THC is the New Cannabinoid on the Block. But What Is It Exactly?</p></a></li><li><a href="https://hightimes.com/health/can-accidental-second-hand-toke-make-fail-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Can An Accidental Second-Hand Toke Make You Fail A Drug Test?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can You Fail a Drug Test from Secondhand Smoke?</p></a></li><li><a href="https://hightimes.com/health/cannabis-mental-health-substance-use-disorder/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis and Mental Health: Substance Use Disorder" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cannabis and Mental Health: Substance Use Disorder</p></a></li><li><a href="https://hightimes.com/health/does-weed-make-you-live-longer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Does Weed Make You Live Longer?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Does Weed Make You Live Longer?</p></a></li><li><a href="https://hightimes.com/health/rewards-challenges-microdosing-lsd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/rewards-challenges-microdosing-lsd-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Myself, 2.0: The Rewards and Challenges of Microdosing LSD" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/rewards-challenges-microdosing-lsd-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/rewards-challenges-microdosing-lsd-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/rewards-challenges-microdosing-lsd-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/rewards-challenges-microdosing-lsd-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/rewards-challenges-microdosing-lsd-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Myself, 2.0: The Rewards and Challenges of Microdosing LSD</p></a></li></ul></div></div></li>
<li id="menu-item-185818" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185818"><a href="https://hightimes.com/products/">Products</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/products/cbd-products-help-moms-crush-parenting-game/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Products That Help Moms Crush The Parenting Game" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBD Products That Help Moms Crush The Parenting Game</p></a></li><li><a href="https://hightimes.com/products/winners-2019-bay-area-cannabis-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Winners of the 2019 Bay Area Cannabis Cup" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Winners of the 2019 Bay Area Cannabis Cup</p></a></li><li><a href="https://hightimes.com/products/winners-2019-socal-cannabis-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Winners of the First Alaska Cannabis Cup" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-400x240.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-100x60.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-768x461.jpeg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-590x354.jpeg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Winners of the 2019 SoCal Cannabis Cup</p></a></li><li><a href="https://hightimes.com/products/the-winners-of-the-2019-norcal-cannabis-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Winners of the First Alaska Cannabis Cup" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Winners of the 2019 NorCal Cannabis Cup</p></a></li><li><a href="https://hightimes.com/news/new-subscription-service-aims-to-please-cannabis-connoisseurs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New Subscription Service Ships Concentrates Directly to Consumers</p></a></li></ul></div></div></li>
<li id="menu-item-201699" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201699"><a href="https://hightimes.com/guides/">Guides</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/guides/the-high-times-gift-guide-for-growers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/602GH_72rgb-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The High Times Gift Guide For Growers" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/602GH_72rgb-400x240.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/602GH_72rgb-100x60.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/602GH_72rgb-768x461.jpeg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/602GH_72rgb-590x354.jpeg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/602GH_72rgb.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Times Gift Guide For Growers</p></a></li><li><a href="https://hightimes.com/guides/high-times-guide-gifts-students/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Stiizy-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The High Times Guide To Gifts For Students" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Stiizy-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Stiizy-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Times Guide To Gifts For Students</p></a></li><li><a href="https://hightimes.com/guides/the-high-times-gift-guide-to-flower/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The High Times Gift Guide To Flower" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Times Gift Guide To Flower</p></a></li><li><a href="https://hightimes.com/guides/high-times-gift-guide-edibles/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The High Times Gift Guide To Edibles" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Times Gift Guide To Edibles</p></a></li><li><a href="https://hightimes.com/guides/the-high-times-gift-guide-to-vaporizers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The High Times Gift Guide To Vaporizers" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-400x240.png 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-100x60.png 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-768x461.png 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-590x354.png 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide.png 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Times Gift Guide To Vaporizers</p></a></li></ul></div></div></li>
<li id="menu-item-194436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194436"><a href="https://cannabiscup.com/">Events</a></li>
<li id="menu-item-194435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194435"><a href="https://shopping.hightimes.com/">Shop</a></li>
<li id="menu-item-188035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188035"><a href="https://tv.hightimes.com/pages/home/d/featured">TV</a></li>
<li id="menu-item-189915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189915"><a href="https://ir.hightimes.com/?utm_source=HTDC&#038;utm_campaign=BannerAd&#038;utm_content=HighTimesNav">Investor Relations</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://hightimes.com/news/"><span class="mvp-post-cat left">News</span></a></h3>

<p id="breadcrumbs"><span><span><a href="https://hightimes.com/" >Home</a> » <span><a href="https://hightimes.com/news/" >Marijuana News</a></span></p>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Alabama Study Commission Votes To Recommend Medical Cannabis Legislation</h1>
													<span class="mvp-post-excerpt left"><p>After the Study Commission&#8217;s 12-6 vote in favor of recommending medical cannabis legalization, lawmakers plan to introduce a bill early next year.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/AD-bio-pic-80x80.jpg" width="46" height="46" alt="Adam Drury" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-23">December 23, 2019</time></span>
										<meta itemprop="dateModified" content="2019-12-23"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name">
										
											
											<a href="https://hightimes.com/author/adrury/" title="Posts by Adam Drury" rel="author">Adam Drury</a>											
											
										</span>
											
												
									
										
										
									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">

						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">



																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg" class="attachment- size- wp-post-image" alt="Alabama Mayor Asks State Legislators For Marijuana Reform" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" />																								<meta itemprop="url" content="https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img b.c.B.r-->


																							<span class="mvp-feat-caption">Shutterstock</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/&amp;t=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation -&amp;url=https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/&amp;media=https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg&amp;description=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/&amp;t=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation -&amp;url=https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/&amp;media=https://hightimes.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform.jpg&amp;description=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Alabama Study Commission Votes To Recommend Medical Cannabis Legislation&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_202157" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>An <a href="https://hightimes.com/news/alabama-commission-discusses-draft-medical-marijuana-bill/">Alabama commission</a> tasked with studying medical cannabis has voted to recommend legalization. On Friday, the commission voted 12-6 in favor of legislation that would legalize and regulate medical cannabis in Alabama. Now, Republican Sen. Tim Melson, who chaired the commission, says the next move is to bring a draft of the bill reviewed by the group to the floor during the next legislative session. Melson will sponsor and introduce that bill at the start of the February 2020 session. </p>



<h3>Two-Thirds Support for Medical Cannabis Among Study Commission</h3>



<p>Along with its two-thirds vote in support of proposing medical marijuana legalization, Alabama&#8217;s Medical Cannabis Study Commission released a report of its discussion and findings. The <a href="http://lsa.state.al.us/pdf/other/mcsc/mcsc-final-report.pdf" target="_blank" rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)">report</a> indicates that while views among commission members were mixed and diverse, there was broad consensus that both <a href="https://hightimes.com/grow/hemp-vs-cbd/">hemp</a> and marijuana can &#8220;provide significant relief for symptoms of certain specified medical conditions.&#8221;</p>



<p>Despite shared views about the efficacy of cannabis as medicine, the commission struggled to find common ground on the issue of legalization itself. Those <a href="https://hightimes.com/news/alabama-medical-cannabis-commission-member-says-marijuana-isnt-medicine/">opposed to legalization</a> efforts cited a number of concerns for their position, including the well-worn anti-legalization talking points around cannabis in the <a href="https://hightimes.com/news/study-finds-workplace-fatalities-dropped-states-medical-marijuana/">workplace</a>, <a href="https://hightimes.com/news/canadian-police-still-arent-seeing-any-spike-stoned-driving-post-legalization/">drug-impaired driving</a>, fears over <a href="https://hightimes.com/news/survey-finds-teen-cannabis-vaping-has-reached-new-high/">underage consumption</a> and cannabis use disorder. </p>



<p>Nevertheless, only three members of the study commission voted against the recommendation to pursue a medical marijuana bill. Three other members abstained from the vote, while 12 voted in favor. The show of support by the commission, comprised of researchers, health officials, legal experts, farmers and policymakers, could signal that next year&#8217;s legalization efforts will fare better than previous attempts. </p><div data-ad><!-- /5667049/News_Article_InContent_A -->
<div id='div-gpt-ad-1525904365627-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-1'); });
</script>
</div>

</div>



<h3>Alabama Medical Cannabis Study Commission Grew Out of Failed Legalization Effort</h3>



<p>In fact, Alabama&#8217;s medical cannabis study commission emerged after SB236, introduced by Sen. Melson during the 2019 Regular Session, stalled in the House after <a href="https://hightimes.com/news/medical-marijuana-bill-approved-full-alabama-senate/">clearing the full Senate</a>. Melson&#8217;s bill would have created a comprehensive medical cannabis program in Alabama. But the only part of the bill that cleared the House Health Committee was the provision to create the medical cannabis commission. </p>



<p>Now, the commission is <a href="https://hightimes.com/news/alabama-commission-considers-medical-marijuana-proposal/">helping shape</a> the form that Sen. Melson&#8217;s 2020 bid to legalize medical marijuana will take this February. In its report, the commission outlines several objectives for the proposed legislation and puts the emphasis on restrictions. For example, the commission recommends prohibiting <a href="https://hightimes.com/news/ban-smokable-medical-marijuana-officially-repealed-florida/">smokable</a> medical cannabis and edibles that resemble food or candy. </p>



<p>The commission also recommends several measures to prevent the diversion of cannabis products or materials, certify and train physicians and establish a comprehensive regulatory framework. </p><div data-ad><!-- /5667049/News_Article_InContent_B -->
<div id='div-gpt-ad-1525904365627-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-2'); });
</script>
</div>

</div>



<h3>Could Alabama Legalize Medical Marijuana in 2020?</h3>



<p>Alabama&#8217;s Study Commission recommendations say little about the <a href="https://hightimes.com/news/governor-alabama-has-only-hours-take-action-medical-marijuana-bill/">needs of patients and caregivers</a>, except that the process of legally obtaining medical marijuana should not be &#8220;overly burdensome.&#8221; The recommendations also describe working to balance &#8220;patients&#8217; needs&#8221; with &#8220;a desire to provide <a href="https://hightimes.com/news/colorado-cannabis-tax-revenues-top-1-billion/">revenue</a> to the state.&#8221; </p>



<p>But at the top of the list, the focus is on eliminating cannabis use by individuals &#8220;not truly in need&#8221; and ensuring law enforcement continues <a href="https://hightimes.com/news/synthetic-weed-found-alabama-prison-lands-k9-hospital/">enforcing state drug laws</a> and eliminating unlawful diversion. So far, the commission has not recommended a list of qualifying conditions. </p>



<p>These priorities reflect Alabama policymakers&#8217; long-standing skepticism toward cannabis reform. Indeed, at the first public hearing held by the Study Commission, Barry Matson, executive director of the Alabama District Attorneys Association, <a href="https://www.al.com/news/2019/11/alabama-medical-cannabis-group-begins-work-on-bill.html" target="_blank" rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)">said</a> &#8220;medical marijuana in many states is, in fact, recreational.&#8221; In response, Sen. Melson argued that broad public support for medical cannabis legalization means &#8220;we at least have an obligation to the people of Alabama to consider it.&#8221;</p><div data-ad><!-- /5667049/News_Article_InContent_C -->
<div id='div-gpt-ad-1525904365627-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-3'); });
</script>
</div>

</div>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_202157&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;Swipe To Browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/hightimes.com\/news\/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation\/&quot;,&quot;postId&quot;:202157,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/hightimes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:true,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-024\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-024\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://hightimes.com/tag/alabama/" rel="tag">Alabama</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/400x105@2x.png"/>
																	<meta itemprop="url" content="https://hightimes.com/wp-content/uploads/2017/11/400x105@2x.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="High Times">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://hightimes.com/news/alabama-commission-discusses-draft-medical-marijuana-bill/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Alabama Commission Discusses Drafting Medical Marijuana Bill" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Alabama-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Alabama Commission Discusses Drafting Medical Marijuana Bill" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Alabama Commission Discusses Draft Of Medical Marijuana Bill</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://hightimes.com/news/alabama-medical-cannabis-commission-member-says-marijuana-isnt-medicine/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Alabama Medical Cannabis Commission Member Says Marijuana Isn’t Medicine" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/alabama-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Alabama Medical Cannabis Commission Member Says Marijuana Isn’t Medicine" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Alabama Medical Cannabis Commission Member Says Marijuana Isn’t Medicine</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://hightimes.com/news/alabama-commission-considers-medical-marijuana-proposal/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Alabama Commission Considers Medical Marijuana Proposal" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/alabama-commission-considers-medical-marijuana-proposal-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Alabama Commission Considers Medical Marijuana Proposal" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Alabama Commission Considers Medical Marijuana Proposal</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://hightimes.com/news/synthetic-weed-found-alabama-prison-lands-k9-hospital/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Synthetic Weed Found in Alabama Prison Lands K9 in Hospital" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/synthetic-weed-found-alabama-prison-lands-k9-hospital-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Synthetic Weed Found in Alabama Prison Lands K9 in Hospital" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[Updated] Synthetic Weed Found in Alabama Prison Lands K9 in Hospital</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://hightimes.com/news/governor-alabama-has-only-hours-take-action-medical-marijuana-bill/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Governor of Alabama Has Only Hours to Take Action on Medical Marijuana Bill" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/governor-alabama-has-only-hours-take-action-medical-marijuana-bill-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Governor of Alabama Has Only Hours to Take Action on Medical Marijuana Bill" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[UPDATED] Governor of Alabama Has Only Hours to Take Action on Medical Marijuana Bill</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://hightimes.com/news/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="One Million Dollars Worth of Marijuana, Cocaine Washes Up on Alabama Beach" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/one-million-dollars-worth-marijuana-cocaine-washes-up-alabama-beach-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="One Million Dollars Worth of Marijuana, Cocaine Washes Up on Alabama Beach" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>One Million Dollars Worth of Marijuana, Cocaine Washes Up on Alabama Beach</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="202157 https://hightimes.com/?p=202157">Click to comment</span></span>
															</div><!--mvp-comments-button-->
															
<div id="disqus_thread"></div>
																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative">
						<section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Trending</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://hightimes.com/news/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/Alabama-Mayor-Asks-State-Legislators-For-Marijuana-Reform-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alabama Mayor Asks State Legislators For Marijuana Reform" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Alabama Study Commission Votes To Recommend Medical Cannabis Legislation</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hightimes.com/activism/national-expungement-week-organizer-rosalie-flores-cannabis-crusader/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/national-expungement-week-organizer-rosalie-flores-cannabis-crusader-featured-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="National Expungement Week Organizer Rosalie Flores is a Cannabis Crusader" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Activism</span><span class="mvp-cd-date left relative">7 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>National Expungement Week Organizer Rosalie Flores is a Cannabis Crusader</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hightimes.com/news/psychedelic-drug-advocate-and-spiritual-teacher-ram-dass-has-died/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Ram-Dass-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">8 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Psychedelic Drug Advocate And Spiritual Teacher Ram Dass Has Died</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hightimes.com/news/florida-man-arrested-for-allegedly-distributing-free-marijuana-for-christmas/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/christmas-weed-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Florida Man Arrested For Allegedly Distributing Free Marijuana for Christmas" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Florida Man Arrested For Allegedly Distributing Free Marijuana for Christmas</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://hightimes.com/health/long-thc-stay-urine/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/How-Long-Does-THC-Stay-In-Your-Urine-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="How Long Does THC Stay In Your Urine?" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How Long Does THC Stay in Your Urine?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hightimes.com/health/mouth-swab-drug-test/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/mouth-swab-drug-test-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Canadian Government Approves Device for Roadside Saliva Drug Tests" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How to Pass a Mouth Swab Drug Test</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hightimes.com/sponsored/hair-follicle-drug-test/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/How-To-Pass-A-Hair-Follicle-Drug-Test-Header-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="How To Pass A Hair Follicle Drug Test" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Sponsored</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>How To Pass A Hair Follicle Drug Test</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hightimes.com/guides/best-detox-drinks-weed/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/master-cleanse-help-pass-drug-test-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The 9 Best Detox Drinks For Weed" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Guides</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>8 Best Detox Drinks for Weed</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://hightimes.com/health/delta-8-thc-new-cannabinoid-on-block/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8-THC is the New Cannabinoid on the Block. But What Is It Exactly?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/delta-8-thc-new-cannabinoid-on-block-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8-THC is the New Cannabinoid on the Block. But What Is It Exactly?" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Health</span><span class="mvp-cd-date left relative">7 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Delta-8-THC is the New Cannabinoid on the Block. But What Is It Exactly?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/guides/the-high-times-gift-guide-for-sophisticated-smokers/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The High Times Gift Guide For Sophisticated Smokers" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/HT_GIFTGUIDE_PWS2_SophSmok-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The High Times Gift Guide For Sophisticated Smokers" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Guides</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The High Times Gift Guide For Sophisticated Smokers</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/guides/the-high-times-gift-guide-to-vaporizers/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-400x240.png" class="mvp-reg-img wp-post-image" alt="The High Times Gift Guide To Vaporizers" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-400x240.png 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-100x60.png 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-768x461.png 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-590x354.png 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/DaVinci-IQ2-High-Times-Gift-Guide-80x80.png" class="mvp-mob-img wp-post-image" alt="The High Times Gift Guide To Vaporizers" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Guides</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The High Times Gift Guide To Vaporizers</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/guides/the-high-times-gift-guide-to-flower/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The High Times Gift Guide To Flower" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Samoas-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The High Times Gift Guide To Flower" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Guides</span><span class="mvp-cd-date left relative">4 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The High Times Gift Guide To Flower</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/guides/the-high-times-guide-to-glass-gifts/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The High Times Guide To Glass Gifts" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/2019-12-13-Hightimes-Lead-image-Laura-1000x600-warm-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The High Times Guide To Glass Gifts" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Guides</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The High Times Guide To Glass Gifts</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/news/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Family of Teen Murder Victim Blasts NYPD Rep for Linking The Crime to Marijuana" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/family-teen-murder-victim-blasts-nypd-rep-linking-crime-marijuana-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Family of Teen Murder Victim Blasts NYPD Rep for Linking The Crime to Marijuana" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Family of Teen Murder Victim Blasts NYPD Rep for Linking The Crime to Marijuana</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/guides/high-times-gift-guide-edibles/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The High Times Gift Guide To Edibles" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/FChill-New-Bars-ALL-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The High Times Gift Guide To Edibles" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Guides</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The High Times Gift Guide To Edibles</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

												<a href="https://hightimes.com/news/winners-cannabis-cup-nevada/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Winners of the Cannabis Cup Nevada" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/winners-cannabis-cup-nevada-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The Winners of the Cannabis Cup Nevada" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Winners of the Cannabis Cup Nevada</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>

										</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://hightimes.com/"><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/200x600@2x.png" alt="High Times" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/HighTimesMag/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/High_Times_Mag" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.pinterest.com/hightimesmag/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/hightimesmagazine/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://plus.google.com/+hightimes" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																									<li><a href="https://www.youtube.com/hightimes" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company/high-times" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																									<li><a href="https://hightimesmag.tumblr.com/" target="_blank" class="fa fa-tumblr fa-2"></a></li>
															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-ht-footer-nav-container"><ul id="menu-ht-footer-nav" class="menu"><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">About</a></li>
<li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Advertise</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174075"><a href="https://hightimes.com/legal-disclaimer/">Legal Disclaimer</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com/?utm_source=HTDC&#038;utm_campaign=BannerAd&#038;utm_content=HighTimesNav">Investor Relations</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 1974-2019 High Times</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- /5667049/Teads_Outstream_Video -->
<div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524692041862-0'); });
</script>
</div>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 4051;
			_sf_async_config.domain = "hightimes.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Adam Drury";
			_sf_async_config.sections = "News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

            <div style="display:none"><div data-ad="Head"><!-- /5667049/News_Article_Head -->
<div id='div-gpt-ad-1525904365627-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-0'); });
</script>
</div>

</div><div data-ad="Right_BTF"><!-- /5667049/News_Article_Right_BTF -->
<div id='div-gpt-ad-1525904365627-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-5'); });
</script>
</div></div><div data-ad="Right_ATF"><!-- /5667049/News_Article_Right_ATF -->
<div id='div-gpt-ad-1525904365627-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-4'); });
</script>
</div>

</div></div>
            <script src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/dynamo-ad-manager/assets/js/dynamo-ad-manager.js"></script>
        		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		

<!-- START Parse.ly Include: Standard -->
	<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=hightimes.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="hightimes.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hightimes-disqus"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"202157 https:\/\/hightimes.com\/?p=202157","disqusShortname":"hightimes-disqus","disqusTitle":"Alabama Study Commission Votes To Recommend Medical Cannabis Legislation","disqusUrl":"https:\/\/hightimes.com\/news\/alabama-study-commission-votes-to-recommend-medical-cannabis-legislation\/","postId":"202157"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hightimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcq14gUAAAAABRcEI2-7rIsdrO5ukc8_q9vke6x&#038;ver=3.0'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/js/mvpcustom.js?ver=5.2.5'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/js/flexslider.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/high-times/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lcq14gUAAAAABRcEI2-7rIsdrO5ukc8_q9vke6x' );
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'170163473',post:'202157',tz:'-5',srv:'hightimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '170163473', '202157' ]);
</script>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '284201538735731');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" alt="facebook pixel" style="display:none"
  src="https://www.facebook.com/tr?id=284201538735731&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Bhang - HighTimes -->
<script>
	var cachebuster = Math.floor(Math.random() * 10000000000),

	img = new Image();
	img.width = 0;
	img.height = 0;

	img.src = 'https://cnv.event.prod.bidr.io/log/cnv?tag_id=176&buzz_key=umbrella&value=&segment_key=umbrella-215&order=[ORDER]&ord=' + cachebuster;

	document.body.appendChild(img);
</script>
<!-- End Bhang - HighTimes -->
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('o01ea', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o01ea&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o01ea&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
<script data-cfasync="false">window.ju_num="F7CFE4AA-94D8-42DE-B106-41E854BFD9EC";window.asset_host='//cdn.justuno.com/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');</script>
</body>
</html>
