<!doctype html>
<html lang="en-US">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4054813931289676"
     crossorigin="anonymous"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
	
	
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>

	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brittney Griner Moved To Russian Penal Colony in Unknown Location | High Times</title>
	<meta name="description" content="This marks another grim turn of events for the American basketball star." />
	<link rel="canonical" href="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brittney Griner Moved To Russian Penal Colony in Unknown Location" />
	<meta property="og:description" content="This marks another grim turn of events for the American basketball star." />
	<meta property="og:url" content="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:published_time" content="2022-11-10T19:35:18+00:00" />
	<meta property="article:modified_time" content="2022-11-10T22:22:18+00:00" />
	<meta property="og:image" content="https://hightimes.com/wp-content/uploads/2022/11/Griner-penal-colony-.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1079" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Brittney Griner Moved To Russian Penal Colony in Unknown Location" />
	<meta name="twitter:description" content="This marks another grim turn of events for the American basketball star." />
	<meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2022/11/Griner-penal-colony-.jpg" />
	<meta name="twitter:creator" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Thomas Edward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hightimes.com/#organization","name":"High Times Magazine","url":"https://hightimes.com/","sameAs":["https://www.facebook.com/HighTimesMag/","https://www.instagram.com/hightimesmagazine","https://www.linkedin.com/company/high-times","https://www.youtube.com/c/hightimes","https://www.pinterest.com/hightimesmag/","https://twitter.com/HIGH_TIMES_Mag"],"logo":{"@type":"ImageObject","@id":"https://hightimes.com/#logo","inLanguage":"en-US","url":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png","contentUrl":"https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png","width":320,"height":82,"caption":"High Times Magazine"},"image":{"@id":"https://hightimes.com/#logo"}},{"@type":"WebSite","@id":"https://hightimes.com/#website","url":"https://hightimes.com/","name":"High Times","description":"The Magazine Of High Society","publisher":{"@id":"https://hightimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hightimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#primaryimage","inLanguage":"en-US","url":"https://hightimes.com/wp-content/uploads/2022/11/Griner-penal-colony-.jpg","contentUrl":"https://hightimes.com/wp-content/uploads/2022/11/Griner-penal-colony-.jpg","width":1920,"height":1079},{"@type":"WebPage","@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#webpage","url":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/","name":"Brittney Griner Moved To Russian Penal Colony in Unknown Location | High Times","isPartOf":{"@id":"https://hightimes.com/#website"},"primaryImageOfPage":{"@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#primaryimage"},"datePublished":"2022-11-10T19:35:18+00:00","dateModified":"2022-11-10T22:22:18+00:00","description":"This marks another grim turn of events for the American basketball star.","breadcrumb":{"@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/"]}]},{"@type":"BreadcrumbList","@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hightimes.com/"},{"@type":"ListItem","position":2,"name":"Marijuana News","item":"https://hightimes.com/news/"},{"@type":"ListItem","position":3,"name":"Brittney Griner Moved To Russian Penal Colony in Unknown Location"}]},{"@type":"Article","@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#article","isPartOf":{"@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#webpage"},"author":{"@id":"https://hightimes.com/#/schema/person/71c5c6cc6d5609d02e59a2d6515a7f83"},"headline":"Brittney Griner Moved To Russian Penal Colony in Unknown Location","datePublished":"2022-11-10T19:35:18+00:00","dateModified":"2022-11-10T22:22:18+00:00","mainEntityOfPage":{"@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#webpage"},"wordCount":641,"commentCount":1,"publisher":{"@id":"https://hightimes.com/#organization"},"image":{"@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#primaryimage"},"thumbnailUrl":"https://hightimes.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled.jpg","keywords":["basketball","Brittney Griner","Drug Smuggling","Paul Whelan","penal colony","Prison","Russia","vape","Viktor Bout","WNBA"],"articleSection":["News","Sports","World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#respond"]}]},{"@type":"Person","@id":"https://hightimes.com/#/schema/person/71c5c6cc6d5609d02e59a2d6515a7f83","name":"Thomas Edward","image":{"@type":"ImageObject","@id":"https://hightimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab0faab3d4921c0cb91fb8945f681e44?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ab0faab3d4921c0cb91fb8945f681e44?s=96&d=mm&r=g","caption":"Thomas Edward"},"description":"High Times Writer.","url":"https://hightimes.com/author/thomasedward/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/amp/" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Brittney Griner Moved To Russian Penal Colony in Unknown Location Comments Feed" href="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/feed/" />
			<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
					<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-78313066-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.8.1' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.0' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://transhighcorp.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1664782990' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='absolute-reviews-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='advanced-popups-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1664782990' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.0' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://transhighcorp.wpenginepowered.com/wp-includes/css/dashicons.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/style.css?ver=1.1.6' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://transhighcorp.wpenginepowered.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/hightimes.com","hash_tracking":"false","ua":"UA-78313066-1","v4_id":""};</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=6.0.3' id='accordions_js-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.2' id='advanced-popups-js'></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=6.0.3' id='csco_adsense-js'></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/292747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=292747' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fbrittney-griner-moved-to-russian-penal-colony-in-unknown-location%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fbrittney-griner-moved-to-russian-penal-colony-in-unknown-location%2F&#038;format=xml" />
		<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://transhighcorp.wpenginepowered.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script src="//embed.typeform.com/next/embed.js"></script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/"},"headline":"Brittney Griner Moved To Russian Penal Colony in Unknown Location","image":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled.jpg","width":4096,"height":2731},"datePublished":"2022-11-10T11:35:18+0000","dateModified":"2022-11-10T11:35:19+0000","author":{"@type":"Person","name":"Thomas Edward","url":"https://hightimes.com/author/thomasedward"},"publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":"https://hightimes.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-90x60.jpg"}},"description":"This marks another grim turn of events for the American basketball star."}</script><!-- / Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/news\/brittney-griner-moved-to-russian-penal-colony-in-unknown-location\/","name":"Brittney Griner Moved To Russian Penal Colony in Unknown Location"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><meta name="csrf-token" content="b8e41d6971" /><style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1.2rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.7;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 600;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Montserrat;
		--cs-font-category-size: 0.625rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: -0.025em;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Montserrat;
		--cs-font-post-meta-size: 0.6255rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Montserrat;
		--cs-font-headings-weight: 800;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.0125em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.4em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Montserrat;
		--cs-font-decorated-heading-font-size: 1.25rem;
		--cs-font-decorated-heading-weight: 700;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: 1;
		--cs-font-decorated-heading-letter-spacing: -0.0em;
		--cs-font-decorated-heading-text-transform: uppercase;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 700;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.025em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 800;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

			.cs-header__widgets-column {
			--cs-font-section-headings-family: Inter;
			--cs-font-section-headings-size: 1.125rem;
			--cs-font-section-headings-weight: 800;
			--cs-font-section-headings-style: normal;
			--cs-font-section-headings-letter-spacing: -0.025em;
			--cs-font-section-headings-text-transform: none;
		}
	</style>
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
						<style>@font-face { font-family: "relaycond-bold"; src: url("https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/08/relaycond-bold-webfont.woff") format("woff"); font-display: swap; font-weight: 400; font-style: normal;}</style>
							<style id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-292747 single-format-standard wp-embed-responsive wp-schema-pro-2.7.2 cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="High Times Greats: Paul Schrader" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-380x231.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-800x485.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-1160x704.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-80x50.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-760x461.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-200x121.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-791x480.jpg 791w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/Image-1-99x60.jpg 99w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1440x960.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-768x512.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1536x1024.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2048x1366.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1160x773.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-760x507.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-1600x1067.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-2320x1547.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-720x480.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled-90x60.jpg 90w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The New Puff Puff Pass Culture" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1440x960.jpg 1440w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-360x240.jpg 360w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-100x67.jpg 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-768x512.jpg 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1536x1024.jpg 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2048x1366.jpg 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-380x253.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-800x533.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1160x773.jpg 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-80x53.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-72x48.jpg 72w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-760x507.jpg 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-1600x1067.jpg 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-2320x1547.jpg 2320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-200x133.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-720x480.jpg 720w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled-90x60.jpg 90w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" />					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-285378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285378"><a href="/magazine-subscription"><span>Magazine</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/menu/delivery/','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" >			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-292747 post type-post status-publish format-standard has-post-thumbnail category-news category-sports category-world tag-basketball tag-brittney-griner tag-drug-smuggling tag-paul-whelan tag-penal-colony tag-prison tag-russia tag-vape tag-viktor-bout tag-wnba cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="penal" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/">Brittney Griner Moved To Russian Penal Colony in Unknown Location</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/sports/" rel="category tag">Sports</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-292744 post type-post status-publish format-standard has-post-thumbnail category-colorado category-news category-psychedelics tag-colorado tag-decriminalization tag-magic-mushrooms tag-proposition-122 tag-psilocybin tag-psychedelic-therapy cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="psychedelics" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/colorado-voters-approve-psychedelics-decriminalization-measure/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/colorado-voters-approve-psychedelics-decriminalization-measure/">Colorado Voters Approve Psychedelics Decriminalization Measure</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/colorado/" rel="category tag">Colorado</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/psychedelics/" rel="category tag">Psychedelics</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-292737 post type-post status-publish format-standard has-post-thumbnail category-news category-science category-world tag-china tag-mice tag-monkeys tag-sex tag-space tag-tiangong tag-wentian-lab-module cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="monkeys" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-110x110.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-110x110.jpg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-80x80.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-160x160.jpg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-220x220.jpg 220w" />												</div>

												<a href="https://hightimes.com/news/china-is-sending-monkeys-into-space-to-have-sex-for-science/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/china-is-sending-monkeys-into-space-to-have-sex-for-science/">China Is Sending Monkeys Into Space To Have Sex For Science</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/health/science/" rel="category tag">Science</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-292726 post type-post status-publish format-standard has-post-thumbnail category-activism category-culture category-people tag-176759 tag-activism tag-aim tag-american-indian-movement tag-indigenous tag-interview tag-lakotah tag-pine-ridge tag-russell-means cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-80x80.jpeg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="means" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-110x110.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-110x110.jpeg 110w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-80x80.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-160x160.jpeg 160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-220x220.jpeg 220w" />												</div>

												<a href="https://hightimes.com/activism/the-high-times-interview-russell-means/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/activism/the-high-times-interview-russell-means/">The High Times Interview: Russell Means</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/activism/" rel="category tag">Activism</a></li>
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/news/">Marijuana News</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">Brittney Griner Moved To Russian Penal Colony in Unknown Location</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/sports/" rel="category tag">Sports</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div><h1 class="cs-entry__title"><span>Brittney Griner Moved To Russian Penal Colony in Unknown Location</span></h1>				<div class="cs-entry__subtitle">
					This marks another grim turn of events for the American basketball star.
				</div>
				<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/thomasedward/" title="View all posts by Thomas Edward"><span class="cs-photo"><img alt='' src='https://secure.gravatar.com/avatar/ab0faab3d4921c0cb91fb8945f681e44?s=26&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab0faab3d4921c0cb91fb8945f681e44?s=52&#038;d=mm&#038;r=g 2x' class='avatar avatar-26 photo' height='26' width='26' loading='lazy'/></span><span class="cs-by">by</span><span class="cs-author">Thomas Edward</span></a></div><div class="cs-meta-date">November 10, 2022</div></div>			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-80x50.jpg" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="penal" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-800x500.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-800x500.jpg 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-80x50.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1188980035-scaled-1600x1000.jpg 1600w" />				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Shutterstock					</figcaption>
							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="292747" data-share-url="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">12</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Brittney%20Griner%20Moved%20To%20Russian%20Penal%20Colony%20in%20Unknown%20Location&via=high_times_mag&url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>The American basketball star Brittney Griner was transferred to a Russian penal colony this week, a move that has left her family and legal team in the dark over her status and whereabouts.&nbsp;</p>



<p><a href="https://www.nytimes.com/live/2022/11/09/world/ukraine-war-news-russia-updates#brittney-griner-russia-penal-colony"><em>The New York Times</em> reported</a> that Griner’s lawyers “said in a statement [on Wednesday] that her destination was unknown and that they expected to be notified through official mail, along with the U.S. Embassy, once she has arrived, a process that can take up to two weeks.”</p>



<p>Griner, 32, has been detained in Russia since February, when she was arrested at a Moscow airport on drug charges. Security officials found cannabis oil in her luggage, which Griner later said was an accident.</p>



<p><a href="https://hightimes.com/news/russian-court-finds-brittney-griner-guilty-in-drug-trial/">Griner was sentenced to nine years in prison</a> by a Russian court in August, a decision that was upheld last month when <a href="https://hightimes.com/news/griner-denied-appeal-drug-conviction-upheld-by-russian-court/">she was denied in her appeal</a>.&nbsp;</p>



<p>Her transfer to a Russian penal colony marks another dark development for Griner, a star for the Phoenix Mercury of the WNBA and widely regarded as one of the greatest women’s basketball players ever.&nbsp;</p>



<p><a href="https://www.nytimes.com/live/2022/11/09/world/ukraine-war-news-russia-updates#brittney-griner-russia-penal-colony">According to the <em>Times</em>,</a> penal colonies “are notorious for abusive treatment of inmates, overcrowding and harsh conditions.”</p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/blog_halfpage -->
<div id='div-gpt-ad-1583394553387-0' style="margin:0 auto">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });
  </script>
</div>

</div>




<p>“Some prisoners are tortured, or beaten by fellow inmates. Some have to work 16-hour days. A few are forced to watch Russian propaganda on repeat,” the <em>Times</em> reported. “This is the world of the Russian penal colony, into which Brittney Griner is about to be inducted for a nine-year term after her sentencing on drug smuggling charges was upheld last month.”</p>



<p>The transfer also makes the already trying circumstances even more difficult for Griner’s friends and family back home.</p>



<p>“Prisoners are typically not allowed to communicate with the outside world for a week or two while they are moved, and lawyers and family members do not know where the inmates are going — learning which penal colony the sentence will be served in only once the prisoner arrives,” <a href="https://www.nytimes.com/live/2022/11/09/world/ukraine-war-news-russia-updates#brittney-griner-russia-penal-colony">the <em>Times</em> said</a>.</p>



<p>Griner’s ongoing detention, coming at a time of heightened tensions between the United States and Russia, has turned into a diplomatic standoff.&nbsp;</p>



<p>The U.S. has sought a prisoner swap with Russia, which would secure the release of Griner and Paul Whelan, an American citizen who has been detained in Russia on espionage charges since 2018.&nbsp;</p>



<p>In exchange, the U.S. would release Viktor Bout, a Russian arms dealer currently serving a 25-year prison sentence in the United States.&nbsp;</p>



<p>Russia has, thus far, resisted the offer.&nbsp;</p>



<p>U.S. embassy officials in Moscow met with Griner last week for the first time since she was detained.&nbsp;</p>



<p>“We are told she is doing as well as can be expected under the circumstances,” the White House press secretary, Karine Jean-Pierre said last week following the meeting, <a href="https://www.nytimes.com/2022/11/03/world/europe/brittney-griner-russia-us.html">as quoted by <em>The New York Times</em></a>.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_before_comments', [300,250], 'div-gpt-ad-1582522087776-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/blog_before_comments -->
<div id='div-gpt-ad-1582522087776-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582522087776-0'); });
  </script>
</div></div>




<p>“As we have said before, the U.S. government made a significant offer to the Russians to resolve the current unacceptable and wrongful detentions of American citizens Brittney Griner and Paul Whelan,” Jean-Pierre added, as quoted by the <a href="https://www.nytimes.com/2022/11/03/world/europe/brittney-griner-russia-us.html"><em>Times</em></a>. “I can also tell you that in the subsequent weeks, despite a lack of good faith negotiation by the Russians, the U.S. government has continued to follow up on that offer and propose alternative potential ways forward with Russians through all available channels.</p>



<p>President Joe Biden said in a news conference on Wednesday that, with the midterm elections in the United States now completed, he is hopeful that Russian President Vladmir Putin will return to the negotiating table.</p>



<p>&#8220;My hope is that now that the election is over, that Mr. Putin will be able to discuss with us and be willing to talk more seriously about a prisoner exchange,&#8221; Biden said, <a href="https://www.espn.com/wnba/story/_/id/34988732/joe-biden-hopeful-vladimir-putin-more-willing-negotiate-brittney-griner">as quoted by ESPN</a>.</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/basketball/" rel="tag">basketball</a></li><li><a href="https://hightimes.com/tag/brittney-griner/" rel="tag">Brittney Griner</a></li><li><a href="https://hightimes.com/tag/drug-smuggling/" rel="tag">Drug Smuggling</a></li><li><a href="https://hightimes.com/tag/paul-whelan/" rel="tag">Paul Whelan</a></li><li><a href="https://hightimes.com/tag/penal-colony/" rel="tag">penal colony</a></li><li><a href="https://hightimes.com/tag/prison/" rel="tag">Prison</a></li><li><a href="https://hightimes.com/tag/russia/" rel="tag">Russia</a></li><li><a href="https://hightimes.com/tag/vape/" rel="tag">vape</a></li><li><a href="https://hightimes.com/tag/viktor-bout/" rel="tag">Viktor Bout</a></li><li><a href="https://hightimes.com/tag/wnba/" rel="tag">WNBA</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="292747" data-share-url="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">12</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Brittney%20Griner%20Moved%20To%20Russian%20Penal%20Colony%20in%20Unknown%20Location&via=high_times_mag&url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/thomasedward/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/ab0faab3d4921c0cb91fb8945f681e44?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab0faab3d4921c0cb91fb8945f681e44?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/thomasedward/" class="cs-entry__author-name">
						Thomas Edward					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
									<div class="cs-entry__author-description">High Times Writer.</div>
							</div>
		</div>
				<a href="https://leafwell.com" target="_blank">
	<img src='https://transhighcorp.wpenginepowered.com/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>1 comment</span></span></h5>
		
		<ol class="comment-list">
					<li id="comment-1070100" class="comment even thread-even depth-1">
			<article id="div-comment-1070100" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/c6ba16a4bd4551cb87bed4e61c61b8bf?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6ba16a4bd4551cb87bed4e61c61b8bf?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Chong</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#comment-1070100"><time datetime="2022-11-10T17:03:33-08:00">November 10, 2022 at 5:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s bullshit what&#8217;s happened to her for a dam pen. On the flip side we got 20,000 folks in federal prison for too much pot and another 10,000 or little more on federal probation. It&#8217;s ridiculous. Come on Biden do something real in the world for cannabis. Pardoning misdemeanors that affect almost no one and not one day in jail is a dog n pony show for votes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1070100' data-commentid="1070100" data-postid="292747" data-belowelement="div-comment-1070100" data-respondelement="respond" data-replyto="Reply to Chong" aria-label='Reply to Chong'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='292747' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="207fe3ff1c" /></p><input type="hidden" id="ak_js" name="ak_js" value="45"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (1)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Trending Now</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-292744 post type-post status-publish format-standard has-post-thumbnail category-colorado category-news category-psychedelics tag-colorado tag-decriminalization tag-magic-mushrooms tag-proposition-122 tag-psilocybin tag-psychedelic-therapy cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="psychedelics" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/colorado-voters-approve-psychedelics-decriminalization-measure/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/colorado-voters-approve-psychedelics-decriminalization-measure/">Colorado Voters Approve Psychedelics Decriminalization Measure</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292737 post type-post status-publish format-standard has-post-thumbnail category-news category-science category-world tag-china tag-mice tag-monkeys tag-sex tag-space tag-tiangong tag-wentian-lab-module cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="monkeys" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-380x280.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-380x280.jpg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-80x58.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-760x560.jpg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/china-is-sending-monkeys-into-space-to-have-sex-for-science/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/china-is-sending-monkeys-into-space-to-have-sex-for-science/">China Is Sending Monkeys Into Space To Have Sex For Science</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292726 post type-post status-publish format-standard has-post-thumbnail category-activism category-culture category-people tag-176759 tag-activism tag-aim tag-american-indian-movement tag-indigenous tag-interview tag-lakotah tag-pine-ridge tag-russell-means cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-80x58.jpeg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="means" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-380x280.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-380x280.jpeg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-80x58.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/1-1-760x560.jpeg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/activism/the-high-times-interview-russell-means/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/activism/the-high-times-interview-russell-means/">The High Times Interview: Russell Means</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292715 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-delta-9-3 tag-funta tag-gummies tag-indacloud tag-sponsored tag-thc cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/THC-800-×-500-px-2-80x58.png" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Funta" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/THC-800-×-500-px-2-380x280.png" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/THC-800-×-500-px-2-380x280.png 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/THC-800-×-500-px-2-80x58.png 80w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/sponsored/introducing-the-funta-thc-gummy-series-the-strongest-dispensary-grade-thc/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/sponsored/introducing-the-funta-thc-gummy-series-the-strongest-dispensary-grade-thc/">Introducing the Funta THC Gummy Series! The Strongest Dispensary Grade THC</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-292688 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides tag-30078 tag-alkemist-organics tag-backpack-boyz tag-bay-area tag-blackleaf tag-cannabis tag-cannabis-supper-club tag-chronic-culture tag-concentrates tag-cop-list tag-dans-roll-ups-2 tag-drop-list tag-extracts tag-featured tag-first-smoke-of-the-day tag-flower tag-hash tag-hot-list tag-infused tag-inspiration-seed-co tag-j-cush tag-jon-capeta tag-jon-capetta tag-jon-cappetta tag-mj-biz-con tag-new-orleans tag-new-products tag-new-york tag-packgods tag-pre-rolls tag-products tag-quarantine tag-rolled-by-g tag-romes-rolls tag-secret-society-hash-company tag-six-star-cattle-co tag-socal tag-squintz tag-tasty-selections tag-team-ten tag-the-smugglers-club tag-yamz tag-zushi cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-80x58.jpeg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="cop" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-380x280.jpeg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-380x280.jpeg 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-80x58.jpeg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5765-rotated-760x560.jpeg 760w" />						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/jons-stone-cold-cop-list-30-high-on-tour/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/culture/jons-stone-cold-cop-list-30-high-on-tour/">Jon&#8217;s Stone-Cold Cop List #30: High On Tour</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget block-2 widget_block"><p><div class='code-block code-block-9 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/ht_300x600', [300, 600], 'div-gpt-ad-1593545035330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/ht_300x600 -->
<div id='div-gpt-ad-1593545035330-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593545035330-0'); });
  </script>
</div></div>
</p>
</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-292744 post type-post status-publish format-standard has-post-thumbnail category-colorado category-news category-psychedelics tag-colorado tag-decriminalization tag-magic-mushrooms tag-proposition-122 tag-psilocybin tag-psychedelic-therapy cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="psychedelics" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1951058857-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/colorado-voters-approve-psychedelics-decriminalization-measure/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/colorado-voters-approve-psychedelics-decriminalization-measure/">Colorado Voters Approve Psychedelics Decriminalization Measure</a></h2>
							<div class="cs-entry__excerpt">
					Colorado voters have passed Proposition 122, a ballot measure to decriminalize and regulate psilocybin and other natural psychedelics for therapeutic use.				</div>
			
					</div>
	</div>
</article>



<article class="post-292737 post type-post status-publish format-standard has-post-thumbnail category-news category-science category-world tag-china tag-mice tag-monkeys tag-sex tag-space tag-tiangong tag-wentian-lab-module cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="monkeys" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1953840520-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/china-is-sending-monkeys-into-space-to-have-sex-for-science/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/china-is-sending-monkeys-into-space-to-have-sex-for-science/">China Is Sending Monkeys Into Space To Have Sex For Science</a></h2>
							<div class="cs-entry__excerpt">
					Can you imagine having to supervise this in zero-gravity? There isn’t enough Lysol in the entire world.				</div>
			
					</div>
	</div>
</article>



<article class="post-292685 post type-post status-publish format-standard has-post-thumbnail category-news category-psychedelics tag-colorado-river-toad tag-dmt tag-hypnotoad tag-national-parks tag-sonoran-desert-toad cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="toads" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_293829842-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/national-park-service-asks-visitors-to-stop-licking-toads/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/national-park-service-asks-visitors-to-stop-licking-toads/">National Park Service Asks Visitors To Stop Licking Toads</a></h2>
							<div class="cs-entry__excerpt">
					The National Park Service is warning people not to lick the Sonoran desert toad, a species that excretes the psychedelic compound 5-MeO-DMT.				</div>
			
					</div>
	</div>
</article>



<article class="post-292682 post type-post status-publish format-standard has-post-thumbnail category-california-news category-laws category-news tag-california tag-cannabis-tax tag-kathryn-barger tag-los-angeles-county tag-measure-c cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="voters" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1570659379-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/los-angeles-county-voters-approve-cannabis-tax/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/los-angeles-county-voters-approve-cannabis-tax/">Los Angeles County Voters Approve Cannabis Tax</a></h2>
							<div class="cs-entry__excerpt">
					Voters approved Measure C on Tuesday, establishing a tax on cannabis businesses in unincorporated areas.				</div>
			
					</div>
	</div>
</article>



<article class="post-292680 post type-post status-publish format-standard has-post-thumbnail category-laws category-news category-texas tag-decriminalization tag-denton tag-elgin tag-ground-game-texas tag-harker-heights tag-killeen tag-san-marcos tag-texas cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Texas" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_757722451-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/five-cities-in-texas-approve-decriminalization-initiatives-on-ballot/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/five-cities-in-texas-approve-decriminalization-initiatives-on-ballot/">Five Cities in Texas Approve Decriminalization Initiatives on Ballot</a></h2>
							<div class="cs-entry__excerpt">
					Denton, Elgin, Harker Heights, Killeen, and San Marcos in Texas recently voted to pass cannabis decriminalization measures on the recent ballot.				</div>
			
					</div>
	</div>
</article>



<article class="post-292671 post type-post status-publish format-standard has-post-thumbnail category-california-news category-medical-marijuana category-news tag-dear-cannabis tag-donation tag-ian-rassman tag-los-angeles-norml tag-opioids tag-sb-34 tag-sweetleaf-collective tag-veterans-cannabis-coalition tag-weed-for-warriors-project cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-80x60.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="cannabis" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-260x195.png" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-260x195.png 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-320x240.png 320w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-1280x960.png 1280w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-100x75.png 100w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-768x576.png 768w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-1536x1152.png 1536w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-2048x1536.png 2048w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-300x225.png 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-200x150.png 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-380x285.png 380w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-800x600.png 800w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-1160x870.png 1160w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-80x60.png 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-64x48.png 64w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-600x450.png 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-400x300.png 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-520x390.png 520w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-760x570.png 760w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-1600x1200.png 1600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM-640x480.png 640w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-09-at-8.40.42-AM.png 2104w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/medical-cannabis-donations-from-within-the-industry-help-reduce-opioid-use/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/medical-cannabis-donations-from-within-the-industry-help-reduce-opioid-use/">Medical Cannabis Donations From Within the Industry Help Reduce Opioid Use</a></h2>
							<div class="cs-entry__excerpt">
					Since 2020, SB-34, also known as the Dennis Peron and Brownie Mary Act, has been giving the cannabis industry an opportunity to give back to those in need.				</div>
			
					</div>
	</div>
</article>



<article class="post-292649 post type-post status-publish format-standard has-post-thumbnail category-colorado category-cooking category-news tag-cannabis-101 tag-cbd tag-college tag-colorado tag-cooking tag-msu-denver tag-shannon-donnelly cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="class" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_1639224793-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/cooking-with-cannabis-class-in-colorado-fights-stigma-promotes-education/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/cooking-with-cannabis-class-in-colorado-fights-stigma-promotes-education/">Cooking With Cannabis Class in Colorado Fights Stigma, Promotes Education</a></h2>
							<div class="cs-entry__excerpt">
					One Denver professor shares insight regarding her cannabis class at Metropolitan State University of Denver (MSU), with the hope that it will help normalize careers in cannabis.				</div>
			
					</div>
	</div>
</article>



<article class="post-292665 post type-post status-publish format-standard has-post-thumbnail category-legalization category-news category-south-dakota tag-adult-use-cannabis tag-gov-krisi-noem tag-initiated-measure-27 tag-legalization tag-rejection tag-south-dakota cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="South" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-260x195.jpg" data-pk-srcset="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-260x195.jpg 260w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-300x225.jpg 300w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-200x150.jpg 200w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-80x60.jpg 80w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-600x450.jpg 600w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-400x300.jpg 400w, https://transhighcorp.wpenginepowered.com/wp-content/uploads/2022/11/shutterstock_106185773-scaled-520x390.jpg 520w" />						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/south-dakota-voters-reject-adult-use-cannabis-second-time-around/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/south-dakota-voters-reject-adult-use-cannabis-second-time-around/">South Dakota Voters Reject Adult-Use Cannabis Second Time Around</a></h2>
							<div class="cs-entry__excerpt">
					Despite voting to approve a challenged adult-use cannabis bill two years earlier, for the second time, voters in South Dakota rejected a measure to legalize adult-use cannabis.				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe">
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img src="https://transhighcorp.wpenginepowered.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" >			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>




<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
<script>
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
</script>

<img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" />
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="292747" data-share-url="https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">12</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Brittney%20Griner%20Moved%20To%20Russian%20Penal%20Colony%20in%20Unknown%20Location&via=high_times_mag&url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/news/brittney-griner-moved-to-russian-penal-colony-in-unknown-location/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<span id="tipusmap"></span>			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script type="text/javascript">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</script><script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.8.1' id='canvas-block-alert-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.8.1' id='canvas-block-collapsibles-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.8.1' id='canvas-block-tabs-script-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.8.1' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.8.1' id='canvas-justified-gallery-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.8.1' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.8.1' id='canvas-slider-gallery-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=6.0.3' id='lazysizes.config-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=6.0.3' id='lazysizes-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.0' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.0' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.0' id='powerkit-opt-in-forms-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.0' id='powerkit-scroll-to-top-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.0' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.0' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.0' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[292747],"next_post":"","current_user":"0","nonce":"6aaab4d8af","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/themes/newsblock/assets/js/scripts.js?ver=1.1.6' id='csco-scripts-js'></script>
<script src='https://transhighcorp.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":292747,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js' id='kl-identify-browser-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script defer src='https://transhighcorp.wpenginepowered.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
				<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script>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</script>

</body>
</html>
