<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://hightimes.com/wp-content/litespeed/cssjs/0792d510c78c64d2d2eb4b537db459e3.css?03d7b" /><script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.4.2+2.6.3'></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script data-optimized="1" src="https://hightimes.com/wp-content/litespeed/cssjs/7d091.js?e4974" defer></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Cannabis Use Associated with Better Sleep for Seniors | High Times</title><meta name="description" content="A new study indicates that cannabis may help seniors get a better night&#039;s sleep."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Cannabis Use Associated with Better Sleep for Seniors | High Times"><meta property="og:description" content="A new study indicates that cannabis may help seniors get a better night&#039;s sleep."><meta property="og:url" content="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/"><meta property="og:site_name" content="High Times"><meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/"><meta property="article:tag" content="seniors"><meta property="article:tag" content="sleep"><meta property="article:section" content="News"><meta property="og:updated_time" content="2020-09-22T11:32:20-07:00"><meta property="fb:app_id" content="126230221420891"><meta property="og:image" content="https://hightimes.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured-2.jpg"><meta property="og:image:secure_url" content="https://hightimes.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured-2.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta property="og:image:alt" content="Cannabis Use Associated with Better Sleep for Seniors"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Cannabis Use Associated with Better Sleep for Seniors | High Times"><meta name="twitter:description" content="A new study indicates that cannabis may help seniors get a better night&#039;s sleep."><meta name="twitter:site" content="@HIGH_TIMES_Mag"><meta name="twitter:creator" content="@HIGH_TIMES_Mag"><meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured-2.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Cannabis Use Associated with Better Sleep for Seniors | High Times","datePublished":"2020-09-22T09:00:00-07:00","dateModified":"2020-09-22T11:32:20-07:00","publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":"https:\/\/hightimes.com\/wp-content\/uploads\/2016\/06\/HT-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/hightimes.com\/news\/cannabis-use-associated-better-sleep-seniors\/"},"author":{"@type":"Person","name":"Addison Herron-Wheeler"},"description":"A new study indicates that cannabis may help seniors get a better night&#039;s sleep.","image":{"@type":"ImageObject","url":"https:\/\/hightimes.com\/wp-content\/uploads\/2020\/09\/cannabis-use-associated-better-sleep-seniors-featured.jpg","width":8256,"height":5504}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/hightimes.com\/news\/cannabis-use-associated-better-sleep-seniors\/","name":"Cannabis Use Associated with Better Sleep for Seniors"}}]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Cannabis Use Associated with Better Sleep for Seniors Comments Feed" href="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/feed/" /><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
 <script type="text/javascript" data-cfasync="false">var mi_version='7.11.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-78313066-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-78313066-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('set','dimension1','Addison Herron-Wheeler');__gaTracker('set','dimension2','news');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>  <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='csco-styles-inline-css' type='text/css'>.searchwp-live-search-no-min-chars:after{content:"Continue typing"}</style> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hightimes.com","hash_tracking":"false"};</script> <script type='text/javascript'>var ai_front={"wp_ai":"5.4.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var tpbr_settings={"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"High Times Delivery is now open in California!","status":"active","yn_button":"button","color":"#ec1c24","button_text":"Find a Location Near You","button_url":"https:\/\/hightimes.com\/delivery","button_behavior":"samewindow","is_admin_bar":"","close_url":"https:\/\/hightimes.com\/wp-content\/plugins\/topbar-pro\/inc\/..\/images\/close.png","excluded_ids":"273249, 273281, 273169","post_id":"273785","user_role":"guest","detect_sticky":"1","role_editor":"1","role_author":"1","role_contributor":"1","role_subscriber":"1","role_customer":"1","role_shop_manager":"1"};</script> <link rel='https://api.w.org/' href='https://hightimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://hightimes.com/?p=273785' /><link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fcannabis-use-associated-better-sleep-seniors%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fcannabis-use-associated-better-sleep-seniors%2F&#038;format=xml" /><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin><style type="text/css" media="all" id="canvas-blocks-dynamic-styles"></style><style id='csco-theme-typography'>:root{--cs-font-base-family:Inter;--cs-font-base-size:1.2rem;--cs-font-base-weight:400;--cs-font-base-style:normal;--cs-font-base-letter-spacing:normal;--cs-font-base-line-height:1.7;--cs-font-primary-family:Inter;--cs-font-primary-size:.875rem;--cs-font-primary-weight:600;--cs-font-primary-style:normal;--cs-font-primary-letter-spacing:-.025em;--cs-font-primary-text-transform:none;--cs-font-secondary-family:Inter;--cs-font-secondary-size:.75rem;--cs-font-secondary-weight:400;--cs-font-secondary-style:normal;--cs-font-secondary-letter-spacing:normal;--cs-font-secondary-text-transform:none;--cs-font-category-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue";--cs-font-category-size:.625rem;--cs-font-category-weight:700;--cs-font-category-style:normal;--cs-font-category-letter-spacing:-.025em;--cs-font-category-text-transform:uppercase;--cs-font-post-meta-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue";--cs-font-post-meta-size:.6255rem;--cs-font-post-meta-weight:400;--cs-font-post-meta-style:normal;--cs-font-post-meta-letter-spacing:normal;--cs-font-post-meta-text-transform:uppercase;--cs-font-input-family:Inter;--cs-font-input-size:.75rem;--cs-font-input-line-height:1.625rem;--cs-font-input-weight:400;--cs-font-input-style:normal;--cs-font-input-letter-spacing:normal;--cs-font-input-text-transform:none;--cs-font-post-subtitle-family:inherit;--cs-font-post-subtitle-size:1.25rem;--cs-font-post-subtitle-letter-spacing:normal;--cs-font-post-content-family:Inter;--cs-font-post-content-size:1rem;--cs-font-post-content-letter-spacing:normal;--cs-font-entry-summary-family:Inter;--cs-font-entry-summary-size:1rem;--cs-font-entry-summary-letter-spacing:normal;--cs-font-entry-excerpt-family:Inter;--cs-font-entry-excerpt-size:.875rem;--cs-font-entry-excerpt-letter-spacing:normal;--cs-font-main-logo-family:Inter;--cs-font-main-logo-size:1.5rem;--cs-font-main-logo-weight:700;--cs-font-main-logo-style:normal;--cs-font-main-logo-letter-spacing:-.075em;--cs-font-main-logo-text-transform:none;--cs-font-large-logo-family:Inter;--cs-font-large-logo-size:1.75rem;--cs-font-large-logo-weight:700;--cs-font-large-logo-style:normal;--cs-font-large-logo-letter-spacing:-.075em;--cs-font-large-logo-text-transform:none;--cs-font-footer-logo-family:Inter;--cs-font-footer-logo-size:1.5rem;--cs-font-footer-logo-weight:700;--cs-font-footer-logo-style:normal;--cs-font-footer-logo-letter-spacing:-.075em;--cs-font-footer-logo-text-transform:none;--cs-font-headings-family:Inter;--cs-font-headings-weight:800;--cs-font-headings-style:normal;--cs-font-headings-line-height:1.25;--cs-font-headings-letter-spacing:-.0125em;--cs-font-headings-text-transform:none;--cs-font-styled-heading-line-height:1.4em;--cs-font-decorated-heading-family:Inter;--cs-font-decorated-heading-font-size:1.25rem;--cs-font-decorated-heading-weight:700;--cs-font-decorated-heading-style:normal;--cs-font-decorated-heading-line-height:1;--cs-font-decorated-heading-letter-spacing:0em;--cs-font-decorated-heading-text-transform:uppercase;--cs-font-menu-family:Inter;--cs-font-menu-size:.875rem;--cs-font-menu-weight:700;--cs-font-menu-style:normal;--cs-font-menu-letter-spacing:-.025em;--cs-font-menu-text-transform:none;--cs-font-submenu-family:Inter;--cs-font-submenu-size:.75rem;--cs-font-submenu-weight:400;--cs-font-submenu-style:normal;--cs-font-submenu-letter-spacing:0px;--cs-font-submenu-text-transform:none;--cs-font-section-headings-family:Inter;--cs-font-section-headings-size:1.25rem;--cs-font-section-headings-weight:800;--cs-font-section-headings-style:normal;--cs-font-section-headings-letter-spacing:-.025em;--cs-font-section-headings-text-transform:none}.cs-header__widgets-column{--cs-font-section-headings-family:Inter;--cs-font-section-headings-size:1.125rem;--cs-font-section-headings-weight:800;--cs-font-section-headings-style:normal;--cs-font-section-headings-letter-spacing:-.025em;--cs-font-section-headings-text-transform:none}</style><noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" /><meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" /><style type="text/css" id="wp-custom-css">h2{font-size:1.7rem}.pk-subscribe-data .cnvs-section-title span{color:#fff}ReactModal__Content ReactModal__Content--after-open css-gu2byy{margin:0 auto}.ReactModal__Content{position:absolute;margin:0 auto;left:0;right:0;text-align:center}#menu-div{margin-top:-30px}@media only screen and (max-width:600px){.page-id-273251 #canvas-content{margin-top:-50px}}.cs-header .cs-separator{display:none}.cs-topbar{border:none}@media only screen and (max-width:600px){.cs-site-content{margin:0 auto}}#div-gpt-ad-1599035602157-0{margin:0 auto}.page-id-273281 .admin-bar .cs-site,.admin-bar .cs-site-inner{min-height:300px}.page-id-273169 admin-bar .cs-site,.admin-bar .cs-site-inner{min-height:300px}.cs-header__single-column{border:none}.page-id-273169 .cs-site-content{margin:0 auto}.page-id-273169 .cs-header.cs-header-three{display:none}.page-id-27381 .cs-header.cs-header{display:none}.page-id-273169 .cs-site-content{margin:0}.page-id-273169 .cs-footer{display:none}.page-id-273281 .cs-site-content{margin:0 auto}.page-id-273281 .cs-header.cs-header-three{display:none}.page-id-273281 .cs-footer{display:none}.page-id-273169 .cs-site,.cs-site-inner{min-height:175px}.page-id-273281 .cs-site,.cs-site-inner{min-height:175px}.page-id-273281 .cs-topbar{display:none}.page-id-273169 .cs-topbar{display:none}.page-id-273249 .gallery{margin-bottom:0}.page-id-273249 .cs-site-content{margin:0}.cs-header__nav-inner>li.menu-item-has-children>a:after{display:none}.cs-header__nav-inner>li>a{text-transform:uppercase}.grecaptcha-badge{display:none}@media only screen and (max-width:600px){.cs-main-content .entry-content .cnvs-block-section,.cs-main-content .entry-summary .cnvs-block-section{margin-top:0;margin-bottom:0}}.cs-header__nav-inner>li:hover>a{color:#d00}.delivery-button-2{background-color:#d00;border:#fff solid 2px}.delivery-button-1{background-color:#fff;color:#d00;border:#d00 solid 2px}.getweed .cnvs-block-collapsible-title h6 a{font-size:42px}.css-gu2byy{margin:0 auto !important}.delivery-topbar{height:50px;margin-top:-25px}.dropdown select{font-size:15px;font-family:Montserrat}.dropdown{width:300px;border:3px solid red;border-radius:30px;position:absolute;top:-50px;left:0}.ht-button-group{background:red;padding:5px 0}.delivery-button-2 a{color:#fff}.page-id-272814 .cs-site-content{margin:0 auto}#wpcf7-f272921-p272623-o1{text-align:center}.cnvs-block-collapsible .cnvs-block-collapsible-title h6 a{justify-content:center;background-color:red;color:#fff;margin-bottom:30px}.cs-posts-area__pagination .cs-load-more{color:#fff}.pk-subscribe-submit{background:red}div.wpcf7-response-output{background:0 0 !important}.getweed-state h6{font-size:36px}.espanol .menu-image-title-before.menu-image-title{display:none}.icon-getweed{display:block;background:url("https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cross.png");width:24px;height:24px;margin-right:5px}.cs-entry__subscribe{background-color:#fff;color:#000;border:1px red solid;border-radius:30px}.cs-site-subscribe__info-text{color:#777}.cnvs-block-collapsible .cnvs-block-collapsible-title h6 a:hover{color:#000}#getweed-col1{width:47%;float:left;margin-bottom:15px;margin-right:6%}#getweed-col2{width:47%;float:left}.clearfix:after{content:"\0020";display:block;height:0;clear:both;visibility:hidden;overflow:hidden;margin-bottom:10px}.clearfix{display:block}.form-submit input[type=submit]{color:#fff}.pk-pin-it{display:none}</style><style id="kirki-inline-styles">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</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-78313066-1');</script>  <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>  <script>googletag.cmd.push(function(){googletag.defineSlot('/5667049/Teads_Outstream_Video',[1,1],'div-gpt-ad-1524692041862-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script></head><body class="post-template-default single single-post postid-273785 single-format-standard wp-embed-responsive theme-newsblock woocommerce-no-js cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'><div class="cs-site-overlay"></div><div class="cs-offcanvas"><div class="cs-offcanvas__header" data-scheme="dark"><nav class="cs-offcanvas__nav"><div class="cs-logo ">
<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div>
<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span></nav></div><aside class="cs-offcanvas__sidebar"><div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area"><div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-ht-top-main-nav-container"><ul id="menu-ht-top-main-nav" class="menu"><li id="menu-item-174064" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/">News</a><ul class="sub-menu"><li id="menu-item-208261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261"><a href="https://hightimes.com/business/">Business</a></li><li id="menu-item-208271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208271"><a href="https://hightimes.com/environment/">Environment</a></li><li id="menu-item-208258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208258"><a href="https://hightimes.com/news/laws/">Laws</a></li><li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li><li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li><li id="menu-item-208259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208259"><a href="https://hightimes.com/news/world/">World</a></li></ul></li><li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174065"><a href="https://hightimes.com/culture/">Culture</a><ul class="sub-menu"><li id="menu-item-208278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208278"><a href="https://hightimes.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-208263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208263"><a href="https://hightimes.com/celebrities/">Celebrities</a></li><li id="menu-item-208265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208265"><a href="https://hightimes.com/culture/movies/">Movies</a></li><li id="menu-item-208266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208266"><a href="https://hightimes.com/culture/music/">Music</a></li></ul></li><li id="menu-item-208270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208270"><a href="https://hightimes.com/edibles/foods/">Foods</a><ul class="sub-menu"><li id="menu-item-208269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208269"><a href="https://hightimes.com/edibles/cooking/">Cooking</a></li><li id="menu-item-208282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208282"><a href="https://hightimes.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-208260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208260"><a href="https://hightimes.com/culture/people/">People</a><ul class="sub-menu"><li id="menu-item-208277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208277"><a href="https://hightimes.com/women/">Women</a></li></ul></li><li id="menu-item-208281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208281"><a href="https://hightimes.com/health/science/">Science</a></li><li id="menu-item-208275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208275"><a href="https://hightimes.com/sports/">Sports</a></li></ul></li><li id="menu-item-208272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272"><a href="https://hightimes.com/events/">Events</a></li><li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174066"><a href="https://hightimes.com/grow/">Grow</a><ul class="sub-menu"><li id="menu-item-208273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208273"><a href="https://hightimes.com/grow/grow-gear/">Grow Gear</a></li></ul></li><li id="menu-item-176328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176328"><a href="https://hightimes.com/health/">Health</a><ul class="sub-menu"><li id="menu-item-208279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208279"><a href="https://hightimes.com/health/cbd/">CBD</a></li><li id="menu-item-208280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208280"><a href="https://hightimes.com/health/medical-marijuana/">Medical Marijuana</a></li></ul></li><li id="menu-item-208262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208262"><a href="https://hightimes.com/activism/">Activism</a></li><li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a href="https://ir.hightimes.com">IR</a></li></ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5><div class="widget-body"><div class="pk-featured-categories pk-featured-categories-vertical-list"><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjcyOCIgdmlld0JveD0iMCAwIDEyMDAgNzI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="728" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" class="attachment-large size-large" alt="High Times Greats: Paul Schrader" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="728" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" class="attachment-large size-large" alt="High Times Greats: Paul Schrader" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
News</div></div></div><a class="pk-featured-link" href="https://hightimes.com/news/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjcxNCIgdmlld0JveD0iMCAwIDEwMDAgNzE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1000" height="714" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" class="attachment-large size-large" alt="gift guide" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="714" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" class="attachment-large size-large" alt="gift guide" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Guides</div></div></div><a class="pk-featured-link" href="https://hightimes.com/guides/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjYwMCIgdmlld0JveD0iMCAwIDEwMDAgNjAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1000" height="600" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" data-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Grow</div></div></div><a class="pk-featured-link" href="https://hightimes.com/grow/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjYwMCIgdmlld0JveD0iMCAwIDEwMDAgNjAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1000" height="600" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" data-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Events</div></div></div><a class="pk-featured-link" href="https://hightimes.com/events/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgdmlld0JveD0iMCAwIDEyMDAgODAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="800" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Entertainment</div></div></div><a class="pk-featured-link" href="https://hightimes.com/entertainment/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgdmlld0JveD0iMCAwIDEyMDAgODAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="800" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="attachment-large size-large" alt="The New Puff Puff Pass Culture" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="attachment-large size-large" alt="The New Puff Puff Pass Culture" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Culture</div></div></div><a class="pk-featured-link" href="https://hightimes.com/culture/">
<span>View Posts</span>
</a></div></div></div></div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-dark-rounded pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div></div></div></div></div></div></aside></div><div id="page" class="cs-site"><div class="cs-site-inner"><div class="cs-topbar" data-scheme="dark"><div class="cs-container"><div class="cs-header__inner cs-inner-large-height"><div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle " role="button">
<i class="cs-icon cs-icon-menu"></i>
</span></div><div class="cs-header__col cs-col-center"><div class="cs-logo ">
<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a></div></div><div class="cs-header__col cs-col-right"><div class="cs-navbar-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div></div></div></div></div></div></div></div><header class="cs-header cs-header-three" data-scheme="dark"><div class="cs-container"><div class="cs-header__inner cs-header__inner-desktop"><div class="cs-header__col cs-col-left">
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
<span class="cs-separator"></span><div class="cs-logo cs-logo-hide">
<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div></div><div class="cs-header__col cs-col-center"><nav class="cs-header__nav"><ul id="menu-ht-top-main-nav-1" class="cs-header__nav-inner"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261"><a href="https://hightimes.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208271"><a href="https://hightimes.com/environment/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208258"><a href="https://hightimes.com/news/laws/">Laws</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208259"><a href="https://hightimes.com/news/world/">World</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174065"><a href="https://hightimes.com/culture/"><span>Culture</span></a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208278"><a href="https://hightimes.com/entertainment/">Entertainment</a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208263"><a href="https://hightimes.com/celebrities/">Celebrities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208265"><a href="https://hightimes.com/culture/movies/">Movies</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208266"><a href="https://hightimes.com/culture/music/">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208270"><a href="https://hightimes.com/edibles/foods/">Foods</a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208269"><a href="https://hightimes.com/edibles/cooking/">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208282"><a href="https://hightimes.com/recipes/">Recipes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208260"><a href="https://hightimes.com/culture/people/">People</a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208277"><a href="https://hightimes.com/women/">Women</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208281"><a href="https://hightimes.com/health/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208275"><a href="https://hightimes.com/sports/">Sports</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272"><a href="https://hightimes.com/events/"><span>Events</span></a></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174066"><a href="https://hightimes.com/grow/"><span>Grow</span></a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208273"><a href="https://hightimes.com/grow/grow-gear/">Grow Gear</a></li></ul></li><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176328"><a href="https://hightimes.com/health/"><span>Health</span></a><ul class="sub-menu" data-scheme="default"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208279"><a href="https://hightimes.com/health/cbd/">CBD</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208280"><a href="https://hightimes.com/health/medical-marijuana/">Medical Marijuana</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208262"><a href="https://hightimes.com/activism/"><span>Activism</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a href="https://ir.hightimes.com"><span>IR</span></a></li></ul></nav><div class="cs-header__multi-column cs-site-submenu section-heading-default-style-3">
<span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i>
</span><div class="cs-header__multi-column-container" data-scheme="default"><div class="cs-header__multi-column-row"><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Most Popular Posts</span></span></h5><div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-4"><ul><li class="pk-post-item"><article class="post-20040 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-breaking-bad tag-bryan-cranston tag-interview tag-movies cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/">Bryan Cranston: The High Times Interview</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20539 post type-post status-publish format-standard has-post-thumbnail category-health tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/health/" rel="category tag">Health</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/">Remains of The Jay: How Long Does Pot Stay in Your System?</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20688 post type-post status-publish format-standard has-post-thumbnail category-people tag-scientists tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/culture/people/the-man-who-discovered-thc/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/culture/people/the-man-who-discovered-thc/">The Man Who Discovered THC</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20837 post type-post status-publish format-standard has-post-thumbnail category-people tag-bob-marley tag-cia cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/">Chanting Down Babylon: The CIA &amp; The Death of Bob Marley</a></h3></div></div></article></li></ul></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget nav_menu-6 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://covertocover.hightimes.com">Magazine Subscription</a></li><li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li><li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li><li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li></ul></div></div><div class="widget powerkit_social_links_widget-4 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div></div></div></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget nav_menu-7 widget_nav_menu"><div class="menu-ht-footer-nav-container"><ul id="menu-ht-footer-nav" class="menu"><li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise With Us</a></li><li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li><li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Contact Us</a></li><li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li><li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li></ul></div></div></div></div></div></div></div><div class="cs-header__col cs-col-right">
<a href="/delivery" class="cs-header__button" target="_blank">
Delivery			</a><div class="cs-header__single-column cs-site-submenu section-heading-default-style-3">
<span class="cs-header__single-column-label">Follow</span><div class="cs-header__widgets" data-scheme="default"><div class="cs-header__widgets-content cs-header__widgets-column cs-widget-area"><div class="widget powerkit_opt_in_subscription_widget-2 powerkit_opt_in_subscription_widget"><div class="widget-body"><div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-bg"><div class="pk-subscribe-bg">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9Ijc2MSIgdmlld0JveD0iMCAwIDEyMDAgNzYxIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="761" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="761" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-subscribe-container  pk-bg-overlay"><div class="pk-subscribe-data"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Weekly Newsletter</span></span></h5><p class="pk-subscribe-message pk-font-heading">Subscribe for exclusive news, deals and more!</p><form method="post" class="subscription"><input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"><button class="pk-subscribe-submit" type="submit">Subscribe</button></div><input type="hidden" name="_wp_http_referer" value="/grow/grow-hack-7-ways-of-silencing-your-growroom/" /></form></div></div></div></div></div></div></div></div></div></div><div class="cs-header__inner cs-header__inner-mobile"><div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle " role="button">
<i class="cs-icon cs-icon-menu"></i>
</span></div><div class="cs-header__col cs-col-center"><div class="cs-logo ">
<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div></div><div class="cs-header__col cs-col-right">
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span></div></div></div><div class="cs-search" data-scheme="default"><div class="cs-container"><form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/"><div class="cs-search__group">
<button class="cs-search__submit">
<i class="cs-icon cs-icon-search"></i>
</button><input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic"><button class="cs-search__close">
<i class="cs-icon cs-icon-x"></i>
</button></div></form><div class="cs-search__content"><div class="cs-search__posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5><div class="cs-search__posts-wrapper"><article class="post-273798 post type-post status-publish format-standard has-post-thumbnail category-news tag-chronic-illness tag-chronic-pain cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="110" height="110" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="New Study Shows Rate of Ehlers-Danlos Syndrome Patients Treating Symptoms With Cannabis" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-300x300.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-100x100.jpg 100w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="New Study Shows Rate of Ehlers-Danlos Syndrome Patients Treating Symptoms With Cannabis" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-300x300.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis-featured-100x100.jpg 100w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/news/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/news/new-study-shows-rate-ehlers-danlos-syndrome-patients-treating-symptoms-cannabis/">New Study Shows Rate of Ehlers-Danlos Syndrome Patients Treating Symptoms With Cannabis</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-273793 post type-post status-publish format-standard has-post-thumbnail category-activism category-news tag-voting cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="110" height="110" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-110x110.jpeg" class="attachment-csco-small size-csco-small wp-post-image" alt="‘Ballot Box’ Packages Voter Registration Info With Pre-Rolls" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-300x300.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-100x100.jpeg 100w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-110x110.jpeg" class="attachment-csco-small size-csco-small wp-post-image" alt="‘Ballot Box’ Packages Voter Registration Info With Pre-Rolls" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-300x300.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/ballot-box-packages-voter-registration-info-with-pre-rolls-featured-100x100.jpeg 100w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/activism/ballot-box-packages-voter-registration-info-with-pre-rolls/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/activism/ballot-box-packages-voter-registration-info-with-pre-rolls/">‘Ballot Box’ Packages Voter Registration Info With Pre-Rolls</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-273785 post type-post status-publish format-standard has-post-thumbnail category-news tag-seniors tag-sleep cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iNzMiIHZpZXdCb3g9IjAgMCAxMTAgNzMiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="110" height="73" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Cannabis Use Associated with Better Sleep for Seniors" /><noscript><img width="110" height="73" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Cannabis Use Associated with Better Sleep for Seniors" /></noscript></div><a href="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/">Cannabis Use Associated with Better Sleep for Seniors</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-shares"><div class="cs-meta-share-total">
<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
<span class="cs-total-number">
13 shares				</span></div><div class="cs-meta-share-links" data-scheme="default"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="273785" data-share-url="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" ><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">13</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Cannabis%20Use%20Associated%20with%20Better%20Sleep%20for%20Seniors&via=high_times_mag&url=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/&media=https://hightimes.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></div></div></div></div></div></article><article class="post-273570 post type-post status-publish format-standard has-post-thumbnail category-culture tag-featured tag-high-times-greats cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="110" height="110" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="High Times Greats: R Gordon Wasson" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-300x300.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-100x100.jpg 100w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="High Times Greats: R Gordon Wasson" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-300x300.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/R-Gordon-Wasson-100x100.jpg 100w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/culture/high-times-greats-r-gordon-wasson/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/culture/high-times-greats-r-gordon-wasson/">High Times Greats: R. Gordon Wasson</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-shares"><div class="cs-meta-share-total">
<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
<span class="cs-total-number">
5 shares				</span></div><div class="cs-meta-share-links" data-scheme="default"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="273570" data-share-url="https://hightimes.com/culture/high-times-greats-r-gordon-wasson/" ><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/culture/high-times-greats-r-gordon-wasson/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">5</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=High%20Times%20Greats%3A%20R.%20Gordon%20Wasson&via=high_times_mag&url=https://hightimes.com/culture/high-times-greats-r-gordon-wasson/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://hightimes.com/culture/high-times-greats-r-gordon-wasson/&media=https://hightimes.com/wp-content/uploads/2020/09/R-Gordon-Wasson.jpg" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></div></div></div></div></div></article></div></div><div class="cs-search-live-result"></div></div></div></div></header><main id="main" class="cs-site-primary"><div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3"><div class="cs-container"><div id="content" class="cs-main-content"><div id="primary" class="cs-content-area"><div class="cs-entry__header cs-entry__header-simple cs-video-wrap"><div class="cs-entry__header-inner"><div class="cs-entry__header-info"><div class="cs-entry__category"><ul class="post-categories"><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div><h1 class="cs-entry__title"><span>Cannabis Use Associated with Better Sleep for Seniors</span></h1><div class="cs-entry__subtitle">
A new study indicates that cannabis may help seniors get a better night&#8217;s sleep.</div><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/addisonherronwheeler/" title="View all posts by Addison Herron-Wheeler"><span class="cs-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiIgdmlld0JveD0iMCAwIDI2IDI2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://hightimes.com/wp-content/litespeed/avatar/5b689257434cba0b5bd47bc081c07cbc.jpg" width="26" height="26" alt="Avatar" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /><noscript><img src="https://hightimes.com/wp-content/litespeed/avatar/5b689257434cba0b5bd47bc081c07cbc.jpg" width="26" height="26" alt="Avatar" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /></noscript></span><span class="cs-by">by</span><span class="cs-author">Addison Herron-Wheeler</span></a></div><div class="cs-meta-date">September 22, 2020</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div></div><figure class="cs-entry__post-media post-media">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NTAiIGhlaWdodD0iNTAwIiB2aWV3Qm94PSIwIDAgNzUwIDUwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="750" height="500" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Cannabis Use Associated with Better Sleep for Seniors" /><noscript><img width="750" height="500" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Cannabis Use Associated with Better Sleep for Seniors" /></noscript></figure><figcaption class="cs-entry__caption-text wp-caption-text">
Shutterstock</figcaption></div></div><div class="cs-entry__wrap"><div class="cs-entry__container"><div class="cs-entry__metabar"><div class="cs-entry__metabar-inner"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="273785" data-share-url="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" ><div class="pk-share-buttons-total"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">13</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">13</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Cannabis%20Use%20Associated%20with%20Better%20Sleep%20for%20Seniors&via=high_times_mag&url=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/&media=https://hightimes.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></div></div><div class="cs-entry__content-wrap"><div class="entry-content"><p>Much research has looked at sleep and cannabis, as indica strains and <a href="https://hightimes.com/health/cannabidiol-cbd/" class="rank-math-link">CBD</a> companies everywhere promote that cannabis can help with sleep. However, not much of this research has looked into sleep patterns in <a class="rank-math-link" href="https://hightimes.com/news/cannabis-use-among-seniors-rises-popularity/">seniors</a> until now.&nbsp;</p><p>According to a new study, the daily use of cannabis by older adults is <a href="https://norml.org/news/2020/09/17/study-cannabis-use-associated-with-positive-effects-on-sleep-duration-in-older-adults/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">associated with improved sleep duration</a>, as sleep is a major issue that patients medicate for. This new study from the University of California at San Diego is unique because it looks at cannabis use and how it can help sleep for seniors both with and without HIV.</p><p>“Researchers with the University of California at San Diego assessed the relationship between daily cannabis use and sleep quality over a 14-day period in a cohort of older adults (ages 50 to 70) with and without <a href="https://hightimes.com/health/does-cannabis-help-people-hiv-preserve-brain-function/" class="rank-math-link">HIV</a>,” the study explains when giving an overview of procedures used and the setting of the study. “Participants wore actigraphy watches during the study period to objectively assess their quality of sleep.”</p><h2 id="the-results-of-the-study">The Results of The Study</h2><p>The researchers found that overall, cannabis helped seniors get, on average, an 30 extra minutes of sleep. Those being studied used smartphones and actigraphy watches to log their sleep patterns, similar to the way sleep patterns are logged by smartwatch devices. The patients recorded when they fell asleep and woke up and if they took the watches off.</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/5667049/blog_halfpage',[300,250],'div-gpt-ad-1583394553387-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1583394553387-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1583394553387-0');});</script> </div></div><p>Currently, there are mixed findings on how cannabis impacts sleep quality when all the research is compared. This probably depends on things like frequency and amount of use, type of cannabis, and reasons for use.</p><p>This particular <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7470214/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">study</a> was carried out because there are more older people living with HIV than in previous years, and elderly people with HIV often have issues with sleep quality and try to find ways to improve their sleep. There was not much information on this population, so the study sought to get more details.</p><p>“Overall, this study demonstrates that coupling smartphone-based EMA and actigraphy devices to examine the relationship between cannabis use and sleep in the real-world can provide novel insights into the temporal relationships of these behavioral cofactors,” the authors state. “In our small sample, findings showed cannabis use was associated with longer sleep duration later that night but was not associated with sleep efficiency nor sleep fragmentation. As recreational and medicinal cannabis use continues to rise, new methodologies that utilize technology … will prove useful to further characterize and investigate the relationship between cannabis use in the real world and health behaviors across the lifespan.”</p><p>The authors also hope to see the study repeated with larger sample sizes that can gather more detail about cannabis use in seniors. It also acknowledged that causality cannot be assumed, and that variations in sleep could also be due to other factors.&nbsp;</p><p>While even those who carried out the study admit that research is still in its early stages and more work needs to be done, it’s clear that cannabis and sleep have a strong connection, especially in cases where patients are medicating to help with sleep problems.</p></div><div class="cs-entry__after-share-buttons"><div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="273785" data-share-url="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" ><div class="pk-share-buttons-total"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">13</div><div class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-label pk-font-primary">Share</span>
<span class="pk-share-buttons-count pk-font-secondary">13</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Cannabis%20Use%20Associated%20with%20Better%20Sleep%20for%20Seniors&via=high_times_mag&url=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/&media=https://hightimes.com/wp-content/uploads/2020/09/cannabis-use-associated-better-sleep-seniors-featured.jpg" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></div><div class="cs-entry__author"><div class="cs-entry__author-inner">
<a href="https://hightimes.com/author/addisonherronwheeler/" class="cs-entry__author-photo">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://hightimes.com/wp-content/litespeed/avatar/9a6d13a3a394db1a0870e4add07a12d8.jpg" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /><noscript><img src="https://hightimes.com/wp-content/litespeed/avatar/9a6d13a3a394db1a0870e4add07a12d8.jpg" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript>			</a><div class="cs-entry__author-info">
<span class="cs-entry__author-position">Author</span><div class="cs-entry__author-name-wrapper">
<a href="https://hightimes.com/author/addisonherronwheeler/" class="cs-entry__author-name">
Addison Herron-Wheeler					</a><div class="cs-entry__author-social"></div></div></div></div></div><div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>1 comment</span></span></h5><ol class="comment-list"><li id="comment-184612" class="comment even thread-even depth-1"><article id="div-comment-184612" class="comment-body"><footer class="comment-meta"><div class="comment-author vcard">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2MCIgaGVpZ2h0PSI2MCIgdmlld0JveD0iMCAwIDYwIDYwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-80x80.png" width="60" height="60" alt="Avatar" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-80x80.png" width="60" height="60" alt="Avatar" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" /></noscript>						<b class="fn">Jessica James</b> <span class="says">says:</span></div><div class="comment-metadata">
<a href="https://hightimes.com/news/cannabis-use-associated-better-sleep-seniors/#comment-184612">
<time datetime="2020-09-22T14:38:35-07:00">
September 22, 2020 at 2:38 pm							</time>
</a></div></footer><div class="comment-content"><p>Let me share I just had bad anxiety thought in the back of my mind. It was always overwhelming, and the more depressed I used to get, the more I felt it. I could see my heart pounding through my chest, my chest getting tight, and I had to focus to breathe. Also, I couldn&#8217;t sleep for the whole night. I couldn’t help but used to feel anxious. I never used to be like that before. I started using marijuana. And it helped me a lot with my stress and anxiety issue not only that it also helped me with my sleep issues. Here i went through a list of some amazing strains that would help you with your isssues <a href="https://mdberry.com/amazing-facts-of-sativa-and-indica/" rel="nofollow ugc">https://mdberry.com/amazing-facts-of-sativa-and-indica/</a></p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-184612' data-commentid="184612" data-postid="273785" data-belowelement="div-comment-184612" data-respondelement="respond" aria-label='Reply to Jessica James'>Reply</a></div></article></li></ol><div id="respond" class="comment-respond"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/cannabis-use-associated-better-sleep-seniors/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='273785' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="450cacac2c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form></div></div><div class="cs-entry__comments-show" id="comments">
<button>View Comments (1)</button></div><div class="cs-entry__subscribe"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"><input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"><button class="pk-subscribe-submit" type="submit">Subscribe</button></div><input type="hidden" name="_wp_http_referer" value="/news/cannabis-use-associated-better-sleep-seniors/" /></form></div></div></div></div></div></div></div></div></div></div><aside id="secondary" class="cs-sidebar__area cs-widget-area"><div class="cs-sidebar__inner"><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">5.8M</span>
</a></div><div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">720K</span>
</a></div><div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">2.5M</span>
</a></div><div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">270K</span>
</a></div></div></div></div></div><div class="widget ai_widget-11 ai_widget ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/5667049/hha',[300,600],'div-gpt-ad-1582512780446-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1582512780446-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1582512780446-0');});</script> </div></div></div></div></aside></div><div class="cs-entry__post-related"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5><div class="cs-entry__post-wrap"><article class="post-24463 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-culture category-music category-news tag-celeb tag-mobb-deep tag-obituary tag-throwback cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDUiIGhlaWdodD0iMTk1IiB2aWV3Qm94PSIwIDAgMjA1IDE5NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="205" height="195" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg 670w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-600x570.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-300x285.jpg 300w" data-sizes="(max-width: 205px) 100vw, 205px" /><noscript><img width="205" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg 670w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-600x570.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-300x285.jpg 300w" sizes="(max-width: 205px) 100vw, 205px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/mobb-rules/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li><li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li><li><a href="https://hightimes.com/culture/music/" rel="category tag">Music</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/mobb-rules/">Prodigy, Half of Rap Duo Mobb Deep, Dead at 42</a></h2><div class="cs-entry__excerpt">
Rapper Prodigy, a member of the hardcore New York hip-hop duo Mobb Deep, was found dead on Tuesday&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">June 20, 2017</div></div></div></div></article><article class="post-37213 post type-post status-publish format-standard category-legalization category-news cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/high-times-legislation-roundup-april-7/">High Times Legislation Roundup: April 7</a></h2><div class="cs-entry__excerpt">
A recent Pew Research Center poll reveals that the majority of Americans believe marijuana will soon be legalized&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">April 7, 2014</div></div></div></div></article><article class="post-42437 post type-post status-publish format-standard has-post-thumbnail category-news tag-recreational cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTcxIiB2aWV3Qm94PSIwIDAgMjYwIDE3MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="171" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/smoke-marijuana-at-movies.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/smoke-marijuana-at-movies.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/smoke-marijuana-at-movies-600x394.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="171" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/smoke-marijuana-at-movies.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/smoke-marijuana-at-movies.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/smoke-marijuana-at-movies-600x394.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/smoke-marijuana-at-the-movies-legally-in-denver/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/smoke-marijuana-at-the-movies-legally-in-denver/">Smoke Marijuana at the Movies Legally in Denver</a></h2><div class="cs-entry__excerpt">
As Colorado traverses the new territory of social cannabis clubs, The Scarlet Theater looks to break new ground&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">September 23, 2014</div></div></div></div></article><article class="post-45137 post type-post status-publish format-standard has-post-thumbnail category-news tag-decrim cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTYzIiB2aWV3Qm94PSIwIDAgMjYwIDE2MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="163" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614-300x188.jpg 300w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="163" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/texas-pot-decrim-bill-121614-300x188.jpg 300w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/texas-lawmaker-files-pot-decrim-bill/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/texas-lawmaker-files-pot-decrim-bill/">Texas Lawmaker Files Pot Decrim Bill</a></h2><div class="cs-entry__excerpt">
On Monday, Texas State Representative Joe Moody, a Democrat from El Paso, proposed a new law downgrading possession&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">December 17, 2014</div></div></div></div></article><article class="post-46133 post type-post status-publish format-standard has-post-thumbnail category-activism category-news cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTczIiB2aWV3Qm94PSIwIDAgMjYwIDE3MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="173" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/jeff-Mizanskey-drug-war-POW_01.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/jeff-Mizanskey-drug-war-POW_01.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/jeff-Mizanskey-drug-war-POW_01-600x398.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="173" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/jeff-Mizanskey-drug-war-POW_01.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/jeff-Mizanskey-drug-war-POW_01.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/jeff-Mizanskey-drug-war-POW_01-600x398.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/jeff-mizanskey-fears-dying-in-jail-over-pot-charges/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/activism/" rel="category tag">Activism</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/jeff-mizanskey-fears-dying-in-jail-over-pot-charges/">Jeff Mizanskey Fears Dying in Jail Over Pot Charges</a></h2><div class="cs-entry__excerpt">
It has been nearly a month since one of the most infamous prisoners of the drug war, Jeff Mizanskey,&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">January 29, 2015</div></div></div></div></article><article class="post-48877 post type-post status-publish format-standard has-post-thumbnail category-news tag-dea cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTcxIiB2aWV3Qm94PSIwIDAgMjYwIDE3MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="171" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/DEAAgent-SupportPot-Arizona.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/DEAAgent-SupportPot-Arizona.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/DEAAgent-SupportPot-Arizona-600x394.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="171" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/DEAAgent-SupportPot-Arizona.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/DEAAgent-SupportPot-Arizona.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/DEAAgent-SupportPot-Arizona-600x394.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/former-dea-agent-speaks-out-in-favor-of-legal-marijuana/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/former-dea-agent-speaks-out-in-favor-of-legal-marijuana/">Former DEA Agent Speaks Out in Favor of Legal Marijuana</a></h2><div class="cs-entry__excerpt">
An initiative to legalize recreational marijuana in Arizona has gained support from an unlikely source. A former Drug&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">May 5, 2015</div></div></div></div></article><article class="post-49369 post type-post status-publish format-standard has-post-thumbnail category-news tag-dea cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTcxIiB2aWV3Qm94PSIwIDAgMjYwIDE3MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="171" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/dea-agent-arrested-owning-stripclub.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/dea-agent-arrested-owning-stripclub.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/dea-agent-arrested-owning-stripclub-600x394.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="171" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/dea-agent-arrested-owning-stripclub.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/dea-agent-arrested-owning-stripclub.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/dea-agent-arrested-owning-stripclub-600x394.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/dea-agents-arrested-for-lying-about-owning-a-strip-club/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/dea-agents-arrested-for-lying-about-owning-a-strip-club/">DEA Agents Arrested for Lying About Owning a Strip Club</a></h2><div class="cs-entry__excerpt">
Earlier this week, two veteran DEA agents were arrested after they conveniently neglected to disclose the fact that&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">May 22, 2015</div></div></div></div></article><article class="post-51721 post type-post status-publish format-standard has-post-thumbnail category-legalization category-news tag-fda tag-legalization cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTcxIiB2aWV3Qm94PSIwIDAgMjYwIDE3MSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="171" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/oxycontin-approvedkids-11-medicalmarijuana-illegal.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/oxycontin-approvedkids-11-medicalmarijuana-illegal.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/oxycontin-approvedkids-11-medicalmarijuana-illegal-600x395.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="171" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/oxycontin-approvedkids-11-medicalmarijuana-illegal.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/oxycontin-approvedkids-11-medicalmarijuana-illegal.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/oxycontin-approvedkids-11-medicalmarijuana-illegal-600x395.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/oxycontin-for-children-is-fda-approved-while-cannabis-remains-illegal/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/oxycontin-for-children-is-fda-approved-while-cannabis-remains-illegal/">OxyContin for Children is FDA Approved, While Cannabis Remains Illegal</a></h2><div class="cs-entry__excerpt">
While the federal government continues to balk at the idea of legalizing cannabis oil, even low-THC strains with&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">August 17, 2015</div></div></div></div></article></div></div></div></div></main><footer class="cs-footer cs-footer-one" data-scheme="dark"><div class="cs-site-subscribe"><div class="cs-container"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__text">
<span class="cs-subscribe-text">Weekly Newsletter</span>
<span class="cs-subscribe-arrow">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"></noscript>
</span></div><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"><input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"><button class="pk-subscribe-submit" type="submit">Subscribe</button></div><input type="hidden" name="_wp_http_referer" value="/nas/content/live/thcdev1c/wp-content/fonts/inter/UcCO3FwrK3iLTeHuS_fvQtMwCp50KnMw2boKoduKmMEVuGKYAZ9hjp-Ek-_EeA.woff" /></form></div></div></div></div></div></div></div><div class="cs-container"><div class="cs-footer__item"><div class="cs-footer__col cs-col-left"><div class="cs-footer__inner"><div class="cs-logo">
<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div><div class="cs-footer__desc">
Made in Venice, CA</div></div></div><div class="cs-footer__col cs-col-center"><div class="footer-nav-menu"><ul id="menu-ht-footer-nav" class="cs-footer__nav "><li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise With Us</a></li><li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li><li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Contact Us</a></li><li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li><li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li></ul></div></div><div class="cs-footer__col cs-col-right"><div class="cs-footer-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div></div></div></div></div></div></div></footer></div></div><a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a><div class="pk-mobile-share-overlay"></div> <script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if(typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==true){(function(factory){factory(jQuery);}(function($){"use strict";var defaults={percentage:true};var $window=$(window),cache=[],scrollEventBound=false,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){var fieldsArray={hitType:'event',eventCategory:'Scroll Depth',eventAction:action,eventLabel:label,eventValue:1,nonInteraction:1};if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return;}
MonsterInsightsObject.sendEvent(fieldsArray);if(arguments.length>3){fieldsArray={hitType:'timing',timingCategory:'Scroll Depth',timingVar:action,timingValue:timing,timingLabel:label,nonInteraction:1};MonsterInsightsObject.sendEvent(fieldsArray);}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5};}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key);}});}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString();}
function init(){bindScrollDepth();}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth();};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth();}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return;}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1);}
if(inCacheArray!=-1){cache.splice(inCacheArray,1);}});};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args);};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args);}else if(!timeout){timeout=setTimeout(later,remaining);}
return result;};}
function bindScrollDepth(){scrollEventBound=true;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing);},500));}
init();};return $.scrollDepth;}));jQuery.scrollDepth();}else{setTimeout(monsterinsights_scroll_tracking_load,200);}}
monsterinsights_scroll_tracking_load();});}</script> <script type='text/javascript'>var canvasJG={"rtl":""};</script> <script type='text/javascript'>var canvas_sg_flickity={"page_info_sep":" of "};</script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/hightimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var opt_in={"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script type='text/javascript'>var powerkit_sg_flickity={"page_info_sep":" of "};</script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/hightimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wpcf7_recaptcha={"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript'>var csLocalize={"darkMode":"false"};var csco_ajax_nextpost={"type":"ajax_restapi","not_in":[273785],"next_post":"273793","current_user":"0","nonce":"1100a857cd","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};var csco_mega_menu={"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script type='text/javascript'>var searchwp_live_search_params=[];searchwp_live_search_params={"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":273785,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script type="text/javascript">"use strict";(function($){$(window).on('load',function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return;}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'));}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),};}
$.ajax({type:'GET',url:'https://hightimes.com/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count);}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count');}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count');}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading');},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading');}});});});})(jQuery);</script> <script type="text/javascript">"use strict";(function($){$(window).on('load',function(){var powerkitSLinksIds=[];var powerkitSLinksRestBox=$('.pk-social-links-mode-rest');$(powerkitSLinksRestBox).each(function(index,wrap){if(!$(wrap).hasClass('pk-social-links-counts-disabled')){$(wrap).find('.pk-social-links-item').each(function(){if($(this).attr('data-id').length>0){powerkitSLinksIds.push($(this).attr('data-id'));}});}});var powerkitSLinksData={};if(powerkitSLinksIds.length>0){powerkitSLinksData={'ids':powerkitSLinksIds.join()};}
if(!Object.entries(powerkitSLinksData).length){return;}
$.ajax({type:'GET',url:'https://hightimes.com/wp-json/social-counts/v1/get-counts',data:powerkitSLinksData,beforeSend:function(){powerkitSLinksRestBox.addClass('pk-social-links-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){var powerkitSLinksItem=powerkitSLinksRestBox.find('.pk-social-links-item[data-id="'+index+'"]');if(data.hasOwnProperty('class')){powerkitSLinksItem.addClass(data.class);}
if(data.hasOwnProperty('result')&&data.result!==null&&data.result.hasOwnProperty('count')){if(data.result.count){powerkitSLinksItem.removeClass('pk-social-links-no-count').addClass('pk-social-links-item-count');powerkitSLinksItem.find('.pk-social-links-count').not('.pk-tippy').html(data.result.count);}}else{powerkitSLinksItem.addClass('pk-social-links-no-count');}});}
powerkitSLinksRestBox.removeClass('pk-social-links-loading');},error:function(){powerkitSLinksRestBox.removeClass('pk-social-links-loading');}});});})(jQuery);</script> 
<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524692041862-0');});</script> </div><script>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</script> <script>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</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' defer data-deferred="1"></script><script data-optimized="1" src="https://hightimes.com/wp-content/litespeed/cssjs/38918.js?b96e7" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-09-22 22:52:24 -->
<!-- Page supported by LiteSpeed Cache 3.3.1 on 2020-09-22 15:52:24 -->