<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Immersive Van Gogh Exhibit New York City to Host Cannabis Night | High Times</title><style id="rocket-critical-css">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</style><link rel="preload" data-no-minify=""  href="https://p2i2i5h5.rocketcdn.me/wp-content/cache/used-css/1/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/used.min.css?ver=1628891136" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<meta name="description" content="Pier 36 NYC will transform into a wonderful psychedelic world of color." />
	<link rel="canonical" href="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Immersive Van Gogh Exhibit New York City to Host Cannabis Night | High Times" />
	<meta property="og:description" content="Pier 36 NYC will transform into a wonderful psychedelic world of color." />
	<meta property="og:url" content="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:author" content="https://www.facebook.com/byBenjaminAdams" />
	<meta property="article:published_time" content="2021-08-13T15:18:25+00:00" />
	<meta property="article:modified_time" content="2021-08-13T15:51:33+00:00" />
	<meta property="og:image" content="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-e1628805270403.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/benbot11" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Benjamin M. Adams" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/?amp" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//p2i2i5h5.rocketcdn.me' />

<link href='https://p2i2i5h5.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Immersive Van Gogh Exhibit New York City to Host Cannabis Night Comments Feed" href="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/feed/" />
			<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			
	







































<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=1628883147' id='accordions_js-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1628883147' id='advanced-popups-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/wp-tymber-shop/public/js/wp-tymber-shop-public.js?ver=1628883147' id='wp-tymber-shop-js' defer></script>
<script id='zxcvbn-async-js-extra'>
var _zxcvbnSettings = {"src":"https:\/\/hightimes.com\/wp-includes\/js\/zxcvbn.min.js"};
</script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/281374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://p2i2i5h5.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=281374' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fimmersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fimmersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night%2F&#038;format=xml" />
		<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		

<script data-minify="1" type="text/javascript" src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/typeform/dist/typeform-elements.js?ver=1628883147" defer></script>
<link rel="preload" as="font" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" crossorigin>
<link rel="icon" href="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
					
						
		
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');
</script>
<!-- Teads Tag -->
<script data-minify="1" async='async' src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/tag/js/gpt.js?ver=1628883147'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- End Teads Tag -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/Teads_Outstream_Video', [1, 1], 'div-gpt-ad-1524692041862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-281374 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img width="600" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20155'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img width="600" height="155" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-ht-top-main-nav-container"><ul id="menu-ht-top-main-nav" class="menu"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261"><a href="https://hightimes.com/business/">Business</a></li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174065"><a href="https://hightimes.com/culture/">Culture</a></li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272"><a href="https://hightimes.com/events/">Events</a></li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066"><a href="https://hightimes.com/grow/">Grow</a></li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755"><a href="https://hightimes.com/products/">Products</a></li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com">Shop</a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com">IR</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/delivery">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20728'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="High Times Greats: Paul Schrader" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1200" height="728" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="High Times Greats: Paul Schrader" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20714'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="gift guide" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20600'%3E%3C/svg%3E" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" /><noscript><img width="1000" height="600" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20600'%3E%3C/svg%3E" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" /><noscript><img width="1000" height="600" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1200" height="800" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="The New Puff Puff Pass Culture" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1200" height="800" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="The New Puff Puff Pass Culture" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img width="600" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20155'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img width="600" height="155" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img width="600" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20155'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img width="600" height="155" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav-1" class="cs-header__nav-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/delivery','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img width="600" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20155'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img width="600" height="155" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-281382 post type-post status-publish format-standard has-post-thumbnail category-culture category-entertainment category-music category-news category-people tag-cannabis tag-cheech-and-chong tag-cypress-hill tag-hip-hop tag-marijuana tag-rap tag-sen-dog tag-weed cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Sen Dog" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Sen Dog" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/culture/sen-dog-says-cypress-hill-is-the-cheech-and-chong-of-hip-hop/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/culture/sen-dog-says-cypress-hill-is-the-cheech-and-chong-of-hip-hop/">Sen Dog Says Cypress Hill is the Cheech and Chong of Hip-Hop</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/entertainment/" rel="category tag">Entertainment</a></li>
	<li><a href="https://hightimes.com/culture/music/" rel="category tag">Music</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-281384 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news category-wisconsin tag-cannabis tag-lawmakers tag-legal-cannabis tag-marijuana tag-senator-melissa-agard tag-wisconsin cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Wisconsin" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Wisconsin" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/news/wisconsin-lawmakers-push-to-legalize-cannabis/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/wisconsin-lawmakers-push-to-legalize-cannabis/">Wisconsin Lawmakers Push to Legalize Cannabis</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/laws/" rel="category tag">Laws</a></li>
	<li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/news/wisconsin/" rel="category tag">Wisconsin</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-281374 post type-post status-publish format-standard has-post-thumbnail category-culture category-new-york category-news tag-art tag-artist tag-immersive tag-new-york tag-new-york-city tag-pier-36 tag-pop-up-2 tag-van-gogh tag-vincent-van-gogh cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Van Gogh" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-110x110.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-220x220.jpeg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x80.jpeg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x80.jpeg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Van Gogh" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-110x110.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-220x220.jpeg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/">Immersive Van Gogh Exhibit New York City to Host Cannabis Night</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/news/new-york/" rel="category tag">New York</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-281351 post type-post status-publish format-standard has-post-thumbnail category-cbd category-health category-news tag-cannabis tag-cbd tag-charlottes-web tag-dietary-extract tag-fda tag-hemp cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="FDA" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="FDA" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/news/fda-rejects-filing-of-charlottes-web-hemp-as-a-dietary-extract/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/fda-rejects-filing-of-charlottes-web-hemp-as-a-dietary-extract/">FDA Rejects Filing of Charlotte’s Web Hemp as a Dietary Extract</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/health/cbd/" rel="category tag">CBD</a></li>
	<li><a href="https://hightimes.com/health/" rel="category tag">Health</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/news/">Marijuana News</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">Immersive Van Gogh Exhibit New York City to Host Cannabis Night</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li>
	<li><a href="https://hightimes.com/news/new-york/" rel="category tag">New York</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div><h1 class="cs-entry__title"><span>Immersive Van Gogh Exhibit New York City to Host Cannabis Night</span></h1>				<div class="cs-entry__subtitle">
					Pier 36 NYC will transform into a wonderful psychedelic world of color.
				</div>
							</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20500'%3E%3C/svg%3E" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="Van Gogh" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-800x500.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-800x500.jpeg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x50.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-1600x1000.jpeg 1600w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x50.jpeg" /><noscript><img width="800" height="500" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x50.jpeg" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="Van Gogh" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-800x500.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-800x500.jpeg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-80x50.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/Van_Gogh_Opening_2__Courtesy_of_Immersive_Van_Gogh-1600x1000.jpeg 1600w" /></noscript>				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Photo courtesy of Immersive Van Gogh Exhibit					</figcaption>
							
		</div>
	</div>

	<div class='code-block code-block-85 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<script data-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/tag/js/gpt.js?ver=1628883147"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/ht_live_rosin_header_mobile', [320, 50], 'div-gpt-ad-1620309074792-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/ht_live_rosin_header_mobile -->
<div id='div-gpt-ad-1620309074792-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620309074792-0'); });
  </script>
</div></div>

		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="281374" data-share-url="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">1</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Immersive%20Van%20Gogh%20Exhibit%20New%20York%20City%20to%20Host%20Cannabis%20Night&via=high_times_mag&url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>The popular pop-up dedicated to the brilliant post-Impressionist Vincent Van Gogh, called “<a href="https://www.vangoghnyc.com/">Immersive Van Gogh Exhibit New York</a>,” will partner with cannabis lifestyle purveyor <a href="https://www.happymunkey.com/">HappyMunkey</a> for a special bring-your-own-cannabis (BYOC) event in New York City that will allow guests experience the exhibition after indulging in the herb outside.</p>



<p>By now, you’ve probably seen ads in your feeds for the mesmerizing immersive experience featuring one of the most respected artists in painting history. Immersive Van Gogh exhibitions are <a href="https://www.afar.com/magazine/where-to-see-immersive-van-gogh-exhibits-in-the-us-in-2021">now in nearly 30 majors cities</a> dotting the U.S.</p>



<p>The exhibit is created by artist Massimiliano Siccardi and Hamilton’s David Korins and according to its site, “with the help of 60,600 frames of video, 90,000,000 pixels, and 500,000+ cubic feet of projections, this captivating digital art exhibit merges state-of-the-art technology, theatrical storytelling, and world-class animation.”</p><div class='code-block code-block-12 ai-track' data-ai='WzEyLDAsIkJsb2cgLSBBZnRlciA0IFBhcmFncmFwaHMiLCIiLDFd' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vc2VjdXJlcHViYWRzLmcuZG91YmxlY2xpY2submV0L3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogIHdpbmRvdy5nb29nbGV0YWcgPSB3aW5kb3cuZ29vZ2xldGFnIHx8IHtjbWQ6IFtdfTsKICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzU2NjcwNDkvYmluMCcsIFszMDAsIDI1MF0sICdkaXYtZ3B0LWFkLTE1ODI3Njg0NDgxMzctMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTsKICAgIGdvb2dsZXRhZy5wdWJhZHMoKS5lbmFibGVTaW5nbGVSZXF1ZXN0KCk7CiAgICBnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKTsKICB9KTsKPC9zY3JpcHQ+Cgo8IS0tIC81NjY3MDQ5L2JpbjAgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU4Mjc2ODQ0ODEzNy0wJyBzdHlsZT0nd2lkdGg6IDMwMHB4OyBoZWlnaHQ6IDI1MHB4OyBtYXJnaW46MCBhdXRvJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTgyNzY4NDQ4MTM3LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pgo=" data-class="Y29kZS1ibG9jaw=="></div>
</div>




<p>Siccardi’s installations have been seen by over two million visitors in Paris, France. The event’s first showing took place on August 11. The second “HappyMunkey After Dark” event is set to take place on August 18, from 9:00 p.m.-11:00 p.m. ET. Tickets cost between $125 and $200—a bit higher than the normal $40-70 price tag for the exhibition.</p>



<p>Guests will gain access to a “waterfront consumption lounge experience” as smoking is prohibited inside the venue. The event will also provide access to a rental cushion in case you run out of energy, and a swag bag with event-specific merchandise—including a commemorative pin and a poster.&nbsp;</p>



<p>“The event and waterfront consumption lounge experience is curated by HappyMunkey, a New York City cannabis lifestyle purveyor, providing its members an entrance to the New York cannabis lifestyle through events, podcasts, multimedia and editorial content,” the company <a href="https://www.universe.com/events/happy-munkey-after-hours-immersive-van-gogh-nyc-tickets-Q1GWM2">stated</a>.</p><div class='code-block code-block-11 ai-track' data-ai='WzExLDAsIkJsb2cgLSBBZnRlciA0IHBhcmFncmFwaHMiLCIiLDFd' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vc2VjdXJlcHViYWRzLmcuZG91YmxlY2xpY2submV0L3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogIHdpbmRvdy5nb29nbGV0YWcgPSB3aW5kb3cuZ29vZ2xldGFnIHx8IHtjbWQ6IFtdfTsKICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzU2NjcwNDkvYmxvZ19oYWxmcGFnZScsIFszMDAsIDI1MF0sICdkaXYtZ3B0LWFkLTE1ODMzOTQ1NTMzODctMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTsKICAgIGdvb2dsZXRhZy5wdWJhZHMoKS5lbmFibGVTaW5nbGVSZXF1ZXN0KCk7CiAgICBnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKTsKICB9KTsKPC9zY3JpcHQ+CgoKPCEtLSAvNTY2NzA0OS9ibG9nX2hhbGZwYWdlIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1ODMzOTQ1NTMzODctMCcgc3R5bGU9Im1hcmdpbjowIGF1dG8iPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1ODMzOTQ1NTMzODctMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+Cgo=" data-class="Y29kZS1ibG9jaw=="></div>
</div>




<p>You can even download the <a href="https://www.vangoghnyc.com/app/">Immersive Van Gogh app</a> from Google Play or the App Store. The Lighthouse Immersive app will give you access to “one-of-a-kind augmented reality elements at the original Immersive Van Gogh Exhibit New York City.”&nbsp;</p>



<p>A pass for Immersive Van Gogh is included in the HappyMunkey package. Cannabis will not be provided, however, but the event is BYOC. In New York, possession of cannabis is legal for adults, but the adult-use retail system is not in operation.</p>



<p>Artnet <a href="https://news.artnet.com/art-world/immersive-van-gogh-experience-partnering-cannabis-lifestyle-purveyor-pair-weed-friendly-nights-1997628">reports</a> that the Immersive Van Gogh has become somewhat of a cultural phenomenon. Pop-up events have sprung up in more than 20 cities across the country.</p><div class='code-block code-block-27 ai-track' data-ai='WzI3LDAsIkluQXJ0aWNsZSBQb3N0IEluYmV0d2VlbiAoMikiLCIiLDFd' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vc2VjdXJlcHViYWRzLmcuZG91YmxlY2xpY2submV0L3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogIHdpbmRvdy5nb29nbGV0YWcgPSB3aW5kb3cuZ29vZ2xldGFnIHx8IHtjbWQ6IFtdfTsKICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzU2NjcwNDkvaHRfaW5hcnRpY2xlX3Bvc3QtMicsIFszMDAsIDI1MF0sICdkaXYtZ3B0LWFkLTE2MDMyMDA1NDEzODktMCcpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKTsKICAgIGdvb2dsZXRhZy5wdWJhZHMoKS5lbmFibGVTaW5nbGVSZXF1ZXN0KCk7CiAgICBnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKTsKICB9KTsKPC9zY3JpcHQ+Cgo8IS0tIC81NjY3MDQ5L2h0X2luYXJ0aWNsZV9wb3N0LTIgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTYwMzIwMDU0MTM4OS0wJyBzdHlsZT0nd2lkdGg6IDMwMHB4OyBoZWlnaHQ6IDI1MHB4Oyc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTYwMzIwMDU0MTM4OS0wJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4=" data-class="Y29kZS1ibG9jaw=="></div>
</div>




<p>The experience arrived in New York this summer, setting up shop at Pier 36 NYC. Feverish anticipation followed: More than 250,000 advance tickets were sold before the opening, the <a href="https://news.artnet.com/art-world/immersive-van-gogh-nyc-1976602">event’s organizers said in June</a>.&nbsp;&nbsp;</p>



<h3 id="van-gogh-and-absinthe">Van Gogh and Absinthe</h3>



<p>There is no evidence that Van Gogh smoked any cannabis, however he chain-smoked tobacco out of his trusty pipe—often having only coffee and a cigarette for meals. He even <a href="https://www.theartnewspaper.com/blog/van-gogh-s-trusty-pipe-how-smoking-helped-his-arthttps://www.theartnewspaper.com/blog/van-gogh-s-trusty-pipe-how-smoking-helped-his-art">believed that tobacco’s stimulant effects</a> combined with coffee would manifest in his manic painting style.</p>



<p>But Van Gogh drank the mysterious green drink called absinthe to the point of excess. Absinthe was also believed to cause the drinker to see yellow hue around objects, which some say can be seen in paintings such as “<a href="http://www.vangoghgallery.com/painting/starry-night.html">Starry Night</a>.” But many skeptics are doubtful that enough absinthe could have been consumed to create this effect.</p>



<p>Back in 1977, <a href="https://hightimes.com/culture/flashback-friday-absinthe/"><em>High Times</em> profiled the “Green Fairy”</a>, which was believed to induce hallucinations. However, <a href="https://www.healthline.com/health/absinthe-hallucination">experts have debunked many of the exaggerated effects of absinthe</a>, saying that psychoactive effects due to thujone—the active ingredient in absinthe—are minimal at best, and that most of the effects are due to alcohol.</p>



<p>Nowadays, absinthe is more or less a novelty drink that is consumed using a specially designed spoon and sugar cubes to complete the ritual.</p>



<p>Buy tickets for “Immersive Van Gogh New York” <a href="https://www.universe.com/events/happy-munkey-after-hours-immersive-van-gogh-nyc-tickets-Q1GWM2">here</a>.&nbsp;</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/art/" rel="tag">Art</a></li><li><a href="https://hightimes.com/tag/artist/" rel="tag">artist</a></li><li><a href="https://hightimes.com/tag/immersive/" rel="tag">Immersive</a></li><li><a href="https://hightimes.com/tag/new-york/" rel="tag">New York</a></li><li><a href="https://hightimes.com/tag/new-york-city/" rel="tag">New York City</a></li><li><a href="https://hightimes.com/tag/pier-36/" rel="tag">Pier 36</a></li><li><a href="https://hightimes.com/tag/pop-up-2/" rel="tag">pop-up</a></li><li><a href="https://hightimes.com/tag/van-gogh/" rel="tag">Van Gogh</a></li><li><a href="https://hightimes.com/tag/vincent-van-gogh/" rel="tag">Vincent Van Gogh</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="281374" data-share-url="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">1</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Immersive%20Van%20Gogh%20Exhibit%20New%20York%20City%20to%20Host%20Cannabis%20Night&via=high_times_mag&url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/benjaminmadams/" class="cs-entry__author-photo">
				<img data-del="avatar" alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100' data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/06/profile-pic.jpeg"/><noscript><img data-del="avatar" alt='' src='https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/06/profile-pic.jpeg' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/></noscript>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/benjaminmadams/" class="cs-entry__author-name">
						Benjamin M. Adams					</a>

											<div class="cs-entry__author-social">
									<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-website">
							<a href="https://www.benjaminmadams.com" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-website"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-facebook">
							<a href="https://www.facebook.com/byBenjaminAdams" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-facebook"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-twitter">
							<a href="https://twitter.com/benbot11" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-twitter"></i>
															</a>
						</div>
											<div class="pk-social-links-item pk-social-links-instagram">
							<a href="https://www.instagram.com/bybenjaminadams/" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-instagram"></i>
															</a>
						</div>
								</div>
		</div>
								</div>
									</div>
									<div class="cs-entry__author-description">Benjamin M. Adams is Staff Writer at High Times, and has written for Vice, Forbes, HuffPost, The Advocate, Culture, and many other publications. He holds a Bachelor of Communication from Southern New Hampshire University.</div>
							</div>
		</div>
				<a href="https://leafwell.co/medical-card/hightimes/" target="_blank">
	<img width="600" height="180" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20180'%3E%3C/svg%3E" alt='Get Med Card' data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg" /><noscript><img width="600" height="180" src='https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /></noscript> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='281374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1dc9439ce2" /></p><input type="hidden" id="ak_js" name="ak_js" value="232"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-281382 post type-post status-publish format-standard has-post-thumbnail category-culture category-entertainment category-music category-news category-people tag-cannabis tag-cheech-and-chong tag-cypress-hill tag-hip-hop tag-marijuana tag-rap tag-sen-dog tag-weed cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Sen Dog" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Sen Dog" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/culture/sen-dog-says-cypress-hill-is-the-cheech-and-chong-of-hip-hop/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/culture/sen-dog-says-cypress-hill-is-the-cheech-and-chong-of-hip-hop/">Sen Dog Says Cypress Hill is the Cheech and Chong of Hip-Hop</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-281384 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news category-wisconsin tag-cannabis tag-lawmakers tag-legal-cannabis tag-marijuana tag-senator-melissa-agard tag-wisconsin cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Wisconsin" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Wisconsin" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1035051319-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1035051319-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/wisconsin-lawmakers-push-to-legalize-cannabis/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/wisconsin-lawmakers-push-to-legalize-cannabis/">Wisconsin Lawmakers Push to Legalize Cannabis</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-281351 post type-post status-publish format-standard has-post-thumbnail category-cbd category-health category-news tag-cannabis tag-cbd tag-charlottes-web tag-dietary-extract tag-fda tag-hemp cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="FDA" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="FDA" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/fda-rejects-filing-of-charlottes-web-hemp-as-a-dietary-extract/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/fda-rejects-filing-of-charlottes-web-hemp-as-a-dietary-extract/">FDA Rejects Filing of Charlotte’s Web Hemp as a Dietary Extract</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-281323 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides category-news category-products tag-30078 tag-al-harrington tag-allen-iverson tag-belle-fleur tag-cannabis tag-cop-list tag-delta-boyz tag-delta-diamonds tag-desto-dubb tag-diamond-preroll tag-drop-list tag-exotic-pop tag-featured tag-flower tag-fonzi tag-fritz tag-happy-dayz tag-hash tag-heavy-hitters tag-hot-list tag-jon-cappetta tag-mammoth tag-massachusetts tag-new-products tag-pixie-stix tag-pre-rolls tag-products tag-quarantine tag-rapper-weed tag-rollies tag-royal-key tag-sour-apple-killer tag-stone-road tag-suprize-suprize tag-thats-an-awful-lot-of-cough-syrup tag-thats-an-awful-lot-of-gelato tag-thats-an-awful-lot-of-pina-colada tag-the-cure-company tag-the-jungle-boys tag-victorias-secret tag-viola cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Cop list" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Cop list" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/products/jons-stone-cold-quarantine-cop-list-13th-edition/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/products/jons-stone-cold-quarantine-cop-list-13th-edition/">Jon’s Stone-Cold Quarantine Cop List: 13th Edition</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-281309 post type-post status-publish format-standard has-post-thumbnail category-cbd category-health category-news tag-cannabis tag-featured tag-grant tag-maps tag-ptsd cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="MAPS" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="MAPS" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/maps-organization-granted-12-9-million-to-study-cannabis-and-ptsd/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/maps-organization-granted-12-9-million-to-study-cannabis-and-ptsd/">MAPS Organization Granted $12.9 Million to Study Cannabis and PTSD</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget ai_widget-11 ai_widget ai-sticky-widget"><div class='code-block code-block-2 ai-track' data-ai='WzIsMCwiSG9tZXBhZ2UgLSBIYWxmcGFnZSBBZCIsIiIsMV0=' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vc2VjdXJlcHViYWRzLmcuZG91YmxlY2xpY2submV0L3RhZy9qcy9ncHQuanMiPjwvc2NyaXB0Pgo8c2NyaXB0PgogIHdpbmRvdy5nb29nbGV0YWcgPSB3aW5kb3cuZ29vZ2xldGFnIHx8IHtjbWQ6IFtdfTsKICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7CiAgICBnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzU2NjcwNDkvaGhhJywgWzMwMCwgNjAwXSwgJ2Rpdi1ncHQtYWQtMTU4MjUxMjc4MDQ0Ni0wJykuYWRkU2VydmljZShnb29nbGV0YWcucHViYWRzKCkpOwogICAgZ29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTsKICAgIGdvb2dsZXRhZy5lbmFibGVTZXJ2aWNlcygpOwogIH0pOwo8L3NjcmlwdD4KCjwhLS0gLzU2NjcwNDkvaGhhIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1ODI1MTI3ODA0NDYtMCcgc3R5bGU9J3dpZHRoOiAzMDBweDsgaGVpZ2h0OiA2MDBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1ODI1MTI3ODA0NDYtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+Cgo=" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div class="widget_text widget custom_html-13 widget_custom_html"><div class="textwidget custom-html-widget"></div></div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-281382 post type-post status-publish format-standard has-post-thumbnail category-culture category-entertainment category-music category-news category-people tag-cannabis tag-cheech-and-chong tag-cypress-hill tag-hip-hop tag-marijuana tag-rap tag-sen-dog tag-weed cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Sen Dog" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Sen Dog" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/0Y6A6369-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/0Y6A6369-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/culture/sen-dog-says-cypress-hill-is-the-cheech-and-chong-of-hip-hop/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/culture/sen-dog-says-cypress-hill-is-the-cheech-and-chong-of-hip-hop/">Sen Dog Says Cypress Hill is the Cheech and Chong of Hip-Hop</a></h2>
							<div class="cs-entry__excerpt">
					Sen Dog of Cypress Hill  talks hip-hop, cannabis, and finding success in this candid interview. Cannabis is a part of the band's DNA. 				</div>
			
					</div>
	</div>
</article>



<article class="post-281351 post type-post status-publish format-standard has-post-thumbnail category-cbd category-health category-news tag-cannabis tag-cbd tag-charlottes-web tag-dietary-extract tag-fda tag-hemp cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="FDA" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="FDA" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1905171811-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1905171811-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/fda-rejects-filing-of-charlottes-web-hemp-as-a-dietary-extract/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/fda-rejects-filing-of-charlottes-web-hemp-as-a-dietary-extract/">FDA Rejects Filing of Charlotte’s Web Hemp as a Dietary Extract</a></h2>
							<div class="cs-entry__excerpt">
					The FDA sent out a letter questioning the safety of Charlotte’s Web’s full spectrum hemp extract being labeled as a dietary extract.				</div>
			
					</div>
	</div>
</article>



<article class="post-281323 post type-post status-publish format-standard has-post-thumbnail category-culture category-guides category-news category-products tag-30078 tag-al-harrington tag-allen-iverson tag-belle-fleur tag-cannabis tag-cop-list tag-delta-boyz tag-delta-diamonds tag-desto-dubb tag-diamond-preroll tag-drop-list tag-exotic-pop tag-featured tag-flower tag-fonzi tag-fritz tag-happy-dayz tag-hash tag-heavy-hitters tag-hot-list tag-jon-cappetta tag-mammoth tag-massachusetts tag-new-products tag-pixie-stix tag-pre-rolls tag-products tag-quarantine tag-rapper-weed tag-rollies tag-royal-key tag-sour-apple-killer tag-stone-road tag-suprize-suprize tag-thats-an-awful-lot-of-cough-syrup tag-thats-an-awful-lot-of-gelato tag-thats-an-awful-lot-of-pina-colada tag-the-cure-company tag-the-jungle-boys tag-victorias-secret tag-viola cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cop list" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cop list" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1413689189-e1628788645816-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/products/jons-stone-cold-quarantine-cop-list-13th-edition/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/products/jons-stone-cold-quarantine-cop-list-13th-edition/">Jon’s Stone-Cold Quarantine Cop List: 13th Edition</a></h2>
							<div class="cs-entry__excerpt">
					The 13th edition of the Quarantine Cop List, where Jon picks his favorite new products. This round featuring Rapper Weed, Delta Boyz, The Cure Company, The Jungle Boys and much more! 				</div>
			
					</div>
	</div>
</article>



<article class="post-281309 post type-post status-publish format-standard has-post-thumbnail category-cbd category-health category-news tag-cannabis tag-featured tag-grant tag-maps tag-ptsd cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="MAPS" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="MAPS" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1836976885-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1836976885-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/maps-organization-granted-12-9-million-to-study-cannabis-and-ptsd/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/maps-organization-granted-12-9-million-to-study-cannabis-and-ptsd/">MAPS Organization Granted $12.9 Million to Study Cannabis and PTSD</a></h2>
							<div class="cs-entry__excerpt">
					MAPS was just awarded a major grant to fund a study on PTSD and cannabis.				</div>
			
					</div>
	</div>
</article>



<article class="post-281243 post type-post status-publish format-standard has-post-thumbnail category-news tag-ag tag-attorney-general tag-cannabis tag-employee-benefits tag-marijuana tag-michigan cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="Michigan" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1907220997-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-520x390.jpg 520w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAADDAQMAAABeXP3xAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB1JREFUWMPtwQENAAAAwqD3T20ON6AAAAAAAAD4MxnmAAH4gG9dAAAAAElFTkSuQmCC" /><noscript><img width="260" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAQQAAADDAQMAAABeXP3xAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB1JREFUWMPtwQENAAAAwqD3T20ON6AAAAAAAAD4MxnmAAH4gG9dAAAAAElFTkSuQmCC" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="Michigan" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1907220997-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1907220997-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/michigan-ag-says-unemployment-benefits-ok-for-off-the-job-pot-use/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/michigan-ag-says-unemployment-benefits-ok-for-off-the-job-pot-use/">Michigan AG Says Unemployment Benefits OK for Off-The-Job Pot Use</a></h2>
							<div class="cs-entry__excerpt">
					Mighican’s attorney general is backing unemployment benefits for those fired for off-the-job cannabis use. 
				</div>
			
					</div>
	</div>
</article>



<article class="post-281235 post type-post status-publish format-standard has-post-thumbnail category-activism category-news tag-bill-chengelis tag-death tag-wayward-bill cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="195" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="Wayward Bill" data-pk-sizes="auto" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/CannabisCamera_WaywardBill2-e1628711726506.jpg" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA4QAAAOEAQMAAADDgG14AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAHpJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4MpDXAAH3D/z/AAAAAElFTkSuQmCC" /><noscript><img width="195" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA4QAAAOEAQMAAADDgG14AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAHpJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4MpDXAAH3D/z/AAAAAElFTkSuQmCC" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="Wayward Bill" data-pk-sizes="auto" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/CannabisCamera_WaywardBill2-e1628711726506.jpg" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/remembering-the-life-and-times-of-wayward-bill-1951-2021/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/remembering-the-life-and-times-of-wayward-bill-1951-2021/">Remembering the Life and Times of Wayward Bill: 1951-2021</a></h2>
							<div class="cs-entry__excerpt">
					Across social media, people are sharing their favorite memories of William Chengelis.				</div>
			
					</div>
	</div>
</article>



<article class="post-281226 post type-post status-publish format-standard has-post-thumbnail category-grow category-grow-gear category-news tag-cannabis tag-cannabis-industry tag-investment tag-loan tag-miracle-gro tag-monsanto tag-scottsmiracle-gro cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="ScottsMiracle-Gro" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1289725942-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-320x240.jpg 320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-100x75.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-768x576.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-380x285.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-800x600.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-520x390.jpg 520w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-760x570.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-640x480.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942.jpg 1000w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="260" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="ScottsMiracle-Gro" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1289725942-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-320x240.jpg 320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-100x75.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-768x576.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-380x285.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-800x600.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-520x390.jpg 520w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-760x570.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942-640x480.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1289725942.jpg 1000w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/scottsmiracle-gro-launches-cannabis-investment-entity-with-huge-down-payment/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/scottsmiracle-gro-launches-cannabis-investment-entity-with-huge-down-payment/">ScottsMiracle-Gro Launches Cannabis Investment Entity with Huge Down Payment</a></h2>
							<div class="cs-entry__excerpt">
					The $150 million investment arrives as a convertible loan and will enable cannabis investments.				</div>
			
					</div>
	</div>
</article>



<article class="post-281222 post type-post status-publish format-standard has-post-thumbnail category-alaska category-laws category-legalization category-news tag-alaska tag-cannabis tag-edibles tag-legal tag-marijuana cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="Alaska" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1817047292-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-520x390.jpg 520w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="260" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lazyload wp-post-image" alt="Alaska" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/shutterstock_1817047292-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/08/shutterstock_1817047292-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/news/alaska-doubles-thc-limit/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/news/alaska-doubles-thc-limit/">Alaska Doubles THC Limit For Cannabis Edibles</a></h2>
							<div class="cs-entry__excerpt">
					Alaska's Marijuana Control Board just doubled the consumption limit for THC in edibles. 
				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="subscribe" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg"><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"></noscript>
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img width="320" height="82" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%2082'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2016/06/HT-logo.png" ><noscript><img width="320" height="82" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>




<script>window.addEventListener('DOMContentLoaded', function() {
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
});</script>

<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" height="1" width="1" style="display:none" data-lazy-src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" /><noscript><img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" /></noscript>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="281374" data-share-url="https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">1</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Immersive%20Van%20Gogh%20Exhibit%20New%20York%20City%20to%20Host%20Cannabis%20Night&via=high_times_mag&url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			        <script>window.addEventListener('DOMContentLoaded', function() {
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        });</script>
        			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=1628883147' id='canvas-block-alert-script-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=1628883147' id='canvas-block-collapsibles-script-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=1628883147' id='canvas-block-tabs-script-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.8' id='justifiedgallery-js' defer></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=1628883147' id='canvas-justified-gallery-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.8' id='flickity-js' defer></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=1628883147' id='canvas-slider-gallery-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4" defer></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1628883147' id='contact-form-7-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=1628883147' id='lazysizes.config-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.7.2' id='lazysizes-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.6' id='magnific-popup-js' defer></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1628883147' id='powerkit-lightbox-js' defer></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1628883147' id='powerkit-opt-in-forms-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1628883147' id='powerkit-scroll-to-top-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1628883147' id='powerkit-share-buttons-js' defer></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1628883147' id='powerkit-slider-gallery-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1628883147' id='powerkit-table-of-contents-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='password-strength-meter-js-extra'>
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
</script>
<script id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js' defer></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ed44726beb","disable_ajax_form":"false"};
</script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.2' id='ppress-frontend-script-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.2' id='ppress-member-directory-js' defer></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[281374],"next_post":"281384","current_user":"0","nonce":"d0d1f13953","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/newsblock/assets/js/scripts.js?ver=1628883147' id='csco-scripts-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":281374,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js' defer></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js?ver=1628883147' id='kl-identify-browser-js' defer></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1628883147' id='wpcf7-recaptcha-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js' defer></script>
<script data-minify="1" defer src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1628883147' id='akismet-form-js'></script>
	<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	});</script>
		<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	});</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- /5667049/Teads_Outstream_Video -->
<div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524692041862-0'); });
</script>
</div><script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://p2i2i5h5.rocketcdn.me/wp-content/cache/used-css/1/news/immersive-van-gogh-exhibit-new-york-city-to-host-cannabis-night/used.min.css?ver=1628891136"></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->