<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://hightimes.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:image" content="https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg" /><meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg" /><meta property="og:url" content="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/" /><meta property="og:title" content="Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties" /><meta property="og:description" content="The GOP-controlled House committee rejected the proposal to ease possession penalties." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/"><meta name="twitter:title" content="Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties"><meta name="twitter:description" content="The GOP-controlled House committee rejected the proposal to ease possession penalties."><meta property="fb:pages" content="23237898444" /><link media="all" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_d2f426ae7604fc9f34055cb7d2bc59b9.css" rel="stylesheet" /><title>Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties</title><meta name="description" content="The GOP-majority House Corrections and Juvenile Justice Committee rejected a bill that would reduce penalties for cannabis possession."/><link rel="canonical" href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/" /><link rel="publisher" href="https://plus.google.com/+hightimes"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties" /><meta property="og:description" content="The GOP-controlled House committee rejected the proposal to ease possession penalties." /><meta property="og:url" content="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/" /><meta property="og:site_name" content="High Times" /><meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" /><meta property="article:tag" content="Kansas" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-25T07:00:00-05:00" /><meta property="article:modified_time" content="2020-02-24T19:20:50-05:00" /><meta property="og:updated_time" content="2020-02-24T19:20:50-05:00" /><meta property="fb:app_id" content="126230221420891" /><meta property="og:image" content="https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg" /><meta property="og:image:secure_url" content="https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="Pennsylvania Judge Rules Searching Car Due to Cannabis Scent Illegal" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The GOP-controlled House committee rejected the proposal to ease possession penalties." /><meta name="twitter:title" content="Kansas Lawmakers Reject Proposal to Reform Marijuana Laws" /><meta name="twitter:site" content="@HIGH_TIMES_Mag" /><meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg" /><meta name="twitter:creator" content="@HIGH_TIMES_Mag" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/hightimes.com\/","sameAs":["https:\/\/www.facebook.com\/HighTimesMag\/","https:\/\/www.instagram.com\/hightimesmagazine","https:\/\/www.linkedin.com\/company\/high-times","https:\/\/plus.google.com\/+hightimes","https:\/\/www.youtube.com\/c\/hightimes","https:\/\/www.pinterest.com\/hightimesmag\/","https:\/\/twitter.com\/HIGH_TIMES_Mag"],"@id":"https:\/\/hightimes.com\/#organization","name":"High Times","logo":"https:\/\/hightimes.com\/wp-content\/uploads\/2016\/06\/HT-logo.png"}</script> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/hightimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/hightimes.com\/news\/","name":"Marijuana News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/hightimes.com\/news\/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties\/","name":"Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties"}}]}</script> <link rel="amphtml" href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties Comments Feed" href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78313066-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-78313066-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hightimes.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://hightimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://hightimes.com/?p=203089' /><link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fkansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fkansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties%2F&#038;format=xml" />  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];</script> <script>var definedSlots = {};
    var suggestSlotName = function(path) {
        var suggestions = [
            'Head', 'Right_BTF', 'Right_ATF', 'Mid',
            'InContent_A', 'InContent_B', 'InContent_C'
        ];
        for (var i = 0; i < suggestions.length; i++) {
            if (path.indexOf(suggestions[i]) >= 0) {
                return suggestions[i];
            }
        }
        return false;
    };
    googletag.cmd.push(function() {
        var sizes = [
    [[992, 0], [[970, 250], [728, 90], [300, 600], [300, 250], [160, 600], [1, 1]]],  //desktop
    [[768, 0], [[300, 250], [728, 90], [320, 50], [1, 1]]],  //tablet
    [[320, 0], [[320, 50], [300, 250], [1, 1]]],  //mobile
    [[0, 0], [[320, 50], [1, 1]]] //other
];
var slots = [
    {path: '/5667049/News_Article_Head', sizes: [[728, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-0'}, 
    {path: '/5667049/News_Article_InContent_A', sizes: [[300, 250], [7280, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-1'}, 
    {path: '/5667049/News_Article_InContent_B', sizes: [[300, 250], [728, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-2'}, 
    {path: '/5667049/News_Article_InContent_C', sizes: [[300, 250], [728, 90], [320, 50]], id: 'div-gpt-ad-1525904365627-3'}, 
    {path: '/5667049/News_Article_Right_ATF', sizes: [[300, 250], [160, 600], [300, 600]], id: 'div-gpt-ad-1525904365627-4'}, 
    {path: '/5667049/News_Article_Right_BTF', sizes: [[300, 250]], id: 'div-gpt-ad-1525904365627-5'}
];


        for (var i = 0; i < slots.length; i++) {
            var slot = slots[i];
            var mapping = googletag.sizeMapping();
            for (var j = 0; j < sizes.length; j++) {
                var size = sizes[j];
                var diff = size[1].filter(function(item) {
                    for (var k = 0; k < slot.sizes.length; k++) {
                        if (slot.sizes[k][0] === item[0] && slot.sizes[k][1] === item[1]) {
                            return true;
                        }
                    }
                    return false;
                });
                mapping.addSize(size[0], diff);
            }
            var definedSlot = googletag.defineSlot(slot.path, slot.sizes, slot.id).defineSizeMapping(mapping.build()).setCollapseEmptyDiv(true).addService(googletag.pubads());
            var name = suggestSlotName(slot.path);
            if (name) {
                definedSlots[name] = definedSlot;
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.pubads().setTargeting("Page", "kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties");
        googletag.enableServices();
    });</script> <meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/hightimes.com\/news\/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties\/"},"headline":"Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties","url":"http:\/\/hightimes.com\/news\/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties\/","thumbnailUrl":"https:\/\/hightimes.com\/wp-content\/uploads\/2019\/08\/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-100x60.jpg","image":{"@type":"ImageObject","url":"https:\/\/hightimes.com\/wp-content\/uploads\/2019\/08\/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-100x60.jpg"},"dateCreated":"2020-02-25T12:00:00Z","datePublished":"2020-02-25T12:00:00Z","dateModified":"2020-02-25T12:00:00Z","articleSection":"News","author":[{"@type":"Person","name":"Associated Press"}],"creator":["Associated Press"],"keywords":["kansas","news","bill","committee","felony","house","jennings","john","law","marijuana","marijuana possession","medical","medical marijuana","offenders","penalties","possession","pot","pot possession","prison","ready","topeka"],"publisher":{"@type":"Organization","name":"High Times","logo":{"@type":"ImageObject","url":""}}}</script> <link rel='dns-prefetch' href='//c0.wp.com'/><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" /><meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-78313066-1');</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script>  <script>googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/Teads_Outstream_Video', [1, 1], 'div-gpt-ad-1524692041862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script src="//get.s-onetag.com/38a26103-fa11-426a-953c-fd9048be99c5/tag.min.js" async defer></script> <script src='https://www.google.com/recaptcha/api.js'></script> </head><body class="post-template-default single single-post postid-203089 single-format-standard theiaPostSlider_body"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://hightimes.com/"><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/7A92E914-3F74-44B6-8CC1-7E294F1A56AD.png" alt="High Times" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-ht-flyout-nav-container"><ul id="menu-ht-flyout-nav" class="menu"><li id="menu-item-175521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175521"><a href="https://hightimes.com/subscribe/">Subscribe</a></li><li id="menu-item-174079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174079"><a href="https://hightimes.com/news/">News</a></li><li id="menu-item-201700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201700"><a href="https://hightimes.com/guides/">Guides</a></li><li id="menu-item-176326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176326"><a href="https://hightimes.com/health/">Health</a></li><li id="menu-item-174080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174080"><a href="https://hightimes.com/culture/">Culture</a></li><li id="menu-item-174081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174081"><a href="https://hightimes.com/grow/">Grow</a></li><li id="menu-item-188093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188093"><a target="_blank" rel="noopener noreferrer" href="https://tv.hightimes.com/pages/home/d/featured">TV</a></li><li id="menu-item-188292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188292"><a href="https://hightimes.com/cannabis-institute/">Education</a></li><li id="menu-item-178018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178018"><a href="https://hightimes.com/strains/">Strains</a></li><li id="menu-item-174091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174091"><a target="_blank" rel="noopener noreferrer" href="https://shopping.hightimes.com/">Shop</a></li><li id="menu-item-202720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202720"><a href="https://cannabiscup.com">Events</a></li><li id="menu-item-188444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188444"><a href="https://hightimes.com/htpn/">Podcasts</a></li><li id="menu-item-177617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177617"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li id="menu-item-174086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174086"><a href="https://hightimes.com/contact-us/">Contact</a></li><li id="menu-item-174085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174085"><a href="https://hightimes.com/about/">About</a></li><li id="menu-item-174088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174088"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/HighTimesMag/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/High_Times_Mag" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/hightimesmag/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/hightimesmagazine/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+hightimes" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/hightimes" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/company/high-times" target="_blank" class="fa fa-linkedin fa-2"></a></li><li><a href="https://hightimesmag.tumblr.com/" target="_blank" class="fa fa-tumblr fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://hightimes.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/HighTimesMag/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/High_Times_Mag" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.instagram.com/hightimesmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://www.youtube.com/hightimes" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://hightimes.com/"><img itemprop="logo" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/8352A39F-F12E-4C32-8649-FB7758FE726B.png" alt="High Times" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://hightimes.com/"><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/7A92E914-3F74-44B6-8CC1-7E294F1A56AD.png" alt="High Times" data-rjs="2" /></a><h2 class="mvp-logo-title">High Times</h2><div class="mvp-drop-nav-title left"><h4>Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-ht-top-main-nav-container"><ul id="menu-ht-top-main-nav" class="menu"><li id="menu-item-174064" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174064"><a href="https://hightimes.com/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pennsylvania Judge Rules Searching Car Due to Cannabis Scent Illegal" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties</p></a></li><li><a href="https://hightimes.com/news/driven-deliveries-announces-intention-to-acquire-pot-distributor-humboldt-heritage/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nearly 500 Growers Receive Warning Letters from Humboldt County" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Driven Deliveries Announces Intention To Acquire Pot Distributor Humboldt Heritage</p></a></li><li><a href="https://hightimes.com/news/ny-governor-andrew-cuomo-announces-planned-tour-states-legal-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Wisconsin Lawmakers, Advocates Trying to Legalize Marijuana—Again" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>NY Governor Andrew Cuomo Announces Planned Tour of States With Legal Cannabis</p></a></li><li><a href="https://hightimes.com/news/presidential-hopeful-elizabeth-warren-outlines-plan-reform-federal-marijuana-laws/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Elizabeth Warren Predicts Vote on Marijuana Bill if Democrats Take Senate" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Presidential Hopeful Elizabeth Warren Outlines Plan to Reform Federal Marijuana Laws</p></a></li><li><a href="https://hightimes.com/news/university-iowa-seeking-senior-patients-medical-cannabis-study/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/medical-marijuana-given-seniors-hero-e1552585786921-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Should Medical Marijuana Be Given To Seniors?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/medical-marijuana-given-seniors-hero-e1552585786921-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/medical-marijuana-given-seniors-hero-e1552585786921-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/medical-marijuana-given-seniors-hero-e1552585786921-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/medical-marijuana-given-seniors-hero-e1552585786921-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/medical-marijuana-given-seniors-hero-e1552585786921.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>University of Iowa Seeking Senior Patients for Medical Cannabis Study</p></a></li></ul></div></div></li><li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174065"><a href="https://hightimes.com/culture/">Culture</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/culture/tripping-light-fantastic-or-how-i-learned-play-hockey-acid/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/tripping-light-fantastic-or-how-i-learned-play-hockey-acid-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tripping the Light Fantastic, or How I Learned to Play Hockey on Acid" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/tripping-light-fantastic-or-how-i-learned-play-hockey-acid-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/tripping-light-fantastic-or-how-i-learned-play-hockey-acid-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/tripping-light-fantastic-or-how-i-learned-play-hockey-acid-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/tripping-light-fantastic-or-how-i-learned-play-hockey-acid-featured.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/tripping-light-fantastic-or-how-i-learned-play-hockey-acid-featured-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Tripping the Light Fantastic, or How I Learned to Play Hockey on Acid</p></a></li><li><a href="https://hightimes.com/culture/flashback-friday-psychedelics-and-religion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/PsychedelicArt_Nicholas-Darinzo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Flashback Friday: Psychedelics And Religion" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/PsychedelicArt_Nicholas-Darinzo-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/PsychedelicArt_Nicholas-Darinzo-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/PsychedelicArt_Nicholas-Darinzo-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/PsychedelicArt_Nicholas-Darinzo.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/PsychedelicArt_Nicholas-Darinzo-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Flashback Friday: Psychedelics And Religion</p></a></li><li><a href="https://hightimes.com/culture/music/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Talking Music and Weed with Sublime With Rome at the One Love Cali Reggae Fest" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest-1-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest-1-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest-1-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest-1.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/talking-music-weed-sublime-with-rome-one-love-cali-reggae-fest-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Talking Music and Weed with Sublime With Rome at the One Love Cali Reggae Fest</p></a></li><li><a href="https://hightimes.com/culture/high-priestess-working-pot-archangel-gabriel-tap-your-heart/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/high-priestess-working-pot-archangel-gabriel-tap-your-heart-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The High Priestess: Working with Pot and Archangel Gabriel to Tap into Your Heart" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/high-priestess-working-pot-archangel-gabriel-tap-your-heart-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/high-priestess-working-pot-archangel-gabriel-tap-your-heart-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/high-priestess-working-pot-archangel-gabriel-tap-your-heart-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/high-priestess-working-pot-archangel-gabriel-tap-your-heart-featured.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/high-priestess-working-pot-archangel-gabriel-tap-your-heart-featured-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Priestess: Working with Pot and Archangel Gabriel to Tap into Your Heart</p></a></li><li><a href="https://hightimes.com/culture/high-times-greats-yoko-ono/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/john-and-Yoko-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="High Times Greats: Yoko Ono, Dragon Lady or Lady Madonna?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/john-and-Yoko-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/john-and-Yoko-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/john-and-Yoko-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/john-and-Yoko.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/john-and-Yoko-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>High Times Greats: Yoko Ono, Dragon Lady or Lady Madonna?</p></a></li></ul></div></div></li><li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066"><a href="https://hightimes.com/grow/">Grow</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/grow/grow-weed-guide-beginners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/GrowTentWebErikBiksa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How To Grow Weed In A Tent" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/GrowTentWebErikBiksa-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/GrowTentWebErikBiksa-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/GrowTentWebErikBiksa-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/GrowTentWebErikBiksa-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/GrowTentWebErikBiksa.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>How To Grow Weed: A Step-by-Step Guide For Beginners</p></a></li><li><a href="https://hightimes.com/grow/dear-danko-expert-grow-advice-on-closet-grows-light-leaks-flushing-and-more/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danko-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dear Danko: Expert Grow Advice On Closet Grows, Light Leaks, Flushing, And More" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danko-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danko-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danko-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danko-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danko.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dear Danko: Expert Grow Advice On Closet Grows, Light Leaks, Flushing, And More</p></a></li><li><a href="https://hightimes.com/grow/dear-danko-expert-grow-advice-on-early-flowers-interfering-seeds-and-more/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dear Danko: Expert Grow Advice On Early Flowers, Interfering Seeds, And More" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Dinafem.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dear Danko: Expert Grow Advice On Early Flowers, Interfering Seeds, And More</p></a></li><li><a href="https://hightimes.com/grow/book-excerpt-after-the-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="After The Harvest" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/AfterTheHarvest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Book Excerpt: After The Harvest</p></a></li><li><a href="https://hightimes.com/grow/expert-grow-advice-september-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dear Danko: Expert Grow Advice On Trellising, Making Hash, And More" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Danny-Danko-Sept.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Dear Danko: Expert Grow Advice On Trellising, Making Hash, And More</p></a></li></ul></div></div></li><li id="menu-item-176328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176328"><a href="https://hightimes.com/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/health/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Why Aren&#039;t More Patients Utilizing Medical Cannabis Reciprocity Programs?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/why-arent-more-patients-utilizing-medical-cannabis-reciprocity-programs-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Why Aren&#8217;t More Patients Utilizing Medical Cannabis Reciprocity Programs?</p></a></li><li><a href="https://hightimes.com/health/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis-featured-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Higher Profiles: Marcie Cooper—Hospice Nurse, Copacetic to Cannabis" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis-featured-400x240.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis-featured-100x60.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis-featured-768x461.jpeg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis-featured-590x354.jpeg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/higher-profiles-marcie-cooper-hospice-nurse-copacetic-cannabis-featured.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Higher Profiles: Marcie Cooper—Hospice Nurse, Copacetic to Cannabis</p></a></li><li><a href="https://hightimes.com/health/can-accidental-second-hand-toke-make-fail-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Can An Accidental Second-Hand Toke Make You Fail A Drug Test?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Second-Hand-Toke-Drug-Test-Header.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Can You Fail a Drug Test from Secondhand Smoke?</p></a></li><li><a href="https://hightimes.com/health/cannabis-mental-health-substance-use-disorder/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis and Mental Health: Substance Use Disorder" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/cannabis-mental-health-substance-use-disorder-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Cannabis and Mental Health: Substance Use Disorder</p></a></li><li><a href="https://hightimes.com/health/does-weed-make-you-live-longer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Does Weed Make You Live Longer?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/does-weed-make-you-live-longer-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Does Weed Make You Live Longer?</p></a></li></ul></div></div></li><li id="menu-item-185818" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185818"><a href="https://hightimes.com/products/">Products</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/products/cbd-products-help-moms-crush-parenting-game/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Products That Help Moms Crush The Parenting Game" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/cbd-products-help-moms-crush-parenting-game-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>CBD Products That Help Moms Crush The Parenting Game</p></a></li><li><a href="https://hightimes.com/products/winners-2019-bay-area-cannabis-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Winners of the 2019 Bay Area Cannabis Cup" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/winners-2019-bay-area-cannabis-cup-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Winners of the 2019 Bay Area Cannabis Cup</p></a></li><li><a href="https://hightimes.com/products/winners-2019-socal-cannabis-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Winners of the First Alaska Cannabis Cup" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-400x240.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-100x60.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-768x461.jpeg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat-590x354.jpeg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-feat.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Winners of the 2019 SoCal Cannabis Cup</p></a></li><li><a href="https://hightimes.com/products/the-winners-of-the-2019-norcal-cannabis-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Winners of the First Alaska Cannabis Cup" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/winners-first-alaska-cannabis-cup-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The Winners of the 2019 NorCal Cannabis Cup</p></a></li><li><a href="https://hightimes.com/news/new-subscription-service-aims-to-please-cannabis-connoisseurs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/new-subscription-service-aims-to-please-cannabis-connoisseurs-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>New Subscription Service Ships Concentrates Directly to Consumers</p></a></li></ul></div></div></li><li id="menu-item-201699" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201699"><a href="https://hightimes.com/guides/">Guides</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://hightimes.com/guides/high-times-valentines-day-gift-guide-lit-lovers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/people-celebrating-valentines-day-weed-infused-chocolate-hero-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="People Are Celebrating Valentine&#039;s Day With Weed-Infused Chocolate" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/people-celebrating-valentines-day-weed-infused-chocolate-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/people-celebrating-valentines-day-weed-infused-chocolate-hero-1000x600.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/people-celebrating-valentines-day-weed-infused-chocolate-hero-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>The High Times Valentine&#8217;s Day Gift Guide For Lit Lovers</p></a></li><li><a href="https://hightimes.com/guides/not-all-terpenes-made-equal-knowing-difference/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/not-all-terpenes-made-equal-knowing-difference-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Not All Terpenes Are Made Equal: Knowing the Difference" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/not-all-terpenes-made-equal-knowing-difference-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/not-all-terpenes-made-equal-knowing-difference-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/not-all-terpenes-made-equal-knowing-difference-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/not-all-terpenes-made-equal-knowing-difference-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/not-all-terpenes-made-equal-knowing-difference-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Not All Terpenes Are Made Equal: Knowing the Difference</p></a></li><li><a href="https://hightimes.com/dabs/hash-rosin-101-lessons-from-experienced-solventless-extractors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hash-rosin-featured-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hash Rosin 101: Lessons from Experienced Hashmakers" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hash-rosin-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hash-rosin-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hash-rosin-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hash-rosin-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/hash-rosin-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Hash Rosin 101: Lessons from Experienced Solventless Extractors</p></a></li><li><a href="https://hightimes.com/guides/common-weed-names-alternative-names-marijuana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ohio-announce-medical-marijuana-dispensary-locations-today-hero-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Medical Marijuana Will Not Be Permitted on Oklahoma College Campuses" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ohio-announce-medical-marijuana-dispensary-locations-today-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ohio-announce-medical-marijuana-dispensary-locations-today-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ohio-announce-medical-marijuana-dispensary-locations-today-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ohio-announce-medical-marijuana-dispensary-locations-today-hero-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ohio-announce-medical-marijuana-dispensary-locations-today-hero.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Common Weed Names: Alternative Names For Marijuana</p></a></li><li><a href="https://hightimes.com/guides/how-to-roll-a-joint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/how-to-roll-a-joint-a-step-by-step-guide-hero-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How To Roll A Joint: A Step By Step Guide" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/how-to-roll-a-joint-a-step-by-step-guide-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/how-to-roll-a-joint-a-step-by-step-guide-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/how-to-roll-a-joint-a-step-by-step-guide-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/how-to-roll-a-joint-a-step-by-step-guide-hero-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/how-to-roll-a-joint-a-step-by-step-guide-hero.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-camera fa-3"></i></div></div><p>How To Roll A Joint: A Step-by-Step Guide</p></a></li></ul></div></div></li><li id="menu-item-194436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194436"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com">Events</a></li><li id="menu-item-194435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194435"><a target="_blank" rel="noopener noreferrer" href="https://shopping.hightimes.com/">Shop</a></li><li id="menu-item-188035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188035"><a target="_blank" rel="noopener noreferrer" href="https://tv.hightimes.com/pages/home/d/featured">TV</a></li><li id="menu-item-189915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189915"><a target="_blank" rel="noopener noreferrer" href="https://ir.hightimes.com/?utm_source=HTDC&#038;utm_campaign=BannerAd&#038;utm_content=HighTimesNav">Investor Relations</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/"/><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://hightimes.com/news/"><span class="mvp-post-cat left">News</span></a></h3><p id="breadcrumbs"><span><span><a href="https://hightimes.com/" >Home</a> » <span><a href="https://hightimes.com/news/" >Marijuana News</a></span></p><h1 class="mvp-post-title left entry-title" itemprop="headline">Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties</h1> <span class="mvp-post-excerpt left"><p>The GOP-controlled House committee rejected the proposal to ease possession penalties.</p> </span><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/1000px-Associated_Press_logo_2012.svg_-80x80.png" width="46" height="46" alt="Associated Press" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date"> 6 seconds ago </span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-25">February 25, 2020</time></span><meta itemprop="dateModified" content="2020-02-24"/></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"> <a href="https://hightimes.com/author/associatedpress/" title="Posts by Associated Press" rel="author">Associated Press</a> </span></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg" class="attachment- size- wp-post-image" alt="Pennsylvania Judge Rules Searching Car Due to Cannabis Scent Illegal" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /><meta itemprop="url" content="https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Shutterstock</span><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/&amp;t=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties -&amp;url=https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/&amp;media=https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg&amp;description=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/#respond"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/&amp;t=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties -&amp;url=https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/&amp;media=https://hightimes.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured.jpg&amp;description=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-soc-mob-pin"> <i class="fa fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fa fa-whatsapp" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a> <a href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/#respond"><li class="mvp-soc-mob-com mvp-com-click"> <i class="fa fa-comment-o" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class=left relative"><div id="mvp-content-main" class="left relative"><div id="tps_slideContainer_203089" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide"><p><em><a href="https://apnews.com/23a5992f8a7783d5cdeffdb50608dbd7" target="_blank" rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)">Written by John Hanna</a></em></p><p>TOPEKA, Kan. (AP) — Kansas legislators aren’t ready to declare that marijuana possession never should be a felony, rejecting proposals Monday to lower penalties for third-time offenders and to release others from prison.</p><p>The House Corrections and Juvenile Justice Committee voted 7-4 against&nbsp;<a rel="nofollow noopener noreferrer" class="" href="http://www.kslegislature.org/li/b2019_20/measures/documents/hb2686_00_0000.pdf" target="_blank">a bill&nbsp;</a>that would make possessing marijuana a misdemeanor, no matter how many times someone was convicted.&nbsp;<a href="http://www.kslegislature.org/li/b2019_20/measures/documents/hb2686_00_0000.pdf" target="_blank" rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)">Kansas law</a>&nbsp;currently says a third conviction is a felony that can be punished by up to 14 months in prison, though offenders often receive probation.</p><p>The bill also initially said offenders now in prison for marijuana possession would be released, but the committee removed that provision from the measure. Supporters of lessening the penalties for repeated marijuana possession accepted the change to give the bill a better chance of passing.</p><div data-ad><div id='div-gpt-ad-1525904365627-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-1'); });</script> </div></div><p>Yet the measure failed to clear the GOP-controlled committee anyway, and Chairman Russ Jennings, a Lakin Republican, said the debate on the idea is over for the year. It was a blow to advocates of less strict laws on pot.</p><p>“I still don’t believe that marijuana should be legalized,” said GOP Rep. Stephen Owens, of Hesston. “I believe this was a step in that direction.”</p><p>Jennings supported the bill and said continuing to make some pot possession a felony is “pretty harsh.”</p><div data-ad><div id='div-gpt-ad-1525904365627-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-2'); });</script> </div></div><p>“I thought this was mild enough that it might get through the committee,” said Democratic Rep. Boog Highberger, of Lawrence, home to the liberal University of Kansas main campus. “I can’t explain it.”</p><p>Jennings also worried that Monday’s vote is a sign that Kansas lawmakers also aren’t ready to legalize medical marijuana yet, despite <a rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)" href="https://apnews.com/9f72e49c18c1a2c54c8d4ce42edc30d8" target="_blank">expectations of having a serious debate </a>this year. More than 30 states have legalized medical marijuana, including conservative neighbors <a href="https://hightimes.com/news/missouri-has-more-medical-marijuana-patients-than-expected/">Missouri</a> and <a href="https://hightimes.com/news/oklahoma-cannabis-delivery-bill-advanced-in-house-of-representatives/">Oklahoma</a>.</p><p>No Kansas legislative committee has taken up a medical marijuana bill. However, another House panel, the Federal and State Affairs Committee, is having one drafted and it could be ready as early as next week, said Chairman John Barker, an Abilene Republican.</p><div data-ad><div id='div-gpt-ad-1525904365627-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-3'); });</script> </div></div><p>Some corrections committee members said they see medical marijuana as a different issue. They said the pot possession bill was problematic partly because some offenders plead guilty to possession when facing more serious charges.</p><p>And Ed Klumpp, a former Topeka police chief who lobbies for law enforcement groups, said current state law is “reasonable” because people convicted a third time of marijuana possession typically don’t go to prison unless they’ve committed another felony such as aggravated assault.</p><p>As for other states legalizing medical marijuana, Klumpp said, “Well, my mother used to tell me all the time, ‘Just because Johnny jumped off a cliff, it doesn’t mean you should.’”</p></div></div><div class="theiaPostSlider_footer _footer"></div><p></p><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_203089&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;&quot;,&quot;helperText&quot;:&quot;Swipe To Browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/hightimes.com\/news\/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties\/&quot;,&quot;postId&quot;:203089,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/hightimes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:true,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-024\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-024\&quot;&gt;&lt;\/span&gt;&quot;}' 
 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://hightimes.com/tag/kansas/" rel="tag">Kansas</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/8352A39F-F12E-4C32-8649-FB7758FE726B.png"/><meta itemprop="url" content="https://hightimes.com/wp-content/uploads/2020/01/8352A39F-F12E-4C32-8649-FB7758FE726B.png"></div><meta itemprop="name" content="High Times"></div></div></div><div class="mvp-cont-read-wrap"><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4><ul class="mvp-related-posts-list left related"> <a href="https://hightimes.com/news/cannabis-oil-with-low-thc-now-legal-possess-kansas/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Oil With Low THC Now Legal to Possess in Kansas" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/cannabis-oil-with-low-thc-now-legal-possess-kansas-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Oil With Low THC Now Legal to Possess in Kansas" /></div><div class="mvp-related-text left relative"><p>Cannabis Oil With Low THC Now Legal to Possess in Kansas</p></div></li> </a> <a href="https://hightimes.com/news/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Kansas House Approves Bill to Allow Use of CBD With Small Amounts of THC" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/kansas-house-approves-bill-allow-use-cbd-small-amounts-thc-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Kansas House Approves Bill to Allow Use of CBD With Small Amounts of THC" /></div><div class="mvp-related-text left relative"><p>Kansas House Approves Bill to Allow Use of CBD With Small Amounts of THC</p></div></li> </a> <a href="https://hightimes.com/news/two-medical-marijuana-bills-drafting-stage-kansas/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Arizona Saw 41 Percent Increase in Medical Marijuana Sales in 2018" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/arizona-saw-41-percent-increase-medical-marijuana-sales-2018-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Arizona Saw 41 Percent Increase in Medical Marijuana Sales in 2018" /></div><div class="mvp-related-text left relative"><p>Two Medical Marijuana Bills in the Drafting Stage in Kansas</p></div></li> </a> <a href="https://hightimes.com/news/kansas-supreme-court-rules-smell-pot-enough-justify-police-searching-home/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4-400x240.jpg" class="mvp-reg-img wp-post-image" alt="How To Hide The Smell Of Weed" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/hide-smell-weed-4-80x80.jpg" class="mvp-mob-img wp-post-image" alt="How To Hide The Smell Of Weed" /></div><div class="mvp-related-text left relative"><p>Kansas Supreme Court Rules Smell of Pot Enough to Justify Police Searching a Home</p></div></li> </a> <a href="https://hightimes.com/news/rap-music-video-featuring-weed-smoking-results-six-arrests/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Rap Music Video Featuring Weed Smoking Results in Six Arrests" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-768x458.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-1000x600.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero.jpg 1006w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/rap-music-video-featuring-weed-smoking-results-six-arrests-hero-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Rap Music Video Featuring Weed Smoking Results in Six Arrests" /></div><div class="mvp-related-text left relative"><p>Rap Music Video Featuring Weed Smoking Results in Six Arrests</p></div></li> </a> <a href="https://hightimes.com/news/police-tweet-warning-weed-smokers/" rel="bookmark"><li><div class="mvp-related-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Police Tweet Warning To Weed Smokers In Preparation for 4/20" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/police-tweet-warning-weed-smokers-hero-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Police Tweet Warning To Weed Smokers In Preparation for 4/20" /></div><div class="mvp-related-text left relative"><p>Police Tweet Warning To Weed Smokers In Preparation for 4/20</p></div></li> </a></ul></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="203089 https://hightimes.com/?p=203089">Click to comment</span></span></div><div id="disqus_thread"></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative"><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Trending</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://hightimes.com/news/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/pennsylvania-judge-rules-searching-car-due-cannabis-scent-illegal-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Pennsylvania Judge Rules Searching Car Due to Cannabis Scent Illegal" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 seconds ago</span></div><h2>Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties</h2></div></div></div></div> </a> <a href="https://hightimes.com/news/driven-deliveries-announces-intention-to-acquire-pot-distributor-humboldt-heritage/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/nearly-500-growers-receive-warning-letters-humboldt-county-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Nearly 500 Growers Receive Warning Letters from Humboldt County" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">13 hours ago</span></div><h2>Driven Deliveries Announces Intention To Acquire Pot Distributor Humboldt Heritage</h2></div></div></div></div> </a> <a href="https://hightimes.com/news/ny-governor-andrew-cuomo-announces-planned-tour-states-legal-cannabis/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/wisconsin-lawmakers-advocates-trying-legalize-marijuana-again-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Wisconsin Lawmakers, Advocates Trying to Legalize Marijuana—Again" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">14 hours ago</span></div><h2>NY Governor Andrew Cuomo Announces Planned Tour of States With Legal Cannabis</h2></div></div></div></div> </a> <a href="https://hightimes.com/news/presidential-hopeful-elizabeth-warren-outlines-plan-reform-federal-marijuana-laws/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/elizabeth-warren-predicts-vote-marijuana-bill-democrats-take-senate-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Elizabeth Warren Predicts Vote on Marijuana Bill if Democrats Take Senate" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">15 hours ago</span></div><h2>Presidential Hopeful Elizabeth Warren Outlines Plan to Reform Federal Marijuana Laws</h2></div></div></div></div> </a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://hightimes.com/news/tennessee-senator-files-bill-to-allow-sale-and-taxation-of-marijuana/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/marijuana-retail-sales-massachusetts-hero-e1580153661253-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Marijuana Retail Sales In Massachusetts Closer Than Ever" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><h2>Tennessee Senator Files Bill to Allow Sale and Taxation of Marijuana</h2></div></div></div></div> </a> <a href="https://hightimes.com/news/what-we-know-so-far-about-the-newly-discovered-cannabinoids-thcp-and-cbdp/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/california-university-partners-dea-approved-company-cannabis-research-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="California University Partners With DEA-Approved Company for Cannabis Research" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>What We Know So Far About The Newly Discovered Cannabinoids THCP And CBDP</h2></div></div></div></div> </a> <a href="https://hightimes.com/news/politics/does-cannabis-have-a-shot-at-being-federally-legalized/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/420-bill-federally-legalize-marijuana-has-officially-been-introduced-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The &#039;420 Bill&#039; to Federally Legalize Marijuana Has Officially Been Introduced" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Legalization</span><span class="mvp-cd-date left relative">2 weeks ago</span></div><h2>Does Cannabis Have a Shot at Being Federally Legalized?</h2></div></div></div></div> </a> <a href="https://hightimes.com/news/tennessee-man-lights-up-joint-court-protest-marijuana-laws/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/tennessee-man-lights-up-joint-court-protest-marijuana-laws-featured-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tennessee Man Lights Up Joint in Court To Protest Marijuana Laws" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Activism</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><h2>Tennessee Man Lights Up Joint in Court To Protest Marijuana Laws</h2></div></div></div></div> </a></div></div></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://hightimes.com/news/nfl-player-faces-years-prison-getting-busted-pounds-pot/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Weed Arrests Outnumbered Violent Crime Arrests Last Year" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-1000x600.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Weed Arrests Outnumbered Violent Crime Arrests Last Year" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-150x150.jpg 150w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Weed-Arrests-125x125.jpg 125w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 days ago</span></div><p>NFL Player Faces 20 Years In Prison After Getting Busted With 157 Pounds of Pot</p></div></li> </a> <a href="https://hightimes.com/news/georgia-lawmakers-pushing-bill-essentially-re-criminalize-hemp/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Texas Governor Signs Bill to Allow Farmers To Legally Grow Hemp" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/texas-governor-signs-bill-allow-farmers-legally-grow-hemp-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Texas Governor Signs Bill to Allow Farmers To Legally Grow Hemp" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">5 days ago</span></div><p>Georgia Lawmakers Pushing Bill to Essentially Re-Criminalize Hemp</p></div></li> </a> <a href="https://hightimes.com/news/pa-lawmaker-introduces-marijuana-legalization-bill-to-house-of-representatives/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Over $5 Million Worth of Marijuana Seized at New Jersey-Pennsylvania Border" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/over-5-million-worth-marijuana-seized-new-jersey-pennsylvania-border-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Over $5 Million Worth of Marijuana Seized at New Jersey-Pennsylvania Border" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 days ago</span></div><p>PA Lawmaker Introduces Marijuana Legalization Bill to House of Representatives</p></div></li> </a> <a href="https://hightimes.com/news/high-times-has-been-cleared-to-list-readies-for-public-trading/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="First Day of Recreational Cannabis In Illinois Has Generated Nearly $3.2 Million" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/first-day-recreational-cannabis-illinois-generated-nearly-3-2-million-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="First Day of Recreational Cannabis In Illinois Has Generated Nearly $3.2 Million" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">5 days ago</span></div><p>High Times has been Cleared to List; Readies for Public Trading</p></div></li> </a> <a href="https://hightimes.com/news/colorado-cannabis-dispensaries-sold-over-1-74-billion-in-products-in-2019/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The IRS is Reportedly Overwhelmed by Cash Payments from Marijuana Businesses" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Parts-Of-Colorado-Approve-New-Marijuana-Taxes-80x80.jpg" class="mvp-mob-img wp-post-image" alt="The IRS is Reportedly Overwhelmed by Cash Payments from Marijuana Businesses" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 days ago</span></div><p>Colorado Cannabis Dispensaries Sold Over $1.74 Billion in Products in 2019</p></div></li> </a> <a href="https://hightimes.com/sponsored/what-makes-the-switch-different-from-any-other-vaporizer/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured-400x240.jpg" class="mvp-reg-img wp-post-image" alt="What Makes the SWITCH Different from Any Other Vaporizer?" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/what-makes-the-switch-different-from-any-other-vaporizer-featured-80x80.jpg" class="mvp-mob-img wp-post-image" alt="What Makes the SWITCH Different from Any Other Vaporizer?" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Sponsored</span><span class="mvp-cd-date left relative">6 days ago</span></div><p>What Makes the SWITCH Different from Any Other Vaporizer?</p></div></li> </a> <a href="https://hightimes.com/news/colorado-cannabis-companies-circumventing-ad-restrictions-adopting-highways/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero-400x240.jpg" class="mvp-reg-img wp-post-image" alt="This City Uses Taxes From Marijuana Sales For Safe Driving Program" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/city-uses-taxes-marijuana-sales-safe-driving-program-hero-80x80.jpg" class="mvp-mob-img wp-post-image" alt="This City Uses Taxes From Marijuana Sales For Safe Driving Program" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">7 days ago</span></div><p>Colorado Cannabis Companies Circumventing Ad Restrictions by Adopting Highways</p></div></li> </a> <a href="https://hightimes.com/news/alabama-senate-committee-votes-favor-medical-cannabis-bill/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Pennsylvania Medical Marijuana Patients Will Soon Have Access to Flower" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero-590x354.jpg 590w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/illinois-senate-votes-give-medical-marijuana-opioid-addicts-hero-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Pennsylvania Medical Marijuana Patients Will Soon Have Access to Flower" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">6 days ago</span></div><p>Alabama Senate Committee Votes in Favor of Medical Cannabis Bill</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://hightimes.com/"><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/200x600@2x.png" alt="High Times" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/HighTimesMag/" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/High_Times_Mag" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/hightimesmag/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/hightimesmagazine/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+hightimes" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/hightimes" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/company/high-times" target="_blank" class="fa fa-linkedin fa-2"></a></li><li><a href="https://hightimesmag.tumblr.com/" target="_blank" class="fa fa-tumblr fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"><div class="menu-ht-footer-nav-container"><ul id="menu-ht-footer-nav" class="menu"><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">About</a></li><li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Advertise</a></li><li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-174075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174075"><a href="https://hightimes.com/legal-disclaimer/">Legal Disclaimer</a></li><li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com/?utm_source=HTDC&#038;utm_campaign=BannerAd&#038;utm_content=HighTimesNav">Investor Relations</a></li></ul></div></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 1974-2020 High Times</p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524692041862-0'); });</script> </div> <script type="text/javascript">var _sf_async_config={};
			_sf_async_config.uid = 4051;
			_sf_async_config.domain = "hightimes.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Associated Press";
			_sf_async_config.sections = "News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();</script> <div style="display:none"><div data-ad="Head"><div id='div-gpt-ad-1525904365627-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-0'); });</script> </div></div><div data-ad="Right_BTF"><div id='div-gpt-ad-1525904365627-5' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-5'); });</script> </div></div><div data-ad="Right_ATF"><div id='div-gpt-ad-1525904365627-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525904365627-4'); });</script> </div></div></div><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap"'
 data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>  <script data-cfasync="false">function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=hightimes.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}</script> <div id="parsely-root" style="display: none"><div id="parsely-cfg" data-parsely-site="hightimes.com"></div></div> <script data-cfasync="false">(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);</script>  <script type='text/javascript'>var countVars = {"disqusShortname":"hightimes-disqus"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"203089 https:\/\/hightimes.com\/?p=203089","disqusShortname":"hightimes-disqus","disqusTitle":"Kansas Lawmakers Reject Proposal to Reform Marijuana Laws, Reduce Penalties","disqusUrl":"https:\/\/hightimes.com\/news\/kansas-lawmakers-reject-proposal-to-reform-marijuana-laws-reduce-penalties\/","postId":"203089"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/hightimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lcq14gUAAAAABRcEI2-7rIsdrO5ukc8_q9vke6x&#038;ver=3.0'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script type="text/javascript">( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Lcq14gUAAAAABRcEI2-7rIsdrO5ukc8_q9vke6x' );</script> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'170163473',post:'203089',tz:'-5',srv:'hightimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '170163473', '203089' ]);</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '284201538735731');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" alt="facebook pixel" style="display:none"
 src="https://www.facebook.com/tr?id=284201538735731&ev=PageView&noscript=1"
/></noscript>  <script>var cachebuster = Math.floor(Math.random() * 10000000000),

	img = new Image();
	img.width = 0;
	img.height = 0;

	img.src = 'https://cnv.event.prod.bidr.io/log/cnv?tag_id=176&buzz_key=umbrella&value=&segment_key=umbrella-215&order=[ORDER]&ord=' + cachebuster;

	document.body.appendChild(img);</script> 
 <script src="//platform.twitter.com/oct.js" type="text/javascript"></script> <script type="text/javascript">twttr.conversion.trackPid('o01ea', { tw_sale_amount: 0, tw_order_quantity: 0 });</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o01ea&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" /> <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o01ea&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" /> </noscript>  <script data-cfasync="false">window.ju_num="F7CFE4AA-94D8-42DE-B106-41E854BFD9EC";window.asset_host='//cdn.justuno.com/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');</script> <script defer src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/js/autoptimize_2b8e4aa1c65fbbdb108512b855225ece.js"></script></body></html>