<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><link data-optimized="2" rel="stylesheet" href="https://hightimes.com/wp-content/litespeed/cssjs/eeb3c29264e7c598b2def130d546dac2.css?040c5" /><script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script><script type='text/javascript' src='https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.4.2+2.6.3'></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script data-optimized="1" src="https://hightimes.com/wp-content/litespeed/cssjs/0c87d.js?7d667" defer></script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="https://gmpg.org/xfn/11" /><title>Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury | High Times</title><meta name="description" content="A recent study finds no association between workplace injury and cannabis usage."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury | High Times"><meta property="og:description" content="A recent study finds no association between workplace injury and cannabis usage."><meta property="og:url" content="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/"><meta property="og:site_name" content="High Times"><meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/"><meta property="article:tag" content="Canada"><meta property="article:section" content="News"><meta property="og:updated_time" content="2020-10-29T14:37:13-07:00"><meta property="fb:app_id" content="126230221420891"><meta property="og:image" content="https://hightimes.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-1589x960.jpg"><meta property="og:image:secure_url" content="https://hightimes.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-1589x960.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="725"><meta property="og:image:alt" content="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury | High Times"><meta name="twitter:description" content="A recent study finds no association between workplace injury and cannabis usage."><meta name="twitter:site" content="@HIGH_TIMES_Mag"><meta name="twitter:creator" content="@HIGH_TIMES_Mag"><meta name="twitter:image" content="https://hightimes.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-1589x960.jpg"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://hightimes.com/#organization",
            "name": "High Times",
            "url": "https://hightimes.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://hightimes.com/wp-content/uploads/2016/06/HT-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://hightimes.com/#website",
            "url": "https://hightimes.com",
            "name": "High Times",
            "publisher": {
                "@id": "https://hightimes.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://hightimes.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#primaryImage",
            "url": "https://hightimes.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-scaled.jpg",
            "width": 2560,
            "height": 1546
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://hightimes.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://hightimes.com/news/",
                        "name": "News"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/",
                        "name": "Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#webpage",
            "url": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/",
            "name": "Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury | High Times",
            "datePublished": "2020-10-29T14:37:11-07:00",
            "dateModified": "2020-10-29T14:37:13-07:00",
            "isPartOf": {
                "@id": "https://hightimes.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#breadcrumb"
            }
        },
        {
            "@type": "NewsArticle",
            "headline": "Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury | High Times",
            "datePublished": "2020-10-29T14:37:11-07:00",
            "dateModified": "2020-10-29T14:37:13-07:00",
            "author": {
                "@type": "Person",
                "name": "Thomas Edward"
            },
            "publisher": {
                "@id": "https://hightimes.com/#organization"
            },
            "description": "A recent study finds no association between workplace injury and cannabis usage.",
            "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#richSnippet",
            "isPartOf": {
                "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#webpage"
            },
            "image": {
                "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#webpage"
            }
        }
    ]
}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="High Times &raquo; Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury Comments Feed" href="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/feed/" /><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hightimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><style id='csco-styles-inline-css' type='text/css'>.searchwp-live-search-no-min-chars:after{content:"Continue typing"}</style> <script type='text/javascript'>var accordions_ajax={"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ai_front={"wp_ai":"5.4.2+2.6.3","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};</script> <script type='text/javascript'>var tpbr_settings={"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"High Times Delivery is now open in California!","status":"active","yn_button":"button","color":"#ec1c24","button_text":"Find a Location Near You","button_url":"https:\/\/hightimes.com\/delivery","button_behavior":"samewindow","is_admin_bar":"","close_url":"https:\/\/hightimes.com\/wp-content\/plugins\/topbar-pro\/inc\/..\/images\/close.png","excluded_ids":"273249, 273281, 273169","post_id":"274871","user_role":"guest","detect_sticky":"1","role_administrator":"1","role_editor":"1","role_author":"1","role_contributor":"1","role_subscriber":"1","role_customer":"1","role_shop_manager":"1"};</script> <link rel='https://api.w.org/' href='https://hightimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hightimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://hightimes.com/?p=274871' /><link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fstudy-canadian-workers-shows-no-link-cannabis-use-workplace-injury%2F" /><link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fnews%2Fstudy-canadian-workers-shows-no-link-cannabis-use-workplace-injury%2F&#038;format=xml" /><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin><link rel="preload" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin><style type="text/css" media="all" id="canvas-blocks-dynamic-styles"></style><style id='csco-theme-typography'>:root{--cs-font-base-family:Inter;--cs-font-base-size:1.2rem;--cs-font-base-weight:400;--cs-font-base-style:normal;--cs-font-base-letter-spacing:normal;--cs-font-base-line-height:1.7;--cs-font-primary-family:Inter;--cs-font-primary-size:.875rem;--cs-font-primary-weight:600;--cs-font-primary-style:normal;--cs-font-primary-letter-spacing:-.025em;--cs-font-primary-text-transform:none;--cs-font-secondary-family:Inter;--cs-font-secondary-size:.75rem;--cs-font-secondary-weight:400;--cs-font-secondary-style:normal;--cs-font-secondary-letter-spacing:normal;--cs-font-secondary-text-transform:none;--cs-font-category-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue";--cs-font-category-size:.625rem;--cs-font-category-weight:700;--cs-font-category-style:normal;--cs-font-category-letter-spacing:-.025em;--cs-font-category-text-transform:uppercase;--cs-font-post-meta-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue";--cs-font-post-meta-size:.6255rem;--cs-font-post-meta-weight:400;--cs-font-post-meta-style:normal;--cs-font-post-meta-letter-spacing:normal;--cs-font-post-meta-text-transform:uppercase;--cs-font-input-family:Inter;--cs-font-input-size:.75rem;--cs-font-input-line-height:1.625rem;--cs-font-input-weight:400;--cs-font-input-style:normal;--cs-font-input-letter-spacing:normal;--cs-font-input-text-transform:none;--cs-font-post-subtitle-family:inherit;--cs-font-post-subtitle-size:1.25rem;--cs-font-post-subtitle-letter-spacing:normal;--cs-font-post-content-family:Inter;--cs-font-post-content-size:1rem;--cs-font-post-content-letter-spacing:normal;--cs-font-entry-summary-family:Inter;--cs-font-entry-summary-size:1rem;--cs-font-entry-summary-letter-spacing:normal;--cs-font-entry-excerpt-family:Inter;--cs-font-entry-excerpt-size:.875rem;--cs-font-entry-excerpt-letter-spacing:normal;--cs-font-main-logo-family:Inter;--cs-font-main-logo-size:1.5rem;--cs-font-main-logo-weight:700;--cs-font-main-logo-style:normal;--cs-font-main-logo-letter-spacing:-.075em;--cs-font-main-logo-text-transform:none;--cs-font-large-logo-family:Inter;--cs-font-large-logo-size:1.75rem;--cs-font-large-logo-weight:700;--cs-font-large-logo-style:normal;--cs-font-large-logo-letter-spacing:-.075em;--cs-font-large-logo-text-transform:none;--cs-font-footer-logo-family:Inter;--cs-font-footer-logo-size:1.5rem;--cs-font-footer-logo-weight:700;--cs-font-footer-logo-style:normal;--cs-font-footer-logo-letter-spacing:-.075em;--cs-font-footer-logo-text-transform:none;--cs-font-headings-family:Inter;--cs-font-headings-weight:800;--cs-font-headings-style:normal;--cs-font-headings-line-height:1.25;--cs-font-headings-letter-spacing:-.0125em;--cs-font-headings-text-transform:none;--cs-font-styled-heading-line-height:1.4em;--cs-font-decorated-heading-family:Inter;--cs-font-decorated-heading-font-size:1.25rem;--cs-font-decorated-heading-weight:700;--cs-font-decorated-heading-style:normal;--cs-font-decorated-heading-line-height:1;--cs-font-decorated-heading-letter-spacing:0em;--cs-font-decorated-heading-text-transform:uppercase;--cs-font-menu-family:Inter;--cs-font-menu-size:.875rem;--cs-font-menu-weight:700;--cs-font-menu-style:normal;--cs-font-menu-letter-spacing:-.025em;--cs-font-menu-text-transform:none;--cs-font-submenu-family:Inter;--cs-font-submenu-size:.75rem;--cs-font-submenu-weight:400;--cs-font-submenu-style:normal;--cs-font-submenu-letter-spacing:0px;--cs-font-submenu-text-transform:none;--cs-font-section-headings-family:Inter;--cs-font-section-headings-size:1.25rem;--cs-font-section-headings-weight:800;--cs-font-section-headings-style:normal;--cs-font-section-headings-letter-spacing:-.025em;--cs-font-section-headings-text-transform:none}.cs-header__widgets-column{--cs-font-section-headings-family:Inter;--cs-font-section-headings-size:1.125rem;--cs-font-section-headings-weight:800;--cs-font-section-headings-style:normal;--cs-font-section-headings-letter-spacing:-.025em;--cs-font-section-headings-text-transform:none}</style><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" /><meta name="msapplication-TileImage" content="https://hightimes.com/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" /><style type="text/css" id="wp-custom-css">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</style><style id="kirki-inline-styles">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</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none !important}.ai-viewport-2{display:none !important}.ai-viewport-1{display:inherit !important}.ai-viewport-0{display:none !important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none !important}.ai-viewport-2{display:inherit !important}}@media (max-width:767px){.ai-viewport-1{display:none !important}.ai-viewport-3{display:inherit !important}}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3KQM5M');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-78313066-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-78313066-1');</script>  <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>  <script>googletag.cmd.push(function(){googletag.defineSlot('/5667049/Teads_Outstream_Video',[1,1],'div-gpt-ad-1524692041862-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script></head><body class="post-template-default single single-post postid-274871 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'><div class="cs-site-overlay"></div><div class="cs-offcanvas"><div class="cs-offcanvas__header" data-scheme="dark"><nav class="cs-offcanvas__nav"><div class="cs-logo ">
<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div>
<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span></nav></div><aside class="cs-offcanvas__sidebar"><div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area"><div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">Shop</a></li><li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li><li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li><li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li><li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li><li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li></ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5><div class="widget-body"><div class="pk-featured-categories pk-featured-categories-vertical-list"><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjcyOCIgdmlld0JveD0iMCAwIDEyMDAgNzI4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="728" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" class="attachment-large size-large" alt="High Times Greats: Paul Schrader" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="728" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg" class="attachment-large size-large" alt="High Times Greats: Paul Schrader" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
News</div></div></div><a class="pk-featured-link" href="https://hightimes.com/news/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjcxNCIgdmlld0JveD0iMCAwIDEwMDAgNzE0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1000" height="714" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" class="attachment-large size-large" alt="gift guide" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="714" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg" class="attachment-large size-large" alt="gift guide" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Guides</div></div></div><a class="pk-featured-link" href="https://hightimes.com/guides/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjYwMCIgdmlld0JveD0iMCAwIDEwMDAgNjAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1000" height="600" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" data-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" class="attachment-large size-large" alt="Hawaii&#039;s Big Island Grown" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Grow</div></div></div><a class="pk-featured-link" href="https://hightimes.com/grow/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjYwMCIgdmlld0JveD0iMCAwIDEwMDAgNjAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1000" height="600" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" data-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img width="1000" height="600" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" class="attachment-large size-large" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Events</div></div></div><a class="pk-featured-link" href="https://hightimes.com/events/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgdmlld0JveD0iMCAwIDEyMDAgODAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="800" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" class="attachment-large size-large" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Entertainment</div></div></div><a class="pk-featured-link" href="https://hightimes.com/entertainment/">
<span>View Posts</span>
</a></div><div class="pk-featured-item"><div class="pk-featured-image">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9IjgwMCIgdmlld0JveD0iMCAwIDEyMDAgODAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="800" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="attachment-large size-large" alt="The New Puff Puff Pass Culture" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="800" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" class="attachment-large size-large" alt="The New Puff Puff Pass Culture" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-featured-content"><div class="pk-featured-inner"><div class="pk-featured-name">
Culture</div></div></div><a class="pk-featured-link" href="https://hightimes.com/culture/">
<span>View Posts</span>
</a></div></div></div></div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-dark-rounded pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div></div></div></div></div></div></aside></div><div id="page" class="cs-site"><div class="cs-site-inner"><div class="cs-topbar" data-scheme="dark"><div class="cs-container"><div class="cs-header__inner cs-inner-large-height"><div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle " role="button">
<i class="cs-icon cs-icon-menu"></i>
</span></div><div class="cs-header__col cs-col-center"><div class="cs-logo ">
<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a></div></div><div class="cs-header__col cs-col-right"><div class="cs-navbar-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div></div></div></div></div></div></div></div><header class="cs-header cs-header-three" data-scheme="dark"><div class="cs-container"><div class="cs-header__inner cs-header__inner-desktop"><div class="cs-header__col cs-col-left">
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span>
<span class="cs-separator"></span><div class="cs-logo cs-logo-hide">
<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div></div><div class="cs-header__col cs-col-center"><nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261"><a href="https://hightimes.com/business/">Business</a></li><li id="menu-item-208271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208271"><a href="https://hightimes.com/environment/">Environment</a></li><li id="menu-item-208258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208258"><a href="https://hightimes.com/news/laws/">Laws</a></li><li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li><li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li><li id="menu-item-208259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208259"><a href="https://hightimes.com/news/world/">World</a></li></ul></li><li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174065"><a href="https://hightimes.com/culture/"><span>Culture</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208278"><a href="https://hightimes.com/entertainment/">Entertainment</a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208263"><a href="https://hightimes.com/celebrities/">Celebrities</a></li><li id="menu-item-208265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208265"><a href="https://hightimes.com/culture/movies/">Movies</a></li><li id="menu-item-208266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208266"><a href="https://hightimes.com/culture/music/">Music</a></li></ul></li><li id="menu-item-208270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208270"><a href="https://hightimes.com/edibles/foods/">Foods</a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208269"><a href="https://hightimes.com/edibles/cooking/">Cooking</a></li><li id="menu-item-208282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208282"><a href="https://hightimes.com/recipes/">Recipes</a></li></ul></li><li id="menu-item-208260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208260"><a href="https://hightimes.com/culture/people/">People</a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208277"><a href="https://hightimes.com/women/">Women</a></li></ul></li><li id="menu-item-208281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208281"><a href="https://hightimes.com/health/science/">Science</a></li><li id="menu-item-208275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208275"><a href="https://hightimes.com/sports/">Sports</a></li></ul></li><li id="menu-item-208272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272"><a href="https://hightimes.com/events/"><span>Events</span></a></li><li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174066"><a href="https://hightimes.com/grow/"><span>Grow</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208273"><a href="https://hightimes.com/grow/grow-gear/">Grow Gear</a></li></ul></li><li id="menu-item-176328" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176328"><a href="https://hightimes.com/health/"><span>Health</span></a><ul class="sub-menu" data-scheme="default"><li id="menu-item-208279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208279"><a href="https://hightimes.com/health/cbd/">CBD</a></li><li id="menu-item-208280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208280"><a href="https://hightimes.com/health/medical-marijuana/">Medical Marijuana</a></li></ul></li><li id="menu-item-208262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208262"><a href="https://hightimes.com/activism/"><span>Activism</span></a></li><li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a href="https://shop.hightimes.com"><span>Shop</span></a></li><li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a href="https://ir.hightimes.com"><span>IR</span></a></li></ul></nav><div class="cs-header__multi-column cs-site-submenu section-heading-default-style-3">
<span class="cs-header__multi-column-toggle"><i class="cs-icon cs-icon-more-horizontal"></i>
</span><div class="cs-header__multi-column-container" data-scheme="default"><div class="cs-header__multi-column-row"><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget powerkit_widget_posts-2 powerkit_widget_posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Most Popular Posts</span></span></h5><div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-list posts-per-page-4"><ul><li class="pk-post-item"><article class="post-20040 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-breaking-bad tag-bryan-cranston tag-interview tag-movies cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Bryan Cranston: The HIGH TIMES Interview" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-384x240.jpg 384w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/Cranson-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/celebrities/bryan-cranston-the-high-times-interview/">Bryan Cranston: The High Times Interview</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20539 post type-post status-publish format-standard has-post-thumbnail category-health tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/4015989982_0381a5b46a-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/health/" rel="category tag">Health</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/health/remains-of-the-jay-how-long-does-pot-stay-in-your-system/">Remains of The Jay: How Long Does Pot Stay in Your System?</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20688 post type-post status-publish format-standard has-post-thumbnail category-people tag-scientists tag-thc cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="Raphael Mechoulam" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2011/05/RaphaelMechoulam-THC-1024x640.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/culture/people/the-man-who-discovered-thc/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/culture/people/the-man-who-discovered-thc/">The Man Who Discovered THC</a></h3></div></div></article></li><li class="pk-post-item"><article class="post-20837 post type-post status-publish format-standard has-post-thumbnail category-people tag-bob-marley tag-cia cs-entry cs-video-wrap" style="--cs-image-border-radius: 30;"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI1MCIgdmlld0JveD0iMCAwIDgwIDUwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="80" height="50" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" data-sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="50" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg" class="attachment-csco-smaller size-csco-smaller wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_020411marley_2002_3-300x188.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><a class="cs-overlay-link" href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/culture/people/" rel="category tag">People</a></li></ul></div></div><h3 class="cs-entry__title">
<a href="https://hightimes.com/culture/people/chanting-down-babylon-the-cia-the-death-of-bob-marley-2/">Chanting Down Babylon: The CIA &amp; The Death of Bob Marley</a></h3></div></div></article></li></ul></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget nav_menu-6 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">Shop</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener noreferrer" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener noreferrer" href="https://cannabiscup.com/">Cannabis Cup</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li></ul></div></div><div class="widget powerkit_social_links_widget-4 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div></div></div></div></div></div><div class="cs-header__multi-column-col cs-header__widgets-column cs-widget-area"><div class="widget nav_menu-7 widget_nav_menu"><div class="menu-ht-footer-nav-container"><ul id="menu-ht-footer-nav" class="menu"><li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise With Us</a></li><li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li><li id="menu-item-174073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Contact Us</a></li><li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li><li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li></ul></div></div></div></div></div></div></div><div class="cs-header__col cs-col-right">
<a href="/delivery" class="cs-header__button" target="_blank">
Delivery			</a><div class="cs-header__single-column cs-site-submenu section-heading-default-style-3">
<span class="cs-header__single-column-label">Follow</span><div class="cs-header__widgets" data-scheme="default"><div class="cs-header__widgets-content cs-header__widgets-column cs-widget-area"><div class="widget powerkit_opt_in_subscription_widget-2 powerkit_opt_in_subscription_widget"><div class="widget-body"><div class="pk-subscribe-form-wrap pk-subscribe-form-widget pk-subscribe-with-bg"><div class="pk-subscribe-bg">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjAwIiBoZWlnaHQ9Ijc2MSIgdmlld0JveD0iMCAwIDEyMDAgNzYxIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" width="1200" height="761" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="761" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg" class="pk-subscribe-image" alt="California Cannabis Officials Pushing For More Pot Policy Policing" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1514x960.jpg 1514w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-378x240.jpg 378w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-100x63.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-768x487.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-1536x974.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-2048x1299.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-600x381.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/california-cannabis-officials-pushing-more-pot-policy-policing-featured-scaled.jpg 2560w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="pk-subscribe-container  pk-bg-overlay"><div class="pk-subscribe-data"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Weekly Newsletter</span></span></h5><p class="pk-subscribe-message pk-font-heading">Subscribe for exclusive news, deals and more!</p><form method="post" class="subscription"><input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"><button class="pk-subscribe-submit" type="submit">Subscribe</button></div><input type="hidden" name="_wp_http_referer" value="/sponsored/the-benefits-of-purepressures-nylon-rosin-filtration-bags/" /></form></div></div></div></div></div></div></div></div></div></div><div class="cs-header__inner cs-header__inner-mobile"><div class="cs-header__col cs-col-left">
<span class="cs-header__offcanvas-toggle " role="button">
<i class="cs-icon cs-icon-menu"></i>
</span></div><div class="cs-header__col cs-col-center"><div class="cs-logo ">
<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div></div><div class="cs-header__col cs-col-right">
<span class="cs-header__search-toggle" role="button">
<i class="cs-icon cs-icon-search"></i>
</span></div></div></div><div class="cs-search" data-scheme="default"><div class="cs-container"><form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/"><div class="cs-search__group">
<button class="cs-search__submit">
<i class="cs-icon cs-icon-search"></i>
</button><input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic"><button class="cs-search__close">
<i class="cs-icon cs-icon-x"></i>
</button></div></form><div class="cs-search__content"><div class="cs-search__posts"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5><div class="cs-search__posts-wrapper"><article class="post-274893 post type-post status-publish format-standard has-post-thumbnail category-news tag-edibles cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="110" height="110" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/kiva-confections-launches-lost-farm-line-edibles-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Kiva Confections Launches Lost Farm Line Of Edibles" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/kiva-confections-launches-lost-farm-line-edibles-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/kiva-confections-launches-lost-farm-line-edibles-featured-80x80.jpg 80w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/kiva-confections-launches-lost-farm-line-edibles-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Kiva Confections Launches Lost Farm Line Of Edibles" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/kiva-confections-launches-lost-farm-line-edibles-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/kiva-confections-launches-lost-farm-line-edibles-featured-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/news/kiva-confections-launches-lost-farm-line-edibles/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/news/kiva-confections-launches-lost-farm-line-edibles/">Kiva Confections Launches Lost Farm Line Of Edibles</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-274871 post type-post status-publish format-standard has-post-thumbnail category-news tag-canada cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="110" height="110" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-80x80.jpg 80w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/">Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-274856 post type-post status-publish format-standard has-post-thumbnail category-activism category-news tag-norml cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iNzMiIHZpZXdCb3g9IjAgMCAxMTAgNzMiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIGZpbGw9IiNjZmQ0ZGIiLz48L3N2Zz4=" width="110" height="73" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon.JPG" class="attachment-csco-small size-csco-small wp-post-image" alt="NORML 2020 Conference Honors The Late Dr. Lester Grinspoon" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon.JPG 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon-300x200.jpg 300w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="73" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon.JPG" class="attachment-csco-small size-csco-small wp-post-image" alt="NORML 2020 Conference Honors The Late Dr. Lester Grinspoon" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon.JPG 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/lester-grinspoon-300x200.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/activism/norml-2020-conference-honors-late-dr-lester-grinspoon/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/activism/norml-2020-conference-honors-late-dr-lester-grinspoon/">NORML 2020 Conference Honors The Late Dr. Lester Grinspoon</a></h6><div class="cs-entry__post-meta" ></div></div></div></article><article class="post-274847 post type-post status-publish format-standard has-post-thumbnail category-news tag-guns tag-stocks cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse"><div class="cs-overlay-background cs-overlay-transparent">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMTAiIGhlaWdodD0iMTEwIiB2aWV3Qm94PSIwIDAgMTEwIDExMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="110" height="110" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/gun-cannabis-stocks-rise-prior-election-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Gun and Cannabis Stocks on the Rise Prior to Election" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/gun-cannabis-stocks-rise-prior-election-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/gun-cannabis-stocks-rise-prior-election-featured-80x80.jpg 80w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="110" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/gun-cannabis-stocks-rise-prior-election-featured-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Gun and Cannabis Stocks on the Rise Prior to Election" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/gun-cannabis-stocks-rise-prior-election-featured-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/gun-cannabis-stocks-rise-prior-election-featured-80x80.jpg 80w" sizes="(max-width: 110px) 100vw, 110px" /></noscript></div><a href="https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><h6 class="cs-entry__title"><a href="https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/">Gun and Cannabis Stocks on the Rise Prior to Election</a></h6><div class="cs-entry__post-meta" ><div class="cs-meta-shares"><div class="cs-meta-share-total">
<span class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></span>
<span class="cs-total-number">
82 shares				</span></div><div class="cs-meta-share-links" data-scheme="default"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="274847" data-share-url="https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/" ><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-count pk-font-secondary">82</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Gun%20and%20Cannabis%20Stocks%20on%20the%20Rise%20Prior%20to%20Election&via=high_times_mag&url=https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a href="http://www.reddit.com/submit?url=https://hightimes.com/news/gun-cannabis-stocks-rise-prior-election/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
<span class="pk-share-buttons-count pk-font-secondary">0</span>
</a></div></div></div></div></div></div></div></div></article></div></div><div class="cs-search-live-result"></div></div></div></div></header><main id="main" class="cs-site-primary"><div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3"><div class="cs-container"><div id="content" class="cs-main-content"><div id="primary" class="cs-content-area"><div class="cs-entry__header cs-entry__header-simple cs-video-wrap"><div class="cs-entry__header-inner"><div class="cs-entry__header-info"><div class="cs-entry__category"><ul class="post-categories"><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div><h1 class="cs-entry__title"><span>Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury</span></h1><div class="cs-entry__subtitle">
A recent study finds no association between workplace injury and cannabis usage.</div><div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://hightimes.com/author/thomasedward/" title="View all posts by Thomas Edward"><span class="cs-photo"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiIgdmlld0JveD0iMCAwIDI2IDI2Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjY2ZkNGRiIi8+PC9zdmc+" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-32x32.png" width="26" height="26" alt="Avatar" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-32x32.png" width="26" height="26" alt="Avatar" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /></noscript></span><span class="cs-by">by</span><span class="cs-author">Thomas Edward</span></a></div><div class="cs-meta-date">October 29, 2020</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>2 minute read</div></div></div><figure class="cs-entry__post-media post-media">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iNTAwIiB2aWV3Qm94PSIwIDAgODAwIDUwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="800" height="500" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury" /><noscript><img width="800" height="500" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury-featured-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Study of Canadian Workers Shows No Link Between Cannabis Use And Workplace Injury" /></noscript></figure><figcaption class="cs-entry__caption-text wp-caption-text">
Shutterstock</figcaption></div></div><div class="cs-entry__wrap"><div class="cs-entry__container"><div class="cs-entry__metabar"><div class="cs-entry__metabar-inner"><div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="274871" data-share-url="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" ><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Study%20of%20Canadian%20Workers%20Shows%20No%20Link%20Between%20Cannabis%20Use%20And%20Workplace%20Injury&via=high_times_mag&url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
</a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a href="http://www.reddit.com/submit?url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
</a></div></div></div></div></div><div class="cs-entry__content-wrap"><div class="entry-content"><p>Workers in Canada who have toked up recently don’t appear to have faced any greater risk of a workplace injury than those who abstained, <a href="https://pubmed.ncbi.nlm.nih.gov/33108459/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">according to a new study out this week</a>, suggesting that cannabis use isn’t necessarily linked to sloppiness on the job.</p><p>Researchers from the University of Toronto found “no evidence that <a href="https://hightimes.com/guides/cannabis/" class="rank-math-link">cannabis</a> users experienced higher rates of work-related injuries,” and pending other prospective studies, they said that “occupational medicine practitioners should take a risk-based approach to drafting workplace cannabis policies.”</p><p>The study, published this month in Occupational Medicine, was based on observations of 136,536 working Canadians. Researchers said that they used “used multiple logistic regression modelling to calculate the odds of experiencing a work-related injury (defined as non-repetitive strain injury) among workers who reported using cannabis more than once during the prior 12 months as compared to non-users,” and then “repeated the analysis among participants working in high injury risk occupational groups only.”</p><p>Of the more than 136,500 participants, “2577 (2%) had a work-related injury in the last 12 months,” and among those 2,577, “4% also reported being a cannabis user in the same period.”</p><div class='code-block code-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/5667049/blog_halfpage',[300,250],'div-gpt-ad-1583394553387-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1583394553387-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1583394553387-0');});</script> </div></div><p>“We found no association between past-year cannabis use and work-related injury (odds ratio for work injury among users 0.81, 95% confidence interval 0.66-0.99),” they wrote. “The association was unchanged in the subgroup analysis limited to high injury risk occupational groups.”</p><p>They concluded, <a href="https://norml.org/blog/2020/10/29/study-past-year-marijuana-use-not-associated-with-elevated-risk-of-workplace-injury/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">as quoted by NORML</a>: “To the best of our knowledge, this was the largest population-based cross-sectional study examining the association between past-year cannabis use and work-related injuries. … We found that workers reporting using cannabis more than once in the past year were no more likely to report having experienced a work-related injury over the same time period in a large cohort of the Canadian working population.”</p><p>The Canadian government made recreational marijuana use legal in the fall of 2018, although the unregulated weed market <a class="rank-math-link" href="https://hightimes.com/news/a-year-after-canada-legalizes-weed-people-are-still-buying-unregulated-cannabis/">has continued to thrive north of the border.</a></p><h2 id="the-study-corroborates-other-findings">The Study Corroborates Other Findings</h2><p>The study published in Occupational Medicine follows other research that have dispelled the link between cannabis use and a lack of workplace safety. <a href="https://journals.sagepub.com/doi/full/10.1177/1059601120917590" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">Earlier this year</a>, researchers from San Diego State University in California and Auburn University found that “after-work cannabis use did not relate to any of the workplace performance dimensions,” which they said “casts doubt on some stereotypes of cannabis users and suggests a need for further methodological and theoretical development in the field of substance use.” </p><p>For marijuana advocates, research like that has been vital in counteracting long-held perceptions about marijuana use, which has led to an end to pot prohibition in states and cities across the country.</p><p><a href="https://norml.org/news/2020/08/20/study-after-hours-marijuana-use-doesnt-negatively-impact-job-performance/" target="_blank" aria-label=" (opens in a new tab)" rel="noreferrer noopener nofollow" class="rank-math-link">In response</a> to this week’s study in Occupational Medicine, NORML’s Deputy Director Paul Armentano took aim at “[s]uspicionless marijuana testing never has been an evidence-based policy.”</p><div class='code-block code-block-27' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/5667049/ht_inarticle_post-2',[300,250],'div-gpt-ad-1603200541389-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1603200541389-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1603200541389-0');});</script> </div></div><p>“Rather, these discriminatory practices are a holdover from the zeitgeist of the 1980s ‘war on drugs.’ But times have changed; attitudes have changed, and in many places, the marijuana laws have changed. It is time for workplace policies to adapt to this new reality,” Armentano said in a statement.</p></div><div class="cs-entry__after-share-buttons"><div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-bold-bg pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="274871" data-share-url="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" ><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Study%20of%20Canadian%20Workers%20Shows%20No%20Link%20Between%20Cannabis%20Use%20And%20Workplace%20Injury&via=high_times_mag&url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a href="http://www.reddit.com/submit?url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
<span class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div></div></div></div><div class="cs-entry__author"><div class="cs-entry__author-inner">
<a href="https://hightimes.com/author/thomasedward/" class="cs-entry__author-photo">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAiIGhlaWdodD0iMTAwIiB2aWV3Qm94PSIwIDAgMTAwIDEwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-125x125.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/cropped-cropped-FAVICON-125x125.png" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" /></noscript>			</a><div class="cs-entry__author-info">
<span class="cs-entry__author-position">Author</span><div class="cs-entry__author-name-wrapper">
<a href="https://hightimes.com/author/thomasedward/" class="cs-entry__author-name">
Thomas Edward					</a><div class="cs-entry__author-social"></div></div><div class="cs-entry__author-description">High Times Writer.</div></div></div></div><div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden"><div id="respond" class="comment-respond"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='274871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46b60140c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="243"/></p></form></div></div><div class="cs-entry__comments-show" id="comments">
<button>View Comments (0)</button></div><div class="cs-entry__subscribe"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"><input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"><button class="pk-subscribe-submit" type="submit">Subscribe</button></div><input type="hidden" name="_wp_http_referer" value="/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" /></form></div></div></div></div></div></div></div></div></div></div><aside id="secondary" class="cs-sidebar__area cs-widget-area"><div class="cs-sidebar__inner"><div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div class="widget-body"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5><div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span class="pk-social-links-title pk-font-heading">Facebook</span>
<span class="pk-social-links-count pk-font-secondary">5.8M</span>
</a></div><div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span class="pk-social-links-title pk-font-heading">Twitter</span>
<span class="pk-social-links-count pk-font-secondary">720K</span>
</a></div><div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span class="pk-social-links-title pk-font-heading">Instagram</span>
<span class="pk-social-links-count pk-font-secondary">2.5M</span>
</a></div><div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
<a href="https://www.youtube.com/user/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span class="pk-social-links-title pk-font-heading">YouTube</span>
<span class="pk-social-links-count pk-font-secondary">270K</span>
</a></div></div></div></div></div><div class="widget ai_widget-11 ai_widget ai-sticky-widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/5667049/hha',[300,600],'div-gpt-ad-1582512780446-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1582512780446-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1582512780446-0');});</script> </div></div></div></div></aside></div><div class="cs-entry__post-related"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5><div class="cs-entry__post-wrap"><article class="post-20900 post type-post status-publish format-standard has-post-thumbnail category-alaska category-grow category-news category-strains tag-danny-danko tag-kush cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTYzIiB2aWV3Qm94PSIwIDAgMjYwIDE2MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="163" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush.jpg 2400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-1024x640.jpg 1024w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="163" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush.jpg 2400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2010/12/StoryOfKush-1024x640.jpg 1024w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/the-story-of-kush/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/alaska/" rel="category tag">Alaska</a></li><li><a href="https://hightimes.com/grow/" rel="category tag">Grow</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li><li><a href="https://hightimes.com/strains/" rel="category tag">Strains</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/the-story-of-kush/">The Story of Kush</a></h2><div class="cs-entry__excerpt">
Danny Danko travels in search of the mysterious truth behind the murky history of the legendary cannabis variety&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">October 6, 2016</div></div></div></div></article><article class="post-21727 post type-post status-publish format-standard has-post-thumbnail category-alaska category-grow category-news tag-nutrients tag-soil cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTYzIiB2aWV3Qm94PSIwIDAgMjYwIDE2MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="163" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09-300x188.jpg 300w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="163" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/22_8.7subcool_09-300x188.jpg 300w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/subcools-super-soil-step-by-step/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/alaska/" rel="category tag">Alaska</a></li><li><a href="https://hightimes.com/grow/" rel="category tag">Grow</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/subcools-super-soil-step-by-step/">Subcool&#8217;s Super Soil Step-by-Step</a></h2><div class="cs-entry__excerpt">
There’s nothing that compares to the flavor of properly grown organic pot: The subtle tastes and aromas created&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">August 7, 2009</div></div></div></div></article><article class="post-23229 post type-post status-publish format-standard has-post-thumbnail category-alaska category-grow category-news tag-beginner tag-organics cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTYzIiB2aWV3Qm94PSIwIDAgMjYwIDE2MyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="163" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--scaled.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--1024x640.jpg 1024w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="163" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--scaled.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--scaled.jpg 2560w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--scaled-600x375.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--300x188.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--768x480.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/nicosnuggets-big--1024x640.jpg 1024w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/organics-for-beginners/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/alaska/" rel="category tag">Alaska</a></li><li><a href="https://hightimes.com/grow/" rel="category tag">Grow</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/organics-for-beginners/">Organics for Beginners</a></h2><div class="cs-entry__excerpt">
What Does “Organic” Mean? An organic product can broadly be described as any product that’s derived from a&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">October 3, 2016</div></div></div></div></article><article class="post-23797 post type-post status-publish format-standard category-alaska category-legalization category-news tag-norml cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/alaska/" rel="category tag">Alaska</a></li><li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/norml-founder-retires-exhale-stage-left/">Norml Founder Retires &#8211; Exhale Stage Left</a></h2><div class="cs-entry__excerpt">
Keith Stroup&#8217;s mouth is dry. His brain is foggy. America&#8217;s most famous marijuana lobbyist admits that a powerful&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">January 6, 2005</div></div></div></div></article><article class="post-24463 post type-post status-publish format-standard has-post-thumbnail category-celebrities category-culture category-music category-news tag-celeb tag-mobb-deep tag-obituary tag-throwback cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDUiIGhlaWdodD0iMTk1IiB2aWV3Qm94PSIwIDAgMjA1IDE5NSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="205" height="195" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg 670w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-600x570.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-300x285.jpg 300w" data-sizes="(max-width: 205px) 100vw, 205px" /><noscript><img width="205" height="195" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep.jpg 670w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-600x570.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2006/06/MobbDeep-300x285.jpg 300w" sizes="(max-width: 205px) 100vw, 205px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/mobb-rules/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/celebrities/" rel="category tag">Celebrities</a></li><li><a href="https://hightimes.com/culture/" rel="category tag">Culture</a></li><li><a href="https://hightimes.com/culture/music/" rel="category tag">Music</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/mobb-rules/">Prodigy, Half of Rap Duo Mobb Deep, Dead at 42</a></h2><div class="cs-entry__excerpt">
Rapper Prodigy, a member of the hardcore New York hip-hop duo Mobb Deep, was found dead on Tuesday&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">June 20, 2017</div></div></div></div></article><article class="post-35933 post type-post status-publish format-standard has-post-thumbnail category-alaska category-legalization category-news tag-alaska tag-recreational cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTY5IiB2aWV3Qm94PSIwIDAgMjYwIDE2OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="169" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/alaska-next-state-to-legalize-marijuana.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/alaska-next-state-to-legalize-marijuana.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/alaska-next-state-to-legalize-marijuana-600x390.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="169" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/alaska-next-state-to-legalize-marijuana.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/alaska-next-state-to-legalize-marijuana.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/alaska-next-state-to-legalize-marijuana-600x390.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/will-alaska-be-next-to-legalize-marijuana/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/alaska/" rel="category tag">Alaska</a></li><li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/will-alaska-be-next-to-legalize-marijuana/">Will Alaska Be Next to Legalize Marijuana?</a></h2><div class="cs-entry__excerpt">
Alaska has officially entered the race to become the third state to legalize recreational marijuana. On Wednesday, a&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">February 28, 2014</div></div></div></div></article><article class="post-36973 post type-post status-publish format-standard has-post-thumbnail category-medical-marijuana category-news category-vermont tag-legalization tag-vermont cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse"><div class="cs-overlay-background">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNjAiIGhlaWdodD0iMTU0IiB2aWV3Qm94PSIwIDAgMjYwIDE1NCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" width="260" height="154" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/vermont-medical-marijuana-on-rise.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" data-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/vermont-medical-marijuana-on-rise.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/vermont-medical-marijuana-on-rise-600x355.jpg 600w" data-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="154" src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/vermont-medical-marijuana-on-rise.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="" srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/vermont-medical-marijuana-on-rise.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/04/vermont-medical-marijuana-on-rise-600x355.jpg 600w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></div><div class="cs-overlay-content">
<span class="cs-entry__read-more">Read More</span></div>
<a href="https://hightimes.com/news/vermont-medical-marijuana-on-the-rise/" class="cs-overlay-link"></a></div><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/health/medical-marijuana/" rel="category tag">Medical Marijuana</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li><li><a href="https://hightimes.com/news/vermont/" rel="category tag">Vermont</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/vermont-medical-marijuana-on-the-rise/">Vermont: Medical Marijuana on the Rise</a></h2><div class="cs-entry__excerpt">
Medical marijuana is more popular than ever in Vermont. According to the state Public Safety Department, more than&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">April 1, 2014</div></div></div></div></article><article class="post-37213 post type-post status-publish format-standard category-alabama category-legalization category-news cs-entry cs-video-wrap"><div class="cs-entry__outer"><div class="cs-entry__inner cs-entry__content"><div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories"><li><a href="https://hightimes.com/news/alabama/" rel="category tag">Alabama</a></li><li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li><li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div><h2 class="cs-entry__title"><a href="https://hightimes.com/news/high-times-legislation-roundup-april-7/">High Times Legislation Roundup: April 7</a></h2><div class="cs-entry__excerpt">
A recent Pew Research Center poll reveals that the majority of Americans believe marijuana will soon be legalized&hellip;</div><div class="cs-entry__post-meta" ><div class="cs-meta-date">April 7, 2014</div></div></div></div></article></div></div></div></div></main><footer class="cs-footer cs-footer-one" data-scheme="dark"><div class="cs-site-subscribe"><div class="cs-container"><div class="cs-site-subscribe__item"><div class="cs-site-subscribe__text">
<span class="cs-subscribe-text">Weekly Newsletter</span>
<span class="cs-subscribe-arrow">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"></noscript>
</span></div><div class="cs-site-subscribe__form"><div class="cs-site-subscribe__info"><h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span></div><div class="pk-subscribe-form-wrap pk-subscribe-form-block"><div class="pk-subscribe-container "><div class="pk-subscribe-data"><form method="post" class="subscription"><input type="hidden" name="list_id" value="3c14e9f298"><div class="pk-input-group">
<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email"><button class="pk-subscribe-submit" type="submit">Subscribe</button></div><input type="hidden" name="_wp_http_referer" value="/sponsored/the-benefits-of-purepressures-nylon-rosin-filtration-bags/" /></form></div></div></div></div></div></div></div><div class="cs-container"><div class="cs-footer__item"><div class="cs-footer__col cs-col-left"><div class="cs-footer__inner"><div class="cs-logo">
<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ><noscript><img src="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a></div><div class="cs-footer__desc">
Made in Venice, CA</div></div></div><div class="cs-footer__col cs-col-center"><div class="footer-nav-menu"><ul id="menu-ht-footer-nav-1" class="cs-footer__nav "><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise With Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174073"><a href="https://hightimes.com/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Submissions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li></ul></div></div><div class="cs-footer__col cs-col-right"><div class="cs-footer-social-links"><div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div class="pk-social-links-items"><div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div></div></div></div></div></div></div></footer></div></div><a href="#top" class="pk-scroll-to-top">
<i class="pk-icon pk-icon-up"></i>
</a><div class="pk-mobile-share-overlay"><div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="274871" data-share-url="https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" ><div class="pk-share-buttons-total pk-share-buttons-total-no-count"><div class="pk-share-buttons-title pk-font-primary">Total</div><div class="pk-share-buttons-count pk-font-heading">0</div><div class="pk-share-buttons-label pk-font-secondary">Share</div></div><div class="pk-share-buttons-items"><div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a></div><div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a href="https://twitter.com/share?&text=Study%20of%20Canadian%20Workers%20Shows%20No%20Link%20Between%20Cannabis%20Use%20And%20Workplace%20Injury&via=high_times_mag&url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a></div><div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
</a></div><div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a href="http://www.reddit.com/submit?url=https://hightimes.com/news/study-canadian-workers-shows-no-link-cannabis-use-workplace-injury/" class="pk-share-buttons-link" target="_blank"><i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
</a></div></div></div></div> <script type='text/javascript'>var canvasJG={"rtl":""};</script> <script type='text/javascript'>var canvas_sg_flickity={"page_info_sep":" of "};</script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/hightimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var opt_in={"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};</script> <script type='text/javascript'>var powerkit_sg_flickity={"page_info_sep":" of "};</script> <script type='text/javascript'>var wpcf7_recaptcha={"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript'>var csLocalize={"darkMode":"false"};var csco_ajax_nextpost={"type":"ajax_restapi","not_in":[274871],"next_post":"274893","current_user":"0","nonce":"2d97d5ce68","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};var csco_mega_menu={"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};</script> <script type='text/javascript'>var searchwp_live_search_params=[];searchwp_live_search_params={"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":274871,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;</script> <script type="text/javascript">"use strict";(function($){$(window).on('load',function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return;}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'));}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),};}
$.ajax({type:'GET',url:'https://hightimes.com/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count);}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count');}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count');}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading');},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading');}});});});})(jQuery);</script> <script type="text/javascript">"use strict";(function($){$(window).on('load',function(){var powerkitSLinksIds=[];var powerkitSLinksRestBox=$('.pk-social-links-mode-rest');$(powerkitSLinksRestBox).each(function(index,wrap){if(!$(wrap).hasClass('pk-social-links-counts-disabled')){$(wrap).find('.pk-social-links-item').each(function(){if($(this).attr('data-id').length>0){powerkitSLinksIds.push($(this).attr('data-id'));}});}});var powerkitSLinksData={};if(powerkitSLinksIds.length>0){powerkitSLinksData={'ids':powerkitSLinksIds.join()};}
if(!Object.entries(powerkitSLinksData).length){return;}
$.ajax({type:'GET',url:'https://hightimes.com/wp-json/social-counts/v1/get-counts',data:powerkitSLinksData,beforeSend:function(){powerkitSLinksRestBox.addClass('pk-social-links-loading');},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){var powerkitSLinksItem=powerkitSLinksRestBox.find('.pk-social-links-item[data-id="'+index+'"]');if(data.hasOwnProperty('class')){powerkitSLinksItem.addClass(data.class);}
if(data.hasOwnProperty('result')&&data.result!==null&&data.result.hasOwnProperty('count')){if(data.result.count){powerkitSLinksItem.removeClass('pk-social-links-no-count').addClass('pk-social-links-item-count');powerkitSLinksItem.find('.pk-social-links-count').not('.pk-tippy').html(data.result.count);}}else{powerkitSLinksItem.addClass('pk-social-links-no-count');}});}
powerkitSLinksRestBox.removeClass('pk-social-links-loading');},error:function(){powerkitSLinksRestBox.removeClass('pk-social-links-loading');}});});})(jQuery);</script> 
<noscript><iframe data-lazyloaded="1" src="about:blank" data-src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3KQM5M"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></noscript><div id='div-gpt-ad-1524692041862-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524692041862-0');});</script> </div><script>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</script> <script>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</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' defer data-deferred="1"></script><script data-optimized="1" src="https://hightimes.com/wp-content/litespeed/cssjs/9a11d.js?de671" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-10-30 05:32:53 -->
<!-- Page supported by LiteSpeed Cache 3.3.1 on 2020-10-29 22:32:53 -->