<!doctype html>
<html lang="en-US">
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4054813931289676"
     crossorigin="anonymous"></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>James Brobyn: Purple Heart Veteran Turned CBD Oil CEO | High Times</title>
	<meta name="description" content="A veteran-owned business operating with integrity, Ambassador CBD offers premium, full-spectrum products from Colombia and T-Free products from Jamaica." />
	<link rel="canonical" href="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="James Brobyn: Purple Heart Veteran Turned CBD Oil CEO | High Times" />
	<meta property="og:description" content="A veteran-owned business operating with integrity, Ambassador CBD offers premium, full-spectrum products from Colombia and T-Free products from Jamaica." />
	<meta property="og:url" content="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" />
	<meta property="og:site_name" content="High Times" />
	<meta property="article:publisher" content="https://www.facebook.com/HighTimesMag/" />
	<meta property="article:published_time" content="2021-10-12T22:57:57+00:00" />
	<meta property="article:modified_time" content="2021-10-12T22:57:58+00:00" />
	<meta property="og:image" content="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:site" content="@HIGH_TIMES_Mag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sponsored" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hightimes.com/#organization","name":"High Times Magazine","url":"https://hightimes.com/","sameAs":["https://www.facebook.com/HighTimesMag/","https://www.instagram.com/hightimesmagazine","https://www.linkedin.com/company/high-times","https://www.youtube.com/c/hightimes","https://www.pinterest.com/hightimesmag/","https://twitter.com/HIGH_TIMES_Mag"],"logo":{"@type":"ImageObject","@id":"https://hightimes.com/#logo","inLanguage":"en-US","url":"https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2016/06/HT-logo.png","contentUrl":"https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2016/06/HT-logo.png","width":320,"height":82,"caption":"High Times Magazine"},"image":{"@id":"https://hightimes.com/#logo"}},{"@type":"WebSite","@id":"https://hightimes.com/#website","url":"https://hightimes.com/","name":"High Times","description":"The Magazine Of High Society","publisher":{"@id":"https://hightimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://hightimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#primaryimage","inLanguage":"en-US","url":"https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg","contentUrl":"https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg","width":640,"height":480,"caption":"Courtesy of James Brobyn"},{"@type":"WebPage","@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#webpage","url":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/","name":"James Brobyn: Purple Heart Veteran Turned CBD Oil CEO | High Times","isPartOf":{"@id":"https://hightimes.com/#website"},"primaryImageOfPage":{"@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#primaryimage"},"datePublished":"2021-10-12T22:57:57+00:00","dateModified":"2021-10-12T22:57:58+00:00","description":"A veteran-owned business operating with integrity, Ambassador CBD offers premium, full-spectrum products from Colombia and T-Free products from Jamaica.","breadcrumb":{"@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/"]}]},{"@type":"BreadcrumbList","@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://hightimes.com/"},{"@type":"ListItem","position":2,"name":"Sponsored","item":"https://hightimes.com/sponsored/"},{"@type":"ListItem","position":3,"name":"James Brobyn: Purple Heart Veteran Turned CBD Oil CEO"}]},{"@type":["Article","NewsArticle"],"@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#article","isPartOf":{"@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#webpage"},"author":{"@id":"https://hightimes.com/#/schema/person/e3054a1d34b3cd7787e27e61f41b4eba"},"headline":"James Brobyn: Purple Heart Veteran Turned CBD Oil CEO","datePublished":"2021-10-12T22:57:57+00:00","dateModified":"2021-10-12T22:57:58+00:00","mainEntityOfPage":{"@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#webpage"},"wordCount":396,"commentCount":0,"publisher":{"@id":"https://hightimes.com/#organization"},"image":{"@id":"https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#primaryimage"},"thumbnailUrl":"https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg","keywords":["Ambassador CBD","cannabis","CBD","James Brobyn","Sponsored","Veterans"],"articleSection":["Sponsored"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://hightimes.com/#organization"}},{"@type":"Person","@id":"https://hightimes.com/#/schema/person/e3054a1d34b3cd7787e27e61f41b4eba","name":"Sponsored","image":{"@type":"ImageObject","@id":"https://hightimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91a646c7d002951eb2cb7499dbd5ef87?s=96&d=wp_user_avatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/91a646c7d002951eb2cb7499dbd5ef87?s=96&d=wp_user_avatar&r=g","caption":"Sponsored"},"description":"High Times Sponsored Content. Click here to learn more","url":"https://hightimes.com/author/htsponsor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/?amp" /><link rel='dns-prefetch' href='//static.klaviyo.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//p2i2i5h5.rocketcdn.me' />

<link href='https://p2i2i5h5.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Feed" href="https://hightimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; Comments Feed" href="https://hightimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="High Times &raquo; James Brobyn: Purple Heart Veteran Turned CBD Oil CEO Comments Feed" href="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/feed/" />
			<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
			<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='canvas-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/assets/css/canvas.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=1631372079' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://p2i2i5h5.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-alert-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-progress-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-row-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='absolute-reviews-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='advanced-popups-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-heading-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-list-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-separator-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-group-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='canvas-block-cover-style-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-content-formatting-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-сontributors-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-featured-categories-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-inline-posts-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-lazyload-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/newsblock/assets/css/magnific-popup.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-lightbox-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-share-buttons-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-social-links-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=1631372079' media='all' />
<link data-minify="1" rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=1631372079' media='all' />
<link rel='stylesheet' id='wp-tymber-shop-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-tymber-shop/public/css/wp-tymber-shop-public.css?ver=1.0.12' media='all' />
<link data-minify="1" rel='stylesheet' id='csco-styles-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/newsblock/style.css?ver=1631372080' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link data-minify="1" rel='stylesheet' id='searchwp-live-search-css'  href='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1631372080' media='all' />
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script id='accordions_js-js-extra'>
var accordions_ajax = {"accordions_ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/accordions/assets/frontend/js/scripts.js?ver=1631372080' id='accordions_js-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1631372080' id='advanced-popups-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/wp-tymber-shop/public/js/wp-tymber-shop-public.js?ver=1631372080' id='wp-tymber-shop-js' defer></script>
<script src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.8.1' id='csco_adsense-js' defer></script>
<link rel="https://api.w.org/" href="https://hightimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hightimes.com/wp-json/wp/v2/posts/282834" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hightimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://p2i2i5h5.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://hightimes.com/?p=282834' />
<link rel="alternate" type="application/json+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fsponsored%2Fjames-brobyn-purple-heart-veteran-turned-cbd-oil-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hightimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhightimes.com%2Fsponsored%2Fjames-brobyn-purple-heart-veteran-turned-cbd-oil-ceo%2F&#038;format=xml" />
		<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin>
				<link rel="preload" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		
<style type="text/css" media="all" id="canvas-blocks-dynamic-styles">

</style>
<script data-minify="1" src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/next/embed.js?ver=1631372080" defer></script>
<link rel="preload" as="font" href="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" crossorigin><style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1.2rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.7;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 600;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: -0.025em;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Montserrat;
		--cs-font-category-size: 0.625rem;
		--cs-font-category-weight: 700;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: -0.025em;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Montserrat;
		--cs-font-post-meta-size: 0.6255rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: uppercase;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-line-height: 1.625rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.25rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;

		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.5rem;
		--cs-font-main-logo-weight: 700;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: -0.075em;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.75rem;
		--cs-font-large-logo-weight: 700;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: -0.075em;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.5rem;
		--cs-font-footer-logo-weight: 700;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: -0.075em;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Montserrat;
		--cs-font-headings-weight: 800;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: -0.0125em;
		--cs-font-headings-text-transform: none;

		/* Styled Heading */
		--cs-font-styled-heading-line-height: 1.4em;

		/* Decorated Heading */
		--cs-font-decorated-heading-family: Montserrat;
		--cs-font-decorated-heading-font-size: 1.25rem;
		--cs-font-decorated-heading-weight: 700;
		--cs-font-decorated-heading-style: normal;
		--cs-font-decorated-heading-line-height: 1;
		--cs-font-decorated-heading-letter-spacing: -0.0em;
		--cs-font-decorated-heading-text-transform: uppercase;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 700;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.025em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: 0px;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.25rem;
		--cs-font-section-headings-weight: 800;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: -0.025em;
		--cs-font-section-headings-text-transform: none;
	}

			.cs-header__widgets-column {
			--cs-font-section-headings-family: Inter;
			--cs-font-section-headings-size: 1.125rem;
			--cs-font-section-headings-weight: 800;
			--cs-font-section-headings-style: normal;
			--cs-font-section-headings-letter-spacing: -0.025em;
			--cs-font-section-headings-text-transform: none;
		}
	</style>
<link rel="icon" href="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2017/11/cropped-FAVICON-1-1-270x270.png" />
					<style>@font-face { font-family: "relaycond-bold"; src: url("https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/08/relaycond-bold-webfont.woff") format("woff"); font-display: swap; font-weight: 400; font-style: normal;}</style>
						<style id="wp-custom-css">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</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-282834 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-sticky-sidebar-enabled cs-stick-to-bottom" data-scheme='default' site-data-scheme='default'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-2" class="menu"><li id="menu-item-279307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li id="menu-item-279311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li id="menu-item-279309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li id="menu-item-279310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li id="menu-item-274735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li id="menu-item-273895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li id="menu-item-154828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li id="menu-item-154827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li id="menu-item-208334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li id="menu-item-265105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div>
				<div class="widget nav_menu-5 widget_nav_menu"><div class="menu-off-canvas-2-container"><ul id="menu-off-canvas-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-279307"><a href="/getweed">Get Weed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279311"><a href="/menu/delivery/">Delivery</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279309"><a href="/stores">Shops</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279310"><a href="/rewards">Rewards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274735"><a href="https://shop.hightimes.com">HT Apparel &#038; CBD</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273895"><a href="https://archive.hightimes.com">Digital Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154828"><a target="_blank" rel="noopener" href="http://hightimes.com/magazine-subscription">Magazine Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154827"><a target="_blank" rel="noopener" href="https://cannabiscup.com/">Cannabis Cup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208334"><a href="http://tv.hightimes.com">HIGHTIMES TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265105"><a href="https://hightimes.com/espanol/">Español</a></li>
</ul></div></div><div class="widget powerkit_widget_featured_categories-2 powerkit_widget_featured_categories"><h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Featured Categories</span></span></h5>			<div class="widget-body">
					<div class="pk-featured-categories pk-featured-categories-vertical-list">
					<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="728" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20728'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="High Times Greats: Paul Schrader" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1200" height="728" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="High Times Greats: Paul Schrader" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/Image-1.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1.jpg 1566w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-396x240.jpg 396w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-100x61.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-768x466.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-1536x932.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Image-1-600x364.jpg 600w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							News						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/news/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="714" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20714'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="gift guide" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1000" height="714" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="gift guide" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/12/0-3.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-600x428.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-100x71.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-336x240.jpg 336w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/0-3-768x548.jpg 768w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Guides						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/guides/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20600'%3E%3C/svg%3E" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" /><noscript><img width="1000" height="600" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="Hawaii&#039;s Big Island Grown" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Hawaii-Big-Grown-590x354.jpg 590w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Grow						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/grow/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1000" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20600'%3E%3C/svg%3E" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" /><noscript><img width="1000" height="600" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg" class="attachment-large size-large pk-lqip pk-lazyload" alt="The Ultimate Guide to 420-Friendly Summer Events in Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 1000px) 100vw, 1000px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero.jpg 1000w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-400x240.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-100x60.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-768x461.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-380x228.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-800x480.jpg 800w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-80x48.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-760x456.jpg 760w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-200x120.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-600x360.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/ultimate-guide-420-friendly-summer-events-los-angeles-hero-590x354.jpg 590w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Events						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/events/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1200" height="800" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="Jon’s Stone-Cold Quarantine Cops Of The Week #2" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/jons-stone-cold-quarantine-cops-week-2-featured-scaled.jpg 2560w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Entertainment						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/entertainment/">
					<span>View Posts</span>
				</a>
			</div>
						<div class="pk-featured-item">
									<div class="pk-featured-image">
						<img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-large size-large pk-lazyload" alt="The New Puff Puff Pass Culture" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" /><noscript><img width="1200" height="800" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-large size-large pk-lazyload" alt="The New Puff Puff Pass Culture" data-pk-sizes="auto" data-ls-sizes="(max-width: 1200px) 100vw, 1200px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1440x960.jpg 1440w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-360x240.jpg 360w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-100x67.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-768x512.jpg 768w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-1536x1024.jpg 1536w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-2048x1365.jpg 2048w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-600x400.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/new-puff-puff-pass-culture-featured-scaled.jpg 2560w" /></noscript>					</div>
				
				<div class="pk-featured-content">
					<div class="pk-featured-inner">
						<div class="pk-featured-name">
							Culture						</div>

											</div>
				</div>

				<a class="pk-featured-link" href="https://hightimes.com/culture/">
					<span>View Posts</span>
				</a>
			</div>
				</div>
				</div>
		</div><div class="widget powerkit_social_links_widget-3 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Social Links</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div>			</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
												<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
						</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://hightimes.com/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<div class="cs-navbar-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
					</div>
		</div>
	</div>
</div>


<header class="cs-header cs-header-three" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
						<span class="cs-separator"></span>
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-ht-top-main-nav" class="cs-header__nav-inner"><li id="menu-item-174064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174064"><a href="https://hightimes.com/news/"><span>News</span></a>
<ul class="sub-menu" data-scheme="default">
	<li id="menu-item-208257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208257"><a href="https://hightimes.com/news/legalization/">Legalization</a></li>
	<li id="menu-item-208256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208256"><a href="https://hightimes.com/news/politics/">Politics</a></li>
	<li id="menu-item-277010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277010"><a href="#">Browse By State</a>
	<ul class="sub-menu" data-scheme="default">
		<li id="menu-item-277013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277013"><a href="https://hightimes.com/news/arizona/">Arizona</a></li>
		<li id="menu-item-277014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277014"><a href="https://hightimes.com/news/colorado/">Colorado</a></li>
		<li id="menu-item-277015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277015"><a href="https://hightimes.com/news/michigan/">Michigan</a></li>
		<li id="menu-item-277016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277016"><a href="https://hightimes.com/news/illinois/">Illinois</a></li>
		<li id="menu-item-277017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277017"><a href="https://hightimes.com/news/oklahoma/">Oklahoma</a></li>
		<li id="menu-item-277018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277018"><a href="https://hightimes.com/news/oregon/">Oregon</a></li>
		<li id="menu-item-277019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277019"><a href="https://hightimes.com/news/washington/">Washington</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-208261" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208261 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/business/" data-term="28301" data-numberposts="5"><span>Business</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174065" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174065 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/culture/" data-term="28300" data-numberposts="5"><span>Culture</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-208272" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208272 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/events/" data-term="167439" data-numberposts="5"><span>Events</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-174066" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174066 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/grow/" data-term="21" data-numberposts="5"><span>Grow</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-276755" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276755 cs-mega-menu cs-mega-menu-term menu-item-has-children"><a href="https://hightimes.com/products/" data-term="28307" data-numberposts="5"><span>Products</span></a>						<div class="sub-menu" data-scheme="default">
							<div class="cs-mm__posts mega-menu-term"></div>
						</div>
					</li>
<li id="menu-item-274732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274732"><a target="_blank" rel="noopener" href="https://shop.hightimes.com"><span>Shop</span></a></li>
<li id="menu-item-266862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266862"><a target="_blank" rel="noopener" href="https://ir.hightimes.com"><span>IR</span></a></li>
</ul></nav>
			</div>
			<div class="cs-header__col cs-col-right">
			   <button class="ht-header-getmedcard"  onclick=" window.open('https://leafwell.co/medical-card/hightimes ','_blank')">Get Med Card</button>
		    	<button class="ht-header-getweed"   onclick=" window.open('https://hightimes.com/menu/delivery/','_blank')">Get Weed</button>
			</div>
			
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle " role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo ">
			<a class="cs-header__logo cs-logo-once " href="https://hightimes.com/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg" ><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/600x155-ht-logo.jpg"  alt="High Times" ></noscript>			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://hightimes.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter your search topic">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-282834 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-ambassador-cbd tag-cannabis tag-cbd tag-james-brobyn tag-sponsored tag-veterans cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Ambassador" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Ambassador" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/">James Brobyn: Purple Heart Veteran Turned CBD Oil CEO</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/sponsored/" rel="category tag">Sponsored</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-282820 post type-post status-publish format-standard has-post-thumbnail category-nevada category-news tag-cannabis tag-dispensary tag-idaho tag-legal tag-marijuana tag-nevada cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Nevada" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Nevada" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/news/first-nevada-cannabis-dispensary-approved-at-border-of-idaho/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/first-nevada-cannabis-dispensary-approved-at-border-of-idaho/">First Nevada Cannabis Dispensary Approved at Border of Idaho</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/nevada/" rel="category tag">Nevada</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-282816 post type-post status-publish format-standard has-post-thumbnail category-news category-world tag-busted tag-capital-punishment tag-hanging tag-jail tag-police tag-punishment tag-singapore tag-smuggling tag-trafficking cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Singapore" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="Singapore" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/news/man-to-be-hanged-in-singapore-for-importing-about-two-pounds-of-pot/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/man-to-be-hanged-in-singapore-for-importing-about-two-pounds-of-pot/">Man to be Hanged in Singapore for Importing About Two Pounds of Pot</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li>
	<li><a href="https://hightimes.com/news/world/" rel="category tag">World</a></li></ul></div></div>										</div>
									</div>
								</article>
															<article class="post-282814 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news tag-ag-merrick-garland tag-cannabis tag-decriminalize tag-marijuana tag-senators cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20110%20110'%3E%3C/svg%3E" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="decriminalize" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-220x220.jpg 220w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-80x80.jpg" /><noscript><img width="110" height="110" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-80x80.jpg" class="attachment-csco-small size-csco-small pk-lqip pk-lazyload wp-post-image" alt="decriminalize" data-pk-sizes="auto" data-ls-sizes="(max-width: 110px) 100vw, 110px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-110x110.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-110x110.jpg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-80x80.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-160x160.jpg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-220x220.jpg 220w" /></noscript>												</div>

												<a href="https://hightimes.com/news/senators-call-on-ag-merrick-garland-to-decriminalize-cannabis/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://hightimes.com/news/senators-call-on-ag-merrick-garland-to-decriminalize-cannabis/">Senators Call on AG Merrick Garland to Decriminalize Cannabis</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://hightimes.com/news/laws/" rel="category tag">Laws</a></li>
	<li><a href="https://hightimes.com/news/legalization/" rel="category tag">Legalization</a></li>
	<li><a href="https://hightimes.com/news/" rel="category tag">News</a></li></ul></div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-3">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-breadcrumbs" id="breadcrumbs"><span><span><a href="https://hightimes.com/">Home</a> <span class="cs-separator"></span> <span><a href="https://hightimes.com/sponsored/">Sponsored</a> <span class="cs-separator"></span> <span class="breadcrumb_last" aria-current="page">James Brobyn: Purple Heart Veteran Turned CBD Oil CEO</span></span></span></span></div>
	<div class="cs-entry__header cs-entry__header-simple cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__category"><ul class="post-categories">
	<li><a href="https://hightimes.com/sponsored/" rel="category tag">Sponsored</a></li></ul></div><h1 class="cs-entry__title"><span>James Brobyn: Purple Heart Veteran Turned CBD Oil CEO</span></h1>				<div class="cs-entry__subtitle">
					A veteran-owned business operating with integrity, Ambassador CBD offers premium, full-spectrum products from Colombia and T-Free products from Jamaica.
				</div>
							</div>

							<figure class="cs-entry__post-media post-media">
					<img width="640" height="480" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="Ambassador" data-pk-sizes="auto" data-ls-sizes="(max-width: 640px) 100vw, 640px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-320x240.jpg 320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-100x75.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-380x285.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-64x48.jpg 64w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x50.jpg" /><noscript><img width="640" height="480" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x50.jpg" class="attachment-csco-medium size-csco-medium pk-lqip pk-lazyload wp-post-image" alt="Ambassador" data-pk-sizes="auto" data-ls-sizes="(max-width: 640px) 100vw, 640px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit.jpg 640w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-320x240.jpg 320w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-100x75.jpg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-380x285.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-64x48.jpg 64w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Alistair_21-06-09_26607-Edit-520x390.jpg 520w" /></noscript>				</figure>

									<figcaption class="cs-entry__caption-text wp-caption-text">
						Courtesy of James Brobyn  					</figcaption>
							
		</div>
	</div>

	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-bold-light pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="282834" data-share-url="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">15</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=James%20Brobyn%3A%20Purple%20Heart%20Veteran%20Turned%20CBD%20Oil%20CEO&via=high_times_mag&url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<p>James Brobyn, the founder/CEO of Delaware-based CBD oil company Ambassador CBD, is taking the market by storm with something highly desirable: pure CBD oil imported from Jamaica and Colombia.</p>



<p>After getting his Bachelor of Science from the <a href="https://www.usna.edu/homepage.php" target="_blank" rel="noreferrer noopener">United States Naval Academy</a> and Master of Science from the <a href="https://www.upenn.edu/" target="_blank" rel="noreferrer noopener">University of Pennsylvania</a> in NGO and nonprofit leadership, James Brobyn went on to the United States Marine Corps with multiple combat deployments.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20482%20479'%3E%3C/svg%3E"  alt="CBD"  class="wp-image-282836 pk-lazyload"  width="482"  height="479"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 482px) 100vw, 482px"  data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/IMG_3023-1.jpeg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1.jpeg 483w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-242x240.jpeg 242w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-100x100.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-380x378.jpeg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-48x48.jpeg 48w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-220x220.jpeg 220w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-200x200.jpeg 200w" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" ><noscript><img  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt="CBD"  class="wp-image-282836 pk-lazyload"  width="482"  height="479"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 482px) 100vw, 482px"  data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/IMG_3023-1.jpeg"  data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1.jpeg 483w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-242x240.jpeg 242w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-100x100.jpeg 100w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-80x80.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-110x110.jpeg 110w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-380x378.jpeg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-48x48.jpeg 48w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-160x160.jpeg 160w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-220x220.jpeg 220w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/IMG_3023-1-200x200.jpeg 200w" ></noscript><figcaption>Courtesy of James Brobyn</figcaption></figure></div>



<p>Brobyn received a Purple Heart after being wounded in combat and was a former Top Secret/SCI security manager. He is also the former executive director of the <a href="https://www.travismanion.org/" target="_blank" rel="noreferrer noopener">Travis Manion Foundation</a>, a nonprofit dedicated to empowering veterans and families of fallen heroes.&nbsp;</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script data-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/tag/js/gpt.js?ver=1631402458"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/bin0', [300, 250], 'div-gpt-ad-1582768448137-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/bin0 -->
<div id='div-gpt-ad-1582768448137-0' style='width: 300px; height: 250px; margin:0 auto'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582768448137-0'); });
  </script>
</div>
</div>




<p>James went on to become the co-founder of <a href="https://www.causeengine.com/" target="_blank" rel="noreferrer noopener">CauseEngine</a>, a company that provides on-demand capacity building for the modern nonprofit. </p>



<p>Founder/CEO James Brobyn used his triumphant and tough life experiences to create something highly sought after among veterans and civilians alike: cost-efficient, imported, pure CBD oil.&nbsp;</p>



<p>Having realized just how many veterans were using cannabis and CBD oil as alternatives to pharmaceuticals, Brobyn also noticed the difficulties that came along with it: frustrated customers who didn’t have access to clean, pharmaceutical-grade, organic cannabidiol products. </p><div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/tag/js/gpt.js?ver=1631402458"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_halfpage', [300, 250], 'div-gpt-ad-1583394553387-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- /5667049/blog_halfpage -->
<div id='div-gpt-ad-1583394553387-0' style="margin:0 auto">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583394553387-0'); });
  </script>
</div>

</div>




<p>After searching for the best place to import product from, he ultimately landed in the climate-rich regions of Jamaica and Colombia. Brobyn has been in the cannabis industry since 2016, but founded Ambassador CBD in 2018.&nbsp;</p>



<p>Ambassador CBD headquarters are in Wilmington, Delaware, with operations in Michigan, Delaware, Missouri, and, of course, imported CBD. Ambassador supplies ingredients to manufacturers looking to infuse products with premium CBD, and offers their premium products to consumers <a href="https://ambassadorcbd.com/" target="_blank" rel="noreferrer noopener">online</a>.</p>



<h3 id="giving-back">Giving Back</h3>



<p>Ambassador has recently launched the Valor Craft product line with proceeds supporting non-profit, <a href="https://sierradelta.com/" target="_blank" rel="noreferrer noopener">Sierra Delta</a>. Founded by a wounded Veteran, <a href="https://sierradelta.com/about-us/" target="_blank" rel="noreferrer noopener">Sierra Delta</a> program provides dogs/Life Buddies to all veterans, not just those with disabilities. Their mission is to work with veterans to empower themselves through the love of dogs.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/tag/js/gpt.js?ver=1631402458"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/blog_before_comments', [300,250], 'div-gpt-ad-1582522087776-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/blog_before_comments -->
<div id='div-gpt-ad-1582522087776-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582522087776-0'); });
  </script>
</div></div>




<h3 id="whats-next">What’s Next</h3>



<p>CMO Chris Geisert hopes to help remove the stigma associated with cannabis and cannabis related-products, working diligently to bring both more mainstream.</p>



<p>Although there is a lot of misinformation in the market, Ambassador CBD is working hard to educate consumers on how to compare CBD products and <a href="https://ambassadorcbd.com/best-for-you-quiz/" target="_blank" rel="noreferrer noopener">find the best one</a> for each person.</p>
<!-- AI CONTENT END 1 -->
			</div>

			<div class="cs-entry__tags"><ul><li><a href="https://hightimes.com/tag/ambassador-cbd/" rel="tag">Ambassador CBD</a></li><li><a href="https://hightimes.com/tag/cannabis/" rel="tag">cannabis</a></li><li><a href="https://hightimes.com/tag/cbd/" rel="tag">CBD</a></li><li><a href="https://hightimes.com/tag/james-brobyn/" rel="tag">James Brobyn</a></li><li><a href="https://hightimes.com/tag/sponsored/" rel="tag">Sponsored</a></li><li><a href="https://hightimes.com/tag/veterans/" rel="tag">Veterans</a></li></ul></div>			<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-equal pk-share-buttons-scheme-bold-bg pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="282834" data-share-url="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">15</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=James%20Brobyn%3A%20Purple%20Heart%20Veteran%20Turned%20CBD%20Oil%20CEO&via=high_times_mag&url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://hightimes.com/author/htsponsor/" class="cs-entry__author-photo">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/91a646c7d002951eb2cb7499dbd5ef87?s=200&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/91a646c7d002951eb2cb7499dbd5ef87?s=100&#038;d=wp_user_avatar&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/91a646c7d002951eb2cb7499dbd5ef87?s=100&#038;d=wp_user_avatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/91a646c7d002951eb2cb7499dbd5ef87?s=200&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>			</a>
			<div class="cs-entry__author-info">
				<span class="cs-entry__author-position">Author</span>
				<div class="cs-entry__author-name-wrapper">
					<a href="https://hightimes.com/author/htsponsor/" class="cs-entry__author-name">
						Sponsored					</a>

											<div class="cs-entry__author-social">
													</div>
									</div>
									<div class="cs-entry__author-description">High Times Sponsored Content.
<a href="/advertise">Click here to learn more</a></div>
							</div>
		</div>
				<a href="https://leafwell.co/medical-card/hightimes/" target="_blank">
	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Get Med Card' data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg" /><noscript><img src='https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/05/High-Times_banner-600x180-1.jpg' alt='Get Med Card' /></noscript> 
	</a>
</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://hightimes.com/wp-comments-post.php?wpe-comment-post=transhighcorp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='282834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb7d39c25f" /></p><input type="hidden" id="ak_js" name="ak_js" value="88"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

		<div class="cs-entry__subscribe">
			<div class="cs-site-subscribe__item">
				<div class="cs-site-subscribe__form">
											<div class="cs-site-subscribe__info">
															<h4 class="cs-site-subscribe__title">Sign Up for Our Newsletters</h4>
							
															<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
													</div>
					
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" />							</form>

													</div>
					</div>
				</div>
								</div>
			</div>
		</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget powerkit_social_links_widget-2 powerkit_social_links_widget">
		<div class="widget-body">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Follow Us</span></span></h5>	<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-bold-bg pk-social-links-titles-enabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
															<span class="pk-social-links-title pk-font-heading">Facebook</span>
							
															<span class="pk-social-links-count pk-font-secondary">5.8M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
															<span class="pk-social-links-title pk-font-heading">Twitter</span>
							
															<span class="pk-social-links-count pk-font-secondary">720K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram " data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
															<span class="pk-social-links-title pk-font-heading">Instagram</span>
							
															<span class="pk-social-links-count pk-font-secondary">2.5M</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube " data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
															<span class="pk-social-links-title pk-font-heading">YouTube</span>
							
															<span class="pk-social-links-count pk-font-secondary">270K</span>
							
							
													</a>
					</div>
							</div>
	</div>
			</div>

		</div><div class="widget powerkit_widget_posts-2 powerkit_widget_posts">
			<div class="widget-body pk-widget-posts pk-widget-posts-template-large-1 posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-282820 post type-post status-publish format-standard has-post-thumbnail category-nevada category-news tag-cannabis tag-dispensary tag-idaho tag-legal tag-marijuana tag-nevada cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Nevada" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Nevada" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1309031986-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1309031986-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/first-nevada-cannabis-dispensary-approved-at-border-of-idaho/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/first-nevada-cannabis-dispensary-approved-at-border-of-idaho/">First Nevada Cannabis Dispensary Approved at Border of Idaho</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282816 post type-post status-publish format-standard has-post-thumbnail category-news category-world tag-busted tag-capital-punishment tag-hanging tag-jail tag-police tag-punishment tag-singapore tag-smuggling tag-trafficking cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Singapore" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Singapore" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_688789999-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_688789999-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/man-to-be-hanged-in-singapore-for-importing-about-two-pounds-of-pot/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/man-to-be-hanged-in-singapore-for-importing-about-two-pounds-of-pot/">Man to be Hanged in Singapore for Importing About Two Pounds of Pot</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282814 post type-post status-publish format-standard has-post-thumbnail category-laws category-legalization category-news tag-ag-merrick-garland tag-cannabis tag-decriminalize tag-marijuana tag-senators cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="decriminalize" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="decriminalize" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1918433843-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1918433843-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/senators-call-on-ag-merrick-garland-to-decriminalize-cannabis/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/senators-call-on-ag-merrick-garland-to-decriminalize-cannabis/">Senators Call on AG Merrick Garland to Decriminalize Cannabis</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282754 post type-post status-publish format-standard has-post-thumbnail category-california-news category-news tag-antelope-valley tag-cannabis tag-illicit-grows tag-los-angeles tag-marijuana cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1063143581-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1063143581-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1063143581-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1063143581-760x560.jpg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1063143581-80x58.jpg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1063143581-80x58.jpg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Los Angeles" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_1063143581-380x280.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1063143581-380x280.jpg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1063143581-80x58.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_1063143581-760x560.jpg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/news/los-angeles-county-earmarks-5m-to-combat-illicit-cannabis/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/news/los-angeles-county-earmarks-5m-to-combat-illicit-cannabis/">Los Angeles County Earmarks $5M to Combat Illicit Cannabis</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-282787 post type-post status-publish format-standard has-post-thumbnail category-business category-celebrities category-culture category-people tag-cannabis tag-edibles tag-featured tag-marijuana tag-stephanie-arakel tag-viola-brands cs-entry cs-video-wrap" style="">
			<div class="cs-entry__outer">
									<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-landscape-16-9">
						<div class="cs-overlay-background cs-overlay-transparent">
							<img width="380" height="280" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20380%20280'%3E%3C/svg%3E" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Viola" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/image1-1-380x280.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/image1-1-380x280.jpeg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/image1-1-80x58.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/image1-1-760x560.jpeg 760w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/image1-1-80x58.jpeg" /><noscript><img width="380" height="280" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/image1-1-80x58.jpeg" class="attachment-csco-thumbnail size-csco-thumbnail pk-lqip pk-lazyload wp-post-image" alt="Viola" data-pk-sizes="auto" data-ls-sizes="(max-width: 380px) 100vw, 380px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/image1-1-380x280.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/image1-1-380x280.jpeg 380w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/image1-1-80x58.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/image1-1-760x560.jpeg 760w" /></noscript>						</div>

						<a class="cs-overlay-link" href="https://hightimes.com/business/leading-the-charge-stephanie-arakel-vice-president-of-strategy-and-product-at-viola-brands/"></a>
					</div>
				
				<div class="cs-entry__inner cs-entry__content">
						
						<h3 class="cs-entry__title">
							<a href="https://hightimes.com/business/leading-the-charge-stephanie-arakel-vice-president-of-strategy-and-product-at-viola-brands/">Leading the Charge: Stephanie Arakel aka Cakes, Vice President of Strategy and Product at Viola Brands</a>
						</h3>

										</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget block-2 widget_block"><p><div class='code-block code-block-9 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script data-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/tag/js/gpt.js?ver=1631402458"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5667049/ht_300x600', [300, 600], 'div-gpt-ad-1593545035330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /5667049/ht_300x600 -->
<div id='div-gpt-ad-1593545035330-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1593545035330-0'); });
  </script>
</div></div>
</p>
</div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				

<article class="post-282765 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-budtenders tag-cannabis tag-cannabis-career tag-cannabis-jobs tag-sponsored cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cannabis Career" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/AdobeStock_247888320-260x195.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-80x60.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-600x450.jpeg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-400x300.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-520x390.jpeg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/AdobeStock_247888320-80x60.jpeg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/AdobeStock_247888320-80x60.jpeg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cannabis Career" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/AdobeStock_247888320-260x195.jpeg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-260x195.jpeg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-300x225.jpeg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-200x150.jpeg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-80x60.jpeg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-600x450.jpeg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-400x300.jpeg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/AdobeStock_247888320-520x390.jpeg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/cannabis-career-job-stability-and-market-growth-paves-way-for-certified-budtenders/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/cannabis-career-job-stability-and-market-growth-paves-way-for-certified-budtenders/">Cannabis Career: Job Stability and Market Growth Paves Way for Certified Budtenders</a></h2>
							<div class="cs-entry__excerpt">
					The latest about preparing for a career in the marijuana industry with a budtender certification from Cannabis Career.				</div>
			
					</div>
	</div>
</article>



<article class="post-282739 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-hash tag-ontario tag-sponsored tag-tremblant-cannabis cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Tremblant Cannabis" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/page1.slide_.03-1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/page1.slide_.03-1-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/page1.slide_.03-1-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Tremblant Cannabis" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/page1.slide_.03-1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/page1.slide_.03-1-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/tremblant-cannabis-brings-premium-craft-hash-to-ontario/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/tremblant-cannabis-brings-premium-craft-hash-to-ontario/">Tremblant Cannabis Brings Premium Craft Hash to Ontario</a></h2>
							<div class="cs-entry__excerpt">
					Tremblant Cannabis craft hash is for those who like it old school.				</div>
			
					</div>
	</div>
</article>



<article class="post-282695 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-cannabis tag-cloudastructure tag-safety tag-security tag-sponsored tag-surveillance-software cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cloudastructure" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_305068898-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_305068898-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_305068898-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Cloudastructure" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/shutterstock_305068898-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/shutterstock_305068898-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/cloudastructures-surveillance-software-is-providing-safety-to-businesses-in-the-cannabis-industry-and-beyond/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/cloudastructures-surveillance-software-is-providing-safety-to-businesses-in-the-cannabis-industry-and-beyond/">Cloudastructure’s Surveillance Software is Providing Safety to Businesses in the Cannabis Industry and Beyond</a></h2>
							<div class="cs-entry__excerpt">
					With Cloudastructure’s cloud-based surveillance software, running your cannabis company and staying compliant has just gotten a whole lot easier. 				</div>
			
					</div>
	</div>
</article>



<article class="post-282619 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-best-cbd tag-cbd tag-cbd-for-pets tag-sponsored cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Best CBD for Pets" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/HeroImg1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/HeroImg1-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/HeroImg1-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Best CBD for Pets" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/10/HeroImg1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/HeroImg1-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/best-cbd-for-pets/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/best-cbd-for-pets/">Best CBD for Pets</a></h2>
							<div class="cs-entry__excerpt">
					As CBD becomes accepted as a holistic treatment for human ailments as diverse as chronic pain and inflammation to anxiety and insomnia, it’s only natural that CBD for pets is taking off as well.				</div>
			
					</div>
	</div>
</article>



<article class="post-282601 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-cannabis tag-luxury-strains tag-sponsored tag-winners-circle-genetics cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Winners Circle Genetics" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/WC-Genetics-logo-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/WC-Genetics-logo-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/WC-Genetics-logo-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Winners Circle Genetics" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/WC-Genetics-logo-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/WC-Genetics-logo-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/cannabis-trailblazers-winners-circle-genetics-specialize-in-creating-luxury-strains/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/cannabis-trailblazers-winners-circle-genetics-specialize-in-creating-luxury-strains/">Cannabis Trailblazers &#8220;Winners Circle Genetics&#8221; Specialize in Creating Luxury Strains</a></h2>
							<div class="cs-entry__excerpt">
					Winners Circle Genetics is all about creating the cannabis strains of our wildest dreams. Learn more about them here! 				</div>
			
					</div>
	</div>
</article>



<article class="post-282579 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-gummies tag-plus tag-sleep tag-sponsored cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="PLUS" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/duala_action_cloudberry2-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/duala_action_cloudberry2-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/duala_action_cloudberry2-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="PLUS" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/duala_action_cloudberry2-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/duala_action_cloudberry2-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/plus-dual-action-sleep-gummies-are-here-one-bite-and-its-goodnight/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/plus-dual-action-sleep-gummies-are-here-one-bite-and-its-goodnight/">PLUS Dual Action Sleep Gummies are Here—One Bite and it&#8217;s Goodnight!</a></h2>
							<div class="cs-entry__excerpt">
					Get your beauty rest courtesy the new Sleep gummies by PLUS, which combine THC, CBN, CBD and sleep terpenes to get you a better night's sleep. 				</div>
			
					</div>
	</div>
</article>



<article class="post-282478 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-spectrum-king tag-sponsored tag-vapor-pressure-deficit tag-vpd cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Vapor Pressure Deficit" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture2-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-80x60.jpg 80w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture2-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture2-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Vapor Pressure Deficit" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture2-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture2-80x60.jpg 80w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/vapor-pressure-deficit-is-real-people/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/vapor-pressure-deficit-is-real-people/">Vapor Pressure Deficit is Real, People!</a></h2>
							<div class="cs-entry__excerpt">
					Spectrum King LED reminds growers at all levels the importance of understanding vapor pressure deficit. 				</div>
			
					</div>
	</div>
</article>



<article class="post-282395 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-chow420 tag-sponsored cs-entry cs-video-wrap">

	<div class="cs-entry__outer">
						<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

											<div class="cs-overlay-background">
							<img width="260" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20260%20195'%3E%3C/svg%3E" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Chow420" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-520x390.jpg 520w" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture1-80x60.jpg" /><noscript><img width="260" height="195" src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture1-80x60.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small pk-lqip pk-lazyload wp-post-image" alt="Chow420" data-pk-sizes="auto" data-ls-sizes="(max-width: 260px) 100vw, 260px" data-pk-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2021/09/Picture1-260x195.jpg" data-pk-srcset="https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-260x195.jpg 260w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-300x225.jpg 300w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-200x150.jpg 200w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-80x60.jpg 80w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-600x450.jpg 600w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-400x300.jpg 400w, https://3ncb884ou5e49t9eb3fpeur1-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Picture1-520x390.jpg 520w" /></noscript>						</div>

						<div class="cs-overlay-content">
															<span class="cs-entry__read-more">Read More</span>
							
													</div>
					
					
					
					<a href="https://hightimes.com/sponsored/chow420-launches-blockchain-platform-to-help-solve-the-hemp-cbd-markets-trust-and-safety-problem/" class="cs-overlay-link"></a>
				</div>
			
		<div class="cs-entry__inner cs-entry__content">

			
			<h2 class="cs-entry__title"><a href="https://hightimes.com/sponsored/chow420-launches-blockchain-platform-to-help-solve-the-hemp-cbd-markets-trust-and-safety-problem/">Chow420 Launches Blockchain Platform to Help Solve the Hemp CBD Market’s Trust and Safety Problem</a></h2>
							<div class="cs-entry__excerpt">
					Chow420 has built a first of its kind certification standard on the Binance blockchain network. 				</div>
			
					</div>
	</div>
</article>

			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-two" data-scheme="dark">
				<div class="cs-site-subscribe">
				<div class="cs-container">
					<div class="cs-site-subscribe__item">
													<div class="cs-site-subscribe__text">
								<span class="cs-subscribe-text">Weekly Newsletter</span>
								<span class="cs-subscribe-arrow">
									<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="subscribe" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg"><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/themes/newsblock/assets/static/images/subscribe-arrow.svg" alt="subscribe"></noscript>
								</span>
							</div>
						
						<div class="cs-site-subscribe__form">
															<div class="cs-site-subscribe__info">
																			<h4 class="cs-site-subscribe__title">Subscribe For Free</h4>
									
																			<span class="cs-site-subscribe__info-text">Get notified of our the latest cannabis news, exclusive brand deals, events updates and more!</span>
																	</div>
							
											<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="3c14e9f298">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" />							</form>

													</div>
					</div>
				</div>
										</div>
					</div>
				</div>
			</div>
		
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://hightimes.com/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="High Times" data-lazy-src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2016/06/HT-logo.png" ><noscript><img src="https://p2i2i5h5.rocketcdn.me/wp-content/uploads/2016/06/HT-logo.png"  alt="High Times" ></noscript>			</a>

					</div>
		
							<div class="cs-footer-social-links">
				<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-default pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/hightimesmag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/high_times_mag" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/hightimesmagazine" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Instagram">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCFQ7vc-dWlSUZd6OqsAepMA" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
			</div>
						</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-ht-footer-nav" class="cs-footer__nav cs-nav-grid"><li id="menu-item-275350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275350"><a href="/magazine-subscription">Subscribe</a></li>
<li id="menu-item-271309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271309"><a href="https://hightimes.com/advertise/">Advertise</a></li>
<li id="menu-item-271311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271311"><a href="https://hightimes.com/classifieds/">Classifieds</a></li>
<li id="menu-item-271310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271310"><a href="https://hightimes.com/legal/">Legal Directory</a></li>
<li id="menu-item-174072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174072"><a href="https://hightimes.com/about/">Our Company</a></li>
<li id="menu-item-275853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275853"><a href="https://hightimes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-174074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-174074"><a href="https://hightimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-275854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275854"><a href="https://hightimes.com/california-residents-privacy-notice/">California Residents Privacy Notice</a></li>
<li id="menu-item-174076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174076"><a href="https://hightimes.com/submissions/">Write For Us</a></li>
<li id="menu-item-196428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196428"><a href="https://ir.hightimes.com">Investor Relations</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
							<div class="cs-footer__desc">
				Since 1974, High Times Magazine has been the #1 resource for cannabis news, culture, brands and marijuana legalization laws.			</div>
						</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>




<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
<script>window.addEventListener('DOMContentLoaded', function() {
(function($) {
$(document).ready(function($) {

	$(document).on('click', '.content-open-btn', function(e) {
	
		$('.ht-ca-page-half-section').slideUp('slow');
		//$('.ht-ca-page-half-section').css('margin-top', -20);
		
		$('.ht-ca-page-full-section').slideDown('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 0);
		
		return false;
	});
	
	$(document).on('click', '.content-close-btn', function(e) {
	
		$('.ht-ca-page-full-section').slideUp('slow');
		//$('.ht-ca-page-full-section').css('margin-top', 100);
		
		$('.ht-ca-page-half-section').slideDown('slow');
		//$('.ht-ca-page-half-section').css('margin-top', 0);
		
		return false;
	});

});
}) (jQuery);
});</script>

<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" height="1" width="1" style="display:none" data-lazy-src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" /><noscript><img src="https://ad.ipredictive.com/d/rt/pixel?rtsite_id=49302&uuid=86575f58-a9e1-4093-94a4-902d365b3080&rr=CACHE_BUSTER" height="1" width="1" style="display:none" /></noscript>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-horizontal pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-mobile-share pk-share-buttons-mode-none" data-post-id="282834" data-share-url="https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">15</div>
							<div class="pk-share-buttons-label pk-font-secondary">Share</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=James%20Brobyn%3A%20Purple%20Heart%20Veteran%20Turned%20CBD%20Oil%20CEO&via=high_times_mag&url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://hightimes.com/sponsored/james-brobyn-purple-heart-veteran-turned-cbd-oil-ceo/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			<span id="tipusmap"></span>			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=XEJZ8w'></script><script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=1631372080' id='canvas-block-alert-script-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=1631372080' id='canvas-block-collapsibles-script-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=1631372080' id='canvas-block-tabs-script-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.8' id='justifiedgallery-js' defer></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=1631372080' id='canvas-justified-gallery-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.8' id='flickity-js' defer></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=1631372080' id='canvas-slider-gallery-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/hightimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1631372080' id='contact-form-7-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=1631372080' id='lazysizes.config-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.8.1' id='lazysizes-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.7' id='magnific-popup-js' defer></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=1631372080' id='powerkit-lightbox-js' defer></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=1631372080' id='powerkit-opt-in-forms-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=1631372080' id='powerkit-scroll-to-top-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=1631372080' id='powerkit-share-buttons-js' defer></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=1631372080' id='powerkit-slider-gallery-js' defer></script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=1631372080' id='powerkit-table-of-contents-js' defer></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"darkMode":"false"};
var csco_ajax_nextpost = {"type":"ajax_restapi","post_type":"post","not_in":[282834],"next_post":"","current_user":"0","nonce":"5429c38375","rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php"};
var csco_mega_menu = {"rest_url":"https:\/\/hightimes.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/newsblock/assets/js/scripts.js?ver=1631372080' id='csco-scripts-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/hightimes.com\/wp-admin\/admin-ajax.php","origin_id":282834,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js' defer></script>
<script id='kl-identify-browser-js-extra'>
var klUser = {"current_user_email":"","commenter_email":""};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/klaviyo/inc/js/kl-identify-browser.js?ver=1631372080' id='kl-identify-browser-js' defer></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LeWKN8UAAAAAEsmMNPGvsL_SVrKYb3SOB7arlgy","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script data-minify="1" src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=1631372080' id='wpcf7-recaptcha-js' defer></script>
<script src='https://p2i2i5h5.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script data-minify="1" defer src='https://p2i2i5h5.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1631372080' id='akismet-form-js'></script>
	<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://hightimes.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	});</script>
		<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://hightimes.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	});</script>
	<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://p2i2i5h5.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->